Лицензен Договор за Крайния Потребител (EULA)

ABBYY FineReader 8.0

Важно! Прочетете внимателно следните условия преди да инсталирате, копирате и/или използвате продукта. Инсталирането, копирането или използването на продукта показва, че приемате тези условия.

Този Лицензен Договор за Крайния Потребител на ABBYY ("EULA") е законен договор между вас, крайния потребител и ABBYY, за по-горе описания софтуерен продукт на ABBYY, който придружава EULA, като включва всякакъв вид придружаваща медия, печатни материали и "онлайн" или електронна документация (СОФТУЕЪРА). СОФТУЕЪРЪТ е под закрилата на законите за авторското право и международните спогодби и споразумения.
Като инсталирате, копирате или изобщо ползвате СОФТУЕЪРА, вие се съгласявате да сте обвързани с условията на EULA. Ако не сте съгласни с тези условия на договора EULA, не използвайте СОФТУЕЪРА. Можете да получите парите си обратно, в случай, че:

(i)Не използвате СОФТУЕЪРА, и

(ii) Върнете СОФТУЕЪРА, включително и всички гореспоменати документация, медия и опаковка с доказателство за плащане, до мястото, от където сте купили СОФТУЕЪРА, в срока, предвиден от закона в дадената страна и политиката за връщане на продукта на мястото, от където сте купили СОФТУЕЪРА.

"ABBYY" означава ABBYY Software LLC регистрирана на 23Крюковскаяулица, 111020, Москва, когато се прилага член 18.3 от договора EULA, и ABBYY Software Ltd.,Stasikratous29, Office 202 CY 1065, Nicosia, Кипър във всички останали случаи.

"ABBYY Group" означава ABBYY с всичките й филиали.

“ABBYY филиал” означава единица, която директно или индиректно, през един или повече посредници, контролира, е контролирана от или е под общия контрол на ABBYY.

1. Предоставяне на Лиценз

1.1 Предмет на вашето съгласие с условията на договора EULAе, че ABBYY предоставя на вас, крайния потрбител, неограничен лиценз, който ви позволява да използвате СОФТУЕЪРА.

1.2 Всички изложени по-долу условия са приложими както за СОФТУЕЪРА като цяло, така и за отделните му компоненти.

2. Лиценз

2.1 ABBYY представлява, уверява и гарантира,че има пълните права, сила, законова правоспособност, възможност и власт да лицензира и разпространява СОФТУЕЪРА, заедно с всички изображения, снимки, анимации, аудио-видео компоненти, музика, текст и "аплети", включени в СОФТУЕЪРА, както и придружаващите го печатни материали и всички копия на СОФТУЕЪРА.

2.2 СОФТУЕЪРЪТ съдържа ценни търговски тайни и поверителна информация, принадлежаща на ABBYY и е със запазени авторски права, включително и без ограничения, от Закона за Авторските Права на Съединените Щати, международни спогодби и приложимите закони на страната, в която се използва. Всякакво използване на СОФТУЕЪРА извън или в нарушение на клаузите и условията на този договор EULAще бъде считано за нарушение на правата над интелектуална собственост на ABBYY и ще бъде причина за прекратяване на всички права за използване на СОФТУЕЪРА, предоставени ви под условията на EULA.

2.3 Можете да направите еднократен постоянен трансфер на договора EULAи СОФТУЕЪРА само директно до крайния потребител. Този трансфер трябва да включва целия СОФТУЕЪР (включително всички части на компонентите, медията и печатните материали, както всякакви надграждания). Такъв трансфер не може да е по споразумение или всякакъв друг индиректен трансфер. Получателят на този еднократен трансфер трябва да се съгласи да спазва условията на договора EULA,включително и задължението да не препраща EULA и СОФТУЕЪРА. Трябва да деинсталирате СОФТУЕЪРА от вашия компютър или от вашата Зона на Локална Мрежа в случай на такъв трансфер на СОФТУЕЪРА.

3. Използване на СОФТУЕЪРА

3.1 Ако името на вашето копие на СОФТУЕЪРА е “ABBYY FineReader 8.0 Professional Edition,” вие можете да инсталирате и използвате едно копие на СОФТУЕЪРА само на вашия десктоп (офис) компютър и на преносимия си (домашен) компютър. Не можете да инсталирате СОФТУЕЪРА на повече от два компютъра и не можете да го използвате на повече от един компютър по едно и също време. СОФТУЕЪРА не може да бъде използван едновременно на домашния и на служебния ви компютър.

3.2 Ако името на вашето копие на СОФТУЕЪРА е “ABBYY FineReader 8.0 Corporate Edition,” можете да инсталирате и ползвате вашето копие на СОФТУЕЪРА само на един компютър, освен ако не е уточнено в допълнително споразумение с ABBYY или в лицензен сертификат, придружаващ СОФТУЕЪРА.

4. Мултимедиен СОФТУЕЪР

4.1 Можете да получите СОФТУЕЪРА на повече от една медия, включително даунлоудвания от Интернет. Без значение от броя на медиите, които получавате, вие сте лицензиран да използвате едно копие на СОФТУЕЪРА на един компютър, освен ако не е уточнено в допълнително споразумение с ABBYY или в лицензен сертификат, придружаващ СОФТУЕЪРА.

5. База данни на Крайния Потребител

5.1 Можете да създадете свои собствени база данни за програмата или програмите, включени в СОФТУЕЪРА, ако е предоставена такава възможност в този СОФТУЕЪР.

6. Повторно разпространение на СОФТУЕЪРА

6.1 Всякакво повторно разпространение на СОФТУЕЪРА е строго забранено. Повторна дистрибуция включва, но не се ограничава само с изброените: даване на достъп до СОФТУЕЪРА на трета страна, продажба (освен както е описано в член 2.3), даване под наем, на лизинг или на заем.

7. Ограничения

7.1 Вие приемате, че този СОФТУЕЪР е защитен от неавторизирани копирания и неограничена употреба. Няма да имате възможност да упражните своите права над СОФТУЕЪРА под договора EULA, освен ако не активирате вашето копие на СОФТУЕЪРА. Когато активирате вашето копие, никаква лична информация няма да бъде пренесена към ABBYY. Aктивирането е напълно анонимно. По време на активирането, се създава уникален параметър, който представлява конфигурацията на вашия компютър по време на активиране. Параметърът не включва никаква лична информация, нито информация за софтуеъра или данните, които се намират във вашия компютър или някаква информация относно специфичната направа или модел на вашия компютър. Параметърът идентифицира компютъра единствено за целта на активирането. Заедно с параметъра, на ABBYY ще бъдат изпратени, името, серийния номер, номер на версията и интерфейсния език на вашето копие на СОФТУЕЪРА. Тази информация ще се използва само, за да изберем правилния език и съдържание на съобщението, което ви се изпраща, за да потвърди резултата от активирането. Нищо от тази информация няма да бъде използвано за други цели.

7.2 Всички условия и ограничения, които отговарят за използването на СОФТУЕЪРА са изразени в договора EULA, освен, ако не е уточнено нещо друго в отделно споразумение с ABBYY.

7.3 Няма да можете да изпълнявате или да направите възможно за други хора да изпълняват следните дейности:

7.3.1 Разглобяване или разединяване (напр. да извличате оригиналния код от предметния код) СОФТУЕЪРА (приложения, база данни и други компоненти на СОФТУЕЪРА), освен, и само до известна степен, такива дейности са преднамерено разрешени от закон, който не признава такова ограничение.

7.3.2 Промяна на СОФТУЕЪРА, включваща промени в предметния код на приложенията и базата данни, съдържани от СОФТУЕЪРА, различни от тези, които са предоставени от СОФТУЕЪРА и са описани в документацията.

7.3.3 Прехвърлянето на всякакви права, дадени на вас понастоящем и други пава, отнасящи се до СОФТУЕЪРА, към друг човек, освен описаното в член 2.3.

7.3.4 Даването на възможност на друг човек, не упълномощен да използва СОФТУЕЪРА и да работи в същата система за повече потребители, като вас, с цел да използва СОФТУЕЪРА.

8. Услуги Поддръжка

8.1 ABBYY ви предоставя услуги за поддръжка, касаеща СОФТУЕЪРА ("Услуги Поддръжка"), предмет на условията на настоящата политика за поддръжка на ABBYY, публикувана на Web сайта на ABBYY (http://www.abbyy.com/support/). ABBYY си запазва правото да променя политиката си за поддръжка по всяко време, без предварително известие.

8.2 Всякакъв допълнителен софтуеърен код, предоставен ви като част от Услуги Поддръжка, трябва да се приема като част от СОФТУЕЪРА и предмет на условията в договора EULA.

8.3 За да ползвате Услуги Поддръжка, трябва да изпратите на ABBYY информация относно характеристиките на вашия хардуеър, както и стандартни лични данни, включващи вашето име, име на фирма (ако сте фирма), адрес, телефонен номер и e-mail адрес.

8.4 ABBYY може да използва по-горе споменатата информация за своите бизнес цели, включително, но не само за поддръжка и развитие на продукта, но ABBYY няма да предоставя тази информация под никаква форма, която да ви идентифицира лично.

9. Софтуеърът Не е за Препродажба

9.1 Ако на СОФТУЕЪРА е означено "Не е за Препродажба" или "NFR," тогава, без да спазвате останалите части на договора EULA, можете да използвате такъв СОФТУЕЪР само за демонстрация, уверение или тестване .

10. Софтуеър за Пробни Цели

10.1 Ако СОФТУЕЪРА е означен с "Опитай&Купи,” “Пробно” или “Демо,” тогава тази част се прилага, докато не закупите лиценз за пълната продажна версия на СОФТУЕЪРА. Вие приемате, че СОФТУЕЪРА има ограничено функциониране и/или функции, които са активни за определен период от време. СОФТУЕЪРЪТ е лицензиран на основа “както е”, единствено като модел за демонстрация. Ако СОФТУЕЪРА е с изтекъл срок на действие, неговото функциониране ще бъде прекратено след определения период от време след инсталацията, като този период е определен в СОФТУЕЪРА. След тази крайна дата, лиценза по-долу ще бъде прекратен, освен ако не бъде удължен от ABBYY след закупуването на пълния продажен лиценз.

11. Надграждания

11.1 Ако СОФТУЕЪРА е означен като надграждане, трябва да сте лицензиран, за да използвате продукта с марката ABBYY, понеже това е изискване за използването на надграждащия СОФТУЕЪР.

11.2 СОФТУЕЪРЪТ, означен като надграждане, заменя и/или допълва продукта, който е в основата на вашия достъп до надграждането.

11.3 След като вече сте инсталирали надградения продукт, вашият предишен договорEULAсе счита за невалиден.

11.4 Можете да използвате само новият надграден продукт в съответствие с условията на договора EULA, който е приложен към продукта.

11.5 Вие приемате, че задълженията, които е имала ABBYY да поддържа версията на надградения СОФТУЕЪР, ще отпаднат след активирането на надграждането.

12. Прекратяване

12.1 Без да има пред вид други права, ABBYY може да прекрати договора EULA,ако не спазите условията в него .

12.2 В такъв случай, трчбва да унищожите всички копия на СОФТУЕЪРА, всичките части на компонентите му и да премахнете инсталацията на СОФТУЕЪРА.

13. Гаранции и Компенсации

13.1 ABBYY гарантира, че медията, на която е записан СОФТУЕЪРА ще работи без дефекти при нормална употреба за периода, означен съгласно законодателството на страната, където сте закупили СОФТУЕЪРА, като този период започва от датата на покупката. Ако СОФТУЕЪРА е закупен в Руската Федерация, този период ще бъде 60 дни от датата на закупуването.

Във всички други случаи, СОФТУЕЪРА се предоставя “както е.” ABBYY не гарантира, че СОФТУЕЪРА ще има грешки, нито ще носи отговорност за каквито и да било повреди, директно или индиректно, включително, без ограничение, за щети при пропуснати бизнес ползи, пропуски в работата, загуба на бизнес информация или други финансови загуби, причинени от използването на СОФТУЕЪРА или за щети, причинени от възможни грешки или печатни пропуски в СОФТУЕЪРА.

13.3 ABBYY не гарантира, че СОФТУЕЪРА ще посрещне вашите изисквания или че ще функционира правилно, когато е използван във връзка с друг софтуеър или хардуеър.

13.4 Освен посочените тук гаранции, ABBYY не дава други такива, относно СОФТУЕЪРА, неговата търговска възвръщаемост или пригодността му за по-специфични цели, цялостния риск относно качеството на работа на СОФТУЕЪРА е за ваша сметка.

13.5 Някои страни и юристдикции не допускат изключването или ограничение на директни или индиректни щети или изключение на косвени гаранции или ограничения за това, колко дълго може да прдължи една косвена гаранция, така че по-горните ограничения може да не са приложими за вас. В рамките на позволеното, всички гаранции са за периода от 60 дни от датата на закупуването. Може да имате други права, които са различни за различните страни и юристдикции.

13.6 Във всеки случай, едиственото задължение и отговорност на ABBYY според договора EULA, без значение характера на случаите, които водят до такова задължение или отговорност, няма да превиши покупната стойност, която е платена за СОФТУЕЪРА.

14. Поставени Шрифтове

14.1 Програмите за шрифтове са предмет на авторски права и собственика на тези авторски права може да наложи условия, под които може да бъде използвана една шрифтова програма. Едно от условията може да бъде, че вие се нуждаете от лицензирано копие на шрифтовата програма, за да приложите шрифта в PDF файл. В никакъв случай ABBYY няма да е отговорна за щети, причинени от или във връзка с използваните от вас приложени шрифтове.

15. Adobe PDF Library®

1 5.1 “Adobe Software” означава Adobe PDF Library® за Windows, 2000, XP и подобна документация, всякакви надграждания, променени версии, осъвременявания, допълнения и свързани с тях копия. ABBYY FineReader 8.0 използва Adobe Software за конвертиране на PDF файлове във файлове с изображения.

15.2 Права и Ограничения на Лиценза. ABBYY ви дава неограничени права при използването на Adobe Software, включен в СОФТУЕЪРА, предмет на договораEULA. Можете да направите едно резервно копие на Adobe Software, влючен в СОФТУЕЪРА, като това копие не може да се инсталира или да се използва на друг компютър.

15.3 Права над Интелектуалната Собственост. Adobe Software, включен в СОФТУЕЪРА е собственост на Adobe и неговите доставчици, и неговата структура, oрганизация и код са ценните търговски тайни на Adobe и неговите доставчици. Adobe Software е защитен и от Закона за Авторските Права на Съединените Щати и предвиденото от Международна Спогодба. Не можете да копирате Adobe Software, вкючен в СОФТУЕЪРА, освен, ако не е предвидено в договора EULA. Всякакви копия, които ви е позволено да направите, съгласувано с договора EULA трябва да съдържат същите надписи за авторските права и собственост, които се появяват на или в СОФТУЕЪРА. Съгласни сте да не променяте, адаптирате, превеждате, да не правите обратни настройки, декомпилирате, разглобявате или правите каквито и да е опити да откриете оригиналния код на Adobe Software, включен в СОФТУЕЪРА. С изключение на споменатото по-горе, този договор EULA не ви дава права върху интелектуалната собственост на Adobe Software.

15.4 Лиценз за Шрифтовете. Ако СОФТУЕЪРА или Adobe Software, включен в СОФТУЕЪРА, включва и софтуеър за шрифтовете, вие можете да използвате този софтуеър или части от него в своите електронни документи в рамките на позволеното от собственика на авторските права. Съдържащите се в този пакет шрифтове може да са собственост или да не са собственост на Adobe. Можете напълно да прилагате всички притежавани от Adobe шрифтове.

15.5 Гаранция. ABBYY И НЕЙНИТЕ ДОСТАВЧИЦИ НЕ ДАВАТ ГАРАНЦИЯ ЗА РЕЗУЛТАТИТЕ ОТ ИЗПОЛЗВАНЕТО НА ADOBE SOFTWARE, ВКЛЮЧЕН В СОФТУЕЪРА.

15.6 Правила за Експорт. Вие приемате, че Adobe Software, включен в СОФТУЕЪРА няма да бъде пренасян, доставян или експортиран в друга страна или да се използва по всякакъв начин, забранен от законите и разпоредбите на Административния Акт за Експорт на Съединените Щати (обединени от "Експортните Закони"). В допълнение, ако Adobe Software, включен в СОФТУЕЪРА е идентифициран като експортно контролиран продукт под Експортните Закони, под които вие представлявате и давате гаранции в страна, където не сте гражданин или се намирате в страна с наложено ембарго, където Експортния Закон не ви забранява да получите Adobe Software, включен в СОФТУЕЪРА. Всички права за използването на Adobe Software, включен в СОФТУЕЪРА се дават при условие, че тези права се отнемат, ако не спазите условията в договора EULA.

15.7 Търговски марки. Adobe и Adobe PDF Library са регистрирани търговски марки или търговски марки на Adobe Systems Incorporated в Съединените Щати и/или в други страни.

16. Microsoft® Reader Content

16.1 “Microsoft Software” означава Microsoft® Reader Content Software Development Kit, Версия 1.5, включваща всякаква “онлайн” или електронна придружаваща документация. ABBYY FineReader 8.0 използва Microsoft Software, за да създава файлове в Microsoft Reader формат.

16.2 “Microsoft Software Component” означаваlitgen.dllи други компоненти на Microsoft Software, които могат да се включат в СОФТУЕЪРА. Правата, свързани с Microsoft Software Component са предмет на тук споменатите условия.

16.3 Microsoft Software Component е част от СОФТУЕЪРА и всички точки и условия в договора EULA са приложими за него, включително, но не ограничено, условията за редистрибуцията и прехвърлянето на права.

16.4 Позволено е да създавате файлове формат Microsoft Reader, които могат да се продават.

16.5 ИЗЯВЛЕНИЕ ЗА ОТКАЗ ОТ ОТГОВОРНОСТ. ДО МАКСИМАЛНАТА РАЗРЕШЕНА ОТ ЗАКОНА СТЕПЕН, MICROSOFT И НЕГОВИТЕ ДОСТАВЧИЦИ ВИ ПРЕДОСТАВЯТ MICROSOFT SOFTWARE COMPONENT КАКТО Е, БЕЗ УСЛУГИ ПОДДРЪЖКА; И MICROSOFT И НЕГОВИТЕ ДОСТАВЧИЦИ СЕ ОТКАЗВАТ В ТОЗИ ДОКУМЕНТ ОТ ОТГОВОРНОСТ ПО ОТНОШЕНИЕ НА MICROSOFT SOFTWARE COMPONENT, КАКТО И ОТ ДАВАНЕ НА ГАРАНЦИЯ, НЕЗАВИСИМО ДАЛИ Е ИЗРАЗЕНА, ПОДРАЗБИРАЩА СЕ ИЛИ СЕ ИЗИСКВА ОТ ЗАКОНА, ВКЛЮЧИТЕЛНО, НО НЕ ОГРАНИЧЕНО, ЗА ГАРАНЦИИ ИЛИ УСЛОВИЯ ЗА ИЛИ СВЪРЗАНИ С: ЗАГЛАВИЕ, ТЪРГОВСКИ КАЧЕСТВА, ПРИГОДНОСт ЗА СПЕЦИАЛНИ ЦЕЛИ, ЛИПСА НА ВИРУСИ, ТОЧНОСТ ИЛИ ПЪЛНОТА НА ОТЗИВА, РЕЗУЛТАТИ, ЛИПСА НА ПРОПУСКИ ИЛИ ЛИПСА НА НЕХАЙСТВО, ТИХА НАСЛАДА, ТИХО ПРИТЕЖАНИЕ и СЪОТВЕТСТВИЕ С ОПИСАНИЕ. ЦЕЛИЯТ РИСК, ПРЕДИЗВИКАН ОТ ИЗПОЛЗВАНЕТО ИЛИ РАБОТАТА НА MICROSOFT SOFTWARE COMPONENT И СЕРВИСИРАНЕТО ОСТАВАт ЗА ВАША СМЕТКА.

ИЗКЛЮЧВАНЕ НА ИНЦИДЕНТНИ, СЛУЧАЙНИ И ОТ ДРУГ ХАРАКТЕР ЩЕТИ. ДО МАКСИМАЛНАТА РАЗРЕШЕНА ОТ ЗАКОНА СТЕПЕН, MICROSOFT И НЕГОВИТЕ ДОСТАВЧИЦИ В НИКАКЪВ СЛУЧАЙ НЕ НОСЯТ ОТГОВОРНОСТ ЗА СПЕЦИАЛНИ< ИНЦИДЕНТНИ, ИНДИРЕКТНИ ИЛИ СЛУЧАЙНИ ЩЕТИ (ВКЛЮЧИТЕЛНО и НЕОГРАНИЧЕНО ДО ЩЕТИ ОТ: ПРОПУСНАТА ПЕЧАЛБА, ЗАГУБА НА ПОВЕРИТЕЛНА ИЛИ ДРУГА ИНФОРМАЦИЯ, ПРЕКЪСВАНЕ НА БИЗНЕСА, ЛИЧНИ ЩЕТИ, ЗАГУБА НА ЛИЧНО СПОКОЙСТВИЕ, ПРОВАЛ ПРИ ИЗПЪЛНЕНИЕ НА ЗАДЪЛЖЕНИЯ (ВКЛЮЧИТЕЛНО РЕЛИГИОЗНИ ИЛИ НЕОБХОДИМИ ГРИЖИ), НЕХАЙСТВО И ФИНАНСОВИ ИЛИ НЕ ЗАГУБИ), ПРЕДИЗВИКАНИ ОТ ИЗПОЛЗВАНЕТО ИЛИ НЕВЪЗМОЖНОСТТА ДА БЪДЕ ИЗПОЛЗВАН MICROSOFT SOFTWARE COMPONENT ИЛИ УСЛУГИ ПОДДРЪЖКА, ПРЕДОСТАВЯНЕТО ИЛИ НЕВЪЗМОЖНОСТТА ДА БЪДАТ ПРЕДОСТАВЕНИ УСЛУГИ ПОДДРЪЖКА, ИЛИ С ДРУГИ ДУМИ ПОД ИЛИ ВЪВ ВРЪЗКА С ПРЕДОСТАВЕНОТО ОТ договора EULA, ДОРИ АКО MICROSOFT ИЛИ НЕГОВИТЕ ДОСТАВЧИЦИ СА БИЛИ ИНФОРМИРАНИ ЗА ВЪЗМОЖНОСТТА ОТ ТАКИВА ЩЕТИ.

16.6 Запазване на Права. Microsoft си запазва всички права, които не са ви дадени от договора EULA.

16,7 Права над Интелектуалната Собственост. Microsoft Software е собственост на Microsoft и неговите доставчици.

17. Правила при Износ

17.1 Ако е закупен в Съединените Щати, СОФТУЕЪРА няма да бъде изнесен или повторно изнесен в нарушение на правилата за износ на Съединените Щати и на друго приложимо законодателство.

18. Основен Закон

18.1 Ако СОФТУЕЪРА е закупен в Съединените Щати, Канада, Мексико, Япония или Тайван, договора EULA ще бъде разглеждан и тълкуван в съответствие с основните закони, които са в сила в съдилилищата на Област Санта Клара, Щата Калифорния, Съединени Американски Щати.

18.2 Ако СОФТУЕЪРА е закупен в Австрия, Белгия, Дания, Финландия, Франция, Германия, Гърция, Ирландия, Италия, Люксембург, Холандия, Португалия, Испания, Швеция, Обединеното Кралство или друга страна, членка на Европейския Съюз, която не е спомената в член 18.3 от EULA, или в Швейцария, Норвегия, Исландия или Лихтенщайн, договора EULAще бъде разглеждан и тълкуван в съответствие с основните закони, които са в сила в съдилищата на Амстердам, Холандия.

18.3 Ако СОФТУЕЪРА е закупен в Русия, Беларус, Казахстан, Молдова или друга страна от CIS, освен Украйна, или ако Софтуеъра е закупен в Латвия, Литвания или Естония, договора EULAще бъде разглеждан и тълкуван в съответствие с основните закони, които са в сила в съдилищата на Москва, Руската Федерация.

18.4 Ако СОФТУЕЪРА е бил закупен в Албания, Босна и Херцеговина, България, Хърватия, Кипър, Чешката Република, Унгария, Израел, Македония, Малта, Полша, Румъния, Словакия, Словения, Турция, Сърбия, Черна гора, Украйна, договора EULA ще бъде разглеждан и тълкуван в съответствие с основните закони, които са в сила в съдилищата на Москва, Руската Федерация.

18.5 В случаите, описани в членовете 18.1-18.4, този договор EULAняма да бъде разглеждан в противоречие с правилата на закона, на която и да е юристдикция или Конвенцията на Обединените Нации за Контрастите при Международната Продажба на Стоки, чието приложение е умишлено изключено.

18.6 Ако СОФТУЕЪРА е закупен в друга страна, различна от страните, споменати в членове 18.1-18.4, договора EULAще бъде разглеждан и тълкуван в съответствие с основнитв закони на страната, в която сте закупили СОФТУЕЪРА.

19. Други

19.1 Ако сте получили СОФТУЕЪРА през Интернет (включително версиите ”Не за Препродажба” и/или ”Надграждане”):

19.1.1 ABBYY умишлено отхвърля задължения от всякакъв характер към вас и СОФТУЕЪРА, включително всякаква документация, която бъде доставена "както е" без гаранции и условия от всякакъв характер, нито умишлено или по подразбиране, включително, без ограничения, гаранциите и условията на продаваемостта, пригодност за всякаква специфична цел или ненарушаване на права;

19.1.2 ABBYY няма да ви предостави печатни материали, включително и Упътване на Потребителя;

19.2 Ако закупите СОФТУЕЪРА през Интернет, можете да го използвате само в съответствие с условията, описани в Част 3 на договора EULA,освен ако не е уточнено друго в електронната документация, придружаваща СОФТУЕЪРА.

19.3 Компенсацията, според договора EULA, е дефинирана като цената на СОФТУЕЪРА, която е определена от ABBYY или нейните дистрибутори и трябва да се плати при установените от тях условия.

19.4 Договорът EULAвлиза в сила, когато приемете всички условия описани тук, като изберете декларацията ”Аз приемам условията на лицензния договор”, последвана от командата ”Следващ” на екрана на вашия компютър, и важи за целия период на авторските права на СОФТУЕЪРА.

19.5 Ако не сте съгласни с условията на договора EULA, изберете декларацията ”Не приемам условията на лицензния договор” и продължете, като натиснете командата ”Прекратяване”.

19.6 ABBYY гарантира, че цялата лична информация, която предоставяте, когато инсталирате и регистрирате СОФТУЕЪРА ще бъде съхранена и стриктно използвана в ABBYY Group.

19,7 ABBYY гарантира, че цялата лична информация, която предоставяте, когато активирате СОФТУЕЪРА, ще бъде съхранена и стриктно използвана в ABBYY.

20. Правителствено Използване

20.1 Ако СОФТУЕЪРА се използва от Правителството на Съединените Щати или която и да е Щатска Правителствена агенция, ще се приложат следните допълнителни условия: (1) Ограничен Компютърен Софтуеър, както е описано в генералната клауза на Правата на Данните на Федералните Разпоредби за Постижения 52.227-14; и (2) всяка употреба, дублиране или разкритие от Правителството е предмет на ограничения, както е изложено в подпараграфа (n)(1)(ii) на Правата на Техническите Данни и Компютърния Софтуеър клауза наDFARS252.227-7013.

2 1. Общи Споразумения

21.1 Ако някоя част от договора EULAви се е сторила излишна и ненужна, това няма да окаже влияние на валидността на баланса на този договор EULA, която ще остане излишна и ненужна според своите условия. Договорът EULAняма да наруши законовите права на никой, който е в ролята на консуматор.

U.S. Patent Nos. 5,258,855, 5,369,508, 5,625,465, 5,768,416 и 6,094,505


Политика на Поверителност при Активиране

За да може ABBYY FineReader да работи в пълнофункционален режим, може да се наложи да активирате програмата. ABBYY изисква да активирате вашия продукт за да се увери, че вашата инсталация е направена от оригинален продукт на ABBYY. Когато активирате вашия продукт, никаква лична информация няма да бъде изпратена към ABBYY. Активирането може да бъде напълно анонимно.

По време на инсталацията, ABBYY FineReader Експерт Активиране създава уникален Инсталационен ID който описва конфигурацията на вашия PC в момента на активирането. Инсталационния ID не включва никаква лична информация, никаква информация за софтуера или данните, съдържащи се във вашия PC, или каквато и да е информация за специфичното изпълнение или модела на вашия PC. Инсталационния ID идентифицира PC единствено с цел активиране. Заедно с Инсталационния ID, Експертът ще изпрати до активационния сървър на ABBYY името, серийния номер, номера на версията, и интерфейсния език на вашето копие на ABBYY FineReader. Тази информация ще бъде използвана само за избиране на правилния език и съдържание на съобщението отговор, което да ви информира за резултатите от активиращата процедура и няма да бъде използвана за никакви други цели..

ABBYY FineReader Експерт Активиране може да открие и толерира промените в конфигурацията на вашия PC. Незначителните обновявания няма да изискват повторно активиране. Ако вие напълно промените вашия PC или преинсталирате вашата Операционна Система, може да се наложи да активирате вашия продукт отново.

За Активирането на ABBYY FineReader


За Активирането на ABBYY FineReader

ABBYY е загрижена за софтуерното пиратство и правата за интелектуална собственост. Софтуерното пиратство е пагубно както за производителите на софтуер, така и за крайните потребители. Когато закупуват легални копия на софтуера, потребителите могат да бъдат сигурни, че получават качествен продукт без никакви промени или изменения, направени от трета страна. Нелегалните продукти никога не са надеждни.

Стартирайки от ABBYY FineReader 8.0, специална технология за защита се използва за защита на продуктите на ABBYY от нелегално копиране и разпространение. Тази технология ефективно предотвратява неоторизираното използване на продуктите на ABBYY от лица, неподписали Лицензионен договор със собственика на авторските права.

Ако вашия Лицензионен Договор ви позволява да инсталирате вашето копие само на един компютър, всички други инсталации на същото копие върху други компютри ще представлява нарушение на Лицензионния договор, както и на Закона за авторските права на Руската федерация, както и международния закон за авторско право. Технологията на активиране контролира броя на копията и предотвратява инсталацията на едно лицензирано копие на неограничен брой работни станции. В същото време, броя на инсталациите и активиранията върху един и същ компютър не са ограничени по какъвто и да било начин.

В зависимост от версията на продукта и територията на разпространение, могат да се прилагат следните ограничения:

  • Разпознатите текстове на кирилица не могат да бъдат съхранявани или отпечатвани (ABBYY FineReader 8.0 Professional Edition);
  • Разпознатите текстове на всички езици не могат да бъдат съхранявани или отпечатвани (ABBYY FineReader 8.0 Professional Edition);
  • ABBYY FineReader 8.0 Corporate Edition не функционира без активиране.

Как се извършва активирането?

Активирането отнема много малко време и става с помощта на Експерт Активиране, който е вграден в програмата. Експерт Активиране има дружелюбен интерфейс и се използва за изпращане на необходимата за активирането информация до ABBYY. Същият Експерт се използва за въвеждане на Активиращия код (за Professional Edition) или Активиращ файл (за Corporate Edition), който вие получавате от ABBYY по време на активиране.

Информацията за Активирането се изпраща като код (Инсталационен ID), който се генерира на базата на информация за компютъра, върху който се инсталира програмата. Никаква лична информация за потребителя или компютъра не се използва за генериране на този код и този код не може да се използва за идентифициране на потребителя.

Методи на активиране:

  • Чрез Интернет
    Активирането се извършва автоматично и отнема само няколко секунди. За този тип активиране се изисква връзка с Интернет.
  • По e-mail
    Потребителят трябва да изпрати e-mail съобщение, генерирано от програмата и съдържащо информация, необходима за активирането. За да осигурите бърз отговор от пощенския робот, не променяйте информацията в тялото на съобщението или полето Subject.
  • По телефон или факс (само за Professional Edition)
    Потребителят трябва да се обади по телефона в най-близкия офис на ABBYY или техен партньор и да съобщи неговия Инсталационен ID и серийния номер на оператора. В повечето държави, тази операция може да се извърши и по факс Съобщението, съдържащо информацията, необходима за активирането ще бъде генерирана автоматично и всичко, което потребителят трябва да направи е да я отпечата и да я изпрати по факса до най-близкия офис на ABBYY или техен партньор. В отговор потребителят ще получи Активиращ код, необходим за активиране на програмата.

При активиране чрез Интернет, целият процес се извършва автоматично. При активиране по телефон, факс или e-mail, потребителят трябва да въведе Активиращия код или Активиращия файл, получен от ABBYY, в съответните полета на Експерт Активиране.

След като активирането завърши, програмата може да се използва на текущия компютър без всякакви ограничения.

ABBYY FineReader 8.0 може да бъде преинсталиран на един и същ компютър неограничен брой пъти без повторно активиране. Ако вие обаче извършите съществено обновяване, форматирате вашия твърд диск, или преинсталирате операционната си система, може да се наложи допълнително активиране.

Политика на Поверителност при активиране


Jak zarejestrowaж program

Моля, регистрирайте ABBYY FineReader 8.0.

Korzyњci z rejestracji

  1. Zarejestrowani klienci korzystaj№ z nieodpіatnej pomocy technicznej ABBYY.
  2. Zarejestrowani klienci otrzymuj№ rabat przy zakupie nowych wersji.
  3. Zarejestrowani klienci otrzymuj№ drog№ elektroniczn№ informacje o nowych wersjach programu ABBYY FineReader i innych produktach firmy ABBYY.
  4. БОНУС ПРИЛОЖЕНИЕ! Регистрирайте ABBYY FineReader Professional Edition и получавате ABBYY Screenshot Reader безплатно! ABBYY Screenshot Reader разпознава текст на скриншотове и ги съхранява в редактируеми формати *.

Sposуb rejestracji:

  • Wybierz opcjк Pomoc>Zarejestruj teraz i wypeіnij formularz rejestracyjny. Rejestracjк moїna rуwnieї przeprowadziж pod adresem www.abbyy.com.

Polityka poufnoњci rejestracji

__________________________

* Потребителите на ABBYY FineReader 8.0 Professional Edition трябва да регистрират техните копия на ABBYY FineReader 8.0, за да могат да използват ABBYY Screenshot Reader. За повече информация относно активирането на ABBYY Screenshot Reader, виж Инсталиране и Стартиране на ABBYY Screenshot Reader.

Потребителите на ABBYY FineReader 8.0 Corporate Edition не трябва да активират ABBYY Screenshot Reader.


Политика на Поверителност при Регистрация

Ако вие решите да регистрирате вашето копие на продукта, личната контактна информация, която ще предоставите ще бъде надеждно съхранена от ABBYY и ще бъде защитена от разкриване на трети страни без вашето съгласие.

Тази информация може да бъде използвана от ABBYY Group за изпращане до вас на специална информация относно нови продукти, промени в цените и други специални предложения за регистрираните потребители на ABBYY, ако при регистрацията сте включили съответната опция.


Основни възможности на ABBYY FineReader

ABBYY FineReader ви осигурява инструменти за въвеждане на документи във вашия компютър. Всичко, което трябва да направите е да натиснете веднъж бутона Scan&Read - всичко останало ще извърши програмата, така че няма да се наложи да губите време за изучаването й. ABBYY FineReader поддържа много формати и вие можете да изпратите разпознат текст в приложение по ваш избор или да го съхраните във всеки поддържан формат.

Съдържание на главата:

  • Какво е OCR-система?
  • Нови възможности в ABBYY FineReader 8.0
  • Поддържани формати за съхраняване на документи
  • Поддържани файлови формати
  • Поддържани езици на разпознаване
Как можете да въведете документ за 1 минута


Какво е OCR система?

OCR (Optical Character Recognition - оптично разпознаване на символи) системите ви позволяват да въвеждате автоматично печатни документи във вашия компютър.

ABBYY FineReader е система за оптично разпознаване на символи, използваща omnifont. Това означава, че системата разпознава текстове, отпечатани с практически всякакъв шрифт без предварително обучение. Една от характерните черти на ABBYY FineReader е неговата висока точност на разпознаване и ниска чувствителност към дефекти от отпечатването. Тези черти са следствие от специалната технология на разпознаване, базирана на принципите на Цялостно Целенасочено Адаптивно разпознаване. Тази технология е напълно реализирана във ABBYY FineReader.

Процесът на въвеждане на документ може да бъде разделен на два етапа:

  1. Сканиране. В първият етап скенерът се явява "окото" на вашия компютър: той преглежда изображението и го прехвърля в компютъра. Полученото изображение не е нищо повече от една картинка - набор от бели, черни и цветни точки, неподлежащи на редактиране в нито една текстообработваща програма.
  2. Разпознаване. Във втория етап ABBYY FineReader изпълнява OCR обработката на изображението.

Нека да се спрем под-подробно на втория етап.

OCR обработката на изображения във ABBYY FineReader включва анализ на изображението, получено от скенера (анализ на оформлението) и разпознаване на всеки символ. Процесът на анализ на оформлението (избиране на зоните за разпознаване, таблици, картинки, редове и отделни символи) и разпознаването на изображението тясно си взаимодействат: процедурата на анализа използва информация за разпознатия текст за по-точно анализиране оформлението на страницата.

Както споменахме по-горе, процесът на разпознаване на изображението се базира на принципите на Цялостно Целенасочено Адаптивно разпознаване.

  • Цялостност – обектът на разпознаване се описва като съвкупност от основни елементи и техните взаимовръзки.
  • Целенасоченост – разпознаването е процес на генериране и целенасочена проверка на хипотези.
  • Адаптивност – способността на системата да се самообучава.

Тези три принципа определят поведението на системата. Системата генерира хипотези за обекта на разпознаване (символ, част от символ, няколко свързани символа) и след това ги приема или отхвърля, опитвайки се стъпка по стъпка да намери всички структурни елементи и връзките помежду им. Тези структурни елементи са компютърните еквиваленти на части от символи, критични за човешкото възприемане (дъги, кръгове, точки и т.н.). След това програмата се адаптира към текста - самонастройва се - използвайки положителния опит, натрупан от първите сигурно разпознати символи. Целенасоченото търсене и използване на контекстната информация позволява на системата да разпознава дори накъсани и разрушени символи, така че тя е почти нечувствителна към дефектите от отпечатването.

Финалният резултат е разпознатия текст, който виждате в прозорец Текст на ABBYY FineReader - текст, който можете да редактирате и съхраните във всеки подходящ формат.

Как да въведем документ за 1 минута
Нови възможности в ABBYY FineReader 8.0


Нови Характеристики на ABBYY FineReader 8.0

Какво Ново в ABBYY FineReader 8.0

Сравнена с предишната версия, ABBYY FineReader 8.0 представя многообразие от подобрения и нови характеристики за увеличаване на вашата продуктивност, когато работите със сканирани документи, изображения, PDF файлове и факсове.

Тази версия представя интелигентни технологични подобрения, които дават възможност за подобрено четене на документи, взети от дигитална камера, по-точно разпознаване на факсове и книжни документи със слаба резолюция, по-добро решаване на разположението на документите и характеристики за засилване сигурността на PDF файлове. За да се увеличи още повече вашата продуктивност са добавени нови характеристики като планирани операции, разпознаване на скриншотове и автоматизиращ мениджър за обработване на повтарящи се документни задания.

По-долу ще получите подробна информация за основните подобрения на продукта и новите му характеристики. Характеристиките, които са достъпни само в ABBYY FineReader 8.0 Corporate Edition са надлежно отбелязани.

До 30 процента подобрения в точността при документите и факсовете със слаба резолюция [1]
Докато ABBYY FineReaderпо традиция предоставя високи резултати в точността при разпознаването на документи с добро качество, все още можете да получите документи с по-ниско от очакваното качество. Най-често това са факсове или книжни документи, които са били сканирани на по-ниска резолюция от препоръчителната за OCR. ABBYY FineReader 8.0 се справя по-добре с такива документи, като предоставя до 30 процента подобрение в точността на разпознаване.

Обработване на документи взети от дигитална камера
Когато бързате и нямата скенер под ръка, все още можете да заснемете документите с дигитална камера и да ги разпознаете по-късно на вашето PC. Сега ABBYY FineReader 8.0 включва нови адаптивни технологии за разпознаване, за по добро OCR на изображения от камера.

Повече подробности на:
 Използване на Дигитална Камера за Снимане на Текст

Опции за сигурност за PDF файлове
Новата версия на ABBYY FineReader поддържа PDF настройките за сигурност и ви дава възможност да настроите към документа пароли за Отваряне и Допускане, както и да изберете други опции за сигурност на PDF файлове. Можете да изберете RC4-базирано 40-bit или 128-bit кодиране или най-новото AES (Напреднал Стандарт за Кодиране)-базирано 128-bit кодиране.

Повече подробности на:
 PDF Настройки за Сигурност

Създаване на тагирани PDF файлове
Новата опция за съхраняване на тагирани PDF файлове в ABBYY FineReader 8.0 дава възможност да се създават PDF файлове, по-лесни за четене от устройства с ограничени размер на екрана, като ръчните устройства.

Повече подробности на:
 Съхраняване на Разпознат Текст в PDF Формат

Автоматизиращ Мениджър
Тази нова характеристика позволява по-бързо обработване на повтарящи се документни задания, чрез групирането им в системи от последователни операции, които могат да бъдат извиквани с едно щракване на бутона. Няколко предопределени автоматични задания са на разположение и също така е възможно създаването на ваши собствени потребителски задания, които да споделяте с колегите си.

Повече подробности на:
 Автоматизирани Задания

Поддръжка за хипервръзки
Новата версия разпознава хипервръзки, такива като връзките към Web сайтове и e-mail адреси и ги възстановява в изходящи документи. Можете също така да добавите нови хиперлинкове в разпознати документи.

Повече подробности на:
 Създаване и Редактиране на Хипервръзки

Режим за бързо разпознаване
С ABBYY FineReader 8.0 вие можете да разпознаете документи 2-2.5 пъти по-бързо, като използвате нов режим на разпознаване. Този режим е препоръчителен за документи с просто разположение и с добро качество при печатане и сканиране. За повече сложни документи, трябва да предпочетете режима за точност. Както и да е, точността на разпознаване в бързия режим ще бъде достатъчен в много случаи, например, когато конвертирате хартиени документи в търсими PDF файлове.

Повече подробности на:
Опции Разпознаване

Съхраняване в Microsoft Reader e-book (LIT) формат
Сега можете да съхранявате резултати от разпознаване в Microsoft Reader’s LIT e-book формат, което прави такива документи подходящи за четене от портативни устройства и PDA.

Повече подробности на:
Съхраняване на разпознат текст в LIT формат

Определяне на части от документ
ABBYY FineReader 8.0 дава възможност за определяне на допълнителни части от документ като Заглавие, Автор, Предмет и Ключови думи и за съхраняване на данните в PDF, DOC/RTF,XLS, HTML, Word XML и LIT файл формати. Тези части могат да бъдат използвани от операционната система и друг софтуеър за отбелязване и с цел търсене.

Повече подробности на:
 Добавяне на Части от Документ

Разширена езикова и речникова поддръжка
Целият брой поддържани езици сега е 179. Речникова поддръжка и функции за проверка на правописа са на разположение за 36 езика.

Включени са правен и медицински речници за английски и немски в основните речници за разпознаване на тези езици - няма нужда да избирате специални езици за разпознаване, когато работите със специализиран текст.

Повече подробности на:
 Поддържани Езици от ABBYY FineReader

Отваряне на многостранични PDF и TIFF файлове
Ако нямате нужда от конвертирането на цял документ, можете да отворите само избрани страници от вашите многостранични PDF или TIFF файлове в ABBYY FineReader 8.0.

ABBYY Screenshot Reader
(достъпен в ABBYY FineReader 8.0 Professional Edition след регистрация, в ABBYY FineReader 8.0 Corporate Edition, достъпно по подразбиране)
Това просто и лесно-използваемо средство служи за взимане на произволна част от екрана и разпознаване на текста в захванатото изображение. Това средство също така ви позволява да съхраните откъснатата зона от екрана във файл или към клипборда.

Повече подробности на:
 ABBYY Screenshot Reader

ABBYY Hot Folder & Scheduling
( достъпен само в ABBYY FineReader 8.0 Corporate Edition)
Предишната характеристика за автоматично сканиране на папки за входящи изображения и обработването им е разширена в новата версия на ABBYY FineReader. Възможностите за планирано обработване са прибавени, за можете да използвате вашия компютър за конвертиране на документи, когато е свободен, например през ноща.

Повече подробности на:
 ABBYY Hot Folder & Scheduling

Подобрения във версия 7.0, според вътрешните тестове на ABBYY.


Формати за съхраняване на документи,поддържани от FineReader

Формати за съхраняване на документи, поддържани от ABBYY FineReader

ABBYY FineReader съхранява резултатите от разпознаването в следните формати:

  • Документ в Microsoft Word (*.DOC)
  • Rich Text Format (*.RTF)
  • Microsoft Word XML документ (*.XML) (само Microsoft Office Professional Edition 2003)
  • Формат Adobe Acrobat (*.PDF)
  • HTML
  • Microsoft PowerPoint Format (*. PPT)
  • Comma Separated Values File (*.CSV)
  • Plain Text (*.TXT). ABBYY FineReader поддържа различни кодови страници (Windows, DOS, Mac, ISO) и кодирането Unicode.
  • Microsoft Excel Spreadsheet (*.XLS)
  • DBF
  • Microsoft Reader eBook (*.LIT)
Задаване опции за съхранение за различните формати


Поддържани графични файлови формати

ABBYY FineReader отваря файлове на изображения в следните формати:

PDF:
Файлове в PDF формат, версия 1.5 или по-ранна

BMP:
2-bit - черно-бял
4- и 8-bit - Palette
16-bit - Mask
24-bit - Palette и TrueColor
32-bit - Mask

PCX, DCX:
2-bit - черно-бял
4- и 8-bit - Palette
24-bit - TrueColor

JPEG:
сив, цветен

JPEG 2000:
сива гама, цветен

TIFF:
черно-бял - некомпресиран, CCITT3, CCITT3FAX, CCITT4, Packbits, ZIP
сива гама - некомпресиран, Packbits, JPEG, ZIP
RGB - некомпресиран, JPEG, ZIP
Palette - некомпресиран, Packbits, ZIP
multi-image TIFF (многостраничен TIFF)

PNG:
черно-бял, сива гама, цветен

ABBYY FineReader съхранява файлове на изображения в следните формати:

BMP:
черно-бял, сива гама, цветен

PCX:
черно-бял, сива гама

JPEG:
 сива гама, цветен

JPEG 2000:
 сива гама, цветен

TIFF:
черно-бял - некомпресиран, CCITT3, CCITT3FAX, CCITT4, Packbits, ZIP
сива гама - некомпресиран, Packbits, JPEG, ZIP
RGB - некомпресиран, JPEG, ZIP

multi-image TIFF (многостраничен TIFF)

PNG:
черно-бял, сива гама, цветен


Поддържани езици във ABBYY FineReader

ABBYY FineReader 8.0 поддържа 179 езици на разпознаване.
Важно! Вие трябва да активирате продукта за да можете да работите с езици на кирилица.

Щракнете името на езика за да бъде показана информацията за езика. Данните за броя на хората, говорещи даден език са от 2002 година.

За да разберете повече за шрифтовете на езиците, които биха могли да се покажат неправилно в прозореца на Текстовия редактор, вижте раздела "Шрифтове за Рапознавани езици, които могат да се покажат неправилно в Текстовия редактор".

Основни езици (с речникова поддръжка)

Допълнителни езици (без речникова поддръжка)

Изкуствени езици

Формални езици

Основни езици

Отличителната черта на основните езици е,че ABBYY FineReader осигурява речникова поддръжка за тях. Вие можете да използвате системата на ABBYY FineReader за проверка на правописа, за да проверите текстовете, написани на тези езици.

    • Английски

      Един от германските езици. Основният международен език. Език на Обединените Нации. Официален език на САЩ, Канада, Великобритания, Ирландия (официално втори след Ирландски), Австралия, Нова Зенландия, Индия (с временен статус) и 15 африкански щати: ЮАР, Нигерия, Гана, Уганда и т.н. Използва се от повече от 508 милиона души.

    • Арменски (източен, западен, Грабар)

      Индо-европейски език образуващ своя собствена група. Официален език на Армения, разпространен също в Грузия, Азърбайджан, Русия. Старият литературен арменски - Грабар – сега се използва изключително като култов език. Съвременният литературен език има две основни разновидности – Източен (Ереван), разпространен в Армения и Западен, разпространен в Близкия Изток и Западна Европа. Използва се от около 7 милиона души.

    • Башкирски

      Спада към тюркските езици. Разпространен в Русия (Башкирия и съседните райони). Използва се от около 1 милиона души.

    • Български

      Южно-славянски език. Официален език на България. Използва се от около 9 милиона души.

    • Гръцки

      Заема изолирано положение в семейството на индо-европейските езици. Официален език на Гърция и Кипър. Използва се от около 12 милиона души.

    • Датски

      Един от германските (скандинавски) езици. Официален език на Дания, разпространен също в Гренландия и Ферьорските острови. Използва се от около 5.5 милиона души.

    • Естонски

      Угрофински (балтийско-фински) език. Официален език на Естония. Използва се от около 1.1 милион души.

    • Испански

      Един от романските езици. Официален език на Испания, всички Латиноамерикански страни (с изключение на Бразилия) и Екваториална Гвинея. Език на ООН. Използва се от около 417 милиона души.

    • Италиански

      Един от романските езици. Официален език на Италия. Използва се от около 70 милиона души.

    • Каталански

      Отнася се към иберо-романската подгрупа на романската група езици. Носители са около 8 милиона души в Испания (Каталония, Валенция, Балеарските острови), Франция (Русильон, Източните Пиринеи), Андора и на остров Сардиния. Един от официалните езици на горе-изброените испански провинции и Андора.

    • Латвийски

      Един от балтийските езици. Официален език на Латвия. Използва се от около 2 милиона души.

    • Литовски

      Един от балтийските езици. Официален език на Литва. Използва се от около 4 милиона души.

    • Немски (стар и нов правопис)

      Германски език. Официален език на Германия , Австрия, Швейцария, Люксембург, Белгия. Използва се от около 128 милиона души.

    • Норвежки (nynorsk и bokmal)

      Един от германските (скандинавски) езици. Официален език на Норвегия. Литературният език съществува в две форми: nynorsk и bokmal (последният е повече Датски). Използва се от около 5 милиона души.

    • Полски

      Западно-славянски език. Официален език на Полша. Използва се от около 44 милиона души.

    • Португалски (Португалия и Бразилия)

      Един от романските езици. Официален език на Португалия, Бразилия, Ангола, Мозамбик, Гвинея-Бисау, Кабо Верде, Сан Томе и Принципе. Използва се от около 191 милиона души.

    • Румънски

      Един от романските езици. Официален език на Румъния. Използва се от около 26 милиона души.

    • Руски

      Източно славянски език. Официален език на Русия, също разпространен във всички СНГ и балтийски страни. Използва се от около 277 милиона души.

    • Словашки

      Западно славянски език. Официален език на Словакия, също разпространен в близките райони на Унгария, Румъния и Украйна. Използва се от около 5.6 милиона души.

    • Словенски

      Южно-славянски език. Официален език на Словения, също разпространен в съседните райони на Австрия и Италия. Използва се от около 2 милиона души.

    • Татарски

      Тюркски език. Разпространен в Русия (Татарстан, Башкирия, Чувашия, Мари Ел и т.н.). Използва се от около 7 милиона души.

    • Турски

      Тюркски език. Официален език на Турция и Кипър, също разпространен в Гърция, България, Румъния, Иран и Ирак. Използва се от около 61 милиона души.

    • Украински

      Източно славянски език. Официален език на Украйна, също разпространен в Русия и Белорусия. Използва се от около 47 милиона души.

    • Унгарски

      Един от угърските (уралски) езици. Официален език на Унгария, също разпространен в съседни страни като Югославия, Австрия, Словакия, Румъния, Украйна. Използва се от около 14.5 милиона души.

    • Фински

      Угрофински (балтийско-фински) език. Официален език на Финландия, разпространен също в Русия (Карелия, раойна на Санкт Петербург), Швеция. Използва се от около 6 милиона души.

    • Френски

      Един от романските езици. Език на Обединените Нации. Официален език на Франция, Белгия, Швейцария, Люксембург, Монако, Андора, Канада, Хаити, няколко африкански щати: Бенин, Кот д'Ивуар, Буркина Фасо, Габон, Гвинея, Заир, Конго, Мали, Нигер, Сенегал, Того, Чад, Бурунди, Руанда, ЦАР, Мадагаскар, Камерун, Сейшелските острови, Коморските острови, Джибути, Вануату (Океания). Използва се от повече от 128 милиона души.

    • Холандски (Холандия и Белгия)

      Един от германските езици. Официален език на Холандия и Белгия. Използва се от около 20 милиона души.

    • Хърватски

      Спада към южно-славянските езици. До образуването на независима Хърватия обикновено се разглежда като сърбохарватски - единен литературен език за сърби и хървати, различава се само в използваната система за правопис - кирилица за сърби и латиница за хървати). Официален език на Хърватия. Използва се от около 5 милиона души.

    • Чешки

      Западно-славянски език. Официален език на Чешката Република, разпространен също в Словакия. Използва се от около 12 милиона души.

    • Шведски

      Един от германските (скандинавски) езици. Официален език на Швеция и Финландия. Използва се от около 10 милиона души.

Допълнителни езици

    • Абхазки

      Спада към абхазо-адгейските (кавказки) езици. Също разпространен в Грузия (Абхазия). Използва се от около 105 хиляди души.

    • Аварски

      Отнася се към аваро-андо-цезките (дагестански) езици. Разпространен в Русия (Дагестан) и Азърбайджан. Използва се от около 600 хиляди души.

    • Агулски

      Спада към лезгинските (дагестански) езици. Разпространен в Русия (Дагестан, Ставрополския край) и Азърбайджан. Използва се от около 15 хиляди души.

    • Адгейски

      Един от абхазо-адгейските (кавказки) изици. Също разпространен в Русия (Адгея, Краснодарския край). Използва се от около120 хиляди души.

    • Аймара

      Отнася се към езиците кечумара (един от езиците на южноамериканските индианци). Един от трите официални езика на Боливия. Използва се от около 2.2 милиона индианци аймара живеещи в Перу и Боливия. Повечето владеят също Кечуа и Испански. Някои изследователи говорят не за един език включващ около 10 диалекта, а за група езици Аймара.

    • Азърбайджански (кирилица), Азърбайджански (латиница)

      Спада към тюркските езици. Официален език на Азърбайджан. Използва се от около 14-20 милиона души в Иран, Азърбайджан, Армения, Грузия.

    • Албански

      Заема изолирано положение в семейството на индо-европейските езици. Официален език на Албания. Използва се от около 5 милиона души в Албания, Югославия (Косово), Италия, Гърция.

    • Алтайски

      Спада към тюркските езици. Разпространен в Русия (Алтай). Носители са около 55 хиляди души.

    • Африкаанс

      Един от германските езици. Един от официалните езици на ЮАР. Използва се от около 6.5 милиона южноафрикански африканери (бури) – потомци на преселниците от Холандия.

    • Баски

      Изолиран език. Използва се от около 600 хиляди души в Испания и Франция.

    • Белоруски

      Източно-славянски език. Официален език на Белорусия. Използва се от около 10.2 милиона души.

    • Бемба

      Един от езиците банту. Използва се от около 5 милиона души в Замбия, Заир, Конго и Танзания.

    • Блекфут

      Отнася се към западната група на алгонкинското семейство. Използва се от по-малко от 10 хиляди индианци в САЩ и Канада.

    • Бретонски

      Отнася се към бритската подгрупа на келтската група езици. Използва се от около 1 милион бретонци във Франция.

    • Буготу

      Отнася се към океанските езици на малайско-полинезийския клон от австронезийски езици разпространени в юго-източните Соломонови острови.

    • Бурянски

      Спада към монголските езици. Разпространен в Русия (Бурятия). Използва се от около 422 хиляди души.

    • Гагаузки

      Тюркски език, разпространен в Южна Молдавия. Майчин език на около 180 хиляди души.

    • Галисийски

      Един от романските езици. Често се разглежда като диалект на испанския или португалски езици, разпространен в Испания (Галисия). Използва се от около 4 милиона души.

    • Ганда

      Един от езиците банту. Разпространен в Уганда. Използва се от около 4 милиона души.

    • Гуарани

      Един от тупийските езици, разпространен в Парагвай и съседните райони на Бразилия, Аржентина и Боливия. Използва се от около 5 милиона индианци гуарани.

    • Дакота

      Един от езиците сиу. Разпространен в северните САЩ (Южна Датока, Монтана). Използва се от около 20 хиляди души.

    • Даргински

      Отнася се към дагестанските езици. Разпространен е в Русия (Дагестан). Използва се от около 360 хиляди души.

    • Джингпо

      Тибетско-бирмански език, разпространен в южен Китай и Мианмар. Използва се от около 600 хиляди души.

    • Дунгански

      Един от сино-тибетските езици. Разпространен е в Киргистан, Казахстан и Узбекистан. Използва се от около 50 хиляди души.

    • Евен

      Манджурско-тунгуски език, разпространен в Русия (Охотск, Якутия, Магаданския край). Използва се от около 5 хиляди души.

    • Евенки

      Манджурско-тунгуски език, разпространен в Китай, Русия (от Енисей до Сахалин), Монголия. Използва се от около 30 хиляди души (в Русия – около 10 хиляди).

    • Ескимоски (кирилица), Ескимоски (латиница)

      Отнася се към ескимоско-алеутските езици. Разпространен е в юго-източната част на полуостров Чукотка (Русия), Аляска и съседните райони (САЩ), арктическата зона на Канада, Гренландия. Използва се от около 100 хиляди души.

    • Запотек

      Индиански език, разпространен в Мексико. Използва се от около 430 хиляди души.

    • Зулу

      Един от езиците банту, разпространен в ЮАР и Зимбабве. Използва се от около 9.2 милиона души.

    • Исландски

      Един от германските (скандинавски) езици. Официален език на Исландия. Използва се от около 250 хиляди души.

    • Индонезийски

      Един от австронезийските езици, наричан Малайски до 1945 (някои изследователи го разглеждат като диалект на малайския). Официален език на Индонезия, познат под името Bahasa Indonesia, използван за междунационално общуване. Използва се от около 160 милиона души.

    • Ингуш

      Един от нахските езици, разпространен в Ингушетия. Използва се от около 200 хиляди души.

    • Ирландски

      Един от келтските езици. Първи официален език на Ирландия. Използва се от по-малко от 260 хиляди души.

    • Кабардински

      Абхазо-адгейски (кавказки) език, разпространен в Кабардино-Балкария, Карачаево-Черкесия, Северна Осетия (Моздок), Адгея и съседните райони на Краснодарския и Ставрополския край. Използва се от около 300 хиляди души.

    • Калмишки

      Монголски език, разпространен в Русия (Калмикия). Използва се от около 140 хиляди души.

    • Карачайско-балкарски

      Един от тюрксите езици (някои го разглеждат като съставен от два отделни но сродни карачайски и балкарски езици) разпространени в Русия (Кабардино-Балкария, Карачаево-Черкесия). Използва се от около 200 хиляди души.

    • Каракалпашки

      Тюркски език, разпространен в Каракалпакия (Узбекистан). Използва се от около 410 хиляди души.

    • Кашубски

      Обикновено считан за диалект на полския, разпространен в Полша.

    • Кава

      Кадайски език (разглежда се като сроден едновременно на таи и на австронезийските езици) разпространен в Китай. Използва се от по-малко от 50 хиляди души.

    • Казахски

      Един от тюркските езици. Официален език на Казахстан. Използва се от около 8 милиона души.

    • Кечуа

      Отнася се към езиците кечумара. Един от официалните езици на Перу и Боливия, също разпространен в Еквадор и Северна Колумбия, Чили и Аржентина. Използва се от около 7-13 милиона индианци.

    • Кикую

      Един от езиците банту, разпространен в централна Кения. Използва се от около 6 милиона души.

    • Киргизки

      Тюркски език. Официален език на Киргистан, също разпространен в Китай. Използва се от около 2.6 милиона души.

    • Конго

      Един от езиците банту, разпространен в Конго, Заир, Ангола. Използва се от около 10 милиона души.

    • Корякски

      Разпространен в Русия (Корякска област). Използва се от около 5 хиляди души.

    • Корсикански

      Обикновено считан за диалект на италианския, разпространен на остров Корсика. Използва се от около 341 хиляди души.

    • Кпеле

      Отнася се към езиците манде (Нигер-Конго), разпространен в Гвинеа и Либерия. Използва се от от 1 милион души.

    • Кримско-татарски

      Отнася се към тюркските езици, разпространен в Украйна (Крим). Използва се от около 700 хиляди души.

    • Кроу

      Един от езиците сиу. Разпространен в щата Монтана, САЩ. Използва се от по-малко от 10 хиляди души.

    • Кумикски

      Тюркски език, разпространен в Русия (Дагестан). Използва се от около 282 хиляди души.

    • Кюрдски

      Западно-ирански език. Втори официален език на Ирак. Разпространен в Турция, Иран, Ирак, Сирия, страните от СНГ. Използва се от около 20 милиона души.

    • Лакски

      Дагестански език, разпространен в Русия (Дагестан). Използва се от около 100 хиляди души.

    • Латински

      Италийски език. Официален език на Ватикана и класическата римска литература.

    • Лезгийски

      Дагестански език, разпространен в Русия (Дагестан) и Азърбайджан. Използва се от около 450 хиляди души.

    • Луба

      Един от езиците банту, разпространен в Заир. Използва се от около 6 милиона души.

    • Македонски

      Южно-славянски език. Официален език на Македония. Използва се от около 2 милиона души.

    • Малагасийски

      Един от австронезийските езици. Официален език на Мадагаскар. Използва се от около 10 милиона души.

    • Малайски

      Един от австронезийските езици. Официален език на Малайзия. Използва се от около 20 милиона души.

    • Малинке

      Един от езиците манде (Нигер-Конго). Разпространен в Сенегал, Гвинея, Мали, Либерия, Сиера Леоне. Използва се от около 4 милиона души.

    • Малтийски

      Един от семитските езици. Официален език на Малта. Използва се от около 400 хиляди души.

    • Мансийски

      Един от угърските езици, разпространен в Русия (Западен Сибир). Използва се от около 4 хиляди души.

    • Маори

      Полинезийски език, разпространен в Нова Зенландия. Използва се от около 300 хиляди души.

    • Марийски

      Общо название за два сродни езика – Полски Марийски и Планински Марийски. Разпространени в Русия (Мари Ел, Татария). Финско-угърски (уралски) език. Използва се от около 600 хиляди души.

    • Майя

      Един от езиците майя, разпространен в Мексико, Гватемала и Хондурас. Използва се от около 1 милион индианци.

    • Мяо

      Един от езиците мяо-яо, разпространен в Китай, Виетнам, частично в Лаос и Тайланд. Използва се от около 8 милиона души.

    • Минангкабау

      Австронезийски език, разпространен на остров Суматра (централните и западни райони). Използва се от около 6.5 милиона души.

    • Мохавк

      Отнася се към ирокеските езици, разпространени в северо-източните САЩ и съседните райони на Канада (езерата Онтарио и Ери). Използва се от около 10 хиляди души.

    • Молдавски

      Един от романските езици. Официален език на Молдавия. Обикновено се разглежда като разновидност на Румънския. Използва се от около 3 милиона души.

    • Монголски

      Отнася се към монголските езици. Официален език на Монголия, също разпространен в Китай (Вътрешността на Монголия). Използва се от около 5 милиона души.

    • Мордвински

      Общо название за два сродни езика: Мокша-Мордвин и Ерша-Мордвин. Волго-фински (уралски) език. Разпространен в Русия (Мордвиния). Използва се от около 1 милион души.

    • Нахуатл

      Ацтекско-таноански език. Разпространен в Мексико. Използва се от около 1 милион души.

    • Немски (Люксембург)

      Един от официалните езици на Люксембург (също наричан Люксембургски). Обикновено се разглежда като мозелско-франкийски диалект на немския език.

    • Ненецки

      Самойедски (уралски) език, разпространен в Русия (Ямало-Ненецката и Долгано-Ненецката области). Използва се от около 25 хиляди души.

    • Нивхски

      Изолиран език, разпространен в Русия (Сахалинска и Амурска области. Използва се от около хиляда души.

    • Ногайски

      Един от тюркските езици, разпространен в Русия (Карачаево-Черкеската, Краснодарската области). Използва се от около 55 хиляди души.

    • Нянджа

      Един от езиците банту. Официален език на Малави, също разпространен в Замбия, Мозамбик и Зимбабве. Използва се от около 7 милиона души.

    • Оджибве

      Отнася се към алгонкинските езици. Разпространен в САЩ и Канада. Използва се от няколко хиляди индианци.

    • Осетински

      Отнася се към източно-иранските езици. Разпространен в Русия (Северна Осетия) и Грузия (Южна Осетия). Използва се от около 600 хиляди души .

    • Папиаменто

      Креолски език на основата на испански език. Разпространен на островите Аруба, Бонайре и Кюрасао. Използва се от по-малко от 1 милион души.

    • Провансалски

      Един от романските езици. Разпространен в Южна Франция и италианските Алпи. Използва се от около 2-10 милиона души.

    • Рето-романски

      Един от романските езици. Един от официалните езици на Швейцария. Използва се от около 40 хиляди души (кантон Граунбюнден).

    • Рунди

      Един от езиците банту. Един от официалните езици на Бурунди, също разпространен в Танзания и Заир. Използва се от около 7 милиона души.

    • Руски (стар правопис)

      Стандартен руски език с пред-революционен правопис.

    • Руанда

      Един от езиците банту. Един от официалните езици на Руанда, също разпространен в Бурунди, Заир, Уганда и Танзания. Използва се от около 12 милиона души.

    • Саамски (Lappish)

      Финско-угърски език, разпространен в Северна Норвегия, Швеция, Финландия, Русия (полуостров Кола). Използва се от около 50 хиляди души.

    • Самоа

      Един от полинезийските езици. Един от официалните езици на Западна Самоа. Използва се от около 430 хиляди души.

    • Свази

      Един от езиците банту. Официален език на Свазиленд, също разпространен в североизточна ЮАР. Използва се от около 2 милиона души.

    • Селкупски

      Един от самодийските (уралски) езици, разпространен в Русия (Красноярска и Томска област). Използва се от 2 хиляди души.

    • Себуански

      Отнася се към филипинските (австронезийски) езици. Разпространен в централната част на Филипините. Обикновено разглеждан като група от родствени езици (бисайски). Използва се от около 24 милиона души.

    • Сомали

      Един от афро-азиатските (кушитски) езици. Официален език на Сомалия, също разпространен в Джибути, Етиопия, Кения. Използва се от около 11 милиона души.

    • Сорбийски

      Западно-славянски език. Обикновено се разглежда като съставен от два езика - горно-сорбийски и долно-сорбийски. Разпространен в Германия (Саксония). Използва се от около 100 хиляди души.

    • Сото

      Един от езиците банту. Един от официалните езици на Лесото, също разпросранен в ЮАР. Използва се от около 8 милиона души.

    • Сръбски (кирилица), Сръбски (латиница)

      Южно-славянски език (виж също Хърватски). Официален език на Югославия. Използва се от около 20 милиона души.

    • Сунда

      Един от австронезийските езици. Разпространен в Индонезия (западната част на остров Ява). Използва се от около 27 милиона души.

    • Суахили

      Един от езиците банту. Основният език за междунационално общуване в Централна и Източна Африка (особено в Танзания и Кения). Официален езин на Уганда. Използва се от около10-50 милиона души.

    • Табасарански

      Един от дагестанските езици. Разпространен в Русия (Дагестан). Използва се от около 75 хиляди души.

    • Таджикски

      Един от иранските езици. Официален език на Таджикистан. Разпространен също и в Узбекистан. Използва се от около 4.5 милиона души.

    • Тагалски

      Филипински (австронезийски) език. Официален език на Филипините. Използва се от около 57 милиона души.

    • Таитянски

      Полинезийски (австронезийски) език. Официален език на Френска Полинезия, също разпространен в Нова Каледония и Вануату. Използва се от около 117 хиляди души.

    • Ток Писин

      Креолски език на базата на английски. Официален език на Папуа Нова Гвинеа. Използва се от около 3 милиона души.

    • Тонга

      Отнася се към полинезийските (австронезийски) езици. Официален език на Тонга, разпространен също в Нова Зенландия, Фиджи, Западна Самоа. Използва се от около 120 хиляди души.

    • Тсвана

      Един от езиците банту. Разпространен в Ботсвана и ЮАР. Един от официалните езици на Ботсвана. Използва се от около 4 милиона души.

    • Тун

      Един от тайландските езици, разпространен в южен Китай. Използва се от около 700 хиляди души.

    • Тюркменски

      Един от тюркските езици. Официален език на Тюркменистан. Използва се от около 6.5 милиона души.

    • Тувински

      Един от тюркските езици. Разпространен в Русия (Тувинска област). Използва се от около 240 хиляди души.

    • Удмурт

      Пермски език, използван в Русия (Удмуртия, Кировска област). Майчин език на около 550 хиляди души.

    • Уйгур (кирилица), Уйгур (латиница)

      Тюркскиезик, на който говорят УйгуритевУйгурскаАвтономна Област наШинкянгсеверозападен Китай и части от Узбекистан, Казахстан, и Киргистан. Майчин език е на около 7 милиона души.

    • Узбекски (кирилица), Узбекски (латиница)

      Един от тюркските езици. Официален език на Узбекистан, също разпространен в Китай и Афганистан. Използва се от около 31 милиона души.

    • Уелски

      Един от келтските езици, разпространен в Уелс (Великобритания). Използва се от около 580 хиляди души.

    • Уолоф

      Нигерско-конгоански език (западно-атлантически клон). Официален език на Сенегал, също разпространен в Гамбия и Мавритания. Използва се от около 7 милиона души.

    • Ферьорски

      Един от германските (скандинавски) езици. Официален език на Ферьорските острови (автономно Датско владение), разпространен също в някои други области на Дания. Използва се от около 47 хиляди души.

    • Фиджи

      Един от австронезийските езици, разпространен на островите Фиджи. Използва се от около 350 хиляди души.

    • Фризийски

      Един от германските езици, разпространен в Северна Холандия и Фрисландия (Холандия), Северно Фризийските острови, остров Хелголанд, Затерланде (Германия). Използва се от около 730 хиляди души.

    • Фриулски

      Един от романските езици. Обикновено се разглежда като един от ретороманските езици. Разпространен е във Фриули-Венеция Джулия (Италия). Използва се от 700 хиляди души.

    • Хавайски

      Австронезийски (полинезийски) език, разпространен на Хавайските острови. Използва се от около 20 хиляди души.

    • Хакаски

      Тюркски език, разпространен в Русия (Хакасия). Използва се от около 60 хиляди души.

    • Хани

      Един от сино-тибетските (лоло-бирмански) езици разпространен в Китай, северен Мианмар, Тайланд, Лаос и Виетнам. Също наричан ака. Използва се от около 1 милион души.

    • Хантийски

      Един от угърските езици, разпространен в Русия (Тюменска и Томска области). Използва се от около 15 хиляди души.

    • Хауса

      Афро-азиатски език. Разпространен в Нигерия, Нигер, Камерун, Гана, Бенин, Того. Използва се от около 40 милиона души.

    • Хоса

      Един от езиците банту. Разпространен в ЮАР. Използва се от около 8 милиона души.

    • Цигански

      Един от индийските езици, разпространен сред циганското население, пръснато по целия свят. Използва се от около 1-5 милиона души.

    • Чаморо

      Отнася се към австронезийските езици разпространени в западна Микронезия, по-специално на остров Гуам. Използва се от около 78 хиляди души.

    • Чеченски

      Отнася се към нахската подгрупа на кавказката група езици. Използва се от около 1 милиона души в Русия (Чечня, Ингушетия и Дагестан).

    • Чукотски

      Разпространен в Чукотска и Корякска области на Русия. Използва се от около 10 хиляди души.

    • Чувашки

      Отнася се към тюрксите езици разпространен в Русия (Чувашия). Използва се от около 2 милиона души.

    • Шона

      Един от езиците банту, разпространен в Зимбабве, Мозамбик, Ботсвана и ЮАР. Използва се от около 8 милиона души.

    • Шотландски Келтски

      Келтски език, разпространен в Шотландия, Хебридските острови и Нова Скотия (Канада). Използва се от по-малко от 100 хиляди души.

    • Якутски

      Един от тюркските езици, разпространен в Русия (Якутия). Използва се от около 400 хилядие души.

Изкуствени езици

    • Есперанто

      Най-разпространеният изкуствен език, въведен от Л.Л.Заменхоф през 1887. Разпространен в 83 страни по света сред около 100000 души, около 30000 книги са публикувани на Есперанто.

    • Интерлингва

      Въведен през 1903 година от известния математик Джузепе Пеано, преработен в средата на XX век от лингвиста A.Годе. Някои научни списания публикуват резюмета на интерлингва.

    • Идо

      Въведен през 1907 година от Л.Дьо Бюфон. Преработена версия на есперанто. Няма широка популярност.

    • Окцидентал

      Въведен през 1921-1922 година от A.Уейл. Няма широка популярност.

Формални езици

    • Бейсик

      BASIC (универсален символен код за инструкции предназначен за начинаещи), програмен език, разработен през средата на 60-те години от Джон Г. Кеменей и Томас Е.Курц, професори в Дартмутския университет, Ню Хемпшир, САЩ.

    • C/C++

      Програмен език, разработен през 1972 от Денис M. Ричи, системен програмист при "AT&T Bell laboratories". Езикът С++ е въведен от Бжаме Строуструп във същите лаборатоии "AT&T Bell laboratories" в началото на 80-те години. Името говори за еволюция от С.

    • КОБОЛ

      COBOL (Common Business-Oriented Language), програмен език, разработен от компютърни производители и Министерството на отбраната на САЩ през 1959.

    • Фортран

      FORTRAN (FORmula TRANslator), програмен език разработен от IBM в средата на 50-те години.

    • JAVA

      Java е развитие от програмния език Oak , въведен през 1995 година от Sun Microsystems. Синтаксисът на Javа е подобен на C++. Java се използва при писане на Интернет приложения.

    • Паскал

      Програмен език, наречен в чест на френския математик и философ Паскал, разработен от Никлаус Уирт от Федералния институт за технологии, Цюрих, Швейцария, в края на 60-те години.


Бърз старт

В тази глава вие ще се научите как да въведете документ, без дори да знаете как се работи с ABBYY FineReader!

Освен това ще научите какви прозорци и инструментални ленти има във ABBYY FineReader. Ако вече сте запознати с ABBYY FineReader, можете да пропуснете всички раздели до Нови възможности във ABBYY FineReader 8.0.

Съдържание на главата:

  • Как можете да въведете документ за 1 минута
  • Главен прозорец на ABBYY FineReader
  • Инструментални ленти във ABBYY FineReader
  • Интегриране с Други Приложения


Как да въведете документ за 1 минута

Как да Конвертирате Документ за По-малко от Минута?

Процеса на въвеждане на документа включва четири стъпки: сканиране/отваряне, четене, проверка на правописа и съхраняване на разпознатия текст. Вие можете да OCR книжен документ с една лесна стъпка, като използвате автоматично задание или оставите Експерт Scan&Read да ви води през индивидуалните стъпки на този процес.

Конвертиране на книжни документи

  1. Включете скенера в случай, че захранването му е отделно от компютъра.

    Забележка Много модели скенери трябва да се включат преди да се включи компютъра.

    Включете компютъра и стартирайте ABBYY FineReader (Start/Programs/ABBYY FineReader 8.0 Professional Edition или Corporate Edition). На екрана ще се появи главния прозорец на ABBYY FineReader.
  2. Сложете в скенера страницата, която искате да разпознаете.
  3. Натиснете стрелката вдясно от бутона Scan&Read. Избиране на подходящата точка от локалното меню:

    • Експерт Scan&Read е специален режим Сканиране&Четене/Отваряне&Четене,по време на който вас ви водят през всяка стъпка на процеса OCR.

    • Scan&Read сканира книжни документи и разпознава изображения.

    • Сканиране Към PDF сканира книжни документи, разпознава изображенията и изпраща разпознатия текст към Adobe Acrobat/Reader.

    • Сканиране Към Word сканира книжни документи, разпознава изображенията и изпраща разпознатия текст към Microsoft Word.

    Когато сканирането е приключило, сканирания документ ще се появи в прозореца Изображение. След това ABBYY FineReader ще стартира четенето на изображението и анализирането на неговото изображение. Разпознатият текст ще бъде показан, подчертан в синьо в документа. Разпознатите данни също ще бъдат показани като редактируем текст в прозореца Текст. След това ABBYY FineReader ще изпрати разпознатия текст към избрано от вас приложение или ще го съхрани във файл с избрани от вас формат и локация.

    Обработване на изображения и PDF документи

    Ако желаете да отворите и разпознаете изображение от PDF файлове, изберете:

    • Open&Read отваря файлове с изображения или PDF файлове и разпознава ги.

    • PDF/Изображения Към Word отваря изображения или PDF файлове, разпознава изображенията и изпраща разпознатия текст към Microsoft Word.

За повече информация:
 | Сканиране
 | Анализ на оформлението на страница
 | Разпознаване
 | Проверка на разпознатия текст
 | Съхраняване на разпознатия текст
 | Автоматични задания
Поддържани файлови формати
Поддържани формати за съхраняване на документи
Инсталиране на ABBYY FineReader


Главен прозорец на ABBYY FineReader

Когато използвате ABBYY FineReader, вие винаги работите с определен пакет от документи. Пакетът представлява папка, съдържаща изображения, файлове с разпознат текст и други файлове с информация на ABBYY FineReader. Всяко сканирано изображение е отделна страница в пакета. Ако има няколко изображения в един файл (например ако работите с многостраничен TIFF), всяко изображение от този файл ще бъде представено с отделна страница в пакета.

По подразбиране, ABBYY FineReader отваря нов пакет при стартиране. Вие можете или да продължите да работите с този нов пакет, или да отворите друг пакет. За повече информация вижте раздела Обща информация за работа с пакети.

Вие виждате главното меню на ABBYY FineReader в горната част на главния прозорец на ABBYY FineReader. Под главното меню са разположени следните четири инструментални ленти: Стандартна, Форматиране, Изображение, и Експерти. Можете да скривате/показвате всяка от тези инструментални ленти.

Скриването/показването на лента става чрез щракване върху нейното име в меню Изглед или чрез локалното меню. Щракнете с десния бутон на мишката върху която и да е от инструменталните ленти, за да отворите локалното меню. Ще видите списък на инструменталните ленти, в който са избрани показаните в момента ленти. Щракнете върху името на лентата, която искате да скриете/покажете.

За да изберете начина на показване на страниците в прозорец Пакет:

  • Щракнете [image] или [image] върху Стандартната инструментална лента, или
  • Щракнете с десния бутон на мишката върху прозорец Пакет и изберете от локалното меню командата Изглед>... .

В долната част на главния прозорец на ABBYY FineReader виждате Реда на състоянието. Той показва информация за състоянието на програмата и за операциите, които се изпълняват в момента, както и кратка информация за командите от менюто и бутоните, които избирате.

Прозорец Пакет се показва винаги в главния прозорец. Още три прозореца могат да бъдат показани: прозорци Изображение, Мащабиране и Текст.

Прозорците Изображение, Мащабиране и Текст са взаимно сързани. Когато щракнете двукратно върху определена част от изображението в прозорец Изображение, съответната област се показва в прозорец Мащабиране, а курсора в прозорец Текст (ако той вече съдържа някакъв разпознат текст от страницата) се придвижва на позицията, върху която сте щракнали.

Можете да промените подреждането на прозорците на екрана:

  • В менюто Преглед, изберете подходящата точка за прозореца Пакет,Прозорец Изображение , прозореца Текст или прозореца Zoom .
Няколко препоръчителни подреждания на прозорците: | Подходящо ако/когато:
Прозорец Пакет вляво; Изглед Пакет: Пиктограми; прозорци Изображение, Текст и Мащабиране | страниците в пакета са малък брой
Прозорец Пакет горе: Изглед Пакет: Детайли; прозорци Изображение, Текст и Мащабиране | страниците в пакета са голям брой
Прозорец Пакет горе: Изглед Пакет: Детайли; прозорци Изображение и Мащабиране | правите анализ на оформлението на страницата и разпознаване
Прозорец Пакет горе: Изглед Пакет: Детайли; прозорци Текст и Мащабиране | редактирате разпознатия текст

За да превключвате между прозорците:

  • Натиснете ALT+TAB.
  • Натиснете ALT+1 за да активирате прозорец Пакет.
  • Натиснете ALT+2 за да активирате прозорец Изображение.
  • Натиснете ALT+3 за да активирате прозорец Текст.
Инструментални ленти във FineReader


Инструментални ленти във FineReader

Инструментални ленти във ABBYY FineReader

Във ABBYY FineReader има четири инструментални ленти: Стандартна, Изображение, Форматиране и Експерт. Вие със сигурност ще откриете, че бутоните в инструменталните ленти са най-удобния начин за достъп до функциите на програмата; все пак същите функции са достъпни и чрез менюта и горещи клавиши. Ако искате да научите за какво е предназначен даден бутон от инструментална лента, просто придвижете курсора върху него. Ще се покаже подсказка за значението му, а в Реда на състоянието ще се покаже по-детаилна информация за бутона.

Лента Експерт

Бутоните от лента Експерт стартират основните функции на ABBYY FineReader: Сканиране, Четене (разпознаване), Проверка и Съхраняване на резултатите от разпознаването. Номерата на бутоните показват реда, в който би трябвало да се извършват съответните операции по въвеждането на документа. Можете да извършвате всяка операция поотделно или да ги обедините в една с натискане на бутона Експерт Scan&Read. Експертът Scan&Read изпълнява автоматично целия цикъл на обработка на документа.

Всеки бутон има няколко функционални режима. Щракнете стрелката в дясната част на бутона и изберете режима, който желаете от локалното меню. Иконата на бутона винаги показва последния избран режим. Натиснете самия бутон, за да стартирате режима отново.

Scan&Read | Експерт Scan&Read - старира специален режим scan&read (сканиране&четене). ABBYY FineReader ви води през процеса на обработка на документа и ви съветва как да постигнете един или друг резултат. Scan&Read - стартира сканирането и разпознаването на документа, използвайки текущите опции. Open&Read - отваря и разпознава изображенията, избрани в диалог Отваряне. Списъкът на достъпните автоматизирани задания на ABBYY FineReader : PDF/Изображения Към Word Сканиране Към Word Сканиране Към PDF Автоматизиращ Мениджър -отваря и задейства автоматизирани задания, за да ги създава и променя и изтрива потребителските автоматизирани задания, които вече не използвате.
1-Сканиране | Отваряне изображение - добавя изображение в пакета. Всяко добавено изображение се копира в папката на пакета. Сканиране - сканира изображение. Опции - отваря страницата Сканиране/Отваряне (диалог (диалог Опции), където можете да настроите опциите на сканиране и т.н.
2-Четене | Четене - разчита отворената страница от пакета (разделя я на блокове и я разпознава). Четене на всички страници - разчита всички неразпознати страници. Опции - отваря страницата Четене (диалог Опции), където можете да настроите опциите на разпознаване.
3-Проверка | Проверка на правописа -търси в текста грешни или несигурно разпознати думи (думи с несигурно разпознати символи). Опции - отваря страницата Проверка (диалог Опции), където можете да настроите опциите за проверка на правописа.
4-Save | Експерт Съхраняване - отваря Експерт Съхраняване, където можете да изберете приложението за съхраняване на текста и да настроите опциите на съхраняване. Съхраняване Страници - съхранява разпознатия текст във файл на диска. Изпрати избраните страници към - може би искате само да експортирате избраните страници от пакета. В този случай изберете страниците, които искате да експортирате, след това изберете тази команда и приложението, към което искате да експортирате вашите страници. ABBYY FineReader ще експортира страниците към приложението, без да съхранява текста върху диска. Изпрати всички страници към - експортира всички разпознати страници към избраното приложение, без да съхранява текста върху диска. Опции - отваря страницата Съхраняване (диалог Опции), където можете да настроите опциите на съхраняване.

Стандартна лента

Бутоните от Стандартната лента предоставят инструменти за работа с файлове и изображения (отмяна/възстановяване, почистване и завъртане на изображение), а също и списък на Езиците за разпознаване.

Лента Форматиране

Бутоните от лента Форматиране предоставят различни инструменти за форматиране на текста. Можете да редактирате текста и форматирането му в прозорец Текст.

Лента Изображение

Бутоните от лента Изображение предоставят инструменти за анализ на оформлението на страницата (т.е. създаване и редактиране на блокове), както и инструменти за увеличаване/намаляване мащаба на изображението и обработка на изображението (напр. почистване и т.н.)

Забележка: Бутоните, позволяващи създаването и редактирането на блокове, могат да се използват както в прозорец Изображение, така и в прозорец Мащабиране.

Настройка на инструменталните ленти

Забележка: Изгледът на главния прозорец на ABBYY FineReader, или, за да бъдем по-точни, броят на бутоните, показани в инструменталните ленти на ABBYY FineReader, зависят от разделителната способност на вашия монитор. За да се покажат всички налични бутони, увеличете разделителната способност на вашия монитор. Все пак функционалността на ABBYY FineReader не се намалява от това, че някои бутони не се показват - бутоните представят само част от функциите на ABBYY FineReader и за всяка функция на бутон съществува съответна команда от менюто.

ABBYY FineReader ви позволява да настроите инструменталните ленти Стандартна, Изображение и Форматиране: вие можете да добавяте или премахвате бутони, които осигуряват достъп до всяка команда в приложението.

Всяка команда от менютата има своя икона. Пълен списък на командите и съответните им икони можете да видите в диалог Настройка (меню Инструменти>Настройки) в списъка Команди.

За да добавите бутон към инструментална лента:

  1. Изберете нужната категория от полето Категории.
    Забележка: Списъкът на командите е групиран по менюта. Изборът на категория се отразява на списъка на командите, показани в списъка Команди.
  2. Изберете инструменталната лента, към която искате да добавите бутон в полето Инструментални ленти.
  3. Изберете команда от списъка Команди и натиснете бутон (>>).

Избраната команда ще бъде добавена в списъка на командите за избраната инструментална лента и ще бъде показана в тази лента в главния прозорец.

За да премахнете бутон от инструментална лента:

  • Изберете бутона, които искате да премахнете от списъка Бутони в инстр. лента и щракнете бутон (<<).

Забележка:

  1. Редът на бутоните в списъка определя реда на показването им в инструменталната лента. За да промените реда на бутоните, изберете командата от списъка на командите на текущата инструментална лента и натиснете Нагоре (Надолу), за да преместите командата нагоре (надолу) в списъка.
  2. Вие можете да разпределите командите между набор от групи: изберете елемента Разделител в списъка Команди и натиснете бутон Добави. Към списъка на иконите на текущата инструментална лента ще бъде добавен разделител. Можете да местите разделителя, ако е необходимо.
  3. За да възстановите набора бутони по подразбиране за дадена инструментална лента, изберете лентата от списъка Инструментални ленти и натиснете бутон Нулиране. За да направите същото за всички инструментални ленти, натиснете бутон Нулирай вс.


Интегриране с Други Приложения

ABBYY FineReader 8.0 се интегрира с Microsoft Word и Windows Explorer, като ви дава възмойност да задействате OCR от тези приложения.

Разпознаване на документи от Micorsoft Word

Когато инсталирате ABBYY FineReader 8.0, инсталиращата програма добавя ABBYY FineReader бутон ( [image]) към лентата с инструменти на Microsoft Word . Като щракнете този бутон ще взимате и разпознавате изображение.

За да разпознаете документ:

  1. Щракнете [image] лентата с инструменти на Microsoft.
  2. В отвореният диалог ABBYY FineReader 8.0 :
  • Изберете как желаете да получите изображение - От скенер или От файл
  • В падащият списък Езици за разпознаване, изберете езика от текста, който ще разпознавате.
    Забележка: Можете да изберете повече от един език.
  • Под Запазване на разположение, изберете една от възможните опции:
    Изцяло запазване на разположение на страница запазва цялостното разположение на документа, включително подредбата на параграфите, тип и размер на шрифта, колони, текстова посока и цвят.
    Запазване шрифта и шрифтовия размер    , запазва подредбата на параграфите, типа и размер шрифт.
    Премахване на форматирането     премахва форматирането; ще се използва само един шрифт.
    Изберете Запазване на картини, ако желаете да запазите картините в разпознатия текст.
    Изберете Внасяне на разпознат текст в нов документ, ако желаете да внесете разпознат текст в нов Microsoft Word документ. Тази опция се проверява по подразбиране. В друг случай, разпознатият текст ще бъде въведен под курсора в текущия документ.
  3. Щракнете Сканиране&Четене.

Подсказка.Щракнете Опции..., за да изберете допълнителни опции. В отвореният диалог Oпции можете да изберете отваряне, сканиране, разпознаване и съхраняване параметрите на изображение.

Какво да направя, ако...

Когато отварям Microsoft Word не виждам бутона на ABBYY FineReader на лентата с инструменти

    За да добавите бутона на ABBYY FineReader на лентата с инструменти на Word.

    1. Щракнете с дясно копче на лентата с инструмент.

    2. Изберете точката ABBYY FineReader 8.0 от списъка.

    Ако няма точка ABBYY FineReader 8.0 в списъка, това означава, че не сте избрали да интегрирате ABBYY FineReader с icrosoft Word по време на първоначалната инсталация. За да интегрирате ABBYY FineReader с Microsoft Word:

    1. На лентата със задания на Windows, щракнете Начало и след това изберете Настройки>Контролен Панел.

    2. В списъка на инсталираните програми изберете ABBYY FineReader 8.0 и щракнете Промяна.

    3. В диалоговата кутия Начално Инсталиране, изберете необходимата опция.

    4. Следвайте инструкциите от инсталационната програма.

Отваряне на изображения и PDF файлове от Windows Explorer

ABBYY FineReader 8.0 добавя точка Отваряне с ABBYY FineReader към менюто Файл и към локалното меню в Windows Explorer. Тази команда е достъпна само, ако сте избрали поне един поддържан от ABBYY FineReader файл.

За отваряне на файл:

  1. Щракнете с десен бутон файла, който желаете да отворите в Windows Explorer.

  2. В локалното меню изберете командата Отваряне с ABBYY FineReader.

ABBYY FineReader 8.0 ще бъде заредена и избраното изображение ще бъде добавено към нов пакет. Ако ABBYY FineReader 8.0 е вече задействана, избраното изображение ще бъде добавено към текущия пакет.

Подсказка. За да добавите изображение към последния пакет, с който сте работили, изберете Отваряне на последен пакет от startup (предстартова форма) на таба Общ в диалога Опции.


Инсталиране и стартиране на ABBYY FineReader

Тази глава описва процедурата по инсталация на ABBYY FineReader и свързаните с нея въпроси, като системни изисквания и инсталация на работна станция и в мрежа.

ABBYY FineReader се инсталира от специална инсталационна програма, включена в дистрибутивния пакет. Винаги използвайте CD-ROM доставен като част от вашия софтуерен пакет.

  • Изисквания към хардуера и софтуера
  • Инсталиране на ABBYY FineReader
  • Инсталация върху мрежов сървър и върху мрежова работна станция
  • Стартиране на ABBYY FineReader


Изисквания към хардуера и софтуера

За да работите с ABBYY FineReader се нуждаете от следното:

  1. PC с Intel® Pentium®/Celeron®/Xeon™, AMD K6/Athlon™/Duron™/Sempron™ или съвместим процесор. Процесорът трябва да е 500MHz или повече
  2. Microsoft® Windows® Server 2003, Microsoft® Windows® XP, Microsoft® Windows® 2000 (за работа с локализирани интерфейси се изисква поддръжка на съответния език)
  3. 128 Мb плюс 16 Mb памет за всеки допълнителен процесор (при многопроцесорни системи)
  4. 250 MB свободно дисково пространство за типична инсталация на програмата, 100 Mbytes свободно дисково пространство за работа на програмата
  5. 100% Twain-съвместим скенер, цифрова камера или факс-модем
  6. Видео карта и монитор (мин. резолюция 800×600)
  7. Клавиатура, мишка или друго аналогично устройство
Инсталиране на ABBYY FineReader
Стартиране на ABBYY FineReader
Свързване на скенер


Инсталиране на FineReader

Инсталиране на ABBYY FineReader

Инсталационната програма ще ви води през процеса на инсталация на ABBYY FineReader. Моля затворете всички други приложения преди да инсталирате ABBYY FineReader.

За да инсталирате ABBYY FineReader:

  1. Сложете CD-ROM в CD-ROM устройството. Инсталационната програма ще се стартира автоматично
  2. Следвайте инструкциите на инсталационната програма.
Ако инсталационната програма не се стартира автоматично:
  1. Натиснете бутон Start на Windows и изберете Settings/Control Panel.
  2. Щракнете двукратно върху иконата Add/Remove Programs.
  3. Изберете станицата Install/Uninstall и натиснете бутон Install.
  4. Следвайте инструкциите на инсталационната програма.

Опции на инсталацията

По време на инсталацията, вие ще трябва да изберете една от следните две опции на инсталация:

  • Типична - ще се инсталират всички компоненти, включително всички езици на разпознаване, един интерфейсен език, избран по време на инсталацията.
  • Потребителска инсталация - можете да изберете произволен брой компоненти, включени в дистрибутивния пакет (включително наличните езици на разпознаване).

Ако програмата покаже съобщение за грешка, вижте файла Readme.htm за препоръки, които са полезни в повечето случаи.

Забележка Ако желаете да използвате вашите потребителски речници и модели, създадени с предишната версия, не я деинсталирайте преди инсталацията на новата версия. След инсталацията на новата версия, вашите предишни потребителски речници и модели ще са налични в нея.

Мрежова инсталация
Изисквания към хардуера и софтуера
Стартиране на ABBYY FineReader
Как можете да въведете документ за 1 минута


Стартиране на FineReader

Стартиране на ABBYY FineReader

За да стартирате ABBYY FineReader:

  • Изберете ABBYY FineReader 8.0 Professional Edition (Corporate Edition) в меню Start/Programs.
  • Щракнете [image] лентата с инструменти на Microsoft.

  • Щракнете с десен бутон файла, който желаете да отворите в Windows Explorer. В локалното меню изберете командата Отваряне с ABBYY FineReader.

Забележка: Убедете се, че вашия скенер е свързан към компютъра и включен, преди да стартирате ABBYY FineReader. Ако скенерът ви все още не е свързан, вижте в ръководството към скенера за инструкции за инсталация на скенера.

Ако не разполагате със скенер, ABBYY FineReader може да разпознава вашите файлове с изображения (вижте подобни примерни файлове в папката ABBYY FineReader/Demo).

Поддържани файлови формати


Инсталация върху мрежов сървър и върху мрежова работна станция

(Само за Системни администратори)

Инсталацията на ABBYY FineReader 8.0 Corporate Edition върху мрежов сървър може да се извършва само от системен администратор. Инсталационният процес се състои от два етапа. Първо, програмата се инсталира върху сървъра. От сървъра програмата може да бъде инсталирана върху работните станции чрез един от следните 5 метода:
  • чрез Active Directory
  • чрез Microsoft Systems Management Server (SMS)
  • чрез Task Scheduler
  • от командния ред
  • ръчно в интерактивен режим

За да инсталирате ABBYY FineReader 8.0 Corporate Edition върху сървъра:

  1. Сложете CD-ROM в CD-ROM устройството.
  2. Стартирайте Adminsetup.exe от ABBYY FineReader CD-ROM.

За повече информация за инсталиране на ABBYY FineReader върху работни станции, работа с Лицензния Мениджър License Manager, и работа с програмата в локалната мрежа, моля прегледайте "Ръководство за системния администратор", което се намира в папка Administrator's Guide на сървъра, където е инсталиран ABBYY FineReader.


Получаване на изображението

Точността на разпознаване зависи до голяма степен от качеството на сканираното изображение. В тази глава ще се научите как да сканирате правилно документите, как да отворите и разпознаете изображение, което вече имате в компютъра си (виж списъка на поддържаните файлови формати в раздела Поддържани файлови формати), как да обработвате изображенията и да ги направите подходящи за разпознаване (премахване на петната при сканиране и т.н.).

Съдържание на главата

  • Сканиране
  • Определяне параметрите на сканиране
  • Съвети за настройка на яркостта
  • Сканиране на многостранични документи
  • Решаване на проблеми при сканирането: вашият скенер не поддържа TWAIN
  • Отваряне на изображения и PDF файлове
  • Използване на дигитална камера за снимане на Текстове
  • Сканиране на двойни страници
  • Добавяне изображения на визитни картички към пакета
  • Работа с изображение
  • Номериране на страници
  • Опции на изображение от пакета


Сканиране

ABBYY FineReader "говори" със скенера чрез TWAIN интерфейс. Това е универсален стандарт, възприет през 1992 г. за да уеднакви взаимодействието между устройствата, осигуряващи въвеждане на изображения в компютъра (като скенерите) и външните приложения. Има два начина, по които ABBYY FineReader може да комуникира със скенера чрез TWAIN-драйвер:

  • използвайки собствен интерфейс: в този случай вие ще използвате диалога Настройки на скенер на ABBYY FineReader за задаване опциите на сканиране; съответната опция е С ABBYY FineReader;
  • използвайки TWAIN интерфейса на скенера: в този случай вие ще използвате TWAIN-диалога на скенера за задаване опциите на сканиране; съответната опция е Със скенер.

Двата метода имат своите предимства и недостатъци

Когато изберете опцията Със скенер, обикновено е налична и опцията за предварителен преглед на изображението (preview). Предварителният преглед ви позволява да определите зоната за сканиране и прецизно да настроите яркостта - това става лесно, защото виждате директно как се отразяват промените, които правите на показаното изображение. Определен недостатък е това, че различните скенери използват различни диалози на TWAIN-драйвера. Инструкциите за използване на TWAIN-диалога са приложени към вашия скенер.

Ако изберете опцията С ABBYY FineReader, ще бъдат налични следните функции: първо, можете да сканирате множество изображения със скенери без устройство за автоматично подаване на хартията (ADF), второ, можете да съхраните опциите на сканиране във файла на шаблона на пакета (*.fbt) и след това да ги използвате за други пакети.

Вие можете лесно да превключвате от един режим в друг:

  • Изберете страницата Сканиране/Отваряне в диалог Опции (меню Инструменти/Опции) и натиснете желания радио-бутон - или С ABBYY FineReader или Със скенер.

Забележка:

  1. Опцията С ABBYY FineReader може и да не е налична (неактивна) ако използвате някои модели скенери.
  2. Ако искате да видите диалога Настройки на скенер в режим С ABBYY FineReader, изберете опцията Показване на опции преди сканиране на страница Сканиране/Отваряне (меню Инструменти/Опции).

Важно: Консултирайте се с придружаващата скенера документация, за да го свържете правилно. След като свържете скенера към компютъра, не забравяйте да инсталирате TWAIN-драйвера и/или сканиращата програма.

За да стартирате сканирането:

Натиснете бутон 1-Сканиране или изберете командата Сканиране от меню Файл. Прозорец Изображение в главния прозорец на ABBYY FineReader показва "снимка" на сканираната страница.

За сканиране на множество страници в ред , изберете опцията Сканиране множество изображения на таба Сканиране/Отваряне в диалога Опции.
Забележка: За отваряне на този диалог, изберете точка Опции...от бутонното меню 1-Сканиране.

Ако сканирането не започне веднага, ще се отвори един от следните два диалога:

  • TWAIN-диалога на скенера. Проверете опциите на сканиране и натиснете бутона за сканиране (може да бъде Done, Scan, Final - в зависимост от модела на скенера).
  • Диалог Настройки на скенер. Проверете опциите на сканиране и натиснете бутона за сканиране (може да бъде Done, Scan, Final - в зависимост от модела на скенера).

Съвет:

Ако искате да стартирате разпознаването веднага след сканирането на изходното изображение, можете да използвате опциите Scan&Read:

Натиснете стрелката вдясно на бутона Scan&Read и изберете точка Scan&Read от локалното меню.

ABBYY FineReader ще сканира и разпознае изображенията. Сканираното изображение ще се появи в прозореца Изображение и резултатите от разпознаването ще бъдат показани в прозореца Текст от главния прозорец.

Настройка на параметрите на сканиране
Сканиране на многостранични документи
Работа с изображения
Разпознаване на изображение
Съхраняване изображението на страницата
Решаване на проблеми при сканирането: Вашият скенер не поддържа TWAIN


Настройка на параметрите на сканиране

Качеството на разпознаване зависи в голяма степен от качеството на сканираното изображение. Качеството на изображението се настройва чрез определяне на основните параметри на сканиране - разделителна способност (резолюция), режим на сканиране и яркост.

Основните параметри на сканиране са следните:

  • Резолюция - използвайте 300 dpi за обикновени текстове (размер на шрифта 10 пункта и нагоре) и 400-600 dpi за текстове с малък размер на шрифта (9 пункта и надолу).
  • Режим на сканиране - сиво.
    Сканирането в режим сива скала е най-доброто за разпознаващата система. Ако сканирате вашите изображения в сивата скала, програмата настройва яркостта автоматично.
  • Режим на сканиране - черно-бяло.
    Черно-белият режим на сканиране позволява по-висока скорост на сканиране, но в същото време се губи известна информация за символа. Това може да повлияе негативно на качеството на разпознаване на документи, с ниско или средно качество на отпечатване.
  • Режим на сканиране - цветно.
    Ако сканирате цветни документи - съдържащи картинки, цветни символи и фон - може да искате да запазите цветовете във вашия електронен документ. Ако е така - използвайте този режим. В останалите случаи използвайте режим сиво.
  • Яркост - в повечето случаи е подходяща средна стойност на яркостта (50%).
    Някои документи, сканирани в режим черно-бяло може да изискват известна допълнителна настройка на яркостта.

Забележка: Сканирането с резолюция 400-600 dpi (вместо резолюцията по подразбиране 300 dpi) или сканиране в режим сиво или цветно (вместо черно-бяло) става по-бавно. При някои модели скенери, сканирането при резолюция 600 dpi отнема четири пъти повече време, отколкото при 300 dpi.

За да настроите параметрите на сканиране:

  • Ако сканирате вашите изображения използвайки TWAIN-интерфейса на ABBYY FineReader, щракнете бутона Настройки Скенер на таба Сканиране/Отваряне в диалога Опции (меню Инструменти>Опции). Ще се отвори диалогът Настройки на скенер. Определете опциите на сканиране в този диалог.
  • Ако сканирате вашите изображения използвайки TWAIN-интерфейса на вашия скенер, TWAIN диалогът му ще се отвори автоматично след като натиснете бутон 1-Сканиране. Настройте параметрите на сканиране в този диалог. Имената на опциите на сканиране може да са различни в зависимост от модела на скенера; например за яркост може да бъде използвана думата "threshold" вместо "brightness", или контролът на яркостта може да бъде показан като "слънце" или черно-бял кръг. Точните опции са описани в документите, придружаващи вашия скенер.


Съвети за настройка на яркостта

Сканираното изображение трябва да е четивно. За да проверите дали това е така, погледнете изображението в прозорец Мащабиране.

- пример за добро изображение (от гледна точка на OCR)

Ако видите, че сканираното изображение е далече от съвършенството (символите са слепени или разкъсани), консултирайте се с долната таблица, за да разберете как да повишите качеството на изображението.

Изображението ви изглежда така: Възможно решение:

символите са "разкъсани" или много светли

  • Опитайте се да намалите яркостта (това ще направи изображението по-тъмно).

  • Опитайте се да го сканирате в сивата скала (в този случай се използва автоматична настройка на яркостта).

символите са изкривени, слепени или запълнени

  • Опитайте се да увеличите яркостта (това ще направи изображението по-светло).
  • Опитайте се да го сканирате в сивата скала (в този случай се използва автоматична настройка на яркостта).


Сканиране на многостранични документи

ABBYY FineReader предлага спциализиран режим на сканиране (Сканиране Множество Изображения) за по-удобно сканиране на по-голямо количество страници. За да активирате този режим, изберете опцията Сканиране множество изображения на таба Сканиране/Отваряне в диалога Опции (меню Инструменти>Опции…).

Този режим има някои особености:

  • Ако сканирате вашите изображения използвайки TWAIN интерфейса на ABBYY FineReader , скенерът няма да спре след като завърши сканирането на първата страница, а автоматично ще започне сканиране на следващата.
  • Ако сканирате вашите изображения използвайки TWAIN-интерфейса на скенера, TWAIN-диалога няма да се затвори след като скенера завърши сканирането на първата страница. Можете да сложите следващата страница в скенера и да я сканирате, след това още една и т.н.

Ако ви се налага да сканирате голям брой страници, има два начина да го направите: можете да използвате устройство за автоматично подаване на хартията (ADF) или да работите без него!

Сканиране с ADF:

  1. Ако използвате интерфейса на ABBYY FineReader, изберете опцията Използвайте автоматично захранване на документ (ADF) в диалог Настройки на скенер (за да отворите този диалог, щракнете бутона Настройки Скенер на таба Сканиране/Отваряне от диалога Опции) и За да активирате този режим, изберете опцията Сканиране множество изображения на таба Сканиране/Отваряне в диалога Опции (меню Инструменти>Опции…) и щракнете 1_Сканиране, за да стартирате сканирането.
  2. Ако използвате TWAIN-Source интерфейс, изберете опцията Използвайте автоматично захранване на документ (ADF) в диалога TWAIN на вашия скенер (запомнете, че всички скенери може различно да именуват тези опции; за подробности прочетете документацията на вашия скенер) и опцията Сканиране множество изображения на таба Сканиране/Отваряне в диалога Опции (меню Инструменти>Опции…) и щракнете 1_Сканиране, за да стартирате сканирането.

Сканиране без ADF:

Ако използвате интерфейса на ABBYY FineReader, изберете опцията Сканиране множество изображения на таба Сканиране/Отваряне в диалога Опции (меню Инструменти>Опции…) и щракнете 1_Сканиране, за да стартирате сканирането.

Съществуват определени начини да направите по-удобно сканирането на няколко страници с плосък скенер без ADF. Можете да използвате следните две алтернативи:

  • Задайте стойност на паузата - времето между момента, в който скенера завършва сканирането на една страница и момента, в който започва сканирането на следващата. Изберете опцията Пауза между страниците и задайте стойност на паузата (в секунди) в диалога Настройки на скенер (за да отворите този диалог, щракнете бутона Настройки Скенер на таба Сканиране/Отваряне от диалога Опции).

    В този случай, скенерът няма да започне сканиране на следващата страница преди да изтече броя секунди, който сте задали, така че ще имате достатъчно време да сложите следващата страница в скенера. След като изтече паузата, сканирането продължава автоматично.

  • Изберете опцията Спиране между страниците в диалога Настройки на скенер (за да отворите този диалог, щракнете бутона Настройки Скенер на таба Сканиране/Отваряне от диалога Опции).

    В този случай, всеки път, когато скенерът завърши сканирането на страница, ще се показва диалог, който ще ви пита искате ли да продължите сканирането. Натиснете бутон ДА, за да продължите сканирането или бутон Не, за да го спрете.

Когато приключите със сканирането на страниците, изберете командата Спиране сканиране в меню Файл.

В случай, че използвате TWAIN-интерфейса на скенера

  • Изберете опцията Сканиране множество изображения на таба Сканиране/Отваряне в диалога Опции (меню Инструменти>Опции…) и щракнете 1_Сканиране, за да стартирате сканирането. Ще се отвори TWAIN диалога на вашия скенер. Натиснете бутона Scan (или Final, или каквото е името на този бутон - то зависи от TWAIN диалога на вашия скенер), за да стартирате сканирането.
  • Сканирайте страницата, сложете друга страница в скенера и натиснете бутона Scan в TWAIN-диалога, за да я сканирате и т.н.
    Когато приключите сканирането на вашите страници, натиснете бутон Close (или аналогичния в конкретния TWAIN диалог на вашия скенер) в TWAIN-диалога на скенера ви.

Съвет: За да имате по-добър контрол над качеството на вашите сканирани изображения, уверете се, че сте задали опцията Отваряне на изображение по време на сканиране в групата Сканиране/Отваряне в диалога Допустими Опции. (За да отворите диалога Допустими Опции, щракнете бутона Допустими Опции... на таба Общ в диалога Опции). Ако включите тази опция, всяка сканирана страница ще се отвори в прозорец Изображение веднага след като е сканирана. Ако мислите, че изображението е сканирано неправилно, спрете сканирането (изберете Спиране сканиране от меню Файл) и сканирайте наново изображението.

Номериране на страници
Настройка на параметрите на сканиране
Разпознаване


Решаване на проблеми при сканирането: Вашият скенер не поддържа TWAIN

Дори и вашият скенер да не е TWAIN-съвместим, вие все пак можете да използвате ABBYY FineReader! Просто направете следното:

  1. Създайте нов пакет и го отворете. Ако пакетът е вече отворен, пропуснете тази стъпка.
  2. Задайте правилните параметри на разпознаването (език на разпознаване, тип документ, тип печат).
  3. Изберете командата Стартиране на фоново разпознаване от меню Процес.
  4. Сканирайте документа, който искате да разпознаете, чрез произволна сканираща програма, с която работи вашия скенер. Не затваряйте ABBYY FineReader. Съхранете сканираното изображение в папката, където сте съхранили отворения пакет на ABBYY FineReader; името на файла трябва да бъде 0001.TIF. ABBYY FineReader ще вземе автоматично изображението и ще го разпознае.

    Забележка: Ако вашият пакет вече съдържа даден брой страници, името на файла на първото сканирано изображение не трябва да е 0001.TIF, а XXXX.TIF, където XXXX е броя на страниците в пакета плюс едно. Например, ако вашия пакет съдържа 10 страници, името на първото сканирано изображение трябва да е 0011.tif. Ако сканирате още едно изображение, името на файла трябва да е 0012.TIF, и т.н.

  5. Сканирайте втория документ и го съхранете като 0002.TIF, и т.н.
  6. Натиснете F5 за да опресните списъка на страниците.
  7. Изберете командата Спиране на фоново разпознаване от меню Процес, за да спрете разпознаването.

Така ABBYY FineReader ще разпознае стъпка по стъпка всички страници, които искате да разпознаете.


Отваряне на изображения

Отваряне на Изображения и PDF Файлове

Можете да разпознавате файлове с изображения, дори и да не разполагате със скенер (вижте списъка на поддържаните файлови формати в раздела Поддържани графични файлови формати).

За да отворите изображение:

  • Натиснете стрелката вдясно на бутона 1-Сканиране и изберете командата Отваряне изображение от локалното меню. Иконата на бутона 1-Сканиране ще се промени - заглавието Сканиране ще се смени с Отваряне.
  • Изберете командата Отваряне изображение от меню Файл.
  • В Windows Explorer: щракнете с десния бутон на мишката върху графичния файл, който искате да отворите и от локалното меню изберете Open with ABBYY FineReader (Отваряне с ABBYY FineReader). Ако ABBYY FineReader е вече стартиран, изображението ще бъде добавено към текущия пакет. В противен случай преди отваряне на изображението ще се стартира копие на ABBYY FineReader и то ще отвори последния пакет, с който сте работили.
  • В Microsoft Outlook или Windows Explorer: Щракнете върху графичния файл, който искате да отворите, придвижете го и го пуснете върху минимизирания прозорец на ABBYY FineReader. Изображението ще бъде добавено към текущия пакет и отворено в прозорец Изображение.

Изберете едно или няколко изображения в диалога Отваряне. Избраните изображения ще се покажат в прозореc Пакет и последното от тях ще се покаже в прозорците Изображение и Мащабиране на ABBYY FineReader. Всички избрани изображения ще се копират в папката на пакета. За повече информация за това как е организиран пакета и как се показват страниците в него, вижте раздел Обща информация за работа с пакети.

Съвет: Ако желаете изображението да бъде разпознато веднага след отварянето, използвайте режима Open&Read (Отваряне&Четене):

  1. Изберете командата Open&Read от меню Процес или просто натиснете ALT+SHIFT+D. Ще се отвори диалога Отваряне.
  2. Изберете изображенията за разпознаване в диалога Отваряне.

Отваряне на PDF файлове

Авторът на PDF файл може да ограничи достъпа до своя PDF файл. Например, авторът може да защити своя файл с парола или да ограничи определени действия като например извличане на текст и графика. Тъй като достъпа до тези ограничени характеристики ще се приеме като нарушение на авторските права, ABBYY FineReader ще ви попита за парола при отваряне на такива файлове.

Работа с изображения
Съхраняване на изображение
Разпознаване на изображение


Сканиране на двойни страници

Когато сканирате книга ще откриете, че е по-удобно да сканирате лявата и дясната страници (ние ги наричаме двойна страница) от книгата наведнъж. Все пак качеството на разпознаване е по-високо, ако двойната страница се раздели на две след сканирането така, че всяка страница от пакета да съответства на една страница от книгата. Разпознаването и анализа на оформлението се извършват за всяка страница поотделно, като всяка страница се изправя, ако е необходимо.

Ако искате да разделите двойни страници:

  • Изберете опцията Разделяне на двойни страници в Таб Сканиране/Отваряне(меню Инструменти>Опции) преди сканирането.

Ако включите тази опция, всяка двойна страница ще бъде разделена на две страници в пакета. За повече информация за пакетите, вижте раздела Обща информация за работа с пакети.

Забележка: Ако двойните страници са разделени неправилно, изключете опцията Разделяне на двойни страници, сканирайте ги отново, добавете съответното изображение към пакета и се опитайте да ги разделите ръчно чрез диалога Разделяне на изображение (Изображение>Разделяне на изображение).


Добавяне изображения на визитни картички към пакета

Когато въвеждате визитни картички е по-удобно да въведете по-голям брой наведнъж - толкова, колкото се събират в скенера ви. Качеството на разпознаване ще бъде по-високо (напр. заради компенсиране на изкривяването), ако всяка визитна картичка бъде на отделна страница. Системата предлага специални инструменти за автоматично или ръчно разделяне на изображения, съдържащи визитни картички, подредени по определен начин (вижте повече в раздела "Работа с визитни картички").

За да разделите изображението:

  1. Изберете нужното изображение в прозорец Пакет.
  2. Изберете командата Разделяне на изображение от меню Изображение. Ще се отвори диалога Разделяне на изображение.
  3. Щракнете бутона Разделяне на визитни картички.

Забележка:

  1. Разделената страница ще бъде изтрита от пакета и нейното място ще се заеме от разделените части. За повече информация вижте раздела Обща информация за работа с пакети.
  2. Ако изображението е разделено на визитни картички неправилно, опитайте се да го разделите ръчно чрез използване на бутона Добавяне вертикален разделител/Добавяне хоризонтален разделител.
  3. За да изтриете всички разделители, натиснете бутон Изтриване всички разделители.
  4. За да преместите разделител, преминете в режим Избор на разделител (натиснете бутона [image]) и преместете разделителя.
  5. За да изтриете разделител, преминете в режим Избор на разделител (натиснете бутона [image]) и преместете разделителя извън изображението.


Използване на Дигитална Камера за Снимане на Текст

Снимането на документи изисква някои умения и опит. В този раздел ще научите как да настройвате вашата камера, така че да правите снимки на документи, подходящи за OCR. За по-подробна информация относно настройките на дадена камера, моля, обръщайте се към приложената към нея документация.

Преди да снимате...
  1. Уврете се,че страницата пасва изцяло в рамката и няма нежелани обекти в обхвата.
  2. Уверете се, че светлината пада равномерно на страницата, и че няма тъмни зони и сенки.
  3. Изправете страницата, ако е необходимо и поставете камерата паралелно на повърхността на документа, така че обектива да сочи към центъра на текста за снимане.

Щракнете на темите по-долу, за да прочетете за необходимите спецификации на камерата и режимите на снимате.

  • Спецификации на Дигиталната Камера

  • Как да Снимаме Текстове

  • Осветление

  • Позициониране на Камерата

  • Светкавица

  • Режим на Снимане

  • Апертура

  • ISO Скорост

  • Фокус

  • Бял Баланс

  • Допълнителни Препоръки

  • Какво да направя, ако...

Изисквания към Дигиталната Камера

Минимални Изисквания

  • 2-мегапиксела сензор
  • Обектив с променлив фокус (камерите с фиксиран фокус, както е при мобилните телефони и портативните устройства, опбикновено произвеждат неподходящи за OCR изображения)

Препоръчителни Изисквания

  • 5-мегапиксела сензор
  • Режим за Дезактивиране на Светкавицата
  • Ръчно контролиране или приоритетен режим на апертурата
  • Ръчно фокусиране
  • Стационираща система или използването на триножник е препоръчително
  • Оптичен Зум

Как да снимаме Текстове

Осветление

Уверете се, че осветлението е достатъчно - препоръчителна е дневната светлина.

Позициониране на Камерата

Използването на триножник е особено препоръчително. Най-добрите резултати се получават, когато снимането е при максимален оптичен зум. Обективът трябва да бъде позициониран паралелно с повърхността на документа и да гледа към центъра на текста.

При пълен оптичен зум, разстоянието между камерата и документа трябва да бъде достатъчно, за да пасне на целия документ в рамката. Обикновено това разстояние е 50-60 см.

Светкавица

Ако има достатъчно светлина, изключете светкавицата, за да избегнете отблясъците по страницата, както и острите сенки. При слабо осветление, опитайте да използвате светкавицата от разстояние около 50 см, но дори тогава използването на допълнителна светлина е препоръчително.

Важно!Използването на светкавица за документи, разпечатани на гланцирана хартия, ще предизвика много силни отблясъци.

Режим на Снимане

Апертура

При лошо осветление, препоръчителната апертута е ~3.5 - 5.6, т.е. максимално позволеното от камерата. При ярка дневна светлина, по-малките апертури ще произведат по-остри изображения.

ISO Скорост

При лошо осветление,не забравяйте да изберете по-висока настройка на ISO.

Фокус

Автофокусът може да не работи правилно при лошо осветление. Ако случаят е такъв, фокусирайте ръчно камерата.

Бял Баланс

Ако камерата позволява, използвайте бял лист хартия, за да направите бял баланс. В друг случай, изберете режима бял баланс, който би бил най-добър за осветлението.

Допълнителни Препоръки

Недостатъчното осветление може да е причина камерата да увеличи експонацията, което може да има обратен ефект върху остротата на готовата картина. Опитайте следното:

  • Задействайте статичната система, ако има такава.
  • Използвайте автоосвобождаване, за да предотвратите треперенето на камерата, причинено от натискането на пусковия бутон.
Какво да правя, ако...
Картината е прекалено тъмна и с нисък контраст
    Опитайте използването на допълнителен източник на светлина. Иначе, отворете апертурата.

Картината не е достатъчно остра

    Автофокусът може да не работи правилно при слаба светлина, или когато снимате документа от по-близко разстояние. При слабо осветление, опитайте се да използвате допълнителен източник на светлина. Когато снимате документ от много близко разстояние, опитайте да използвате режим Macro (или едър план). Иначе, фокусирайте ръчно камерата, ако този начин се поддържа от вашата камера.

    Aко само част от картината е размазана, опитайте по-малка апертура. Увеличете разстоянието между документа и камерата и изполвайте максимален зум. Фокусирайте точка, някъде между центъра и границата на изображението.

Светкавицата причинява отблясъци в центъра на картината

    Изключете светкавицата. Иначе, опитайте се да снимате от по-голямо разстояние.


Работа с изображения

  • Почистване на изображение
  • Промяна на резолюцията на изображението
  • Изправени текстови линии
  • Инвертиране на изображение
  • Завъртане и огледален образ на изображение
  • Изтриване на блок
  • Изрязване на Изображение
  • Увеличаване/Намаляване мащаба на изображението
  • Информация за изображението
  • Отпечатване на изображението
  • Отмяна на последната операция
  1. Почистване на изображение

    Разпознатото изображение може да съдържа изобилие от петна, т.е. много излишни точки. Те се явяват в резултат на сканирането на документи, отпечатани с ниско или средно качество. Точките, разположени близо до очертанията на символ, могат да влошат качеството на разпознаване. За да намалите броя на тези точки, направете следното:

    • Изберете командата Почистване на изображението от меню Изображение>Оформяне на Изображение.

    Ако желаете да почистите определен блок:

    • Изберете командата Почистване на блок от меню Изображение>Оформяне на Изображение.

    Забележка В случай, че оригиналният документ е много блед или отпечатан с много тънък шрифт, почистването може да доведе изчезване на точки, запетаи и тънки части от символи, което ще влоши качеството на разпознаване.

  2. Промяна на резолюцията на изображението

    Резолюцията на изображението показва чистотата на детайла, който може да бъде различен в едно изображение и се измерва в точки на инч (dpi). ABBYY FineReader показва най-добрата работа на OCR, когато вертикалната и хоризонталната резолюция е същата и е в обхват от 50 до 3200 dpi. Препоръчителният обхват е 200-600 dpi, а препоръчителната настройка - 300 dpi.

    Ако резолюцията на изображението е прекалено малка или прекалено голяма, това може да има обратен ефект на качеството на OCR.

    Някои формати на изображение, напр. *.bmp файлове, нямат резолюция. Понякога едно изображение може да има нестандартна резолюция, напр. 204*96 dpi, което също може да има обратен ефект върху качеството на OCR.

    ABBYY FineReader проверява резолюцията на всяко изображение и я коригира по необходимост, като не променя размерите на изображението. Изображенията, чиято резолюция е променена от програмата са отбелязани с [image] в прозорецаПакет. Поставете курсора на мишката над такова изображение, за да видите изкачаща подсказка.

    Ако качеството на OCR за опрделено изображение е лошо, промяната на резолюцията може да помогне за подобряване на качеството. За да промените резолюцията на едно изображение маркирано с [image]:

    1. В прозореца Пакет, изберете изображението, маркирано с [image], чиято резолюция желаете да промените. Ако изскачащата подсказка ви казва, че изображението има невалидна резолюция, изберете командата Поправка Резолюция от менюто Изображение.
    2. В отвореният диалог, изберете типа на изображението (сканирано, факс или скриншот) или Друга резолюция и напишете точната резолюция на изображението.
    3. ИзберетеИзбрани изображения, за да промените резолюцията на избраните изображения. Изберете Всички изображения в пакет, за да промените резолюцията на всички изображения в пакета. Последната опция е препоръчителна за изображения, взети от един и същ източник.

  3. Изправени текстови линии

    Когато сканирате много дебели книги, текста в близост до подвързията може да се изкриви. Подобно, когато фотографирате текст с дигитална камера, текста в близост до края може да се изкриви. За да оправите такива изкривявания:

    • Кликнете на [image] изберете Изображение>Регулиране Изображение>Изправяне на текстови линии.

    Забележка: Изправянето на текстовите линии може да отнеме малко време.

  4. Инвертиране на изображение

    Някои скенери инвертират изображението по време на сканирането (обръщат черния цвят в бял и обратно).

    Ако желаете, можете да приложите опцията Инвертиране, за да получите стандартен изглед на документа, т.е. черен текст върху бял фон. За да го направите:

    • Изберете командата Инвертиране от меню Изображение>Оформяне на Изображение.

    Забележка , ако сканирате или отваряте обърнати изображения, изберете точката Обърнато изображениев група Сканиране/Отварянев диалога Допустими Опции преди да прибавите тези изображения към пакета. За да отворите диалога Допустими Опции, щракнете бутона Допустими Опции...на таба Общ в диалога Опции.

  5. Завъртане и огледален образ на изображение

    Кaчеството на разпознаване зависи от това дали изображението да има стандартна ориентация (текстът да се чете отгоре надолу и редовете да са хоризонтални). По подразбиране ABBYY FineReader определя автоматично ориентацията на изображението по време на разпознаването. Ако ABBYY FineReader определи ориентацията грешно, изключете опцията Определяне ориентацията на страницата (по време на разпознаването) на страница Сканиране/Таб Отваряне и завъртете ръчно изображението така, че да има стандартна ориентация:

    • Натиснете бутон [image] или изберете командата Завъртане 90° надясно от меню Изображение>Въртене /Местене на Изображение, за да завъртите изображението на 90° по часовниковата стрелка.
    • Натиснете бутон [image] или изберете командата Завъртане 90° наляво от меню Изображение>Въртене /Местене на Изображение, за да завъртите изображението на 90° обратно на часовниковата стрелка.
    • Изберете командата Завъртане на 180° от меню Изображение>Въртене /Местене на Изображение, за да завъртите изображението на 180°.

    За да получите огледален образ на изображението:

    • хоризонтален (по вертикалната ос) - изберете командата Хоризонтален огледален образ от меню Изображение>Въртене /Местене на Изображение,
    • вертикален (по хоризонталната ос) - изберете командата Вертикален огледален образ от меню Изображение>Въртене /Местене на Изображение,
  6. Изтриване на блок

    Ако не желаете да разпознавате определена част от изображението, или ако изображението съдържа големи "замърсени" области, можете просто да ги изтриете. За да го направите:

    • Изберете инструмента [image] и след това оградете областта от изображението, която искате да изтриете, като задържите натиснат левия бутон на мишката. Отпуснете бутона, за да изтриете избраната област от изображението.
  7. Изрязване на Изображение

    Понякога сканираното изображение може да има тъмни граници. Можете да изрежете нежеланите черни зони преди да задействате OCR. Можете също така да използвате инструмента Изрязване Изображения, за да намалите изображението до стандартен размер хартия, като А4 или А5.

    1. В прозореца Изображение, изберете инструмента [image] (или изберете командата Изрязване Изображение от менюто Изображение);
    2. Изображението ще бъде показано в прозореца Изрязване Изображения и неговите граници, означени с черни линии.
    • В падащият списък отляво, можете да изберете скалата, по която изображението трябва да бъде показано на прозореца;
    • За да изрежете изображението, поставете курсора на мишката на цветната граница и го влачете към желаната локация. Като алтернатива, можете да поставите курсора на мишката в един от ъглите и да влачите по диагонал. Премахнатата част от изображението ще бъде махната и показана в сиво. Щракнете бутона Изрязване;
    • За да намалите изображението до стандартен размер хартия, изберете желания размер от десния списък Изрязване към ;
    • За да избегнете изрязването на текущо изображение и да преминете към следващото, щракнете бутона Прескачане;
    • Изчистете кутията Преместване към следващо изображение, ако не желаете ABBYY FineReader автоматично да се премести към следващото изображение, след като сте свършили работа с текущото.

    Забележка:

    1. Препоръчваме изрязване на изображението преди да сте очертали блокове и да сте го разпознали.
    2. Можете да промените цвета на границите на изображението, използван в прозореца Изрязване. За да направите това, отидете на таба Преглед на диалога Опции (меню Инструменти>Опции). В групата Изглед, изберете Изрязване Блок на Изображение от списъка и щракнете полето Цвят. В диалога Цвят изберете желания цвят.
  8. Увеличаване/Намаляване мащаба на изображението
    • Изберете инструмента [image] / [image] в инструменталната лента Изображение (в прозорец Изображение) и щракнете върху изображението. Мащабът на изображението ще се увеличи/намали двойно.
    • Щракнете с десния бутон на мишката върху изображението, изберете командата Мащабиране и след това мащаба, който желаете от локалното меню.
  9. Информация за изображението

    Можете да получите следната информация за изображението: ширина и височина в пиксели; хоризонтална и вертикална резолюция (разделителна способност) на инч; тип на изображението.

    • Щракнете с десния бутон на мишката върху изображението и от локалното меню изберете Параметри. В отворения диалог изберете страницата Изображение.
  10. Отпечатване на изображението
    Вие можете да отпечатате отвореното изображение в прозорец Изображение, изображенията на избраните страници в прозорец Пакет или изображенията на всички страници от пакета:
    • Изберете командата Печатане>Изображение от меню Файл. Ще се отвори диалога Печат. Задайте необходимите параметри за печат (принтер, брой страници за отпечатване, брой копия и т.н.) в този диалог.
  11. Отмяна на последната операция
    • За да отмените последната операция, натиснете бутон Отмяна от Стандартната лента [image].

    Съвет. За да отмените последната операция Отмяна, натиснете бутон Възстановяване от Стандартната лента [image].


Номериране на страници

На всяка сканирана страница се дава номер. Номерът, даван по подразбиране, е номера на последната страница в пакета плюс едно.

Ако желаете обаче, можете да зададете ръчно номер на добавяната страница - например, ако искате да запазите оригиналната номерация на страниците или когато трябва да сканирате голямо количество номерирани страници, сортирани по номер. За да го направите:

  • Изберете опцията Питане за номер на страницата преди добавяне в страницата Сканиране/Отваряне изображение (меню Инструменти>Опции).

Ако сканирате голям брой двустранно отпечатани страници, сортирани по номер:

  1. Изберете опцията Питане за номер на страницата преди добавяне в страницата Сканиране/Отваряне изображение (меню Инструменти>Опции).
  2. Задайте номера на първата сканирана страница в диалог Номер на страница, след това изберете опцията Четни и нечетни поотделно в група Номерация. Изберете реда на номерата: възходящ или низходящ. Този ред зависи от начина, по който сте поставили двустранните страници в устройството за автоматично подаване на хартията, т.е. дали най-големия или най-малкия номер е най-отгоре.
Сканиране


Опции на изображение от пакета

Конвертиране цветни/сиви изображения към черно-бели (страница Сканиране/Отваряне изображение меню Инструменти>Опции)

Изберете тази опция, ако сканирате вашите изображения в сивата скала с използване на TWAIN-интерфейса, и те не съдържат цветни картинки, цветен текст или фон, или ако не желаете да запазите цветовете в сканираното изображение. Ако включите опцията, сканираните изображения ще заемат по-малко място върху диска.

Забележка. Тази опция е зададена в диалога Допустими Опции. За да отворите диалоговата кутия, щракнете бутона Допустими Опции...на табаОбщв дислогаОпции.


Анализиране оформлението на страницата

ABBYY FineReader трябва "да знае" кои области от изображението трябва да разпознае, преди да стартира разпознаването. За тази цел служи процедурата за анализиране оформлението на страницата. Тази процедура чертае текстови блокове, блокове с картинки, таблични блокове и блокове за щрих-код.

В тази глава ще научите повече за следното: кога е необходим ръчен анализ на оформлението на страницата, какви типове блокове съществуват, как автоматично начертаните при анализа на страницата блокове могат да се редактират, а също и как анализът на оформлението на страницата може да бъде улеснен чрез използване на шаблони на блоковете.

Съдържание на главата

  • Обща информация за анализиране оформлението на страницата
  • Типове блокове
  • Опции за автоматично анализиране оформлението на страницата
  • Ръчно чертане и редактиране на блокове
  • Ръчно анализиране на таблици
  • Използване на шаблони на блокове


Обща информация за Анализиране оформлението на страницата

Анализът на оформлението на страницата може да се извършва автоматично и ръчно. В повечето случай, ABBYY FineReader успява да се справи сам с анализа. За да стартирате автоматичния анализ, натиснете бутон 2-Четене. Разпознаването ще се извърши едновременно с анализирането на оформлението.

    Натиснете този бутон, за да стартирате процеса на разчитане на отвореното изображение. За да смените режима на бутона, натиснете стрелката вдясно от бутона и изберете необходимата команда от локалното меню.

Забележка. Съществува и самостоятелна процедура за анализ на оформлението на страницата (меню Процес>Четене>Анализиране оформлението). Ако е необходимо, можете да стартирате тази самостоятелна процедура, но не забравяйте, че в този случай качеството на анализа на оформлението може да се влоши, тъй като двойната процедура анализ/разпознаване, стартираща се от горния бутон, използва допълнителна информация, получена по време на разпознаването, за да подпомогне анализа на оформлението.

Ръчното чертане на блоковете може да се наложи ако:

  1. Искате да разпознаете само част от страницата;
  2. Автоматичния анализ на оформлението е начертал блоковете неправилно.

Съвет:

  • В някои случаи качеството на анализа може да се подобри чрез настройка на опциите на анализиране оформлението на страницата. Проверете текущите опции на анализирането (Четене таб, меню Инструменти>Опции).
  • Ако програмата начертае някои блокове неправилно, в повечето случаи е по-бързо да редактирате грешните блокове с помощта на инструментите за редактиране на блокове, вместо да изтриете всички блокове и да ги начертаете ръчно наново.
Опции на автоматичния анализ на оформлението на страница
Ръчно чертане и редактиране на блокове
Ръчно анализиране на таблица


Типове блокове

Блоковете представляват области от изображението, оградени с рамка. Те показват на системата кои области от изображението да разпознае и в какъв ред. Блоковете влияят също и на начина на запазване оформлението на страницата. Различните типове блокове имат и различен цвят на рамката. Можете да промените цветовете на рамките на страница Изглед в диалог Опции (меню Инструменти/Опции) в групата Външен вид на пакета. Изберете необходимия тип блок в полето Обекти и цвета, който желаете в полето Цвят.

Съществуват следните типове блокове:

Зона за разпознаване - този тип се използва за автоматичен анализ и разпознаване. След като натиснете бутон 2-Четене, всички блокове от този тип ще бъдат автоматично анализирани и разпознати.

Текст - този тип блок се използва за текстовите области от изображението. Той трябва да съдържа текст, форматиран в една колона. Ако вътре в текста има картинки, начертайте отделни блокове за тях.

Таблица - този тип блок се използва за области от изображението, съдържащи таблици или текст, форматиран в таблица. Когато програмата разчита блокове от този тип, тя чертае вертикални и хоризонтални разделители вътре в блока, за да създаде таблица. Този блок се появява като таблица в разпознатия текст. Можете да чертаете и редактирате таблици ръчно.

Картинка - този тип блок се използва за области от страницата, съдържащи картинки. Блок от такъв тип може да огражда истинска картинка или всеки друг обект (например част от текст), който вие желаете да се показва като картинка в разпознатия текст.

Щрих-код - този тип блок се използва за области от изображението, съдържащи щрих-код. Ако вашия документ съдържа отпечатан щрих-код и вие желаете той да не се показва като картинка, а като серия от букви и цифри в разпознатия текст, начертайте отделен блок за щрих-кода и задайте типа на блока като щрих-код.
Забележка:Ако желаете ABBYY FineReader да чете автоматично баркодове на вашите документи, уверете се,че опцията Търсене на баркодове е избрана в диалога Допустими Опции, в противен случай изчистете тази опция. (За да отворите диалога Допустими Опции, щракнете бутона Допустими Опции...на таба Общ в диалога Опции.

Вид на щрих-кода

Вид на щрих-кода

Код 3 от 9
Проверка Код 3 от 9
Код 3 от 9 без звездичка
Кодабар
Код 93
Код 128
EAN 8
EAN 13
IATA 2 от 5
Inerleaved 2 от 5
Проверка Inerleaved 2 от 5
Матрица 2 от 5
Postnet
Индустриален 2 от 5
UCC-128
UPC-A
UPC-E
PDF417
Ръчно чертане и редактиране на блокове


Опции за автоматично анализиране оформлението на страницата

Процедурата за автоматично анализиране оформлението на страницата във ABBYY FineReader създава блокове от следните типове: текст, таблица, картинка и щрих-код.

Автоматичния анализ на оформлението на страницата (заедно с разпознаването на текста) се стартира при натискане на бутона 2-Четене. Преди да натиснете този бутон, вие трябва да определите основните опции на анализа: опциите за анализ на таблици.

    Натиснете този бутон, за да стартирате процеса на разчитане на отвореното изображение. За да смените режима на бутона, натиснете стрелката вдясно от бутона и изберете необходимата команда от локалното меню.

Опции за анализ на таблици

Обикновено, приложението разделя таблиците на редове и колони автоматично. Ако е необходима допълнителна настройка на опциите на таблиците, отворете диалога Допустими Опциии в групата Четене и изберете желаната точка. (За да отворите диалога Допустими Опции, щракнете бутона Допустими Опции... на таба Общ в диалога Опции). Настройте тези опции ако:

  • процедурата за автоматичен анализ на страницата е начертала неправилно редовете и колоните на таблицата;
  • документът съдържа голям брой прости таблици от един и същ тип (т.е. таблицата не съдържа обединени клетки или във всяка клетка от таблицата има само един ред текст).
  1. Използвайте опцията Една линия от текст на една клетка в таблица, ако работите с таблици без черни разделители, или таблици, в които някои от разделителите са черни, а други не, и всяка клетка съдържа винаги само един ред текст. Например:
    Километри | Мили
    1 | 0.62
    5 | 3.2

    - тази таблица съдържа само един ред текст във всяка клетка

    Физично явление t, градуси Целзий
    Точка на кипене
    на водата     		100
    Точка на
    замръзване на водата     		0

    - тази таблица съдържа повече от един ред текст в клетка

  2. Използвайте опцията Няма обединени клетки в таблицата, ако работите с таблица, несъдържаща обединени клетки. Например:
    Температура
    Градуси Целзий | Градуси Келвин
    -273 | 0
    100 | 373

    - клетката Температура е обединена клетка

Забележка Не включвайте опциите Една линия от текст на една клетка в таблица и Няма обединени клетки в таблицата, ако във вашия текст има таблици с различна структура. Включването на тези опции може да доведе до грешки в анализа на оформлението и да влоши качеството на разпознаване.

Ръчно чертане и редактиране на блокове
Съхраняване изображението на блока във файл


Ръчно чертане и редактиране на блокове

Как да:

  • Създадем нов блок
  • Променим блокове
  • Редактираме таблица

За да създадете нов блок:

  1. Изберете един от следните инструменти:

    - за чертане на зона за разпознаване;

    -за чертане на текстов блок;

    - за чертане на блок картинка;

    - за чертане на табличен блок.

  2. Позиционирайте курсора на мястото, където искате да поставите ъгъла на блока. Натиснете левия бутон на мишката и без да го отпускате придвижете курсора до мястото, където искате да бъде противоположния ъгъл на блока.
  3. Отпуснете бутона на мишката.

Рамката ще загради областта от изображението, която избрахте.

След това можете да промените типа на блока. Типа на начертания блок може да бъде един от следните: Зона за разпознаване, Текст, Таблица, Картинка, или Щрих-код. За да промените типа на блока:

  • Щракнете с десния бутон на мишката върху блока и изберете командата Смяна на Типа Блок и типа на блока от локалното меню.

Промяна на блокове

За да преместите рамката на блок:

  1. Щракнете върху рамката на блока и задръжте натиснат левия бутон на мишката. Курсора ще се промени на двойна стрелка.
  2. Придвижете курсора в необходимата посока.
  3. Отпуснете бутона на мишката.

Забележка: Ако щракнете върху ъгъла на рамката на блока, ще преместите едновременно хоризонталната и вертикалната част на рамката.

За да добавите правоъгълна част към блока:

  1. Изберете инструмента [image] .
  2. Щракнете върху блока, към който искате да добавите частта. Натиснете и задръжте левия бутон на мишката и придвижете курсора диагонално. Изберете областта от изображението, която искате да добавите към блока и отпуснете бутона на мишката. Правоъгълника, който начертахте ще бъде добавен към блока.
  3. Ако е необходимо, преместете рамката на блока.

За да изрежете правоъгълна част от блок:

  1. Изберете инструмента [image] .
  2. Щракнете върху блока, от който искате да изрежете частта. Натиснете и задръжте левия бутон на мишката и придвижете курсора диагонално. Изберете областта от изображението, която искате да изрежете от блока и отпуснете бутона на мишката. Правоъгълника, който начертахте ще бъде изрязан от блока.
  3. Ако е необходимо, преместете рамката на блока.

Забележка

  1. Вие можете да променяте рамките на блоковете чрез добавяне на нови възли (разделителни точки) към тях. Можете да използвате мишката за преместване на така създадените сегменти в желаната от вас посока.
    За да създадете нов възел, натиснете клавиша Shift, придвижете курсора до точката, където искате да добавите нов възел (курсора ще стане на кръстче) и щракнете върху рамката. Ще бъде създаден нов възел.
  2. ABBYY FineReader налага определени изисквания към формата на блоковете. По същество тези изисквания се налагат от факта, че редовете текст в блоковете трябва да са непрекъснати, иначе разпознаването няма да бъде правилно. За да отговори на тези изисквания, ABBYY FineReader или автоматично коригира рамката на блока, когато добавите или отрежете част от него (например, ако отрежете долната или горната част от блока, вие всъщност ще отрежете целия ъгъл на блока, а ако се опитате да отрежете част между горните или долните ъгли на блока, приложението ще действа все едно, че сте отрязали десния ъгъл (съответно горен или долен) на блока), или забранява определени операции, когато се опитвате да премествате сегменти, формиращи рамката на блока.

За да изберете блок или група блокове:

  • Изберете инструмента [image] и щракнете върху нужния блок или натиснете левия бутон на мишката и очертайте правоъгълник, заграждащ всички блокове, които желаете да изберете.

Забележка: Вие можете да изберете един или няколко блока чрез обикновените инструменти за избор на блокове. За да изберете няколко блока, задръжте натиснат някой от клавишите SHIFT или CTRL с избран един от следните инструменти: , [image], [image] или [image] и придвижете стрелката върху блоковете, които искате да изберете. За да инвертирате селекцията (да добавите неизбран блок или да изключите от селекцията избран блок), натиснете клавиша CTRL от клавиатурата, при избран един от следните инструменти: , [image], [image] или [image] и придвижете стрелката върху необходимите блокове.

За да преместите блок:

  • Задръжте натиснат клавиша ALT от клавиатурата при избран един от следните инструменти [image], [image], [image], [image] или [image] и преместете блоковете.

За да преномерирате блокове:

  1. Изберете инструмента [image].
  2. Щракнете върху блоковете в реда, който желаете. Съдържанието на блоковете ще бъде показано в изходния текст в същия ред.

Забележка Ако преномерирате блокове на вече разпозната страница, разпознатия текст в чернови режим в прозорец Текст ще се пренареди така, че да отговаря на новата номерация.

За да изтриете блок:

  • Изберете инструмента [image] и щракнете върху блока, който искате да изтриете.
  • Изберете блоковете, които желаете да изтриете и натиснете клавиша DEL.

Забележка Ако изтриете вече разпознат блок, неговото съдържание в прозорец Текст също ще бъде изтрито.

За да изтриете всички блокове върху изображението:

  • Изберете точката Изтриване ВСИЧКИ блокове и Текст в менюто Изображение.

Забележка Ако изображението, на което изтривате блоковете, е вече разпознато, целият разпознат текст в прозорец Текст също ще бъде изтрит.

Редактиране на таблица

За да редактирате таблица, изберете един от следните инструменти от инструменталната лента Изображение:

- за добавяне на вертикален разделител;

- за добавяне на хоризонтален разделител;

- за изтриване на разделител.

За да обедините няколко клетки:

  • Изберете командата Събиране Клетки от меню Изображение>Клетки Таблица.

За да разделите обединени клетки:

  • Изберете командата Разделяне Клетки от меню Изображение>Клетки Таблица.

За да обедините редове от таблицата (разделянето по колони се запазва):

  • Изберете командата Разделяне Редове от меню Изображение>Клетки Таблица.
Ръчен анализ на таблица
Типове блокове
Използване на шаблони на блокове


Ръчен анализ на таблица

Съвет: Ако автоматичния анализ на структурата не е разделил правилно таблицата на колони и редове, опитайте да редактирате резултатите от автоматичния анализ, вместо да изтривате всички блокове и да ги чертаете ръчно наново. В повечето случай редактирането на резултатите от автоматичния анализ изисква по-малко време.

За да редактирате таблицата ръчно:

Използвайте следните инструменти от инструментална лента Изображение, за да редактирате таблицата:

Добавяне на вертикален разделител
Добавяне на хоризонтален разделител
Изтриване на разделител
Ако клетка от таблицата съдържа само картинка, включете опцията Третиране клетката като картинка в диалог Параметри на блок (меню Изглед>Параметри). Ако клетката съдържа и текст и картинка, начертайте отделен блок (или блокове) за картинката вътре в клетката.

За да обедините клетки или редове от таблицата:

  • Изберете командата Сливане Клетки или Сливане Редове от меню Изображение>Клетки Таблица.

    Забележка: Можете да разделите предварително обединени клетки, използвайки командата Разделяне клетки от таблицата (меню Изображение>Клетки Таблица). Опцията Сливане Редове не влияе на разделянето на таблицата по колони.

Забележка: За да избегнете ръчното чертане на вертикални и хоризонтални разделители, начертайте отделен блок от тип Таблица, след това щракнете с десния бутон на мишката върху него и от локалното меню изберете Анализ на структурата на таблица. Системата ще начертае разделителите, които счита за необходими. След това можете да редактирате таблицата, ако някои от разделителите са начертани неправилно.


Използване на шаблони на блокове

Ако обработвате голям брой документи, имащи еднаква структура и оформление, като например формуляри или анкети, анализа на оформлението на всяка страница поотделно определено ще отнеме много време. Вместо това, можете да създадете шаблон на блоковете: стандартен набор от блокове от определен тип, представящи оформлението на вашите страници, и след това да го приложите към всички страници със същото оформление, които трябва да разпознаете.

Забележка Вие можете да използвате създаден шаблон само за документи, сканирани със същата разделителна способност, както документа, за който е създаден шаблона.

За да създадете шаблон на блоковете:

  1. Отворете изображението и начертайте блоковете автоматично или ръчно.
  2. Изберете командата Съхраняване на блокове от меню Изображение. Ще се отвори диалогът Съхраняване на блокове. В този диалог въведете име на файла за шаблона на блоковете.

За да заредите шаблон на блокове:

  1. Щракнете в прозорец Пакет и изберете страниците, към които искате да приложите шаблона.
  2. Изберете командата Зареждане на блокове от меню Изображение. Ще се отвори диалогът Отваряне на блокове.
  3. В този диалог изберете необходимия ви шаблон на блоковете.
  4. Натиснете съответния радио-бутон Приложи към група. Радио-бутонът Всички страници прилага шаблона към всички страници от пакета, радио-бутона Избраните страници прилага шаблона само към избраните страници.
  5. Натиснете бутон Отваряне.


Разпознаване

Целта на Оптическото Разпознаване на Символи е да разчита текст от изходното изображение, а също да запазва оформлението на изходната страница. Преди да направите това, трябва да зададете основните параметри за разпознаване - език за разпознаване. Тази глава се занимава с параметрите на разпознаване и други важни теми на разпознаването, включително употребата на различни настройки за разпознаване и т.н.

Съдържание на главата

  • Обща информация за разпознаване
  • Език на разпознаване
  • Тип печат на изходния текст
  • Други опции на разпознаване
  • Режим на фоново разпознаване
  • Разпознаване с обучение
    • Как да обучим потребителски модел
    • Как да редактираме потребителски модел
  • Създаване на нов език или нова група езици
    • Как да създадем потребителски език
    • Как да създадем нова езикова група


Обща информация за разпознаване

Забележка Проверете следните опции: език на разпознаване, тип печат на разпознатия текст и тип документ преди да започнете разпознаване.

Вие можете:

  1. Да разпознаете един или няколко блока, начертани върху изображение.
  2. Да разпознаете отворена страница или всички страници, избрани в прозорец Пакет.
  3. Да разпознаете всички неразпознати страници в пакета.
  4. Да разпознаете всички страници във фонов режим. Този режим ви позволява едновременно да редактирате и разпознавате страници.
  5. Да разпознавате страници в режим обучение на потребителски модел. Този режим обикновено се използва за разпознаване на текстове, зададени с декоративни шрифтове или за обработка на големи обеми (повече от сто страници) документи с лошо качество на отпечатване.
  6. Да разпознавате един и същ пакет на няколко работни станции.

За да започнете разпознаване:

  • Или натиснете бутон 2-Четене в инструментална лента Експерт, или
  • Изберете нужната команда от меню Процес>Четене:

    Четене - за да разпознаете отворена страница или всички страници, избрани в прозорец Пакет;

    Четене на всички страници - за да разпознаете всички неразпознати страници в пакета;

    Четене на блок - за да разпознаете един или няколко блока, начертани върху изображението;

  • Стартиране на фоново разпознаване - за да започнете разпознаване в режим фоново разпознаване.

По подразбиране, бутонът 2-Четене разпознава отвореното изображение. За да промените режима на бутона, щракнете стрелката вдясно и изберете нужния елемент от локалното меню.

Забележка Когато разпознавате вече разпозната страница, повторно се разпознават само променените и добавени блокове.

Разпознаване с обучение
Фоново разпознаване
Проверка на разпознатия текст


Език на разпознаване

ABBYY FineReader разпознава както едно-, така и многоезични (например Английско-Български) документи. При разпознаване на документ на Английски или Немски, вие можете да използвате също съответния език със специализирани речници. В допълнение към специализираните медицински и юридически речници, тези езици включват също и общи ABBYY FineReader речници.

За да зададете език на разпознавания текст, изберете го от падащия списък на Стандартната инструментална лента.

Ако желаете да разпознавате многоезичен документ:

  1. Изберете елемента Избиране множество езици от списъка на езиците върху Стандартната инструментална лента. Ще се отвори диалога Език на разпознаване.
  2. Изберете нужните езици в диалога Език на разпознаване.

Забележка

  1. Ако често използвате определена езикова комбинация, създайте нова Група езици и добавете нужните езици към нея.
  2. Увеличаването на едновременно използваните езици на разпознаване може да се отрази отрицателно на качеството на разпознаване. Разумният брой езици, използвани едновременно е 2-3.
  3. Проверете избраните шрифтове на Съхраняване таб преди да разпознаете вашите документи: тези шрифтове трябва да поддържат всички символи, използвани в езиците на разпознаване, които сте избрали, в противен случай разпознатият текст ще бъде показан грешно (ще има символи "?" или "?" вместо букви). За да разберете повече за шрифтовете на езиците, които биха могли да се покажат неправилно в прозореца на Текстовия редактор, вижте раздела "Шрифтове за Рапознавани езици, които могат да се покажат неправилно в Текстовия редактор".

Понякога няма да откриете нужния ви език на разпознаване в списъка с езиците. Това може да се дължи на следните причини:

  1. Езикът не се поддържа от ABBYY FineReader. Вижте пълния списък на езиците на разпознаване в раздела Поддържани езици.
  2. Езикът не е включен в списъка на езиците на разпознаване, показван на инструменталната лента Разпознаване. За да добавите нужния език, изберете елемента Избиране множество езици от списъка на езиците върху Стандартната инструментална лента. Ще се отвори диалога Език на разпознаване. Изберете нужния ви език от диалога.
  3. Езикът е бил прекъснат при потребителската инсталация. За да инсталирате допълнителни езици стартирайте инсталационната програма на ABBYY FineReader в режим инсталация на компоненти ( потребителска инсталация), изчистете всички елементи освен Езици на разпознаване и щракнете бутона Детайли. Ще бъде показан списък от езици, поддържани от ABBYY FineReader. Изберете нужните ви езици.

    Забележка Уверете се, че сте посочили същата папка, в която сте инсталирали ABBYY FineReader.

  4. Вашето копие на ABBYY FineReader е закупено в онлайн магазин. За да намалите времето за даунлоудване, дистрибуторския пакет продаван през онлайн магазините включва само най-общия интерфейс и езици за разпознаване. За да даунлоудвате повече езици, изберете Start/Programs/ABBYY FineReader 8.0/Naинtaќ viac jazykov и следвайте инструкцията на програмата.

Как да показваме/скриваме език в падащия списък върху инструменталната лента:

  • Изберете нужния език в диалога Редактор на езици (меню Инструменти>Редактор на езици) и след това изберете или изключете опцията Показване в списъка на езиците.

Съвет: Можете дори да зададете език на разпознаване за отделен блок! За тази цел, щракнете с десния клавиш на мишката блока, за който искате да зададете различен език на разпознаване и изберете командата Параметри от локалното меню. Ще се отвори диалога Параметри. Изберете страницата Блок и след това изберете език на разпознаване на блока в полето Езици на страницата.

Поддържани езици във ABBYY FineReader


Тип печат на изходния текст

В повечето случаи типът печат на текста се определя автоматично. За да използвате автоматично определяне на типа печат, изберете Автоматично в групата Тип печат в диалога Допустими Опции(отворете диалога Допустими Опции, щракнете бутона Допустими Опции... на таба Общ в диалога Опции).

Ако разпознавате разпечатки от матричен принтер в чернови режим или машинописен текст, вие можете да увеличите качеството на разпознаване като зададете друг тип печат:

  • Изберете опцията Пишеща машина, ако разпознавате машинописен текст,
  • Изберете опцията Матричен принтер, ако разпознавате разпечатки от матричен принтер.
Пример за разпечатка от матричен принтер в чернови режим. Виждате, че линиите на символите са съставени от отделни точки.
Пример за машинописен печат. Всички букви са с еднаква ширина (сравнете, например, "w" и "a").

За да промените типа печат:

  • Изберете типа печатане в групата Тип Печатане в диалога Допустими Опции (за да отворите диалога Допустими Опции, щракнете бутона Допустими Опции... на таба Общ в диалога Опции).

    Забележка След като приключите с разпознаване на разпечатки от пишеща машина или матричен принтер, не забравяйте отново да зададете опцията Автоматично, за да разпознавате правилно нормални текстове.


Други опции на разпознаване

Начин за разпознаване

ABBYY FineReader 8.0 ви дава възможност да изберете скорост или качество по време на процеса на разпознаване. На разположение са два режима на разпознаване:

  • Изцяло
    В този режим, ABBYY FineReader ще анализира и разпознае и обикновените документи и тези със сложно разположение, в определени документи с цвят под текста или с растер фон, както и документи със сложни таблици (включително таблици с бели решетъчни линии и таблици с цветни клетки.)
    Забележка:Сравнен с режима Бързо, режима Изцяло отнема повече време, но осигурява по-добро качество на разпознаване.
  • Бързо
    Този режим е препоръчителен за обработването на големи количества документи с обикновено разположение и добро качество на изображението.

Можете да настроите режима на разпознаване на таба Четене в диалога Опции (меню Инструменти>Опции).

PDF разпознаване

ABBYY FineReader 8.0 извлича данни от PDF файлове и ги използва за разпознаване на PDF документи. Извличането на текстови данни ускорява процеса на разпознаване до 2 -3 пъти. Все пак, PDF файловете могат да имат нестандартно кодиране. В този случай текстовото съдържание може да бъде възстановено с OCR. Ако не сте доволни с качеството на разпознаване на PDF документ:

  • На таба Четене в диалога Опции(меню Инструменти>Опции), изберете опцията Разпознаване на PDF файлове като изображения в групата PDF разпознаване и прочетете отново документа.

Баркод разпознаване

Ако желаете ABBYY FineReader да разпознае автоматично баркодове от документ, уверете се, че е избрана опцията Търсене на баркод в групата Четене на диалога Допустими Опции. ABBYY FineReader ще създаде отделни блокове тип баркод за тях; баркодовете ще бъдат показвани нато серии букви и числа в разпознатия текст. Пълният списък на типовете баркодове, поддържани от ABBYY FineReader 8.0 виж в Типове Блокове.

Забележка: За да отворите диалога Допустими Опции, щракнете бутона Допустими Опции на таба Общ в диалога Опции (Инструменти>Опции).

Показване на изображението при разпознаване

Разпознаването на голям брой страници е по-бързо, ако обработваното изображение не се показва. За да стартирате разпознаване без показване на изображението:

  • Изчистете точката Показване на изображения по време на разпознаване в диалога Допустими Опции (за да отворите диалога Допустими Опции, щракнете бутона Допустими Опции... на таба Общ в диалога Опции).

Ориентация на текста

Ако приложението разпознае блоковете с вертикален текст неправилно (текстов блок или клетка от таблица):

  • Щракнете с десния бутон на мишката върху блока с вертикалния текст и от локалното меню изберете Параметри. Ще се отвори диалога Параметри на блок. Изберете необходимата опция от списъка Ориентация на текста и разпознайте страницата отново.

Инвертиран или огледален блок

Ако приложението разпознае блоковете с инвертиран или огледален текст неправилно (текстов блок, клетка от таблица или цяла таблица):

  • Щракнете с десния бутон на мишката върху блока с инвертиран или огледален текст и от локалното меню изберете Параметри. Ще се отвори диалога Параметри на блок. Изберете в диалога елемента Инвертиран или Огледален и разпознайте страницата отново.


Фоново разпознаване

Ако искате едновременно да редактирате вече разпознатите страници и да извършвате разпознаване, за вас може да е по-ефективен режима фоново разпознаване. За да започнете фоново разпознаване:

  • Изберете командата Стартиране на фоново разпознаване от меню Процес.
    На Реда на състоянието в долната част на основния прозорец на ABBYY FineReader ще се появи знака [image] . Ако в прозорец Пакет е включен режима Изглед Детайли (включването на режим Изглед Детайли става като щракнете прозорец Пакет с десния бутон на мишката и изберете командата Прозорец Пакет>Детайли от локалното меню), тогава за страницата, която се разпознава в момента ще бъде показана иконата [image] в колоната Отваряне с.

Когато е включен режима на фоново разпознаване, разпознаването автоматично се подновява, ако бъде добавена неразпозната страница към пакета.

Забележка: Ако вашия пакет съдържа много страници, вие ще забележите увеличаване на скоростта на разпознаване в режим "Фоново разпознаване" върху многопроцесорни системи.

За да спрете фоновото разпознаване:

  • Изберете командата Спиране на фоновото разпознаване от меню Процес

Забележка Режимът фоново разпознаване използва текущо зададените опции за разпознаване.


Разпознаване с обучение

Както беше споменатo по-рано, ABBYY FineReader няма проблеми с разчитането на текстове, зададени с практически всякакъв шрифт и почти не е чувствителен към качеството на отпечатването, така че обикновено можете да разпознавате всякакъв текст без предварително обучение. Все пак ABBYY FineReader ви дава инструменти за обучаване на потребителски модел.

Вие може да искате да използвате режима Обучение на потребителски модел за:

  1. разпознаване на текстове, зададени в декоративни шрифтове;
  2. разпознаване на шрифтове, съдържащи специални символи (например математически символи);
  3. разпознаване на голям обем (повече от сто страници) текстове с лошо качество.

Съвет: Използвайте режим Обучение на потребителски модел само в горепосочените случаи. В други случаи вие може да получите някакво нищожно подобрение в качеството на разпознаване, но то няма да си струва времето, изгубено за обучение на модела.

Процесът на обучение на модела е следния. Първо, вие разпознавате страница или две в специален режим на обучение. Резултатът от обучението е модел. Второ, ABBYY FineReader използва този модел като помощно средство при разпознаването на останалия текст.

Понякога два или три символа може да се окажат "залепени" един за друг. В този случай често е невъзможно да бъдат разделени - ABBYY FineReader не може да ги огради с рамки така, че всяка рамка да съдържа само един символ. Ако случаят е такъв (вие не можете да местите рамката така, че тя да съдържа пълния символ и същевременно да не съдържа части от съседния символ), тогава можете да обучите ABBYY FineReader да разпознава цялата "неделима" комбинация от символи. Примери за типични неделими комбинации са ff, fi, fl и др. Такива комбинации се наричат лигатури.

Забележка

  1. Създаденият модел е полезен само при разпознаване на текстове, зададени с еднакъв вид и размер на шрифта, и сканирани със същата разделителна способност като документа, на който сте обучили вашия модел.
  2. Всеки модел се създава за конкретен пакет, така че ако изтриете някой пакет, моделът също се изтрива. Вие можете да направите всеки модел достъпен в други пакети. За целта, съхранете опциите за пакета във файл от типа формат пакетен шаблон.
  3. Ако преминете към разпознаване на текстове, зададени с различен шрифт, помнете, че трябва да изключите модела - включете радио бутона Без потребителски модел на страницата Четене, меню Инструменти>Опции.

Ако желаете да обучавате потребителски модел:
  1. Включете режима Обучение на потребителски модел - натиснете радио бутона Разпознаване с обучение в групата Обучение на страницата Четене, меню Инструменти>Опции. Името на модела по подразбиране ("Default") ще бъде показано в реда на състоянието.
  2. Щракнете бутон 2-Четене.
  3. Обучете на Вашия модел - разпознайте страница или две в режим Обучение на потребителски модел.
    Обучените символи се съхраняват в модела по подразбиране. След като приключите с обучението на модела, ABBYY FineReader съхранява създадения модел (Default.ptn) в текущата папка на пакета.
  4. Редактирайте Вашия модел.
  5. Изключете режима обучение (щракнете радио бутона С потребителски модел на страницата Четене).
  6. Разпознайте останалия текст - щракнете бутона 2-Четене.

Забележка

  1. За да създадете няколко модела за един и същ пакет използвайте диалога Редактор на модели (щракнете бутона Редактор Модели на страницата Четене или изберете командата Инструменти>Редактор Модели от менюто). Създайте нов модел (щракнете бутона Нов в диалога) и след това го изберете (щракнете бутона Активиране). Работата със създадения модел е същата, както работата с модела по подразбиране, вижте стъпки 1-5. Имайте пред вид, че в даден момент може да бъде активен само един модел.
  2. Ако сте създали няколко модела за един и същи пакет, активен ще бъде последният създаден модел. Името на активния модел е показано в реда на състоянието. За да активирате друг модел, изберете нужния ви модел от списъка на моделите в диалога Редактор на модели (меню Инструменти>Редактор Модели) и щракнете бутона Активиране. След това щракнете радио бутона С потребителски модел на страницата Четене, меню Инструменти>Опции, в групата Обучение на потребителски модел.
  3. Ако е включена опцията С вграден модел, ABBYY FineReader се опитва да разчете текста, като използва вградените модели и спира само на несигурно разпознати символи. Ако вие обучавате системата да разчита декоративни и/или нестандартни шрифтове (например, Тибетски) ABBYY FineReader може да разчете някои символи грешно като използва вградените модели. В такъв случай изключете опцията С вграден модел на страницата Четене и обучете системата да разпознава всеки символ.


Как да обучим потребителски модел

  1. Уверете се, че радио бутона Разпознаване с обучение на страницата Таб Четене (меню Инструменти>Опции) в групата Обучение е включен.
  2. Щракнете бутона 2-Четене. ABBYY FineReader ще започне разпознаване. Когато срещне символ, който не познава, ще се отвори диалога Обучение на модел. В него ще се покаже изображението на символа.

Обучение за разпознаване на символ:

Рамката в горния диалогов прозорец трябва да обхваща един символ, и този символ трябва да бъде напълно обхванат от рамката. Ако рамката обхваща само част от символа или повече от един символ, щракнете страната на рамката и я местете докато горните изисквания бъдат изпълнени. Бутоните [image] и [image] също изместват страната на рамката (полезно за обучаване на символи с курсив, вижте и по-долу). След като свършите, напишете символа и щракнете бутона Обучение.

Забележка

  1. Можете да обучавате системата да чете само символи, включени в езиковата азбука.
    Ако обучавате ABBYY FineReader да разчита символи, които не можете да въведете от клавиатурата, вие можете да използвате комбинация от два символа, за да означите тези "невъведими" символи или можете да копирате нужния символ от Таблицата на символите (щракнете бутона [image] в диалога Обучение на модел, за да го отворите).
  2. Ако желаете да обучите системата така, че да запазите форматирането на символите, изберете съответния елемент Курсив или Получер от диалога Обучение на модел преди да щракнете бутона Обучение.
  3. Уверете се, че печатате символи в горен регистър, когато обучавате на изображения от горен регистър, и долен регистър, когато обучавате на изображения от долен регистър.

Ако сте допуснали грешка при обучението, можете да щракнете бутона Назад и рамката ще се върне в предходното положение, и последната двойка "изображение-символ" ще бъде премахната от модела. Тази "отмяна" е ограничена: можете да извършите "отмяна" само при обучението на последната дума.

Обучение за разпознаване на лигатури

Лигатурата е комбинация от два или три "залепени" символа, например, fi, fl, ffi и т.н. Тези символи е трудно да се разделят на отделни, тъй като са "залепени" при печата. По-добре е те да се разглеждат като "един" съставен символ.

Обучението на лигатури е същото, както обучението на отделни символи:

  1. Напишете нужната комбинация от символи и щракнете бутона Обучение.
  2. Рамката в горния диалогов прозорец трябва да обхваща цялата лигатура. Вие можете да местите страната на рамката като използвате мишката или щракате бутоните [image] и [image] .

Всеки модел може да съдържа до 1000 нови символа. Не трябва, обаче, да създавате твърде много лигатури, тъй като това може да се отрази отрицателно на качеството на разпознаване.

Трябва да имате пред вид следните ограничения, когато обучавате ABBYY FineReader:

  1. ABBYY FineReader не прави разлика между определени символи, обикновено считани за различни. Такива изображения се разпознават като един и същ символ. Например, правият ('), десен (’) и ляв (‘) апострофи се съхраняват в модела като един символ - прав апостроф. Така, вие никога няма да видите десния и ляв апостроф в разпознатия текст, дори и да се опитате да ги обучите.
  2. В някои случаи определено изображение се разпознава като определен символ, в зависимост от това каква е средата на символа.


Как да редактираме потребителски модел

Може да установите, че е полезно да редактирате новосъздадения модел преди да започнете разпознаване с него. Неправилно обученият модел ще се отрази отрицателно на качеството на разпознаване така, че ще е по-добре да проверите вашия модел.

Моделът трябва да съдържа само цели символи или лигатури. Символи с отрязани краища или грешно означени символи трябва да бъдат премахнати от модела.

За да редактирате потребителски модел:
  1. Изберете командата Редактор Модели от меню Инструменти. Ще се отвори диалога Редактор на модели.
  2. Изберете нужния модел и щракнете бутона Редакция в диалога. Ще се отвори диалога Потребителски модел.
  3. Изберете символ и щракнете бутона Параметри, за да редактирате заглавието на символа и задайте верния шрифт: курсив, получер, горен или долен индекс. Вие можете също да щракнете бутона Изтриване и да премахнете грешно обучените символи от пакета.


Потребителски езици и групи езици

Освен вградените езици и езикови групи, вие можете да създадете нов език или да изградите нова езикова група (от езици поддържани от ABBYY FineReader) и да ги използвате за разпознаване.

Вие може да искате да създадете нов език, ако ви е нужно:

  1. Да се свържете с потребителски речник.
    • Например, нужно ви е да разпознаете английски текст, съдържащ много съкращения. Можете да създадете речник на съкращенията, да създадете нов език и да свържете речника към езика. Тогава можете да изградите нова езикова група, състояща се от английски език (със системния речник) и вашия нов език (с речника на съкращенията) и да използвате тази езикова група да разпознава вашите текстове.
  2. Да разпознавате документи от определен специален тип, например:
    • списъци на артикули в супермаркети където има само кодове на артикулите. Такива кодове обикновено съдържат само числа и вероятно няколко букви. Тогава можете да създадете нов език, състоящ се само от нужните символи и да го използвате за разпознаване на тези документи.
    • документи написани само с главни букви. Вие можете да повишите качеството на разпознаване, ако създадете език в който всички малки букви са забранени.

Можете да създадете езикова група, ако често използвате определена комбинация от езици.

За да създадете нов език или езикова група отворете диалога Редактор Езици (меню Инструменти, команда Редактор Езици).


Създаване на нов език

За да създадете нов език на разпознаване:

  1. Изберете командата Редактор Езици от меню Инструменти.
  2. Щракнете бутона Нов и в отворения диалог изберете Създаване нов език на базата на съществуващ и след това изберете базов език на новия.
  3. Ще се отвори диалог Параметри на език.

Задайте следните параметри за новия език (всички параметри се задават в диалог Параметри на език):

  1. Името на новия език.
  2. Основната азбука, която ще се използва от вашия нов език. Този параметър се задава в полето Азбука. Ако е необходимо, редактирайте азбуката като щракнете бутона [image] .
  3. Речникът, който да бъде използван от системата (както за разпознаване, така и за проверка на правописа). Можете да изберете една от следните възможности:
    • Няма (няма речник за езика).
    • Вграден (речник, който се разпространява с FineReader)
    • Потребителски речник

      За да добавите думи към речника или да осъществите достъп до стар потребителски речник или текстов файл в Windows (ANSI) или Unicode кодиране (единственото изискване е думите да бъдат разделени с интервали или други не-буквени символи), щракнете бутон Редактор.

      Забележка: Проверката на правописа счита думите от потребителския речник за верни, ако те се срещат в текста в един от следните начини на използване на главни букви: главни букви зададени в речника, само малки букви, само главни букви, първата главна буква, останалите малки. Примери:

      Главни букви зададени в Речника: Верни срещания на думата:
      abc | abc, Abc, ABC
      Abc | abc, Abc, ABC
      ABC | abc, Abc, ABC
      aBc | aBc, abc, Abc, ABC
    • Редовен израз (те определят граматиката на новия език; вижте раздела Редовни изрази за подробности).

Забележка

  1. Можете да щракнете бутона Специални в диалога Параметри на език, за да зададете някои разширени настройки на новия език, например, символи игнорирани ако са в думи, забранени символи и т.н.
  2. По подразбиране новосъздадения потребителски език ще бъде съхранен в папката на пакета. ABBYY FineReader Corporate Edition ви позволява да зададете друга папка за съхраняване. За повече информация за групова работа с потребителски езици и техните речници, вижте раздела "Групова работа с едни и същи потребителски езици и речници".


Създаване на нова група езици

Ако често разпознавате текстове, написани на определени езикови комбинации, например Английско-Български, Вие можете да създадете езикова група обединяваща тези езици. Създадената група ще бъде показана в списъка на езиците на Стандартната инструментална лента.

Забележка Вие можете да посочите езиците на разпознаване, които да бъдат използвани директно в списъка на езиците върху Стандартната инструментална лента. За целта, изберете елемента Избиране множество езици от списъка. Ще се отвори диалога Език на разпознаване. Изберете нужните езици от диалога.

За да създадете група езици на разпознаване:

  1. Изберете елемента Редактор Езици от меню Инструменти и щракнете бутона Нов. Ще се отвори диалог. Изберете опцията Създаване на нова Група езици от диалога.
  2. Ще се отвори диалога Параметри на Група езици.

Задайте следните параметри за новата езикова група (всички параметри се задават в диалога Параметри на Група езици):

  1. Име на групата.
  2. Езици, съставящи групата.

Забележка

  1. В някои случаи сте сигурни, че никога няма да срещнете определени символи в текстовете, които разпознавате. В такива случаи можете да посочите набора от такива символи (наречени забранени символи) в атрибутите на езиковата група. Специфицирането на такива символи може да увеличи скоростта и качеството на разпознаване. За да зададете набора от забранени символи, щракнете бутон Специални в диалога Параметри на Група езици. Ще се отвори диалога Специални параметри. Посочете набора от забранени символи на реда Забранени символи.
  2. По подразбиране новосъздадената езикова група ще бъде съхранена в папката на пакета. ABBYY FineReader Corporate Edition ви позволява да зададете друга папка за съхраняване. За повече информация за групова работа с потребителски езици и техните речници, вижте раздела "Групова работа с едни и същи потребителски езици и речници".


Проверка и редактиране на текст

След като разпознаването приключи, вие ще видите разпознатия текст в прозореца Текст. Прозорецът Текст е вградения редактор на ABBYY FineReader, там вие можете да проверите резултатите от разпознаването и да редактирате разпознатия текст.

Текстовият редактор на ABBYY FineReader има две отличителни черти:

  1. Вградена система за проверка на правописа (вижте списъка на езиците с поддръжка на проверка на правописа в раздела Поддържани езици).
  2. Удобно средство за визуализиране: изходното изображение на текстовия ред, който редактирате се показва в прозорец Мащабиране.

Вградената система за проверка на правописа се характеризира с:

  1. Инструменти за намиране на несигурно разпознати думи (думи с несигурно разпознати символи).
  2. Инструменти за намиране на грешно написани думи.
  3. Инструменти за добавяне на непознати думи към речника на ABBYY FineReader. Добавянето на думи подобрява качеството на разпознаване.

Съдържание на главата

  • Проверка на текст във ABBYY FineReader
  • Опции за проверка
  • Добавяне и изтриване на думи от потребителския речник
  • Редактиране на текст във ABBYY FineReader
  • Редактиране на таблици
  • Създаване и редактиране на хипервръзки


Проверка на разпознатия текст

Несигурно разпознатите символи и думите, които не са намерени в речника, се подчертават с различни цветове. По подразбиране, светлосиния цвят се използва за несигурно разпознати символи, а розовия - за думи ненамерени в речника. За да промените техния цвят:

  • Изберете елемента Несигурно разпознат символ (или Неречникова дума) и цвета, който желаете в полето Цвят на страницата Изглед (меню Инструменти>Опции) в групата Външен вид на пакета.

За да проверите резултатите от разпознаването:

  1. Щракнете бутон 3-Проверка на правописа в инструменталната лента Експерт (или изберете командата Проверка на правописа от меню Инструменти).

    2. Проверката на правописа търси несигурно разпознати думи, думи ненамерени в речниците и грешно написани думи. За да проверите правописа, или щракнете този бутон или натиснете F7

  2. Ще се отвори диалога Проверка на правописа.

  3. Има три прозореца в диалога Проверка на правописа. Най-горният прозорец е същия като прозореца Мащабиране на ABBYY FineReader, той показва оригиналното изображение на възможно грешно написаната дума. Средният прозорец показва самата грешно написана дума, докато редът над нея показва наименованието на възможния тип правописна грешка. Прозорецът Предложения най-отдолу ви дава предложения за замяна (ако има такива). Предложенията се базират на речника, избран от падащия списък за Език на речника; можете да изберете който език желаете от този списък.

    Забележка: За Ваше удобство при проверката и редактирането можете да уголемите диалога Проверка на правописа. За тази цел, щракнете върху рамката на диалога; курсорът ще се промени на двойна стрелка. Влачете рамката, за да направите диалога по-голям или по-малък.

  4. Какво можете да направите с възможно грешно написаната дума? Ето алтернативите:
    • Щракнете бутона Игнориране, за да оставите думата непроменена.
    • Щракнете бутона Игнориране всичко за да оставите всички такива думи в текста непроменени.

      Забележка. Когато натиснете бутон Пропусни, флагът "несигурна" се премахва от думата - системата приема, че думата не съдържа неразпознати или несигурно разпознати символи; тези символи също вече не са подчертани. Когато експортирате такива думи в PDF формат и сте включили опцията Замяна на несигурни думи с изображения, те няма да бъдат заменени с изображения.

    • Изберете предложение за замяна и след това щракнете бутона Замени или Замени всички, за да замените текущата дума или всички такива думи в текста. Ако в прозореца Предложения няма правилно предложение, редактирайте думата или съседните думи в средния диалогов прозорец (внимание: когато минете в режим редакция, определени бутони променят функцията си и техните заглавия също се сменят). След това натиснете бутон Потвърди (Потвърди вс.), за да промените текущата дума (всички такива думи) в текста и да се придвижите до следващата несигурно разпозната дума.
    • Щракнете Добавяне... за добавяне на думата към речника. След като думата бъде добавена, приложението ще счита за верни всички по-нататъшни срещания на тази дума в която и да е от нейните форми.
    • Щракнете Опции... за да зададете опциите за проверка на правописа.
    • Щракнете Затваряне, за да затворите диалоговия прозорец.

Придвижване между несигурни думи

За бърза проверка на резултатите от разпознаването можете да използвате бутоните [image] и [image] за придвижване съответно към следваща или предишна несигурно разпозната дума.

Можете да използвате също горещите клавиши F4 (SHIFT F4) за придвижване между несигурните думи.


Опции за проверка и редактиране на текст

Тези опции са достъпни на таба Проверка Правопис на диалога Опции (Инструменти>Опции) и в група Проверка правопис на диалога Допустими Опции.

  • Ниво на показване на грешките

    Забележка. Тази опция трябва да бъде зададена преди да започнете разпознаване.

  • Спиране на думи с несигурно разпознати символи
  • Спиране на неречникови думи
  • Спиране на сложни думи
  • Игнориране на думи с цифри
  • Коригиране на интервалите преди и след препинателни знаци

Ниво на показване на грешките

В списъка Ниво на показване на грешките можете да изберете следните стойности:

  • Няма - грешките при разпознаване не са оцветени.
  • Стандартно - подчертават се неразпознатите и несигурно разпознатите символи.
  • Пълно - същото като Стандартно, като се подчертават и думите, ненамерени в речника.

Забележка. Броят на показаните грешки в прозорец Текст ще се промени след повторно разчитане на страницата.

Спиране на думи с несигурно разпознати символи

Ако зададете тази опция, проверката на правописа ще спре на думи с несигурно разпознати символи.

Спиране на неречникови думи

Ако зададете тази опция, проверката на правописа ще спре на думи, които не са намерени в речника. Ако някоя дума не е намерена в речника, тя може да е била неправилно разчетена.

Спиране на сложни думи

Ако зададете тази опция, проверката на правописа ще спре на онези думи, които не са в речника и могат да бъдат съставени по наличните морфологични модели или от думите в речника.
Забележка. Тази опция се намира в диалога Допустими Опции. За да отворите диалоговата кутия, щракнете бутона Допустими Опции...на таба Общ в дислога Опции.

Игнориране на думи с цифри

Ако изберете тази опция, проверката на правописа ще третира всички думи с цифри като верни, освен ако в тях няма несигурно разпознати символи.

Коригиране на интервали преди и след препинателни знаци

Ако зададете тази опция, проверката на правописа няма да спре, ако открие грешни интервали преди или след препинателни знаци, тя автоматично ще коригира интервалите.
Забележка. Тази опция се намира в диалога Допустими Опции. За да отворите диалоговата кутия, щракнете бутона Допустими Опции...на таба Общ в дислога Опции.


Добавяне и изтриване на думи от потребителския речник

Добавяне на дума към потребителския речник

Увеличаването на речника е добър начин да се подобри качеството на разпознаване. При разпознаването, ABBYY FineReader сравнява разпознатите думи с речника. Добре ще е да се добавят най-често срещаните непознати думи (т.е. термини, съкращения, имена и др. често използвани във вашите документи).

Отличителна черта на системата на ABBYY FineReader за проверка на правописа е, че тя не само добавя думата във формата, в която тя първоначално е намерена в текста - тя създава парадигмата на думата, т.е. набор от всичките й форми. Тази особеност позволява на ABBYY FineReader да "знае" думата в нейната цялост, веднага след като бъде намерена първата форма на думата в текста така, че винаги след това уверено да разпознава думата във всичките й форми.

За да добавите дума към речника при проверката на правописа:

  • Натиснете бутон Добавяне в диалога Проверка на правописа.

Задайте следните параметри в диалога Начална форма:

  1. Част от речта (Съществително, Прилагателно, Глагол, Неизменяема).
  2. Ако думата винаги започва с главна буква, изберете елемента Собствено име.
    Ако добавяте съкращение, изберете елемента Абревиатура
  3. Началната форма на думата.

Щракнете ДА. Ще се отвори диалог Създаване на парадигма. В този диалог ABBYY FineReader ви задава въпроси за формите на думата. Вашите отговори помагат на ABBYY FineReader да построи парадигмата на думата, която добавяте. Щракнете Да или Не, когато ABBYY FineReader ви задава въпрос. Ако сте допуснали грешка, щракнете бутона Отново, за да отговорите правилно на този въпрос. Построената парадигма ще бъде показана в диалога Парадигма.

Забележка

  1. Ако не желаете да построите парадигмата и винаги добавяте думите като неизменяеми, изберете опцията Напомнящо съобщение за форми на думи(само Английски речник) в Проверка Правопис(меню Инструменти>Опции).
  2. Вие можете да добавяте думи и когато преглеждате списъка на добавените думи. За тази цел, изберете командата Преглед речници в меню Инструменти. Ще се отвори диалога Избор на език. Изберете нужния език в диалога Избор на език и щракнете Преглед. Ще се отвори речника със списъка на добавените думи. Вие можете да добавите вашата дума като щракнете бутона Добавяне.
  3. Изграждането на парадигми на думите, които добавяте в потребителския речник е възможно само за Английски, Италиански, Немски (стар и нов правопис), Руски, Испански и Украински.

Ако добавяната дума вече съществува в речника, системата ще ви предупреди за това. В този случай можете да видите парадигмата й. Ако смятате, че съществуващата парадигма е грешна (често това става в случаите, когато добавяте омонимна дума, принадлежаща към друга част от речта), вие можете да построите друга (бутон Добавяне в диалога Добавяне на дума).

Съвет:

  1. ABBYY FineReader ви позволява да импортирате потребителски речници, създадени с по-стари версии (ABBYY FineReader 5.0 6.0 и 7.0).
  2. ABBYY FineReader ви позволява да импортирате вашия потребителски речник (*.dic), създаден с Microsoft Word 6.0, 7.0, 97, 2000 или по-късен.

За да импортирате речник:

  1. Изберете командата Преглед речници от меню Инструменти, след това изберете езика на речника и щракнете бутона Преглед.
  2. Щракнете бутона Импорт в диалога Преглед речници и изберете файловете с разширения *.pmd, *.txt или *.dic .

За да изтриете дума от речника:

  1. Изберете елемента Преглед речници от меню Инструменти. Изберете нужния език и щракнете бутона ДА. Ще се отвори диалог.
  2. Изберете думата, която желаете да изтриете и щракнете бутона Изтриване.


Редактиране на текст във FineReader

Редактиране на текст във ABBYY FineReader

Забележка: Ако текстовият прозорец във ABBYY FineReader не показва символите правилно (има знаци "?" или "?" на мястото на всички или някои букви), това означава, че текущият шрифт не поддържа пълната азбука на вашия език на разпознаване. Изберете шрифт, който поддържа вашия пълен набор за разпознаване (например, Arial Unicode или Bitstream Cyberbit) на Таб Съхраняване (меню Инструменти>Опции) в групата Шрифтове и разчетете документа повторно.

За да разберете повече за шрифтовете на езиците, които биха могли да се покажат неправилно в прозореца на Текстовия редактор, вижте раздела "Шрифтове за Рапознавани езици, които могат да се покажат неправилно в Текстовия редактор".

След като страницата бъде разчетена, нейният текст се показва в прозорец Текст. Когато изпращате вашия текст към външно приложение, оформлението на текста се запазва според опциите за запазване на оформлението. Задайте тези опции на страницата Таб Съхраняване (меню Инструменти>Опции) и в диалозите на съответните формати.

Несигурно разпознатите символи се подчертават. Вие можете да отмените подчертаването на такива думи, просто деселектирайте елемента Подчертаване на несигурни символи на страница Изглед (меню Инструменти>Опции).

Редактора на ABBYY FineReader позволява два режима на показване на документа: пълен режим (показва се пълното форматиране) и чернови режим.

Пълният режим показва разпознатия текст, таблиците и картинките точно както са разположени в изходното изображение. Така че този режим запазва пълното форматиране на изходния документ: колони, таблици, картинки и големи заглавни букви (големи букви, заемащи няколко реда в параграфа). Блокът, в който текущо се намира курсора, става активен. Когато местите курсора чрез клавиши от клавиатурата, редът на придвижване между блоковете се определя от тяхната номерация в изходното изображение. Ако текста от блока е твърде голям, за да се събере в неговите граници (например когато сте редактирали текста и той е станал твърде голям), някои части от текста в неактивните блокове може да са невидими. В този случай блокът има червени точки върху рамката си. Когато блокът стане активен, неговата рамка се уголемява така, че да се покаже целия текст в него.

В чернови режим не се показват следните характеристики на текста: ляв отстъп; подравняване на параграфите (всички са ляво подравнени); цвят на текста и фона. Целият текст се показва с еднаква големина на шрифта (12pt по подразбиране). Самият шрифт и неговите ефекти (получер, курсив, подчертан, горни и долни индекси) се запазват в чернови режим.

За превключване между пълен и чернови режим, използвайте бутоните [image] (за превключване към пълен режим) или [image] (за превключване към чернови режим) в прозорец Текст.

Вие можете да промените размера на шрифта за показване на текст в чернови режим. За тази цел:

  1. Изберете командата Опции от меню Инструменти.
  2. Задайте предпочитания размер на шрифта в чернови режим в полето Размер на шрифта на страницата Изглед.

Вграденият редактор на ABBYY FineReader осигурява следните възможности за редактиране на текст:

  • Копиране, отрязване, вмъкване
  • Търсене и замяна
  • Ефекти на шрифта
  • Подравняване на текста
  • Отменяне и възстановяване

Копиране, отрязване, вмъкване

  1. Преди да използвате командите копиране и отрязване, моля изберете нужния текст.
  2. Следвайте инструкциите по-долу в зависимост от това, какво бихте желали да направите:

    За да копирате селекция:

    Бутон Копиране

    • Щракнете бутон Копиране върху Стандартната инструментална лента, или
    • Изберете командата Копиране от меню Редакция или от локалното меню, или
    • Натиснете ALT+C

    За да отрежете селекция:

    Бутон Отрязване

    • Щракнете бутона Отрязване върху Стандартната инструментална лента, или
    • Изберете командата Отрязване от меню Редакция или от локалното меню, или
    • Натиснете ALT+X

    За да вмъкнете копирания текст:

    Бутон
    Вмъкване

    • Щракнете бутона Вмъкване върху Стандартната инструментална лента, или
    • Изберете командата Вмъкване от меню Редакция или от локалното меню, или
    • Натиснете ALT+V

Връщане в началото

Търсене и замяна

За да намерите дума или фраза в текста, който редактирате:

  1. Изпълнете едно от следните действия:

    • Изберете елемента Търсене от меню Редакция или
    • Натиснете ALT+F

  2. Отваря се диалога Търсене. Напишете думата или фразата, която желаете да намерите на реда Намери от диалога и задайте параметрите за търсене.
    Забележка: За да търсите същата дума при същите параметри просто натиснете F3.

За да търсите и замените дума или фраза в текста, който редактирате:

  1. Изпълнете едно от следните действия:

    • Изберете елемента Замяна от меню Редакция или
    • Натиснете ALT+H

  2. Ще се отвори диалога Замяна. Напишете думата или фразата, която желаете да намерите на реда Намери от диалога, напишете думата или фразата, с която желаете да замените търсения модел на реда Замяна с, и задайте параметри на търсене.

Връщане в началото

Ефекти на шрифта

  1. Щракнете думата или изберете текста, на който желаете да промените шрифта.
  2. Изпълнете едно от следните действия:
    • Щракнете нужния бутон (например [image]) върху лентата Форматиране, или
    • Щракнете в прозорец Текст с десния бутон на мишката и изберете командата Параметри на символа от локалното меню. Ще се отвори диалога Символ. Изберете нужния ви тип шрифт и задайте необходимите параметри на шрифта в диалога, или
    • Натиснете ALT+B - за да приложите получер шрифт, ALT+I - за да приложите курсив, ALT+U - за да подчертаете думата или текста.

    Забележка: Фоновия цвят на блока и форматирането на текста в малки заглавни букви (всички малки букви в текста се заменят с малки заглавни букви), зададени в диалога Шрифт, не се показват в прозорец Текст. Тези характеристики можете да видите само след като експортирате текста към приложение, което ги поддържа.

Връщане в началото

Подравняване на текста

  1. Изберете текста, който искате да подравните.

  2. Изпълнете едно от следните действия:

    • щракнете желания от вас бутон (напр. ) върху инструменталната лента Форматиране, или
    • щракнете с десния бутон на мишката върху прозорец Текст и от локалното меню изберете Параметри на символ. Ще се отвори диалога Символ. Изберете нужния елемент в полето Подравняване.

Връщане в началото

Отмяна и възстановяване

Изпълнете едно от следните действия:

За да отмените действието:

Бутон Отмяна
  • Натиснете бутон Отмяна в Стандартната инструментална лента, или
  • Изберете командата Отмяна от меню Редакция, или
  • Натиснете ALT+Z
За да възстановите отменена операция:

Бутон

възстановяване

  • Щракнете бутона Възстановяване върху Стандартната инструментална лента, или
  • Изберете командата Възстановяване от меню Редакция, или
  • Натиснете ALT+Y

Връщане в началото


Редактиране на таблици

Редакторът на таблици Ви осигурява интрументи за извършване на следното:

  • Обединяване съдържанието на клетки или редове
  • Разделяне съдържанието на клетката
  • Разделяне съдържанието на реда (колоната)
  • Изтриване съдържанието на клетката

За да обедините съдържанието на клетки или редове:

  • Като държите натиснат клавиша CTRL, изберете клетките или редовете, които желаете да обедините, след това изберете командата Обединяване клетки от таблицата или Обединяване редове от таблицата в меню Изображенив>Клетки на Таблица.

За да разделите съдържанието на клетката:

  • Изберете командата Разделяне клетки от таблицата от меню Изображение>Клетки на Таблица.

Забележка: Тази команда може да бъде приложена само към клетки, които преди това са били обединени.

За да разделите съдържанието на реда или колоната:

  • Изберете инструмента [image] или [image] от инструменталната лента и прозорец Изображение, след това щракнете реда (колоната), който искате да разделите, за да добавите нов хоризонтален (вертикален) разделител.

Съвет Вие можете да обедините съдържанието на реда като използвате инструмента [image] или командата Обединяване редове от таблицата (меню Изображение>Клетки на Таблица.

За да изтриете съдържанието на клетката:

  • Изберете една или няколко клетки, които желаете да изтриете в прозорец Текст и натиснете DEL.


Създаване и Редактиране на Хипервръзки

Обикновено хипервръзката води от една Web страница към друга. В допълнение, щракването на хипервръзка може да покаже изображение, да задейства мултимедиен файл, да изпрати съобщение или да отвори приложение.

ABBYY FineFeader 8.0 може да разпознае хипервръзки към:

  • файлове, хапр. file://D:\MyDocuments\FineReaderGuide.pdf;

  • file-transfer protocol (FTP) (протокол за пренос на файлове), напр. ftp://;

  • Web сайтове, напр. http://www.abbyy.com;

  • e-mail адреси, напр. mailto:office@abbyy.com.

ABBYY FineReaderще разпознае текста от хипервръзка и ще пресъздаде неговия адрес на дестинация в изходящия документ. Разпознатите хипервръзки се показват в синьо и са подчертани.
Забележка:Можете да промените цвета на хипервръзката на табаСъхраняванев диалога Oпции.

Когато преглеждате разпознатия документ в прозореца Текст, поставете курсора на мишката на хипервръзка, за да видите адреса. За да следвате хипервръзка, задръжте надолу бутона Ctrlи щракнете хиперлинка.

ABBYY FineReader editor ви дава възможност да:

  • Промените текста и адреса на разпознатата хипервръзка.

  • Въвеждане на хипервръзка в документ.

  • Изтриване на хипервръзка от документ.

За да промените текста и адреса на хипервръзка:

  1. Изберете текста на хипервръзката.
  2. Щракнете бутона [image] на лентата с инструменти от прозореца Tекст;
  3. В отворения диалог Редактиране Хипервръзка, напишете нов текст в полето Текст на хипервръзка ;
  4. В същият диалог, определете типа адрес в групата Връзка към:

  • Изберете Web страница, за да се свържете с Интернет страница. В полето Aдрес, определете протокола и URL на страницата (напр. http://www.abbyy.com);

  • Изберете Файл, за да се свържете с файл. Избирането на тази опция отваря диалога Oтваряне, където трябва да въведете името на файла, към който ще води хипервръзката;

  • Изберете E-mail, така че потребителя да може да изпрати e-mail съобщение до адреса на хипервръзката. В полето Aдрес, определете протокола e-mail aдреса (напр. mailto:office@abbyy.com).

За да въведете хипервръзка:

  1. В документа, изберете текста, който желаете да използвате в хипервръзката.
    Ако няма избран текст, адреса на хипервръзката ще бъде показан в документа.
  2. Щракнете бутона [image] на лентата с инструменти от прозореца Tекст;
  3. В отворения диалог Редактиране Хипервръзка, напишете нов текст в полето Текст на хипервръзка ;
  4. В същият диалог, определете типа адрес в групата Връзка към:

  • Изберете Web страница, за да се свържете с Интернет страница. В полето Aдрес, определете протокола и URL на страницата (напр. http://www.abbyy.com);

  • Изберете Файл, за да се свържете с файл. Избирането на тазиопция отваря диалога Oтваряне , където трябва да въведете името на файла, към който ще води хипервръзката;

  • Изберете E-mail, така че потребителя да може да изпрати e-mail съобщение до адреса на хипервръзката. В полето Aдрес, определете протокола e-mail aдреса (напр. mailto:office@abbyy.com).

За изтриване хипервръзка:

В прозореца Текст, щракнете с десния бутон на мишката хипервръзката, която желаете да изтриете и изберете Изтриване Хипервръзка в контекстното меню.


Съхраняване във външни приложения и формати

Резултатите от разпознаването могат да бъдат съхранени във файл, експортирани към външно приложение без съхраняването им върху диска, копирани в Клипборда, или изпратени по e-mail във всеки от поддържаните формати за съхраняване. Могат да бъдат съхранени всички страници или само избраните.

ABBYY FineReader експортира резултатите от разпознаването в следните приложения:

Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) и 2003 (11.0); Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) и 2003 (11.0); Microsoft PowerPoint 2002 (10.0) и 2003 (11.0); Corel WordPerfect 7.0, 8.0, 9.0, 2002 (10.0), и 2003 (11.0); Lotus Word Pro 9.5, 97 и Millennium Edition; StarWriter 4.x, 5.x и 6.x, Adobe Acrobat/Reader (всички версии).

Съдържание на главата

  • Обща информация за съхраняване на разпознатия текст
  • Опции на съхраняване на текст
  • Съхраняване на разпознатия текст в RTF, DOC и Word XML формати
  • Съхраняване на разпознат текст в XLS формат
  • Съхраняване на разпознатия текст в PDF формат

  • PDF настройки за сигурност

  • Съхраняване на разпознатия текст в HTML формат
  • Съхраняване на разпознатия текст в PPT формат

  • Съхраняване на разпознат текст в TXT формат

  • Съхраняване на разпознат текст в DBF формат

  • Съхраняване на разпознат текст в CSV формат

  • Съхраняване на разпознат текст в LIT формат

  • Съхраняване на изображение на страницата
  • Добавяне на характеристики към документ


Обща информация за съхраняване на разпознатия текст

Вие можете:

  • да съхраните разпознатия текст, използвайки Експерт Съхраняване,
  • да съхраните отворените или избраните страници във файл или да ги изпратите към външно приложение,
  • да съхраните всички страници от пакета или да ги експортирате към външно приложение,
  • да съхраните изображение на страницата.
Натиснете бутон 4-Съхраняване, за да изпратите резултатите от разпознаването към желаното от вас приложение или да ги съхраните във файл. Иконата на бутона зависи от активния в момента режим на съхраняване. Заглавието на бутон Съхраняване показва името на текущо избраното приложение за експорт.

За да съхраните разпознатия текст:

  1. Натиснете стрелката вдясно на бутона 4-Съхраняване и изберете необходимата ви команда от локалното меню.

Забележка Ако желаете да съхраните само определен брой страници, изберете ги преди да натиснете бутон 4-Съхраняване.

След като завърши експортирането, иконата на бутона 4-Съхраняване ще се промени в зависимост от това, което сте направили - изпращане на разпознатия текст към приложение, изпращане по e-mail, копиране в клипборда или съхраняване във файл. Върху бутон 4-Съхраняване се показва винаги иконата на последното експортиране, което сте направили. Така че ако искате да експортирате други страници, използвайки същия режим, няма нужда да отваряте локалното меню - просто щракнете върху бутона.

Опции на съхраняване на текст
Съхраняване на разпознатия текст в RTF, DOC или Word XML формати
Съхраняване на Разпознат Текст в XLS Формат
Съхраняване на разпознатия текст в PDF формат
Съхраняване на разпознатия текст в HTML формат
Съхраняване на разпознатия текст в PPT формат
Съхраняване на Разпознат Текст в TXT Формат
Съхраняване на Разпознат Текст в DBF Формат
Съхраняване на Разпознат Текст в CSV Формат
Съхраняване на Разпознат Текст в LIT Формат
Съхраняване на изображение на страницата
Формати за съхраняване на документи, поддържани от ABBYY FineReader


Опции на съхраняване на текста

Опциите за съхраняване се задават преди съхраняването, на таба Съхраняване в диалог Опции (меню Инструменти>Опции). Някои опции за съхраняване могат също да бъдат зададени в Експерт Съхраняване и в диалозите Съхраняване Страници, E-mail Страници, E-mail Изображения. Този раздел ще очертае схематично:

  • Използвани шрифтове
  • Съхраняване на всички страници от пакета или само на избраните
  • Режими на съхраняване на разпознатия текст

Използвани шрифтове (налично при съхраняване в RTF, DOC, Word XML, PPT или HTML формати)

По подразбиране при съхраняване в RTF, DOC, Word XML, PPT, или HTML формати се използват шрифтовете от страница Съхраняване. Вие можете да определите шрифтовете, които ще се използват. Можете да промените шрифтовете в прозорец Текст или да зададете други шрифтове на страница Съхраняване в група Шрифтове и след това да разпознаете документа отново.

Съхраняване на всички страници от пакета или само на избраните

Можете да съхраните или всички страници от пакета, или само тези, които сте избрали. Ако искате да съхраните само определен брой страници, изберете ги преди съхраняването.

Режими на съхраняване на разпознатия текст (налични при едновременно съхраняване на няколко страници от пакета)

  • Всяка страница в отделен файл - всяка страница от пакета се съхранява в отделен файл. Номера на страницата в пакета се добавя автоматично в края на името на файла.
  • Оригинални имена на файлове - използвайте тази опция за съхраняване на всяка страница в отделен файл със същото име, като оригиналното изображение.
    Забележка:
    1. Страниците, които не съдържат информация за оригиналното изображение (например сканираните страници) няма да бъдат съхранени в този режим. Ако такава страница попадне между страниците за съхраняване, ще се покаже предупредително съобщение.
    2. Ако група съседни страници от пакета имат едно и също оригинално изображение, или техните изходни изображения са с еднакви имена, тези страници се третират като страници от многостраничен TIFF и текста от тези страници ще се съхрани в един файл. Ако страниците с еднакво име на оригиналните изображения не са съседни в пакета, те ще се третират като страници с различни оригинални изображения и техния текст ще бъде съхранен в различни файлове с еднакво име и прикрепен индекс: _1, _2, и т.н.
  • Нов файл при всяка празна страница - целият пакет се разглежда като набор от групи страници, всяка от които завършва с празна страница. Страниците от различните групи се съхраняват в различни файлове, чиито имена се формират от зададеното от потребителя име и прикрепен индекс: -1, -2, -3 и т.н.
  • Всички страници в един файл - всички (или всички избрани) страници от пакета се съхраняват в един файл.


Съхраняване резултатите на текст в RTF, DOC и Word XM формати.

Съхраняване на Разпознатия текст в RTF, DOC и Word XML формати.

Важно! Опцията за съхраняване в Word XML е достъпна само за Microsoft Word 2003.

Всички опции за съхраняване на RTF, DOC и Word XML са заложени на RTF/DOC/Word XM таб в диалоха Форматни настройки За отваряне на този диалог, щракнете бутона Форматни Настройки на таб Съхраняване от диалога Опции или натиснете CTRL+SHIFT+X.

Забележка: Когато съхранявате текст в RTF, DOC и Word XML формати, ABBYY FineReader използва групата шрифтове на Съхраняване таб в диалога Опции (меню Инструменти>Опции ) или тези, които сте заложили по време на редактирането на текст в прозореца Текст.

Следните опции ви разрешават да определите режима на съхраняване, така че готовия документ е много удобен за по-нататъшни поправки и обработване:

  • Опции за разположение на страница
  • Опции за размер хартия
  • Настройки на текст
  • Настройки на картина

Запазване на разположение на страница

Режими за запазване на разположение в групата Задържане на разположение. На разположение е следния избор:

  • Оригинално разположение
    Изберете тази опция, ако желаете разпознатите резултатида изглеждат точно като оригиналния документ.
    Забележка: Тази опция не позволява да се правят много промени в разпознатия текст. Удобна е за кратки художествени или рекламни (брошурни) документи.
  • Колони, таблици, параграфи, шрифтове
    Тази опция ще запази оригиналното разположение изцяло, но в някои случаи може да има лека разлика разлика от оригиналното. Изберете тази опция, ако планирате много поправки и преформатиране в разпознатия текст.
  • Таблици, параграфи, шрифтове
    Изберете тази опция, ако ви трябва съдържанието на оригиналния документ, но не ви трябва да запазвате точното разположение на документа.

Настройване размера на хартията

Можете да използвате размер хартия по подразбиране, която ще бъде използвана за съхраняването в RTF, DOC или Word XML формат. За да направите това, определете желания размер хартия в падащия списък Размер хартия по подразбиране.

Подсказки.

  1. Ако не намерите подходящ размер хартия в списъка, можете да добавите ваш собствен - потребителски - размер хартия. За да направите това, изберете точката Добавяне потребителски размер хартия от списъка и в появилия се диалог определете името, височината и ширината за потребителския размер хартия.
  2. За да осигурите подхудящи за размера хартия резултати от разпознаването, изберете опцията Увеличаване размера хартия, ако съдържанието не се побира в документа. ABBYY FineReader автоматично ще избере най-подходящия размер хартия, когато съхранявате разпознатия текст и картини.

Настройки на текст

Имайте пред вид, че стойностите по подразбиране на Настройки на текст(зададена ли е опцията или не) зависят от запазването на разположението на страницата, спомената по-горе.

  • Запазване на линиите
    Тази опция съхранява оригиналното подреждане на линиите, които трябва да се запазят в RTF/DOC/Word XML формат.
  • Запазване на линиите
    Тази опция съхранява оригиналното подреждане на линиите, които трябва да се запазят в RTF/DOC/Word XML формат.
  • Запазване цвета на текста
    Тази опция съхранява оригиналния цвят на знаците, които трябва да се запазят.
     Забележка: Word 6.0, 7.0 и 97 (8.0) има ограничени тонове за цвета на текст и фон. Така оригиналните цветове на документа могат да бъдат заменени с тези от тоновете на Word. Word 2000 (9.0), от друга страна, запазва напълно цветовете от изходния документ.
  • Премахване на незадължителните тиренца
    Тази опция премахва нездължителните тиренца (¬) от разпознатия текст. Ако е зададена опцията Запазване на линиите , незадължителните тиренца ще бъдат поставени със следните знаци (-).
  • Подчертаване на несигурни знаци
    Изберете тази опция, ако желаете да редактирате разпознатия текст по-скоро в в Microsoft Word, отколкото в прозореца на ABBYY FineReader Текст. Ако е заложена тази опция, всички несигурни знаци ще бъдат подчертани в прозореца на Microsoft Word.
     Подсказка. Можете да промените цвета на несигурните знаци в таба Изглед на диалога Опции (меню Инструменти>Опции).
  • Активиране съвместимостта с Microsoft Word 95
    Тази опция позволява на резулатите от разпознаване да бъдат съхранявани в Microsoft Word 95.
    Забележка: Когато съхранявате в Microsoft Word 95, за съхраняването на картини е е достъпен само формата за изображения BMP.
  • Активиране на прозореца Зум на ABBYY FineReader в Microsoft Word 2003
     Тази опция активира позореца на ABBYY FineReader's Зум в Microsoft Word 2003. Когато съхранявате резулта в Word .XML, разпознатото изображение може да бъде преглеждано в прозореца Зум, интегриран в Microsoft Word. Този прозорец представя увеличеното изображение на текущата линия или част от документа.

Настройки на картина

Ако желаете да запазите картини в разпознатия текст, уверете се, че опцията Запазване на картини е избрана от групата Настройки на картина.

Ако разпознатия документ съдържа много картини, можете да намалите размера на получения файл: изберете желаното качество на картината и формат в групата Настройки на картина.

Качество

Достъпни са три нива на качество в падащия списък Качество, изберете:

  • Високо, ако планирате да разпечатате резултатите от разпознаването.
  • Средно,ако резултатите от разпознаването са предназначени за гледане на екрана.
  • Ниско, ако резултатите от разпознаването ще бъдат сложени в Мрежата.

Колкото по-висока стойност изберете от падащия списък Качество, толкова по-високо ще бъде качеството на картината, която съхранявате. Размерът на файла също се влияе от тази стойност: колкото по-висока е стойността, толкова по-голям е файла, който получавате.

Подсказка. За да нагласите най-доброто съотношение 'размер/качество', опитайте да съхраните изображението с различни стойности Качество, а след това ги отворете в приложение за гледане на изображения.

Формат

Като правило ABBYY FineReader избира автоматично формата на картината. За да сте сигурни, че това е случая, уверете се, че точката (Автоматичен) е избрана от падащия списък Формат.

Ако желаете да настроите формата ръчно, изберете една от следните точки:

  • JPEG, Цветен (снимка),
    Тази опция е удобна за сканирани цветни документи или дигитални снимки.

  • JPEG, Сив (снимка),
    Тази опция е удобна за сканирани цветни документи или дигитални снимки режим на сивата гама.

  • PNG, Цветен (чертежи, диаграми),
    Тази опция е удобна за съхраняване на чертежи, диаграми или рисунки със запазване на техните цветове.

  • PNG, Сив (чертежи, диаграми),
    Тази опция е удобна за съхраняване на чертежи и диаграми режим на сивата гама.

  • PNG, Черно и бяло.
    Тази опция ви позволява да съхраните картини в режим черно и бяло.


Съхраняване на Разпознат Текст в XLSФормат

Всички опции за съхраняване за формат XLS са зададени на XLS в диалога Форматни Настройки. За отваряне на този диалог, щракнете бутона Форматни Настройки на таб Съхраняване от диалога Опции или натиснете CTRL+SHIFT+X.

Следните опции ви разрешават да определите режима на съхраняване, така че готовия документ е много удобен за по-нататъшни поправки и обработване:

  • Игнориране на текст извън таблици
     Тази опция ви дава възможност да съхраните само таблици и да отхвърлите другите резултати от разпознаването.

  • Конвертиране на цифрени стойност към числови
    Тази опция конвертита числата във формат "Броими" във файл XLS . Microsoft Excel може да изпълнява аритметични операци с клетки в този формат.


Съхраняване на Разпознат Текст в PDF Формат

Всички опции за съхраняване на формат PDF са зададени на PDF в диалога Форматни Настройки. За отваряне на този диалог, щракнете бутона Форматни Настройки на таб Съхраняване от диалога Опции или натиснете CTRL+SHIFT+X.

Следните опции ви разрешават да определите режима на съхраняване, така че готовия документ е много удобен за по-нататъшни поправки и обработване:

  • Опции за размер хартия
  • Режим Съхраняване
  • Опция тагов PDF
  • Настройки картина и шрифт
  • Опции за сигурност

Настройване размера на хартията

Можете да използвате размер хартия по подразбиране, която ще бъде използвана за съхраняването в RTF, DOC или Word XML формат. За да направите това, определете желания размер хартия в падащия списък Размер хартия по подразбиране.

Подсказки:

  1. Ако не намерите подходящ размер хартия в списъка, можете да добавите ваш собствен - потребителски - размер хартия. За да направите това, изберете точката Добавяне потребителски размер хартия от списъка и в появилия се диалог определете името, височината и ширината за потребителския размер хартия.
  2. Ако желаете да задържите размера на оригиналната страница, изберете опцията Запазване размера на оригиналното изображение .

Режим Съхраняване

ABBYY FineReaderви предлага четири режима за създаване на PDF:

  • Текст и картини само
    Тази опция съхранява само разпознатия текст и картините към него. Страницата ще е напълно търсима и размера на PDF файла ще бъде малък.
  • Само страница с изображение
    Съхранява точното изображение на страницата. Този тип PDF ще бъде видимо неразличим от оригинала, но файла няма да е търсим.
  • Текст върху изображението на страница
    Тази опция съхранява фона и картините на оригиналния документ и поставя текста върху тях. Обикновено, този тип PDF изисква повече дисково пространство, отколкото Само текст и картини и е напълно търсим. В някои случаи може да има лека разлика от оригиналното разположение, поради поставянето на текст върху изображение.
  • Текст под изображение на страница
    Тази опция съхранява цялото изображение на страницата и поставя разпознатия текст "невидимо" отдолу. Използвайте тази опция, за да създадете документ с абсолютно перфектно оригинално разположение и с пълнотекстови възможности за търсене.

Тагов PDF

В допълнение към съдържанието, PDF файловете могат да съдържат информация относно структурата на документа, като напр. логически части, картини, таблици, т.н. Тази структура е изразена чрез "PDF тагове". PDF файл с такива тагове може да се пригажда към различни екранни размери и ще бъде показван добре на портативни устройства.

Ако желаете да съхраните разпознатия текст към тагов PDF файл, изберете опцията Активиране Тагов PDF (съвместим с Adobe Acrobat 5.0 и нагоре) и ABBYY FineReader автоматично ще добави PDF тагове към изходящ PDF документ.

Настройки картина и шрифт

Ако разпознатия документ съдържа много картини, можете да намалите размера на получения файл: изберете желаното качество на картината и формат в групата Настройки на картина.

Качество

Достъпни са три нива на качество в падащия списък Качество, изберете:

  • Високо, ако планирате да разпечатате резултатите от разпознаването.
  • Средно,ако резултатите от разпознаването са предназначени за гледане на екрана.
  • Ниско, ако резултатите от разпознаването ще бъдат сложени в Мрежата.

Колкото по-висока стойност изберете от падащия списък Качество, толкова по-високо ще бъде качеството на картината, която съхранявате. Размера на файла също се влияе от тази стойност: колкото по-висока е стойността, толкова по-голям е файла, който получавате.

Подсказка.За да нагласите най-доброто съотношение 'размер/качество', опитайте да съхраните изображението с различни стойности Качество, а след това ги отворете в приложение за гледане на изображения.

Формат

Като правило ABBYY FineReader избира автоматично формата на картината. За да сте сигурни, че това е случая, уверете се, че точката (Автоматичен) е избрана от падащия списък Формат.

Ако желаете да настроите формата ръчно, изберете една от следните точки:

  • JPEG, Цветен (снимка),
    Тази опция е удобна за сканирани цветни документи или дигитални снимки.

  • JPEG, Сив (снимка),
    Тази опция е удобна за сканирани цветни документи или дигитални снимки режим на сивата гама.

  • LZW, Цветен (без загуби),
    Тази опция е удобна за графики.

  • LZW, Сив (без загуби),
    Тази опция е удобна за графики и сиви изображения.

  • ZIP, Цветен (без загуби),
    Тази опция е удобна за картини,създадени с оцветяващи програми.

  • ZIP, Сив (без загуби),
    Тази опция ви дава възможност да съхранявате картини в режим на сивата гама.

  • CCITT4, Черно и бяло.
    Тази опция ви позволява да съхраните картини в режим черно и бяло.

Шрифт

Когато съхранявате разпознатия текст към PDF формат, ABBYY FineReader използва стандартните шрифтове на Adobe Acrobat или системни шрифтове. В падащия списък Шрифт изберете:

  • Използване стандартни шрифтове
    Ако изберете тази опция, PDF файла се пренасочва към стандартните шрифтове на Аdobe Acrobat: Times, Helvetica и CourierNew.
  • Използване на системни шрифтове
    Ако изберете тази опция PDF файла се пренасочва към стандартните шрифтове, инсталирани на потребителския компютър.

По подразбиране ABBYY FineReader поставя шрифтове в готовия PDF документ. Поставените шрифтове гарантират, че PDF документа ще изглежда също като оригинала, без значение от къде е гледан или разпечатван. Поставените шрифтове увеличават размера на файла. Ако нямате нужда от поставени шрифтове към вашите PDF документи, изчистете опцията Поставени шрифтове.

Сигурност

Когато съхранявате разпознати текстове към PDF формат, можете да използвате пароли, които ще предпазят PDF документа от отваряне, печатане или редактиране.

Повече подробности на:
PDF настройки за сигурност


PDF Настройки за Сигурност

Когато съхранявате разпознати текстове към PDF формат, можете да използвате пароли, които ще предпазят PDF документа от отваряне, печатане или редактиране.

Паролите и другите ограничения са заложени в диалога PDF Настройки за Сигурност. За да отворите този диалог, щракнете бутона PDF Сигурност Настройки на PDFтаб от диалога Форматни Настройки.

Можете да определите Парола Отваряне на Документ или/и Парола за Достъп .

Парола за Отваряне на Документ

Паролата за Отваряне на Документ не позволява на потребителите да отварят PDF документ, преди да напишат определената от автора парола. Ако желаете да добавите тази парола към вашия PDF документ:

  • Изберете опцията Изискване на парола за отварянето на документ, щракнете [image] и в диалога Въведете Парола за Отваряне на Документ, напишете паролата и потвърдете. Определената от вас парола ще се покаже с точки в полето Парола за Отварянето на Документ.

Парола за достъп

паролата за Достъп, предотвратява достъпа на потребителите за печатане и редактиране на ваш PDF документ, освен ако не въведат определената от вас парола. Ако са избрани настройки за сигурност на документа, потребителите няма да имат възможност да променят тези настройки, освен ако не въведат определената от вас парола.

Ако желаете да добавите тази парола към вашия PDF документ:

  • Изберете опцията Ограничаването на печатането и редактирането на документ и неговите настройки за сигурност, щракнете [image] и в диалога Въвеждане Парола за Достъп, напишете паролата и потвърдете. Определената от вас парола ще се покаже с точки в полето Парола за Достъп.

Можете също да активирате или дезактивирате печатането, редактирането или копирането на вашите PDF документи. Тези ограничения са описани в групата Настройки за достъп.

  • Падащият лист Разрешено принтиране активира/дезактивира печатането за PDF документа.
  • Падащият списък Разрешени промени, определя кои действия за редактиране са позволени в PDF документа.
  • Опцията Разрешение за копиране на текст, изображения и друго съдържание дава възможност на потребителите да избират и копират текст, картина, т.н. от вашия PDF документ. Ако желаете да предотвратите копирането на съдържанието на документа от други потребители, уверете се, че тази опция е изчистена.
  • Падащият списък Ниво на кодиране определя типа на кодиране за документ с парола. Списъкът ви позволява да изберете едно от трите нива: Точката Ниско (40 bit) - съвместимо с Acrobat 3.0 и нагоре, задава ниско (40-bit RC4) ниво на кодиране; точката Високо (128 bit) - съвместимо с Acrobat 5.0 и нагоре задава високо (128-bit RC4) ниво на кодиране, но потребителите на Acrobat 3.0 не могат да работят с PDF документи с такова ниво на кодиране; точката Високо (128 bit - AES) - съвместимо с Acrobat 7.0, задава високо (128-bit RC4) ниво на кодиране, но потребителите на Acrobat 6.0 (или по-ранен) не могат да работят с PDF документи с такова ниво на кодиране.


Съхраняване на Разпознат Текст в HTML Формат

Всички опции за съхраняване за формат HTML са зададени на HTML таб в диалога Форматни Настройки. За отваряне на този диалог, щракнете бутона Форматни Настройки на таб Съхраняване от диалога Опции или натиснете CTRL+SHIFT+X.

Забележка: Когато съхранявате текст в HTML формат, ABBYY FineReader използва шрифтовете, зададени на Съхраняванетаб в диалога Опции (меню Инструкции>Опции ) или тези, които сте настроили по време на редактирането на текст в прозореца Текст.

Следните опции ви разрешават да определите режима на съхраняване, така че готовия документ е много удобен за по-нататъшни поправки и обработване:

  • Опции за разположение на страница
  • Форматни опции
  • Настройки на текст
  • Настройки на картина
  • Опции за кодиране на знаци

Запазване на разположение на страница

Режими за запазване на разположение в групата Задържане на разположение. На разположение е следния избор:

  • Оригинално разположение
    Изберете тази опция, ако желаете разпознатите резултати да изглеждат точно като оригиналния документ.
    Забележка:Тази опция не позволява да се правят много промени в разпознатия текст. Удобна е за кратки художествени или рекламни (брошурни) документи.
  • Премахване на форматирането
    Запазват се само структура от таблици и подредба в параграфи. Текстът е зададен в същия шрифт от същия размер.
  • Запазване на шрифта и неговия размер
    Структура от таблици, подредба в параграфи, шрифт и шрифтов размер могат да бъдат запазени в този режим.

Форматни опции

Достъпни HTML формати:

  1. Пълен (използва CSS и изисква Internet Explorer 4.0 или по-късна)- използва се най-последния HTML формат - HTML 4. HTML 4 поддържа всички типове за запазване на разположение (изборът на такъв тип зависи от опциите, зададени на тзбз Форматиране в групата Запазване на разположение). Използван е вградения начин за форматиране на текст style sheet.
    Забележка: Internet Explorer 4.0 или по-късна версия се изисква за преглеждане на съхранен в този режим документ.
  2. Обикновени (съвместими с всички (Интернер-) браузери) - използва се формат HTML 3. Запазено е приблизителното разположение на документа, напр. абзаца на първия ред не е запазен, а приблизителния размер на шрифта е запазен (HTML 3 формат поддържа само ограничен брой от шрифтовите размери; ABBYY FineReader ще избере размер на шрифтовете формат HTML 3, който съответства на точния размер нс шрифтовете от вашия текст). Този HTML формат е поддържан от всички браузери (Netscape Navigator, Internet Explorer 3.0 и по-късни).

Настройки на текст

Имайте пред вид, че стойностите по подразбиране на Настройки на текст(зададена ли е опцията или не) зависят от запазването на разположението на страницата, спомената по-горе.

  • Запазване на линиите
    Тази опция съхранява оригиналното подреждане на линиите, които трябва да се запазят в RTF/DOC/Word XML формат.
  • Запазване цвета на текста
    Тази опция съхранява оригиналния цвят на знаците, които трябва да се запазят.
     Забележка: Word 6.0, 7.0 и 97 (8.0) има ограничени тонове за цвета на текст и фон. Така оригиналните цветове на документа могат да бъдат заменени с тези от тоновете на Word. Word 2000 (9.0), от друга страна, запазва напълно цветовете от изходния документ.
  • Използвайте непрекъсната линия, като край на страница
    Тази опция съхранява оригиналната подредба в страниците, които ще бъдат разделени от непрекъсната линия.

Настройки на картина

Ако желаете да запазите картини в разпознатия текст, уверете се, че опцията Запазване на картини е избрана от групата Настройки на картина .

Ако разпознатия документ съдържа много картини, можете да намалите размера на получения файл: изберете желаното качество на картината и формат в групата Настройки на картина.

Качество

Достъпни са три нива на качество в падащия списък Качество, изберете:

  • Високо, ако планирате да разпечатате резултатите от разпознаването.
  • Средно,ако резултатите от разпознаването са предназначени за гледане на екрана.
  • Ниско, ако резултатите от разпознаването ще бъдат сложени в Мрежата.

Колкото по-висока стойност изберете от падащия списък Качество, толкова по-високо ще бъде качеството на картината, която съхранявате. Размера на файла също се влияе от тази стойност: колкото по-висока е стойността, толкова по-голям е файла, който получавате.

Подсказка.За да нагласите най-доброто съотношение 'размер/качество', опитайте да съхраните изображението с различни стойности Качество, а след това ги отворете в приложение за гледане на изображения.

Формат

Като правило ABBYY FineReader избира автоматично формата на картината. За да сте сигурни, че това е случая, уверете се, че точката (Автоматичен) е избрана от падащия списък Формат.

Ако желаете да настроите формата ръчно, изберете една от следните точки:

  • JPEG, Цветен (снимка),
    Тази опция е удобна за сканирани цветни документи или дигитални снимки.

  • JPEG, Сив (снимка),
    Тази опция е удобна за сканирани цветни документи или дигитални снимки режим на сивата гама.

  • PNG, Цветен (чертежи, диаграми),
    Тази опция е удобна за съхраняване на чертежи, диаграми или рисунки със запазване на техните цветове.

  • PNG, Сив (чертежи, диаграми),
    Тази опция е удобна за съхраняване на чертежи и диаграми режим на сивата гама.

  • PNG, Черно и бяло.
    Тази опция ви позволява да съхраните картини в режим черно и бяло.

Опции за кодиране на знаци

ABBYY FineReader открива автоматично кодиране на страница. За да промените кодираната страница, изберете такава по ваш избор или типа кодирана страница в групата Кодиране на знаци .


Съхраняване на Разпознат Текст в TXT Формат

Всички опции за съхраняване за формат TXT са зададени на TXT диалога Форматни Настройки. За отваряне на този диалог, щракнете бутона Форматни Настройки на таб Съхраняване от диалога Опции или натиснете CTRL+SHIFT+X.

Следните опции ви разрешават да определите режима на съхраняване, така че готовия документ е много удобен за по-нататъшни поправки и обработване:

  • Настройки на текст
  • Опции за кодиране на знаци

Настройки на текст

  • Запазване на линиите
    Тази опция съхранява оригиналното подреждане на линиите, които трябва да се запазят в RTF/DOC/Word XML формат.
  • Добавяне към края на съществувал файл
    Тази опция добавя текста към края на вече съществуващ TXT файл.
  • Вмъкване на знак за края на страница (#12), като разделител на страници
    Тази опция съхранява оригиналното подреждане на страниците на документ в TXT формат.
  • Използване на празни редове като разделители на параграфи
    Ако е избрана тази опция, параграфите ще бъдат отделени с бели линии в TXT файла.

Опции за кодиране на знаци

ABBYY FineReader открива автоматично кодиране на страница. За да промените кодираната страница, изберете такава и напишете групата Кодиране на знаци .


Съхраняване на Разпознат Текст в DBF Формат

Всички опции за съхраняване за формат DBF са зададени на DBF таб в диалога Форматни Настройки. За отваряне на този диалог, щракнете бутона Форматни Настройки на таб Съхраняване от диалога Опции или натиснете CTRL+SHIFT+X.

Следните опции ви разрешават да определите режима на съхраняване, така че готовия документ е много удобен за по-нататъшни поправки и обработване:

  • Настройки на текст
  • Опции за кодиране на знаци

Настройки на текст

  • Добавяне към края на съществувал файл
    Тази опция добавя текста към края на вече съществуващ DBF файл.

Опции за кодиране на знаци

ABBYY FineReader открива автоматично кодиране на страница. За да промените кодираната страница, изберете такава и напишете групата Кодиране на знаци .


Съхраняване на Разпознат Текст в CSV Формат

Всички опции за съхраняване за формат CSV са зададени на CSV диалога Форматни Настройки. За отваряне на този диалог, щракнете бутона Форматни Настройки на таб Съхраняване от диалога Опции или натиснете CTRL+SHIFT+X.

Следните опции ви разрешават да определите режима на съхраняване, така че готовия документ е много удобен за по-нататъшни поправки и обработване:

  • Настройки на текст
  • Опции за кодиране на знаци

Настройки на текст

  • Игнориране на текст извън таблици
     Тази опция ви дава възможност да съхраните само таблици и да отхвърлите другите резултати от разпознаването.
  • Добавяне към края на съществувал файл
    Тази опция добавя текста към края на вече съществуващ TXT файл.
  • Вмъкване на знак за края на страница (#12), като разделител на страници
    Тази опция съхранява оригиналното подреждане на страниците на документ в TXT формат.
  • Поле разделител
     Това поле ви позволява да определите знака, който ще раздели полетата в CSV файловете.

Опции за кодиране на знаци

ABBYY FineReader открива автоматично кодиране на страница. За да промените кодираната страница, изберете такава и напишете групата Кодиране на знаци .


Съхраняване на Разпознат Текст в LIT Формат

Всички опции за съхраняване за формат LIT са зададени на LIT диалога Форматни Настройки. За отваряне на този диалог, щракнете бутона Форматни Настройки на таб Съхраняване от диалога Опции или натиснете CTRL+SHIFT+X.

Следните опции ви разрешават да определите режима на съхраняване, така че готовия документ е много удобен за по-нататъшни поправки и обработване:

  • Настройки на текст
  • Настройки на картина

Настройки на текст

  • Запазване на линиите
    Тази опция съхранява оригиналното подреждане на линиите, които трябва да се запазят в RTF/DOC/Word XML формат.
  • Напишете таблици като текст
    Тази опция конвертира таблица в текст.
  • Запазване цвета на текст и фон
    Тази опция ви позволява да запазите оригиналния цвят на текста и фона.

Настройки на картина

Ако желаете да запазите картини в разпознатия текст, уверете се, че опцията Запазване на картини е избрана от групата Настройки на картина .

Ако разпознатия документ съдържа много картини, можете да намалите размера на получения файл: изберете желаното качество на картината и формат в групата Настройки на картина.

Качество

Достъпни са три нива на качество в падащия списък Качество, изберете:

  • Високо, ако планирате да разпечатате резултатите от разпознаването.
  • Средно,ако резултатите от разпознаването са предназначени за гледане на екрана.
  • Ниско, ако резултатите от разпознаването ще бъдат сложени в Мрежата.

Колкото по-висока стойност изберете от падащия списък Качество, толкова по-високо ще бъде качеството на картината, която съхранявате. Размера на файла също се влияе от тази стойност: колкото по-висока е стойността, толкова по-голям е файла, който получавате.

Подсказка.За да нагласите най-доброто съотношение 'размер/качество', опитайте да съхраните изображението с различни стойности Качество, а след това ги отворете в приложение за гледане на изображения.

Формат

Като правило ABBYY FineReader избира автоматично формата на картината. За да сте сигурни, че това е случая, уверете се, че точката (Автоматичен) е избрана от падащия списък Формат.

Ако желаете да настроите формата ръчно, изберете една от следните точки:

  • JPEG, Цветен (снимка),
    Тази опция е удобна за сканирани цветни документи или дигитални снимки.

  • JPEG, Сив (снимка),
    Тази опция е удобна за сканирани цветни документи или дигитални снимки режим на сивата гама.

  • PNG, Цветен (чертежи, диаграми),
    Тази опция е удобна за съхраняване на чертежи, диаграми или рисунки със запазване на техните цветове.

  • PNG, Сив (чертежи, диаграми),
    Тази опция е удобна за съхраняване на чертежи и диаграми режим на сивата гама.

  • PNG, Черно и бяло.
    Тази опция ви позволява да съхраните картини в режим черно и бяло.

Важно!
Когато съхранявате резултати във формата .PPT, ABBYY FineReader създава спецфиални HTML формати, които съдържат различни части от изложението. За да съхраните изложението в единичен файл, съхранете го отново, като използвате PowerPoint (изберете Съхрани Като в менюто Файл и определете PPT като съхраняващ формат).


Съхраняване на Разпознат Текст в PowerPoint Формат

Съхраняване на Разпознат Текст в РРТ Формат

Когато съхранявате разпознатите резултати към PPTформат, ABBYY FineReaderавтоматично запазва цялото разположение на страницата.

Всички опции за съхраняване на PPT формат са зададени на PPT таб в диалога Форматни Настройки. За отваряне на този диалог, щракнете бутона Форматни Настройки на таб Съхраняване от диалога Опции или натиснете CTRL+SHIFT+X.

Забележка: Когато съхранявате текст в PPT формат, ABBYY FineReader използва шрифтовете, зададени на Съхраняванетаб в диалога Опции (меню Инструменти>Опции ) или тези, които сте настроили по време на редактирането на текст в прозореца Текст.

Следните опции ви разрешават да определите режима на съхраняване, така че готовия документ е много удобен за по-нататъшни поправки и обработване:

  • Настройки на текст
  • Настройки на картина

Настройки на текст

  • Запазване на линиите
    Тази опция съхранява оригиналното подреждане на линиите, които трябва да се запазят в RTF/DOC/Word XML формат.
  • Пренос на текст
    Ако е запазено линейното форматиране, разпознатия текст ще се разположи по дължината на текстовия блок на плъзгача.

Настройки на картина

Ако желаете да запазите картини в разпознатия текст, уверете се, че опцията Запазване на картини е избрана от групата Настройки на картина .

Ако разпознатия документ съдържа много картини, можете да намалите размера на получения файл: изберете желаното качество на картината и формат в групата Настройки на картина.

Качество

Достъпни са три нива на качество в падащия списък Качество, изберете:

  • Високо, ако планирате да разпечатате резултатите от разпознаването.
  • Средно,ако резултатите от разпознаването са предназначени за гледане на екрана.
  • Ниско, ако резултатите от разпознаването ще бъдат сложени в Мрежата.

Колкото по-висока стойност изберете от падащия списък Качество, толкова по-високо ще бъде качеството на картината, която съхранявате. Размера на файла също се влияе от тази стойност: колкото по-висока е стойността, толкова по-голям е файла, който получавате.

Подсказка.За да нагласите най-доброто съотношение 'размер/качество', опитайте да съхраните изображението с различни стойности Качество, а след това ги отворете в приложение за гледане на изображения.

Формат

Като правило ABBYY FineReader избира автоматично формата на картината. За да сте сигурни, че това е случая, уверете се, че точката (Автоматичен) е избрана от падащия списък Формат.

Ако желаете да настроите формата ръчно, изберете една от следните точки:

  • JPEG, Цветен (снимка),
    Тази опция е удобна за сканирани цветни документи или дигитални снимки.

  • JPEG, Сив (снимка),
    Тази опция е удобна за сканирани цветни документи или дигитални снимки режим на сивата гама.

  • PNG, Цветен (чертежи, диаграми),
    Тази опция е удобна за съхраняване на чертежи, диаграми или рисунки със запазване на техните цветове.

  • PNG, Сив (чертежи, диаграми),
    Тази опция е удобна за съхраняване на чертежи и диаграми режим на сивата гама.

  • PNG, Черно и бяло.
    Тази опция ви позволява да съхраните картини в режим черно и бяло.

Важно!
Когато съхранявате резултати във формата .PPT, ABBYY FineReader създава спецфиални HTML формати, които съдържат различни части от изложението. За да съхраните изложението в единичен файл, съхранете го отново, като използвате PowerPoint (изберете Съхрани Като в менюто Файл и определете PPT като съхраняващ формат).


Съхраняване на изображение на страницата

  1. Изберете страница от пакета.
  2. Избиране Файл>Съхраняване Резултат>Съхраняване Изображения…. Ще се отвори диалогът Съхраняване като.
  3. Изберете диска и папката, в която искате да съхраните файла, а също и файловия формат.

    Забележка: Ако желаете, можете да съхраните само някои области от изображението, заградени от блокове (от всякакъв тип). За да го направите, изберете нужния блок или блокове, и след това включете опцията Съхраняване само избраните блокове в диалога Съхраняване изображението като. Този режим може да се използва само когато съхранявате едно изображение.

  4. Задайте име на файла.
  5. Натиснете OK.

Подсказки:

  • Съхраняване на няколко изображения към един файл (многостраничен TIFF)
    1. Изберете изображенията от прозореца Пакет.
    2. Изберете точката Съхраняване Изображение Като в меню Файл Изберете формата TIFF и опцията Съхраняване като многостраничен файл с изображения.

    Забележка: Ако съхраните няколко страници с изображения от прозореца Пакет като отделни файлове (т.е. изображенията не са съхранени като един многостраничен TIFF), имената на файловете ще съдържат въведеното файлово име, номер на страницата (4 цифри), и файловата наставка.

  • Избиране на метод за компресиране за файлов TIFF формат

    TIFF е универсален и широко поддържан файлов формат. С този формат се използват няколко метода за компресиране на формати.

    Компресията намалява размера на изображението. Методите на компресиране се различават по количеството на компресиране и качеството на компресираните изображения. ABBYY FineReader 8.0 поддържа следните методи за компресиране:

    • ZIP е метод за компресиране, удобен за изображения с големи едноцветни зони (напр. скриншотове), изображения, създадени с оцветяващи програми и черно-бели изображения. ZIP е метод без загуби, т.е. не нарушава качеството на компресираните изображения.
    • JPEG е метод за компресиране, често използван за изображения от сивата гама и цветни, напр. снимки. JPEG е метод със загуба, който може значително да намали размера на файла с изображение. Все пак, изображението може да се появи на блокове и да изглежда като мозайка, а някои светлосенки може да се изгубят.
    • CCITT e метод за компресиране, който е особено подходящ за черно-бели изображения - сканирани или направени с оцветяваща програма. CCITT е метод за компресиране без загуби. CCITT Група 4 произвежда добра компресия за повечето типове изображения. CCITT Група 3 се използва във факс машини.
    • Packbits е метод за компресиране без загуби, удобен за сканирани черно-бели изображения.
    • LZWе метод за компресиране без загуби, удобен за графики и сиви изображения.
      Забележка: В ABBYY FineReader 8.0, този метод за компресиране е достъпен само за съхраняване на картини заедно с разпознат текст.

Поддържани графични файлови формати


Добавяне на Части от Документ

Характеристиките на документа съдържат неговото заглавие, име на автора, предмет и ключови думи Можете да използвате характеристиките на документ за подреждане и намиране на файлове. Тези харктеристики са приложими към всички страници в пакета. За да зададете или промените характеристики на документ:

  • В прозорецаПакет, избирате документ, чиито характеристики желаете да сложите или промените и след това избиратеХарактеристики на Документв менютоФайл,

или

  • В прозорецаПакет, щракнете с десния бутон на мишката върху документа, чиито характеристики желаете да сложите или промените и след това изберете Характеристикиот контекстното меню.

В диалога, който се отваря, въведете името на автора, предмета на документа и ключовите думи.

Забележка:Не всички файлови формати се подкрепят от характеристиките на документа. Уточнените от вас характеристики ще бъдат прибавени към документите в следните формати: DOC, XLS, HTM, PDF, и LIT.


Работа с пакети

Пакетът е основното хранилище за данни на ABBYY FineReader: сканираните изображения, разпознатият текст и други данни се съхраняват в пакета. По-голямата част от опциите на ABBYY FineReader се задават за пакета: опции за сканиране, разпознаване, съхраняване и т.н. Потребителските модели, потребителските езици и групите потребителски езици също са "собственост" на пакета. Когато създавате нов пакет, Вие можете да използвате настройките на пакета по подразбиране, настройките на текущия пакет или настройките съхранени в *.fbt файла.

Съдържание на главата

  • Обща информация за работа с пакети
  • Създаване на нов пакет
  • Отваряне на пакет
  • Добавяне на изображения към пакета
  • Номер на страницата в пакета
  • Съхраняване на пакет
  • Затваряне на пакет
  • Изтриване на пакет
  • Настройки на пакет
  • Пълнотекстово търсене в разпознатите страници от пакета


Обща информация за работа с пакети

По подразбиране, при стартиране на ABBYY FineReader се създава нов пакет. Един пакет може да съдържа до 9999 страници. Можете както да работите с този пакет, така и да създадете нов.

Съвет: Ще ви бъде от полза, ако съхранявате "същите" страници в същия пакет. Т.е. ако съхранявате, да речем, всички страници от една и съща книга в един пакет, или съхранявате текстове на един и същ език или изображения с едно и също оформление в един и същ пакет, и т.н., ще откриете, че се работи много по-лесно.

Прозорецът Пакет показва списъка на страниците в отворения пакет. За да разгледате страница, просто щракнете върху нейната икона или двукратно върху нейния номер. Всички файлове, свързани с тази страница от пакета ще се отворят в съответните им прозорци, т.е. текстовия файл (ако страницата е била разпозната) в прозорец Текст, а файла с изображението в прозорец Изображение.

Съществуват два основни начина за показване на страниците в прозорец Пакет:

Изглед Пакет | Описание
Пиктограми | В този изглед, страниците на пакета се показват като пиктограми. Пиктограмата представлява умалено изображение на оригиналната страница. Докато обработвате изображението, върху пиктограмите се появяват допълнителни икони, които ви показват какво конкретно действие се извършва върху изображението, т.е. разпознаване, съхранение и др. Този изглед може да ви се стори подходящ за отваряне на конкретна страница от пакета: Вие виждате малко изображение на страницата в прозореца на пакета така, че лесно ще можете да намерите нужната ви страница. За да отворите изображението, просто щракнете неговата пиктограма.
Детайли | В този изглед, прозорецът пакет показва подробна информация за всяка страница от пакета; вие можете да сортирате списъка на страниците по нужния ви признак. Изгледът Детайли е подходящ, ако работите с голям пакет, тъй като прозорецът Пакет показва много по-голям брой страници в този изглед, отколкото в изглед Пиктограми. За да отворите страница, щракнете двукратно върху нея.

За да изберете изгледа на страницата в прозореца Пакет:

  • Щракнете бутон [image] или [image] от Стандартната лента, или
  • Щракнете в прозорец Пакет с десния бутон на мишката и изберете елемента Прозорец Пакет>... от локалното меню.

Можете също да настроите изгледа на прозореца за всеки пакет, т.е. да изберете показваните характеристики, начинът по който страниците са сортирани и др. За тази цел:

  • Щракнете в прозорец Пакет с десния бутон на мишката и изберете командата Прозорец Пакет>Адаптиране от локалното меню. Ще се отвори диалог. Задайте желаните опции на страниците Пиктограми и Детайли от диалога.

Можете да изберете няколко страници или ред последователни страници:

  • За да изберете ред последователни страници, задръжте натиснат клавиша SHIFT и щракнете първата, а след това последната страница от групата, която желаете да изберете.
  • За да изберете няколко страници, задръжте натиснат клавиша CTRL и щракнете нужните ви страници.
  • За да изберете всички страници от групата, активирайте прозорец Пакет и изберете елемента Избиране всичко от меню Редакция или натиснете CTRL+A.
Щракнете следните раздели за да научите как става:
 | Създаване на пакет
 | Отваряне на пакет
 | Добавяне на изображение или PDF файл към пакета
 | Изтриване на пакет


Създаване на нов пакет

За да създадете нов пакет:

  1. Изберете елемента Нов пакет от меню Файл, или
  2. Щракнете бутона Нов пакет ( [image]).
Добавяне на изображения или PDF файлове към пакета
Настройки на пакет


Отваряне на пакет

По подразбиране, при стартиране на ABBYY FineReader се създава нов пакет.

Забележка. Ако желаете ABBYY FineReader да отваря при стартиране последния пакет, с който сте работили, включете опцията Отваряне последния пакет при стартиране на страница Общи в диалог Опции (Инструменти>Опции).

За да отворите друг пакет:

  1. Изберете командата Отваряне на пакет от меню Файл или щракнете бутона Отваряне на пакет ( [image] ). Ще се отвори диалога Отваряне на пакет.
  2. Изберете папката, съдържаща нужния ви пакет в диалога Отваряне на пакет.
    Когато отваряте пакет, пакетът с който сте работили преди това, автоматично се затваря и съхранява.

При стартиране ABBYY FineReader автоматично отваря последния пакет, с който сте работили. Ако сте работили с нов пакет и мислите, че той ще ви трябва в бъдеще, съхранете този пакет преди да излезете от програмата.

Вие можете да отворите пакет директно от Windows Explorer:

  • щракнете с десния клавиш на мишката върху папката на пакета (тя е отбелязана с иконата [image]) и изберете от локалното меню Отваряне с ABBYY FineReader. Ще се стартира ново копие на ABBYY FineReader и ще се отвори избрания от вас пакет.


Добавяне на изображение към пакета

  • Изберете командата Отварянена PDF/ изображение от меню Файл или натиснете CTRL+O.
  • Изберете изображението(ята), които желаете да отворите в диалога Отваряне на изображение.
    ABBYY FineReader ще добави изображението към отворения пакет и ще копира изображението в папката на пакета.

Забележка: Вие можете да добавяте изображение директно от Windows Explorer:

  1. Изберете графичен файл или група файлове в Windows Explorer.
  2. Щракнете с десния бутон на мишката върху селекцията и от локалното меню изберете Отваряне с ABBYY FineReader. Ако ABBYY FineReader е текущо стартиран на вашия компютър, избраните файлове ще бъдат добавени към текущия пакет. В противен случай, ще бъде стартирано копие на ABBYY FineReader и избраните файлове ще бъдат добавени към нов пакет.
    Това локално меню е достъпно само за файлове с поддържани от ABBYY FineReader 8.0 формати.


Номер на страницата в пакета

Всички страници в пакета са номерирани. Един пакет може да съдържа до 9999 страници. Номерът на страницата се показва в пакета.

Вие можете да преномерирате страници директно в прозорец Пакет или чрез диалога Преномериране на страници.

За да преномерирате страници директно в прозорец Пакет:

  1. Щракнете страницата в прозорец Пакет и натиснете F2.
  2. Въведете новия номер на страница.

След като номера на страницата се смени, страницата ще се премести на новото си място в зависимост от новия номер в прозорец Пакет.

Забележка: Ако щракнете двукратно върху номера на страницата, тя ще се отвори.

За да преномерирате страници чрез диалога Преномериране на страници:

  1. Изберете една или няколко страници.
  2. Изберете елемента Преномериране на страници от меню Пакет.
  3. Задайте новия номер за първата избрана страница (страницата с най-малкия номер).

Забележка

  1. Ако желаете да преномерирате всички страници от пакета, изберете опцията Всички страници в диалога Преномериране на страници.
  2. Ако желаете да преномерирате само част от пакета:
    • Изберете страниците, които желаете да преномерирате в прозорец Пакет.
    • Изберете опцията Избраните страници в диалога Преномериране на страници.
  3. Ако желаете селектираните страници да бъдат номерирани непрекъснато, изберете опцията Непрекъсната номерация. Например: номерата на страниците са били 2,5,6, и 1 е зададено като първи номер; след преномерирането номерата на страниците ще бъдат 1,2,3. В противен случай (т.е. ако не беше зададена опцията Непрекъсната номерация) номерата на страниците ще бъдат 1,4,5. Т.е. на първата страница ще бъде присвоен номера, който сте въвели, а останалите страници ще се преномерират така, че да се запазят оригиналните разлики между номерата на страниците.

    Забележка: Ако преномерирате само част от страниците в пакета, някоя от преномерираните страници може да получи номер, който е вече зает от страница, неучастваща в преномерирането. В този случай ABBYY FineReader ще издаде предупредително съобщение и цялото преномериране няма да бъде извършено.


Съхраняване на пакет

За да съхраните пакет:

  • Изберете Съхраняване пакета като от меню Файл.
  • В отворилия се диалог Съхраняване пакета като задайте името на пакета и мястото, където той ще се съхранява.


Затваряне на пакет

Затваряне на страница от пакета или на целия пакет

За да затворите страница от пакета

  • Изберете командата Затваряне на страница от меню Пакет.

За да затворите пакета

  • Изберете командата Затваряне на пакет от меню Файл.


Изтриване на пакет

Имайте предвид, че Изтриване Пакет означава изтриване на цялото му съдържание, т.е. всичките му страници (изображения и текст), заедно с всички допълнителни файлове, които сте създали по време на работата си с пакета: потребителски модели, потребителски езици и т.н. Т.е. Вие изтривате цялото съдържание на папката на пакета.

  • За да изтриете пакет, изберете командата Изтриване Пакет от меню Пакет.

За да изтриете страница от пакета:

  1. Изберете страницата (ите), които желаете да изтриете в прозорец Пакет.
  2. Изберете елемента Изтриване страница от Пакет от меню Пакет или просто натиснете DEL.


Настройки на пакет

За да съхраните настройките на пакет във файл:

  • Щракнете бутон Съхраняване Опции... на страница Общи (Инструменти>Опции). Ще се отвори диалога Съхраняване Опции Като.
  • Въведете името на файла.

Ще бъдат съхранени следните настройки: таб настройки Сканиране/Отваряне, Четене, Проверка Правопис и Съхраняване, както и настройките, определени в диалоговата кутия Форматни настройки. Потребителските езици, потребителските групи езици и потребителските образци също ще бъдат съхранени във файла. За да приложите групата опции към всички нови пакети. проверетеПриложи тази група опции към нов пакет в диалога Съхраняване Опции Като

За да се върнете към оригиналните настройки:

  • Щракнете бутона Пренастройка по подразбиране на страница Общи.

За да заредите настройките:

  • Щракнете бутон Зареждане Опции... на страница Общи и изберете Шаблони на ABBYY FineReader пакети (*.fbt) файл съдържащ желаните от вас настройки.


Пълнотекстово търсене в разпознатите страници от пакета

Важно! За да използвате тази опция, вие се нуждаете от Internet Explorer 4.0 или по-нов.

Вие имате възможност да търсите във всички разпознати страници от пакета за думи във всичките им граматични форми. Изразът за търсене може да се състои от една или няколко думи. Тези думи могат да бъдат във всякаква форма (за езици с речникова поддръжка); думите от израза за търсене могат да се намират на произволно разстояние една от друга в текста и да бъдат в произволен ред.

За да го направите:

  1. Изберете командата Разширено търсене от меню Редакция или натиснете ALT+F3.
  2. Ще се отвори прозорец Търсене под прозорец Мащабиране.
  3. Въведете текста, който желаете да намерите, в полето Намери:. Можете също да вмъкнете в това поле съдържанието на клипборда или да изберете от списък предишен израз за търсене.
  4. Натиснете бутон Търсене.

Прозорецът Резултати от търсенето ще покаже списък с номерата на страници от пакета, в които са намерени ВСИЧКИ форми на думите от полето Намери:. За всяка намерена страница, прозорецът ще покаже датата на последната й промяна и първия абзац от страницата, който съдържа израза за търсене (подчертан). Щракнете върху номера на страницата, за да я отворите в прозорци Изображение, Текст и Мащабиране; всички намерени думи ще бъдат оцветени с фоновия цвят и в трите прозореца.

Забележка: Функцията търсене не може да локализира препинателните и специалните знаци, като например знаци в края на линията или параграфни знаци.


Автоматизирани Задания

Много често един OCR процес включва няколко рутинни задания, като сканиране, разпознаване и съхраняване на резултатите в определен формат.

ABBYY FineReader 8.0 предлага инструменти за автоматизирането на такива рутинни задания за подобни документи.

Едно автоматизирано задание е последователност от стъпки, които се отнасят към точно определени обработващи операции. Автоматизираните задания се зареждат от менюто на бутона Сканиране&Четене.

ABBYY FineReader 8.0 вече включва 3 автоматизирани задания, които са готови за използване и не изискват допълнително пипване. Също така можете да използвате Aвтоматизиращ Експерт за създаване на ваши собствени автоматизирани задания, които да задоволят вашите нужди.

Глава Съдържание

  • Задействане на автоматизирано задание
  • Управление на автоматизирани задания
  • Автоматизирани задания, получени с ABBYY FineReader 8.0
  • Потребителски автоматизирани задания
  • Автоматизиране на задание


Задействане на Автоматизирано Задание

За да задействате автоматизирано задание:

  • Щракнете на стрелката в дясно от бутона Сканиране&Четене и изберете необходимото автоматизирано задание, или

  • Натиснете Ctrl+W (за предишно избрано задание), или

  • Изберете необходимото задание от менюто Обработване>Автоматизирани Задания, или

  • Отворете диалога Автоматизиращ Мениджър, изберете необходимото автоматизирано задание и щракнете Задействане.

Избраното задание ще бъде заредено и изпълнено. ABBYY FineReader ще използва опциите, които сте избрали в диалога Опции (изберете Инструменти>Опции, за да отворите диалога).

Забележка:Ако едно автоматизирано задание е програмирано да прибавя изображения към пакет, който вече съдържа други изображения, ABBYY FineReader ще обработи само ново постъпилите.Ако едно автоматизирано задание е програмирано да прибавя изображения към съществуващ пакет, ABBYY FineReader ще обработи всички изображения в пакета.

Докато автоматизираното задание работи, се показва диалог, който изброява всички стъпки в заданието и подава подсказки и предупреждения за всяка стъпка (ако е необходимо).

Забележка: Ако желаете едно автоматично задание да използва опции, които по принцип не използвате, докато разпознавате документи, можете да създадете система от потребителски настройки на пакет и да заредите тези настройки преди да задействате автоматизираното задание.
За да създадете такава система от потребителски настройки на пакет, направете необходимите настройки в диалога Опции и на таба Общ, щракнете Съхраняване Опции... Следващият път, когато задействате автоматизирано задание можете да заредите съхранената система опции, като щракнете бутона Зареждане Опции....


Управление на Автоматизирани Задания

Автоматизиращия Мениджър ви позволява да задействате автоматизирано задание, да създавате и променяте автоматизирани задания, както и да изтривате потребителски автоматизирани задания, които вече не използвате.

За да задействате Автоматизиращия Мениджър:

  • Щракнете стрелката отдясно на бутона Сканиране&Четене и изберете Автоматизиращ Мениджър..., или

  • Натиснете Ctrl+T, или

  • В менюто Обработване, изберете Автоматизирани Задания>Автоматизиращ Мениджър..., или

  • В менюто Инструменти, изберете Автоматизиращ Мениджър...

Изполвайте бутоните на лентата с инструменти Автоматизиращ Мениджър за създаване, промяна, изтриване или задействане на автоматични задания.

Лявото прозорче показва списъка с достъпните автоматизирани задания. Автоматизираните задания, доставени с ABBYY FineReader са отбелязани с [image], а потребителски автоматизираните задания са отбелязани със [image]. Автоматизираните задания, които не могат да бъдат задействани на вашия компютър са отбелязани със [image]. Като щракнете автоматизираното задание в лявото прозорче, в дясното се появяват нйните стъпки.

Забележка:Ако желаете даден разпознат текст да бъде изпратен в друго приложение, това приложение трябва да е инсталирано на вашия компютър. Автоматизираните задания, които са програмирани да изпращат разпознати текстове към неинсталирани приложения, няма да се задействат. Такива автоматизирани задания няма да бъдат показвани в падащия лист отдясно на бутона Сканиране&Четене в Обработване>Автоматизирани Задания.

Име на бутон |  |  | Описание на бутон
 | Нов |  | Създава ново автоматизирано задание. Aвтоматизиращия Експерт ще ви помогне да изберете необходимите стъпки и да напарвите настройките.
 |  | Експорт... | Експортира автоматизирано задание към файл, който може да бъде използван на други компютри. В отвореният диалог Експорт Автоматизирано Задание, определете *.fta файл, към който ще бъде съхранено автоматизираното задание. Забележка: По подразбиране, ABBYY FineReader съхранява автоматизирани задания в %userprofile%\Local Settings\Application Data\ABBYY\FineReader\8.00.
 |  | Импорт... | Внася автоматизирано задание. В диалога Внос Автоматично Задание, изберете *.fta, който желаете да внесете и папка, където ще бъде съхранен.
 | Промяна |  | Променя характеристиките на избраното автоматизирано задание. Aвтоматизиращия Експерт ще ви помогне да изберете необходимите характеристики. Забележка: Не можете да промените доставените с ABBYY FineReader автоматизирани задания. Все пак, можете да копирате такива задания и да промените тези копия.
 | Копиране |  | Копира автоматизирано задание. Копирането на автоматизирано задание ще бъде добавено към списъка на достъпните автоматизирани задания веднага след неговия оригинал.
 | Изтриване |  | Изтрива автоматизирано задание. Забележка: Не можете да изтриете доставените с ABBYY FineReader автоматизирани задания.
 | Задействане |  | Задейства автоматизирано задание.

Подсказка: За да преименувате автоматизирано задание, щракнете го с десен бутон на мишката и изберете Преименуване в локалното меню.


Автоматизирани Задания, Получени с ABBYY ABBYY FineReader 8.0

Автоматизирани Задания, Получени с ABBYY FineReader 8.0

ABBYY FineReader се доставя с 3 автоматизирани задания, които покриват всички необходими стъпки за взимане на изображение от документ, разпознаването му и съхраняване на разпознатия текст. Тези автоматизирани задания не включват стъпката за проверка на разпознатите резултати

Вашето копие на ABBYY FineReader вече включва следните автоматизирани задания:

PDF/Изображения Към Word

Това автоматизирано задание:
  1. Отваря файлове с изображения (JPEG, TIFF, т.н.) или PDF файлове. Когато задействате заданието PDF/Изображения Към Word, ще се отвори диалога Отваряне на Изображение. Изберете файловете за обработване и щракнете OK. Избраните изображения ще бъдат прибавени към текущия пакет на ABBYY FineReader.
  2. Разпознава изображенията.
  3. Изпраща разпознатия текст към Microsoft Word.
    Ще се отвори нов Microsoft Word документ и разпознатия текст ще бъде поставен в него.

Забележка: Това автоматизирано задание изисква инсталирането на Microsoft Word на вашия компютър.

Сканиране в Word

Това автоматизирано задание:
  1. Сканиране на книжни документи.
    Избраните изображения от сканираните документи ще бъдат добавени към текущия пакет на ABBYY FineReader.
  2. Разпознава изображенията.
  3. Изпраща разпознатия текст към Microsoft Word.
    Ще се отвори нов Microsoft Word документ и разпознатия текст ще бъде поставен в него.

Забележка: Това автоматизирано задание изисква инсталирането на Microsoft Word на вашия компютър.

Сканиране към PDF

Това автоматизирано задание:
  1. Сканиране на книжни документи.
    Избраните изображения от сканираните документи ще бъдат добавени към текущия пакет на ABBYY FineReader.
  2. Разпознава изображенията.
  3. Изпраща разпознатия текст към Adobe Acrobat/Reader.
    Ще се отвори нов PDF документ и разпознатия текст ще бъде поставен в него.

Управление на Автоматизирани Задания

Задействане на Автоматизирано Задание


Потребителски Автоматизирани Задания

Вие можете да създадете собствени автоматизирани задания, за удобство при обработването на ваш документ. можете да добавите повече стъпки към вашите автоматизирани задания, отколкото предлагат петте автоматизирани задания, които са доставени с ABBYY FineReader. Например, можете да добавите стъпка за проверка на резултатите от разпознаването или да добавите множество стъпки за съхраняване на вашия документ в няколко формата.

Последователността на стъпките в едно автоматизирано задание трябва да следва обичайния ред на обработване на документ в ABBYY FineReader: взимане на изображение - разпознаване - проверка на резултатите - съхраняване на резултатите.

Към всяка нова стъпка се добавят характеристики по подразбиране. Можете да промените характеристиките, за да служат на вашите нужди.

Едно автоматизирано задание може да съдържа основни и допълнителни стъпки.

Повече:

Автоматизиране на Задание

Основни стъпки

Основните стъпки са: взимане на изображение, разпознаване и съхраняване. Едно автоматизирано задание може да включва само една стъпка за взимане на изображение, една за разпознаване и няколко за съхраняване.

  • Взимане на изображение

    Това винаги е първата стъпка в автоматизираното задание. В тази стъпка, ABBYY FineReader взима изображение за обработване.
    Стъпка | Характеристика | Описание
Сканиране на Изображения | ABBYY FineReader използва текущите настройки на пакета, за да сканира изображенията. | Сканиране на книжни документи.
Отваряне Изображения | Бърз достъп до имената на файловете с изображения, при стартиране на задание (по подразбиране) | Когато задействате заданието, ABBYY FineReader ще ви подкани да изберете файлове с изображения и да ги добавите към текущия пакет. В диалога Отваряне Изображения, изберете файловете за обработка и щракнете OK.
 | Обработване на изображения от папка | Когато задействате заданието, ABBYY FineReader ще отвори папката, която сте определили в полето по-долу и ще добави всички изображения от тази папка към текущия пакет. Изберете кутията Включване на всички под папки, ако желаете ABBYY FineReader да търси изображения във всичките под папки.
Отваряне на Пакет | Бърз достъп до име на пакет при стартиране на задание (по подразбиране) | Когато задействате заданието, ABBYY FineReader ще ви подсети за име на пакет. В отвореният диалог Отваряне, изберете пакета за обработване.
 | Използване на настоящ пакет | Когато задействате заданието, ABBYY FineReader ще започне обработването на изображенията в текущия пакет.
 | Използване на този пакет | Когато задействате това задание, ABBYY FineReader ще стартира обработването на изображенията от пакета, който сте определили в полето по-долу.

  • Анализ на разположението

    Стъпка | Характеристика | Описание
Зареждане на Блокови Шаблони | Подсещане за блоков шаблон при стартиране на задание (по подразбиране) | Когато задействате заданието, ABBYY FineReader ще ви подсети за име на блоков шаблон. Потърсете необходимия файл с шаблони в диалога Отваряне и щракнете OK.
 | Използвайте този блоков шаблон | Въведете пътека до файла с шаблони, който ще се използва.
 | Ръчна проверка и подредба на блокове | Когато програмата е анализирала разположението и е очертала необходимите блокове, можете да ги прегледате и нагодите ръчно.
Анализ на Разположение | Анализирайте автоматично разположението и след това подредете ръчно блоковете (по подразбиране) | След като ABBYY FineReader е взел изображенията, ще ги анализира и ще очертае необходимите блокове. След това можете да ги прегледате и оправите ръчно.
 | Ръчно очертаване на блокове | След като ABBYY FineReader е взел изображенията, ще ви помоли да очертаете необходимите блокове ръчно.

  • Разпознаване

    В тази стъпка, ABBYY FineReader разпознава изображенията.

    Стъпка | Характеристика | Описание
Четене на Всички Страници | без характеристики | Автоматично разпознава изображенията в определения пакет или папка.

  • Проверяване на разпознатите резултати

    Стъпка | Характеристика | Описание
Проверка на Резултати | Проверка на правописа | След като ABBYY FineReader е разпознал текста, ще се отвори диалога Проверка Правопис.
 | Преглед на резултати без проверка на правописа | Разпознатите страници ще бъдат показани в прозореца Текст, където можете да проверите правописа без да стартирате съответната програма.

  • Съхраняване

    В тази стъпка, ABBYY FineReader съхранява текста към файл или го изпраща към избрано от вас приложение. Едно автоматизирано задание може да включва няколко стъпки за съхраняване.

    Стъпка | Характеристика | Описание
    Съхраняване на Страници | Напомняне за изходящи файлови имена при съхраняване (по подразбиране) | ABBYY FineReader ще отвори диалога Съхраняване на Страници, като ще ви подкани да изберете файла и опцията за съхраняване.
    Съхраняване с определени имена и в определен място Ако изберете тази характеристика, трябва да определите следното:
    1. Изходяща папка
      Определете папката, където ще бъдат съхранени файла(овете) с разпознат текст. Проверете кутията Създаване на под папки с отбелязано време, ако желаете ABBYY FineReader да създава нова под папка всеки път, когато задействате това задание. Тази опция е полезна, ако не желаете да определяте папката ръчно всеки път, когато отваряте заданието.
    2. Съхраняване като тип
      Изберете файлов формат от падащия списък.
    3. Файлови опции:

    • Създаване на единствен файл за всички страници- Съхранява всички страници (или всички избрани страници) от пакета е един файл.

    • Създаване на отделен файл за всяка страница - Съхранява всяка страница в отделен файл.

    • Създаване на нов файл на всяка бяла страница - ABBYY FineReader използва празни страници, за да групира страниците. За всяка група се създава отделен файл, в който се съхраняват всички страници от групата. ABBYY FineReader ще именува създадените файлове, като добавя -1, -2, -3, т.н. към името на файла, определен в полето Име.

    • Именуване на файлове, като изходни изображения -Съхранява всяка страница към отделен файл, именуван като оригинално изображение.

    4. Файлово име.
    Съхраняване на Изображения | Напомняне за файлови имена на изображения при съхраняване (по подразбиране) | ABBYY FineReader ще отвори диалога Съхраняване на изображения Като, като ще ви подкани да изберете файла и опцията за съхраняване.
    Съхраняване на изображения с определени имена и в определено място Ако изберете тази характеристика, трябва да определите следното:
    1. Изходяща папка
      Определете папката, където ще бъдат съхранени файла(овете), съдържащи изображенията.
    2. Съхраняване като тип
      Изберете файлов формат от падащия списък.
      Изберете опцията Схраняване като едим многостраничен файл с изображения, ако желаете да съхраните всички изображения в един многостраничен файл.
      Забележка.Тази опция е достъпна само за TIFF и PDF файлови формати.
    3. Файлово име.

Допълнителни стъпки

Допълнителните стъпки в автоматизираното задание се използват за изпращане на разпознатия текст към външни приложения, за прикачване на взетото изображение или разпознат текст към e-mail съобщение и за копиране на пакети на ABBYY FineReader.

  • Изпращане на страници към друго приложение

    Стъпка | Характеристика | Описание
Изпращане на Страници Към | Експерт Съхраняване по подразбиране) | Използвайте Експерт Съхраняване или изберете желаното приложение от падащия списък. Разпознатият текст ще бъде сложен в нов файл и отворен в приложение по ваш избор.

  • Изпращане на изображения или разпознат текст като e-mail прикачване

    Стъпка Характеристика Описание
    E-mail Страници Прикачване като тип Изберете необходимия файлов формат от падащия списък. Разпознатият текст ще бъде съхранен към файл от избрания формат. Пълният списък на форматите на файлове с изображения, поддържан от ABBYY FineReader виж в Поддържани Формати за Съхраняване на Документ.
    Забележка. Разпознатите страници могат да бъдат съхранени в няколко файла, в зависимост от вашия избор, направен във Файлови опции.
    Файлови опции Изберете една опция от падащия списък. На разположение е следния избор:

    • Създаване на единствен файл за всички страници
      Всички страници се съхраняват към един файл. Тази опция е зададена по подразбиране.

    • Създаване на отделен файл за всяка страница
      Съхранява всяка страница в отделен прикачен файл. За всяка страница се създава отделен файл, в който се съхраняват всички страници. ABBYY FineReader ще именува създадените файлове, като им добавя -0001, -0002, -0003, т.н. към избраните по подразбиране файлови имена..

    • Създаване на нов файл за всяка бяла страница
      ABBYY FineReader използва празни страници, за да групира страниците. За всяка група се създава отделен файл, в който се съхраняват всички страници от групата. ABBYY FineReader ще именува създадените файлове, като им добавя -0001, -0002, -0003, т.н. към избраните по подразбиране файлови имена..

    • Именуване на файлове, като изходни изображения
      Съхранява всяка страница към отделен прикачен файл, именуван като оригинално изображение.
    E-mail Изображения Прикачване като тип Изберете необходимия файлов формат от падащия списък.
    Избраните изображения ще бъдат прикачени към e-mail съобщение. Пълният списък на форматите на файлове с изображения, поддържан от ABBYY FineReader виж в Поддържани Формати за изображения.
    Изпращане като един многостраничен образ файл Изберете тази опция, ако желаете да съхраните всички изображения в един многостраничен файл.
    Забележка.Тази опция е достъпна само за TIFF и PDF файлови формати.
    Име Определяне на файлово име.
    Забележка.Ако съхранявате изображения към отделни файлове (опцията Съхраняване като един многостраничен файл с изображения не е избрана) ABBYY FineReader ще добави номер на страницата или на групата страници (0001, 0002, т.н.) към името на всеки файл.

  • Съхраняване на пакета

    Стъпка | Характеристика | Описание
Съхраняване на Пакет | Подсещане за име на пакет при съхраняване (по подразбиране) | В тази стъпка, ще се отвори диалога Съхраняване Пакет Като..., където трябва да определите папка , в която да съхраните пакета.
 | Съхраняване на пакет към | Потърсете папка, в която да съхраните пакета.


Автоматизиране на Задание

  1. Стартирайте на Автоматизиращ Мениджър:

  • Изберете командата Автоматизиращ Мениджър от падащото меню отдясно на бутона Сканиране&Четене, или

  • Натиснете Ctrl+T, или

  • Изберете Автоматизирани Задания>Автоматизиращ Мениджър от менюто Обработка, или

  • Изберете командата Автоматизиращ Мениджър от менюто Инструменти.

  2. В диалогът Автоматизиращ Мениджър щракнете Нов.
  3. В отвореният диалог, въведете име за ново автоматизирано задание.
  4. Ще се отвори Автоматизиращ Експерт . Експерт ще ви води през автоматизиращите стъпки и техните характеристики.

Лявото прозорче на Автоматизиращ Експерт ви показва списъка на достъпните стъпки. С всеки избор на стъпка от този списък, ще се появяват нови стъпки или обратно, някои стъпки ще стават недостъпни. Дясното прозорче показва избраните стъпки и техните характеристики.

  5. Изберете стъпка от лявото прозорче. Избраната стъпка ще се покаже в дясното прозорче.
  6. Характеристиката на всяка стъпка се появява отдолу в жълто поле. Ако желаете да промените характеристиките по подразбиране, щракнете връзката Промяна... отляво и изберете нова характеристика.
  7. Стъпките за съхраняване имат връзка Изтриване, която ви дава възможност да премахнете нежелана стъпка от вашето автоматизирано задание.
    Забележка: Анализиращите стъпки за сканиране/отваряне, разпознаване и разположение на страница, не могат да се премахнат по отделно. За да махнете тези стъпки от автоматизираното задание, използвайте бутона Назад.
  8. След като вече сте прибавили всички необходими стъпки към вашето автоматизирано задание и сте избрали техните характеристики, щракнете Завършване.

Новото задание ще бъде прибавено към списъка на достъпните задания в Автоматизиращ Мениджър и към падащия списък със задания отдясно на бутона Сканиране&Четене.

Управление на Автоматизирани Задания

Задействане на Автоматизирано Задание


Мрежова обработка на документи

ABBYY FineReader Corporate Edition е специално разработен за мрежова обработка на документи. Всеки компютър, участващ в мрежовата обработка трябва да има инсталирано отделно копие на ABBYY FineReader (за повече информация за инсталиране на ABBYY FineReader върху работни станции, работа с Лицензния Мениджър License Manager, и работа с програмата в локалната мрежа, моля прегледайте "Ръководство за системния администратор", което се намира в папка Administrator's Guide на сървъра, където е инсталиран ABBYY FineReader.)

ABBYY FineReader Corporate Edition ви позволява да правите следното:

  1. Да работите в мрежа с един и същ пакет

    Позволява повишаване на производителността при масово въвеждане на документи. Вие можете да следите целия процес на въвеждане на документи - кой е отворил страница от пакета (регистрация и име на компютъра), кой сканира, разпознава или проверява страницата и т.н. Промените на страницата, направени от даден потребител, са достъпни за всички останали потребители, работещи със същия пакет.

  2. Групова работа с едни и същи потребителски езици и речници

    ABBYY FineReader Corporate Edition позволява няколко потребителя да работят с едни и същи потребителски езици и речници. Те могат да разширяват потребителските речници по едно и също време, например в процеса на проверка на правописа.

  3. Групова работа с потребителски речници за езици с речникова поддръжка

    ABBYY FineReader осигурява вградени речници за езици с речникова поддръжка. Тези речници съдържат повечето основни думи, но може да не включват правилните имена, специални технически термини, акроними и т.н. За да повишите качеството на разпознаване (ABBYY FineReader проверява думата, която разпознава с такава в речника) и за да ускорите процеса на проверка на правописа, вие можете да добавяте такива думи към потребителски речник. ABBYY FineReader Corporate Edition позволява едновременна работа на няколко потребителя с един потребителски речник.

Съдържание на главата:

  • Мрежова работа с един и същ пакет
  • Групова работа с едни и същи потребителски езици и речници
  • Групова работа с потребителски речници за езици с речникова поддръжка


Мрежова работа с един и същ пакет

(налично само във версията ABBYY FineReader Сorporate Edition)

  1. Създайте/Отворете пакет и настройте необходимите опции за сканиране и разпознаване.

    Стартирайте ABBYY FineReader и отворете пакета, който ще обработвате, на всички компютри, които ще го обработват.

  2. Стартирайте Фоново разпознаване (Процес>Стартиране фоново разпознаване) на всички компютри, които ще разпознават пакета.
  3. Стартирайте сканирането на компютъра, към който е включен скенер с ADF.

    Съвет: Ако вашия високоскоростен скенер не поддържа TWAIN, вие можете да сканирате страниците директно в папката на пакета на ABBYY FineReader. За да направите това, сканирайте страниците със сканиращо приложение, поддържано от вашия скенер, на компютъра, към който е свързан скенера и посочете като папка за съхраняване на изображенията папката, която съдържа пакета на ABBYY FineReader. Единственото нещо, което трябва да направите, е да именувате сканираните изображения според следното правило: файловете трябва да се именуват (в реда на сканиране) 0001.tif, 0002.tif, 0003.tif... и т.н.

    ABBYY FineReader ще открие и обработи автоматично всички страници, които сте сканирали.

  4. Вие можете да редактирате разпознатия текст и да го съхраните във файл или да го изпратите към избрано от вас приложение.

Вие можете да наблюдавате състоянието на страницата в прозорец Пакет (например, дали страницата е сканирана, разпозната, редактирана или експортирана, от кой потребител и т.н.). Цялата тази информация се показва в съответните колони в изглед Детайли на страница от пакета. За да настроите изглед Детайли:

  • Щракнете [image] върху Стандартната инструментална лента, или
  • Щракнете с десния бутон на мишката върху прозорец Пакет и от локалното меню изберете Изглед>Детайли.

Вие можете да настроите изглед Детайли на страницата: задайте колоните, които желаете да се показват в прозорец Пакет, или изберете колоната, по която да се сортират страниците. За да го направите:

  • Щракнете с десния бутон на мишката върху прозорец Пакет и от локалното меню изберете Изглед>Настройка. Задайте необходимите опции на страница Детайли в диалога Изглед Пакет.

Ако страниците от пакета се обработват на няколко компютъра, ABBYY FineReader ще ги разпредели автоматично между тях: всяка нова сканирана страница ще бъде "взета" от първата свободна работна станция, на която е стартиран режим фоново разпознаване. Тази страница се явява заключена за всички останали компютри. Можете да опресните списъка на страниците в пакета като натиснете клавиша F5 или като изберете командата Опресняване списъка на страниците от меню Пакет. В същото време всяка друга (или същата) работна станция може да отвори вече разпознати страници за проверка, редактиране и съхраняване. Промените, направени от един потребител, са достъпни за всички останали потребители на същия пакет.

Забележка: Ако вашия пакет съдържа много страници, вие ще забележите увеличаване на скоростта на разпознаване в режим "Фоново разпознаване" върху многопроцесорни системи.


Групова работа с потребителски речници за езици с речникова поддръжка

(налично само във версията ABBYY FineReader Сorporate Edition)

Създайте пакет и задайте необходимите опции за сканиране и разпознаване. По подразбиране потребителските речници за предварително дефинираните основни езици (езици с речникова поддръжка) се съхраняват в папката, където е инсталирано приложението (%userprofile%\Application Data\ABBYY\FineReader\8.00\UserDictionaries).

За да направите възможно ползването от няколко потребителя на едни и същи потребителски речници за предефинирани езици, задайте папката, където те се съхраняват като публична папка. Това може да бъде както локална, така и мрежова папка. За да зададете папката:

  • Натиснете бутон Промяна на страница Проверка на правописа в диалог Опции (меню Инструменти>Опции). Изберете папката, в която ще се съхраняват потребителските речници за предефинираните езици.

Всеки потребител може да допълва тези потребителски речници. Речникът се заключва по време на добавяне/изтриване на дума от даден потребител към/от речника. Промените, направени от даден потребител, са достъпни за всички останали потребители на същата папка. Речникът се обновява, когато потребителят натисне Добавяне в диалог Проверка на правописа, или който и да е бутон в диалога Предглед на речници.

Забележка: Всички потребители, които използват едни и същи потребителски речници, трябва да имат права за четене и запис за папката, в която те се съхраняват.


Групова работа с едни и същи потребителски езици и речници

(налично само във версията ABBYY FineReader Сorporate Edition)

Създайте пакет и задайте необходимите опции за сканиране и разпознаване.

Всички потребителски езици и речници, които прикрепяте, ще се съхраняват в една папка. По подразбиране това е папката на пакета. Преди да можете да създадете потребителски език, който ще използва потребителски речник, вие трябва да зададете папката, в която ще се съхраняват потребителските езици, заедно с потребителските речници. За да зададете папката:

  • Натиснете бутон Промяна в диалога Редактор на езици (Инструменти>Редактор на езици) и изберете папката в диалога, който ще се отвори.

Всички потребителски езици и речниците, които прикрепяте към тях, ще се съхраняват в тази папка.

След като настройката приключи, съхранете настройките на пакета във файл - шаблон на пакета (*.fbt):

  • Натиснете бутон Съхраняване на страница Опции>Общи (Инструменти>Опции). В диалога Съхраняване шаблон на пакета като изберете папката и въведете име на файла.

Ако няколко потребителя работят с потребителските езици и речниците към тях, всеки от тях трябва да зарежда настройките на пакета, съхранени предварително във .fbt файл при създаване на нов пакет.

За да направите това:

Изберете елемента Шаблон на пакета (.fbt) в полето Шаблон. В диалога Отваряне шаблон на пакета изберете необходимия fbt файл. Ще се установят предварително съхранените настройки на пакета, включително пътя до потребителските езици и техните речници. Така всички потребители ще имат еднакъв път до потребителските езици и техните речници.

Използвайки тези потребителски езици за разпознаване и проверка на правописа, вие можете да редактирате техните речници. Промените, направени от даден потребител, са достъпни за всички останали потребители на същата папка. Потребителските езици, създадени в тази папка, ще бъдат достъпни за всички потребители, които заредят този шаблон на пакета. Можете да видите списък на наличните потребителски езици и техните речници в диалога Редактор на езици в групата Потребителски езици.

Речникът се заключва по време на добавяне/изтриване на дума от даден потребител към/от речника. Речникът се обновява, когато потребителят натисне Добавяне в диалог Проверка на правописа, или който и да е бутон в диалога Предглед на речници.

Забележка:

  1. Всички потребители, които използват едни и същи потребителски речници, трябва да имат права за четене и запис за папката, в която те се съхраняват.
  2. Когато един потребителски език се използва от няколко потребителя, той е достъпен само за четене (read-only), т.е. вие няма да можете да променяте параметрите на вече създаден потребителски език. Вие обаче ще можете да добавяте или изтривате думи от потребителския речник към този език.


Азбука, използвана в Редовните изрази

Име на обект | Символ в Редовен израз | Пример за използване
Произволен символ | . | c.t - допуска думи като «cat», «cot»
Символ от група | [] | [b-d]ell - допуска думи като «bell», «cell», «dell» [ty]ell - допуска думи като "tell" и "yell".
Символ извън група | [^] | [^y]ell - допуска думи като "dell", "cell", "tell", но не допуска "yell" [^n-s]ell - допуска думи като "bell", "cell", но не допуска "nell", "oell", "pell", "qell", "rell" и "sell"
Или | | | c(a|u)t - допуска думите "cat" и "cut"
0 или повече срещания поред | * | 10* - допуска числата 1, 10, 100, 1000 и т.н.
1 или повече срещания поред | + | 10+ - допуска числата 10, 100, 1000 и т.н., но не допуска 1.
Буква или цифра |  | - допуска единичен символ; + - допуска произволна дума
Главна латинска буква | [A-Z] |
Малка латинска буква | [a-z] |
Главна буква на кирилица |  |
Малка буква на кирилица |  |
Цифра | [0-9] |
Интервал (шпация) | \s |
Системен символ. | @ |

Забележка

  1. Някои от символите, използвани в редовните изрази са спомагателни, т.е. се използват за системни цели. Както можете да видите от списъка по-горе, такива символи са квадратните скоби, точката и т.н. Ако желаете да въведете спомагателен символ като нормален, сложете пред него обратна наклонена черта (\). Пример: [t-v]x+ допуска думи като tx, txx, txx и т.н., ux, uxx, и т.н., но \[t-v\]x+ допуска думи като [t-v]x, [t-v]xx, [t-v]xxx и т.н.
  2. Ако искате да групирате определени елементи на редовния израз, използвайте скоби. Например, (a|b)+|c допуска c и всякакви комбинации като abbbaaabbb, ababab, и т.н. (дума с произволна ненулева дължина, в която се срещат произволен брой a и b в произволен ред), докато a|b+|c допуска a, c, и b, bb, bbb и т.н.

Примерни Редовни изрази

Представете си, че трябва да разпознаете таблица с лични данни (в нашия пример ще използваме руски документ с лични данни), и тя съдържа полета за дата на издаване на паспорта, име и фамилия, серия и номер на паспорта. Можете да създадете нови езици Данни и Паспорт и да напишете редовни изрази за тях.

Език "Дата на издаване"

Числото, означаващо деня може да се състои от една цифра (т.е. 1, 2 и т.н.) или две цифри (т.е. 02, 12), но не може да бъде нула (00 или 0). Редовният израз за деня би трябвало да изглежда така: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

Редовният израз за месеца би трябвало да изглежда така:: ((|0)[1-9])|(10)|(11)|(12).

Редовният израз за годината би трябвало да изглежда така: ([19][0-9][0-9]|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9]).

Остана да комбинираме всичко заедно и да разделим числата с точка (като 1.03.1999). Точката е спомагателен символ, така че трябва да сложим пред нея обратна наклонена черта (\). Редовният израз за цялата дата трябва да изглежда така:

((|0)[1-9])|([1|2][0-9])|(30)|(31)\. ((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9])

Език "Серия на паспорт"

Сериите на руските паспорти представляват римски числа в следния ред: 1-10, 20, и 30, след това тире, след него две главни букви на кирилица, като VI-??, или XXX-??. Редовният израз за серия на паспорта ще изглежда така:

((|X|XX|XXX)(|I|II|III|IV|V|VI|VII|VIII|IX))-[?-?][?-?]

Език "E-mail адрес"

Можете лесно да създадете език за разпознаване на e-mail адрес. Редовният израз за e-mail адрес ще изглежда така:

[a-z]+\@[a-z\.]+


Шрифтове за Рапознавани езици, които могат да се покажат неправилно в Текстовия редактор

Език на разпознаване

Шрифт
Основни езици
Арменски (Източен, Западен, Грабар) | Arial Unicode MS(2)
Татарски | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Допълнителни езици
Абхазки | Arial Unicode MS(2)
Аварски | Arial Unicode MS(2), Lucida Sans Unicode
Агулски | Arial Unicode MS(2), Lucida Sans Unicode
Адгейски | Arial Unicode MS(2), Lucida Sans Unicode
Азърбайджански (кирилица), Азърбайджански (латиница) | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Алтайски | Arial Unicode MS(2), Lucida Sans Unicode
Башкирски | Arial Unicode MS(2), Palatino Linotype
Бурянски | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Чеченски | Arial Unicode MS(2), Lucida Sans Unicode
Чувашки | Arial Unicode MS(2)
Чукотски | Arial Unicode MS(2), Lucida Sans Unicode
Даргински | Arial Unicode MS(2), Lucida Sans Unicode
Дунгански | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Ингуш | Arial Unicode MS(2), Lucida Sans Unicode
Гагаузки | Arial Unicode MS(2)
Хакаски | Arial Unicode MS(2), Lucida Sans Unicode
Кабардински | Arial Unicode MS(2), Lucida Sans Unicode
Калмишки | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Каракалпашки | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Казашки | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Хакаски | Arial Unicode MS(2)
Хантийски | Arial Unicode MS(2)
Киргизки | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Корякски | Arial Unicode MS(2), Lucida Sans Unicode
Лакски | Arial Unicode MS(2), Lucida Sans Unicode
Лезгийски | Arial Unicode MS(2), Lucida Sans Unicode
Мансийски | Arial Unicode MS(2), Lucida Sans Unicode
Марийски | Arial Unicode MS(2)
Монголски | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Ненетски | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Осетински | Arial Unicode MS(2)
Руски (стар правопис) | Arial Unicode MS(2), Palatino Linotype
Табасарански | Arial Unicode MS(2), Lucida Sans Unicode
Таджикски | Arial Unicode MS(2), Palatino Linotype
Тувински | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Тюркменски | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Удмурт | Arial Unicode MS(2)
Узбекски (кирилица) | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Зулу | Arial Unicode MS(2), Lucida Sans Unicode
Якутски | Arial Unicode MS(2)

Къде се намира\с какво се доставя

(1) Windows Service Pack 4 или по-късен

(2) Microsoft Office 2000 или по-късен


Горещи клавиши

  • Меню Файл
  • Меню Редактиране
  • Меню Изглед
  • Меню Пакет
  • Меню Изображения
  • Меню Процес
  • Меню Инструменти
  • Меню Прозорец
  • Меню Помощ
  • Стандартни клавиши

Меню Файл

За: | Натиснете:
Отваряне на изображение от файл | CTRL+O
Сканиране на изображение | CTRL+K
Спиране сканирането | Esc
Създаване на нов пакет | CTRL+N
Отваряне на пакет | CTRL+SHIFT+N
Съхраняване страници | CTRL+S
E-mail страници | CTRL+M
Съхраняване на текст във файл | CTRL+ALT+S
E-mail изображения | CTRL+ALT+M

Връщане в началото

Меню Редакция

За: | Натиснете:
Отмяна на последното действие | CTRL+Z
Възстановяване на последното отменено действие | CTRL+Enter
Отрязване на селекцията и поставянето й в клипборда | CTRL+X
Копиране на селекцията в клипборда | CTRL+INS или CTRL+C
Вмъкване съдържанието на клипборда | CTRL+V или SHIFT+INS
Избиране на целия текст в прозорец Текст, избиране на всички страници от пакета, избиране на всички блокове в отвореното изображение | CTRL+A
Намиране на посочения текст | CTRL+F
Намиране следващото попадение на търсения текст | F3
Търсене и заменяне на посочения текст | CTRL+H
Разширено търсене... | ALT+F3

Връщане в началото

Меню Изглед

За: | Натиснете:
Увеличаване на прозореца Пакет | CTRL+0
Показване на прозореца Изображение | CTRL+F2
Увеличаване на изображение в прозорец Изображение | CTRL+SHIFT+NUM+
Намаляване на изображение в прозорец Изображение | CTRL+SHIFT+NUM-
Доближаване на избрани блокове | CTRL+SHIFT+NUM*
Показване на прозореца Текст | CTRL+F3
Показване на прозореца Zoom | CTRL+F5
Характеристики | ALT+ENTER

Връщане в началото

Меню Пакет

За: | Натиснете:
Отваряне на следваща страница от пакета | CTRL+NUM+
Отваряне на предишната страница от пакета | CTRL+NUM-
Отваряне на страница с определен номер | CTRL+G
Затваряне на текущата страница | CTRL+F4

Връщане в началото

Меню Изображение

 | Натисни:
Промяна на блоковия тип към зона за Разпознаване | CTRL+1
Промяна на блоков тип към Текст | CTRL+2
Промяна на блоков тип към Таблица | CTRL+3
Промяна на блоков тип към Картина | CTRL+4
Промяна на блоков тип към Баркод | CTRL+5
Изтриване на всички блокове в прозорец Изображение и целия разпознат текст в Текст прозорец | CTRL+Del
Изтриване на всички блокове и разпознатия текст в Text прозорец | CTRL+SHIFT+Del
Разделяне на образ на няколко части | CTRL+SHIFT+I
Изрязване на нежелани крайни зони от изображението | CTRL+SHIFT+C
Поправяне резолюция на изображение | CTRL+SHIFT+T

Отратно нагоре

Меню Процес

За: | Натиснете:
Сканиране и разпознаване на изображение | CTRL+D
Отваряне и разпознаване на изображение | CTRL+SHIFT+D
Отваряне на изображение от файл | CTRL+O
Сканиране на изображение | CTRL+K
Спиране на сканирането | Esc (излизане)
Разпознаване на активните или селектирани страници | CTRL+R
Разпознаване на всички страници от пакета | CTRL+SHIFT+R
Разпознаване на активните или селектирани блокове | CTRL+SHIFT+B
Анализ на оформлението | CTRL+E
Анализ на оформлението на всички страници от пакета | CTRL+SHIFT+E
Проверка на правописа на разпознатия текст | F7
Придвижване към предишна несигурна дума. | F4
Придвижване към следваща несигурна дума. | SHIFT+F4
Съхраняванестаници | CTRL+S
E-mail страници | CTRL+M
Съхраняване на изображение във файл | CTRL+ALT+S
E-mail изображения | CTRL+ALT+M
Отваряне диалога Автоматичен Мениджър | CTRL+T

Връщане в началото

Меню Инструменти

За: | Натиснете:
Отваря Автоматичния Мениджър | CTRL+T
Стартиране на Hot Folder && Scheduling... | CTRL+SHIFT+H
Проверка на правописа на разпознатия текст | F7
Преглед Речници | CTRL+ALT+D
Отваряне на диалога Редактор на езици, където можете да създавате и редактирате езици и езикови групи | CTRL+SHIFT+L
Отваряне на диалога Редактор на модели, където можете да създавате и редактирате потребителските модели | CTRL+SHIFT+A
Отваряне на диалога Опции | CTRL+SHIFT+O

Връщане в началото

Меню Прозорци

За: | Натиснете:
Отваряне на следващия прозорец | CTRL+F6
Отваряне на предишния прозорец | CTRL+SHIFT+F6
Отваряне на прозорецаПакет | ALT+0
Отваряне на прозорец Изображение | ALT+2
Отваряне на прозорец Текст | ALT+3
Превключване към прозорец Разширено търсене | ALT+4
Превкючване към прозорец Напреднало търсене | ALT+5
Отваряне на прозорецаНапреднало търсене | ALT+F3

Връщане в началото

Меню Помощ

За: | Натиснете:
Отваряне на помощната информация | F1

Връщане в началото

Стандартни Клавишни комбинации

За: | Натиснете:
Прави селекцията с получер шрифт | CTRL+B
Прави селекцията с курсив | CTRL+I
Прави селекцията с подчертаване | CTRL+U
Преминаване към следващата клетка от таблицата | лява стрелка, дясна стрелка, стрелка нагоре, стрелка надолу

Връщане в началото


Особености при достъпа в ABBYY FineReader Help

  • Клавиши за бърз достъп при използването на прозореца Помощ
  • Използване на прозорчето Съдържание, Индекс и Търсене
  • Използване на топик прозорче
  • Клавиши за бърз достъп за браузинг резултати от търсене

Клавиши за бърз достъп при използването на прозореца Помош

За: | Натиснете:
Показване на прозореца Помощ | F1
Превключване между топик Помощ и прозорчето Съдържание, Търсене или ИндексIndex. | F6
Избиране на следващ скрит текст или хиперлинк. | TAB
Избиране на предишен скрит текст или хиперлинк. | SHIFT+TAB
Изпълняване на действието за избиране на скрит текст или хиперлинк. | ENTER
Показване на меню Oпции за достъп до команда от лентата с инструменти на Помощ. | ALT+O
Скриване или показване на прозорчето със Съдържание, Търсене и Индекс табове. | ALT+O, след това натиснете T
Показване на предишно разглеждан топик . | ALT+O, след това натиснете B
Показване на следващ топик в последователност на предишно показаните. | ALT+O, след това натиснете F
Връщане към определената домашна страница. | ALT+O, след това натиснете H
Спиране на прозорец Помощ от отваряне на топик в Помощ (полезно, ако желаете да спрете отварянето на Web страница). | ALT+O, след това натиснете S
Отваряне на Интернет Oпции диалогова кутия за Microsoft Internet Explorer, където можете да промените настройките за достъп. | ALT+O, след това натиснете I
Подновяване на топик (полезно, ако сте се свързали с страница). | ALT+O, след това натиснете R
Печатане на всички топици в книга или само в избран топик. | ALT+O, след това натиснете P
Затваряне на прозорец Помощ. | ALT+F4

Обратно нагоре

Използване на прозорчето Съдържание, Индекс и Търсене

Натиснете F6, за да превключите от топик на Помощ към прозорчето Съдържание, Търсене, Индекс.

За: | Натиснете:
Превключване към следващ таб. | ALT+TAB
Превключване към таба Съдържание. | ALT+C
Превключване към таба Търсене. | ALT+S
Превключване към таба Индекс. | ALT+N
Oтваряне на избрана книга или топик от Помощ. | ENTER
Избиране на следваща книга или топик от Помощ. | DOWN ARROW
Избиране на предишна книга от топика Помощ. | UP ARROW
Показване на меню за бърз достъп. | SHIFT+F10

Обратно нагоре

Използване на топик прозорчето

Натиснете F6, за да превключите от прозорчето Съдържание, Търсене, Индекс към отворения топик в Помощ.

За: | Натиснете:
Отиване към следващия топик в Помощ. | ALT+RIGHT ARROW
Отиване към предишен топик в Помощ. | ALT+LEFT ARROW
Избиране на следващия скрит текст или хиперлинк. | TAB
Избиране на предишния скрит текст или хиперлинк. | SHIFT+TAB
Изпълнение на действието за избиране на скрит текст. | ENTER
Преминаване до началото или края на топик в Помощ. | UP ARROW или DOWN ARROW
Преминаване до началото или края на топик в Помощ в широк диференциал. | PAGE UP или PAGE DOWN
Отиване в началото или в края на топик в Помощ. | HOME или END
Печатане на текущ топик в Помощ. | CTRL+P
Избор на цял топик в Помощ. | CTRL+A
Копиране на избрани теми в Клипборда. | CTRL+C
Показване на меню за бърз достъп. | SHIFT+F10

Обратно нагоре

Клавиши за бърз достъп до браузинг резултати от търсене

За избор на топик използвайте UP или DOWN клавишите със стрелки и след това натиснете ENTER , за да отворите топика в прозореца Помощ.

Промяна на външния вид на топик в Помощ

  1. От меню Помощ щракнете на ABBYY FineReader Help.
  2. В прозореца Помощ щракнете на Oпции [image] и след това щракнете на Интернет Oпции.
  3. От таб Общ щракнете на Достъп и след това изберете отметката Игнориране на цветовете, определени на Web страниците .
  4. Щракнете OK.
  5. В диалоговата кутия Интернет Oпции , направете едно от следните неща:
  • За да смените цвета на фона или текста в Помощ, на таб Общ щракнете Цветове след тове изберете желаните от вас опции.
  • За промяна на шрифт в Помощ, на таб Общ щракнете Шрифтове и след това изберете желаните от вас опции.

Забележка.Ако смените шрифта и цвета на фона на топик в Помощ от позореца Помощ, промяната ще се отрази и на шрифтовете и цвета на фона, когато преглеждате Web страница в Microsoft Internet Explorer.

Обратно нагоре


Менюта във ABBYY FineReader

  • Меню Файл
  • Меню Редакция
  • Меню Изглед
  • Меню Пакет
  • Меню Изображение
  • Меню Процес
  • Меню Инструменти
  • Меню Прозорци
  • Меню Помощ


Меню Файл

Команда от менюто: Изпълнявана функция:
Отваряне на PDF/Изображение | Добавя изображение в пакета. Изображението се копира в папката на пакета.
Сканиране изображение | Сканира изображение.
Спиране сканиране | Спира сканирането.
Нов Пакет | Създава нов пакет.
Отваряне на Пакет Отваря диалога Отваряне на Пакет. В този диалог можете да изберете пакета, с който искате да работите. Ако желаете при стартиране ABBYY FineReader да отваря последния пакет, с който сте работили:
  • Изберете опцията Отваряне последния пакет при стартиране в страницата Общи (Инструменти>Опции).
Съхраняване пакета като | Съхранява текущия пакет.
Затваряне на Пакет | Затваря текущия пакет. Пакетът, който затваряте се съхранява автоматично.
Изтриване на Пакет | Изтрива текущия пакет
Съхраняване Резултати/Експерт Съхраняване | Отваря Експерт Съхраняване, в който можете да изберете приложението за съхраняване на текста, както и да определите опциите на съхраняване.
Съхраняване Резултати/Съхраняване Страници... | Съхранява разпознатия текст във файл на диска.
Съхраняване Резултати/E-mail Страници | Отваря диалога E-mail Страници. В появилият се диалог, изберете опции за прикачване и щракнете OK. Разпознатият текст ще бъдат прикачен към e-mail писмо.
Съхраняване Резултати/Изпращане избраните страници към> Изпраща разпознатия текст към избраното от вас приложение, без да го съхранява върху диска. Ако желаете да експортирате само определени страници от пакета, първо ги изберете.

Забележка Ако сте редактирали разпознатия текст в текстовия редактор на ABBYY FineReader или сте променили някои опции на съхраняване след като сте копирали този текст в Клипборда, ако след това изберете Paste в друго приложение, ще бъде вмъкнат променения текст, а не този, който преди това сте копирали, и ще се използват променените опции на съхраняване.

Съхраняване Резултати/Изпращане всички страници към> Изпраща всички разпознати страници към избраното от вас приложение, без да ги съхранява върху диска.

Забележка Ако сте редактирали разпознатия текст в текстовия редактор на ABBYY FineReader или сте променили някои опции на съхраняване след като сте копирали този текст в Клипборда, ако след това изберете Paste в друго приложение, ще бъде вмъкнат променения текст, а не този, който преди това сте копирали, и ще се използват променените опции на съхраняване.

Съхраняване Резултати/Съхраняване изображението като... | Съхранява изображението на страницата или изображенията на избраните блокове.
Съхраняване Резултати/E-mail Изображения... | Отваря диалога E-mail Изображения. В появилият се диалог, изберете опции за прикачване и щракнете OK. Избраните изображения ще бъдат прикачени към e-mail писмо.
Печатане/Изображение... | Отваря диалога Печат. Можете да го използвате за отпечатване изображението на текущата страница или изображенията на избраните страници.
Печатане/Текст... | Отваря диалога Печат. Можете да го използвате за отпечатване текста на текущата страница или текста на избраните страници.
Характеристики на Документ | Отваря диалога Характеристики на Документ, където можете да добавите характеристики към пакетните страници. Характеристиките са, както следва: заглавие, автор, предмет и ключова дума.
Последен Пакет | Показва списък на последните отворени пакети.
Изход | Затваря ABBYY FineReader.


Меню Редакция

Команда от менюто: | Изпълнявана функция:
Отмяна | Отменя последната операция.
Възстановяване | Отменя последната операция Отмяна.
Изрязване | Изтрива избрания текст и го копира в Клипборда.
Копиране | Копира избрания текст в Клипборда.
Вмъкване | Вмъква текста, копиран в Клипборда, в точката на вмъкване.
Изтриване | Изтрива текста в прозорец Текст, или избраните страници в прозорец Пакет, или блоковете, начертани върху изображението в прозорец Изображение.
Избери всичко | Избира целия текст в прозорец Текст, всички блокове в прозорец Изображение или всички страници в прозорец Пакет.
Намери | Търси израза за търсене в текста на текущата страница или в целия пакет.
Намери следващо | Повтаря последното търсене.
Замяна | Търси израза за търсене и го заменя със зададения текст в текущата страница или в целия пакет.
Разширено търсене | Търси текста, които сте задали във всички страници от пакета. Забележка: Изразът за търсене може да се състои от една или няколко думи. Думите могат да бъдат във всякаква форма.
Разделяне клетки от таблицата | Разделя предварително обединени клетки.
Обединяване клетки от таблицата | Обединява избраните клетки в една. Съдържанието на тези клетки се разпознава като съдържание на една клетка.
Обединяване редове от таблицата | Обединява избраните редове от таблицата, запазвайки колоните. Съдържанието на обединените редове във всяка колона се разпознава като съдържание на една клетка.


Меню Изглед

Точка от меню: Какво прави:
Прозорец Пакет> Променя позицията на прозореца Пакет в ABBYY FineReader - основен прозорец:
  • Увеличаване - увеличава прозореца Пакет;
  • Преглед на Пиктограми - показва прозореца Пакет в режима Преглед на Пиктограми;
  • Преглед на Детайли - показва прозореца Пакет в режима Преглед на Детайли;
  • Регулиране... - отваря диалога Настройки за Преглед на Пакет;
  • Ляво - премества прозореца Пакет към лявата страна на екрана.
  • Нагоре - премества прозореца Пакет към горната страна на екрана.
  • Дясно - премества прозореца Пакет към дясната страна на екрана.
  • Отдолу - премества прозореца Пакет към долната страна на екрана.
Прозорец на Изображение>
  • Показване - показва/скрива прозореца Изображение.
  • Мащаб - променя начина, по който е показан документа:

  • Можете да изберете мащабна стойност от 200% до 25%.

  • Ако изберете режима Нагласяване по Дължина, няма нужда да използвате хоризонтален плъзгач.

  • Ако изберете режима Нагласяване по Височина, няма нужда да използвате вертикален плъзгач.

  • Ако изберете режима Оптимално Нагласяване ще се покаже цялата страница.

  • Точките Приближаване(Отдалечаване) двойно (наполовина) мащаба на изображението.

  • Точката Зум към Избрани Блокове максимизира избраните блокове.
Прозорец Текст>
  • Показване - показва/скрива прозореца Текст.
  • Мащаб - променя начина на появяване на разпознатия текст в прозореца Текст.

  • Можете да изберете мащабна стойност от 200% до 50%.

  • Ако изберете режима Нагласяване по Дължина, няма нужда да използвате хоризонтален плъзгач.

  • Ако изберете режима Нагласяване по Височина, няма нужда да използвате вертикален плъзгач.

  • Ако изберете режима Оптимално Нагласяване ще се покаже цялата страница.

  • Точките Приближаване(Отдалечаване) двойно (наполовина) мащаба на изображението.
Прозорец Zoom>
  • Показване - показва/скрива прозореца Zoom.
  • Горе - поставя прозореца Zoom на горната част на екрана.
  • Долу - Поставя прозореца Zoom на долната част на екрана.
  • Мащаб - променя начина на появяване на разпознатия текст в прозореца Зум.

  • Можете да изберете мащабна стойност от 800% до 50%.

  • Ако изберете режима Нагласяване по Дължина, няма нужда да използвате хоризонтален плъзгач.

  • Точката Пикцел-по-пиксел, показва изображението в неговия същински размер в пиксели.

  • Точките Приближаване(Отдалечаване) двойно (наполовина) мащаба на изображението.
Ленти с инструменти
  • Показва/скрива избраната лента с инструменти. Изберете лентата с инструменти, която желаете да бъде показвана/скривана.
  • Големи Бутони от Лентата с Инструменти - увеличаване/намаляване на бутоните от лентата с инструменти.
  • Големи Бутони от ЕкспертBar - увеличаване/намаляване на бутоните от ЕкспертBar.
  • Показване на Текстови Етикети показва/скрива текстовите етикети на бутоните от лентата с инструменти.
  • Регулиране... - отваря диалога Регулиране, където можете да добавите (преместите) бутоните към (от) лентата с инструменти на ABBYY FineReader.
Характеристики Отваря диалога Характеристики. Диалогът ще покаже следната информация, в зависимост от това, какъв обект е отворен: типа и размера на изображението, както и резолюцията, с която е сканирано, за отворено изображение; активните блокови параметри за блок; детайли от страница за избраната страница от пакет (когато е създадена, разпозната, редактирана, т.н.).


Меню Пакет

Команда в менюто: | Изпълнявана функция:
Следваща страница | Отваря следващата страница от пакета.
Предишна страница | Отваря предишната страница от пакета.
Преход към страница | Пита за номер на страница от пакета, която искате да отворите, и след това я отваря.
Затваряне на страница | Затваря отворената страница.
Преномериране на страници | Променя номера на текущата страница или преномерира избраните страници от пакета или всички страници.
Изтриване текст | Изтрива разпознатия текст.
Изтриване блокове и текст | Изтрива разпознатия текст и блоковете, начертани върху изходното изображение.
Изтриване страница | Изтрива избраните страници от пакета.
Изтриване Пакет | Изтрива отворения пакет.
Опресняване списъка на страниците | Опреснява информацията за пакета. Полезна, когато работите в мрежа.


Меню Изображение

Команда в менюто: Изпълнявана функция:
Смяна на Типа Блок Позволява на потребителя да променя блоковия тип:
  • Зона на Разпознаване
    Задава блоковия тип към Зона на Разпознаване.
  • Текст
    Задава блоковия тип към Текст.
  • Таблица
    Задава блоковия тип към Таблица.
  • Картина
    Задава блоковия тип към Картина.
  • Баркод
    Задава блоковия тип към Баркод.
Избиране на Инструменти Позволява на потребителя да избере един или повече инструмента за редактиране на блокове:
  • Очертаване Зона на Разпознаване
    Очертава зона на разпознаване. Щракнете бутона 2-Четене за да анализира и прочете очертаните блокове. Разпознатият текст ще се появи в прозореца Текст.
  • Очертаване Текст Блок
    Очертава текст блок. Блокът трябва да съдържа само едноколонен текст без картини и таблици.
  • Очертаване Табличен Блок
    Очертава табличен блок. ABBYY FineReader ще анализира автоматично таблицата, след като започне разпознаването. Блокът се появява като таблица в разпознатият текст.
  • Очертаване Картинен Блок
    Очертава картинен блок. Блокът може да съдържа картина или друга част от текста, който желаете да се появи, като картина в разпознатият текст.
  • Избиране Предмети
    Премества блоковите граници. Избира и променя блокове. За да изберете и преместите няколко блока, влачете стрелката над блоковете за маркиране.
  • Добавяне Част от Блок
    Добавя правоъгълна зона към блока.
  • Отрязване Част от Блок
    Отрязва правоъгълна зона от блока.
  • Преномериране на Блокове
    Преномерира страниците на блокове. Блоковото номериране определя реда, в който се появява разпознатия текст в прозореца Текст. Ако преномерирате блокове на предишно разпознато изображение, разпознатият текст в режима чернова на прозореца Текст ще бъде пренареден според новото номериране.
  • Изтриване Блокове
    Изтрива блокове.
  • Добавяне Вертикален Разделител
    Добавя вертикален разделител на таблица.
  • Добавяне Хоризонтален Разделител
    Добавя хоризонтален разделител на таблица. Изберете тази точка и щракнете мястото, където желаете да бъде новия хоризонтален разделител за таблица.
    Забележка: За да промените хоризонталния разделител във вертикален, задръжте надолу клавиша Shift.
  • Изтриване на Разделител
    Изтрива всеки разделител от таблица.
  • Заличаване
    Боядисва зона на изображение с цветна основа.
Клетки на Таблица
  • Разделяне Клетки на Таблица
    Разделя предишно събрани клетки.
  • Събиране Клетки на Таблица
    Събира избраните клетки в една. Съдържанието на тези клетки се разпознава като съдържание на една клетка.
  • Събиране Клетки на Редове
    Събира избраните редове в един, като запазва колоните на таблицата.Съдържанието на тези събрани линии се разпознава като съдържание на една клетка.
Изтриване на Всички Блокове и Текст | Изтрива разпознатия текст и блокове, очертани на изходното изображение.
Изтриване на Текст | Изтрива разпознатия текст.
Въртене/Преместване на Изображение по Часовниковата стрелка
  • Въртене по Часовниковата стрелка
    Извърта изображението на 90° по Часовниковата стрелка.
  • Въртене Обратно на Часовниковата стрелка
    Извърта изображението на 90° обратно на Часовниковата стрелка.
  • Въртене На Обратно
    Извърта изображението на обратно (180°).
  • Хорзонтално Преместване
    Премества изображението хоризонтално.
  • Вертикално Преместване
    Премества изображението вертикално.
Разделяне на Изображение | Дава възможност да разделяте изображения на няколко части. Разделената страница ще бъде преместена от пакета, а мястото й ще бъде заето от страници, които са части от нея.
Изрязване на Изображение | Дава възможност за изрязване на нежелани крайни зони от изображението
Поправка на Резолюция | Да ва възможност да поправите резолюция на изображение.
Регулиране на Изображение
  • Изправяне на Текстови Линии
  • Обръщане на Изображение
    Обръща изображенията. Увеличава качеството на разпознаване на обърнатите изображения (бели знаци на черен фон).
  • Изчистване на Изображение
    Премахва излишните черни точки от изображението.
  • Изчистване на Блок
    Премахва излишните черни точки от блок.
Съхраняване на Блоков Шаблон | Съхранява блоковия шаблон във файл.
Зареждане на Блоков Шаблон | Зарежда блоковия шаблон и го прилага към настоящата страница.


Меню Процес

Точка от меню: Какво прави:
Scan&Read | Сканира и разпознава документ.
Open&Read | Отваря и разпознава изображенията, избрани в диалог Отваряне.
Добавяне Изображения
  • Отваряне на PDF/Изображение...
    Добавяне на изображение към пакета. Изображението се копира в пакетната папка.
  • Сканиране на Изображение...
    Сканира изображение
  • Спиране на Сканиране
    Спира сканиране.
Четене
  • Четене
    Чете страницата от отворен пакет. Забележка: Ако блоковете са очертани на страницата, ABBYY FineReader ще разпознае само блоковете и ще остави другите части на страницата непрочетени.
  • Четене на Всички Страници
    Чете всички неразпознати страници от пакет. Забележка: Ако блоковете са очертани на страницата, ABBYY FineReader ще разпознае само блоковете и ще остави другите части на страницата непрочетени.
  • Четене на Блок
    Чете активния блок.
  • Анализ на Разположение
    Очертава автоматично блокове на отворено изображение.
  • Анализ на Разположение на Всички Страници
    Очертава блокове на всички страници от пакет.
  • Анализ на Разположение в Блок
    Дава възможност автоматично да се очертават блокове в активния блок.
    Полезно е, когато желаете да анализирате само част от изображението.
  • Анализ на Структура на Таблица
    Очертава редове и колони в таблица.
    Полезно е в случай, че очертавате ръчно блокове, но не желаете да очертаете ръчно всички разделители. Очертайте отделен блок за таблицата, задействайте тази команда и след това редактирайте резултатите от автоматичния анализ, като използвате инструментите за редактиране на таблицата.
Проверка на правописа
  • Проверка на Правописа...
    Търси неправилно написани и несигурни думи в текста.
  • Следваща Грешка
    Премества указателя в прозореца Текст към следващата несигурна дума.
  • Предходна Грешка
    Премества указателя в прозореца Текст към предходна несигурна дума.
Съхраняване на Резултати
  • Експерт Съхраняване
    Отваря Експерт Съхраняване, за да изберете приложението за съхраняване на текста, а също и да зададете съхраняващите опции.
  • Съхраняване на Страници...
    Съхранява разпознатия текст към дисков файл.
  • E-mail Страници...
    Отваря диалога E-mail Страници. В появилият се диалог, изберете опции за прикачване и щракнете OK. Разпознатият текст ще бъдат прикачен към e-mail писмо.
  • Изпращане на Всички Страници към>
    Изпраща всичките разпознати страници в приложението, което сте избрали без да ги съхрани на диск.
  • Изпращане на Избрани Страници към>
    Изпраща разпознатия текст в приложението, което сте избрали без да го съхрани на диск. Ако желаете да експортирате определени страници от пакет, първо ги изберете.
  • Съхраняване на Изображения...
    Съхранява изображението от страницата или избрани блокови изображения.
  • E-mail Изображения...
    Отваря диалога E-mail Изображения. В появилият се диалог, изберете опции за прикачване и щракнете OK. Избраните изображения ще бъдат прикачени към e-mail писмо.
Автоматизирани Задания
  • Списъкът на достъпните автоматизирани задания: PDF/Изображения Към Word, Сканиране Към Word, Сканиране Към PDF. Този списък може да включва потребителски автоматизирани задания.
  • Автоматизиращ Мениджър...
    Отваря диалога Автоматизиращ Мениджър.... Автоматизиращия Мениджър ви позволява да създавате и променяте автоматизирани задания, както и да изтривате потребителски автоматизирани задания, които вече не използвате.
Начало на Фоново Разпознаване | Стартира режима на фоновото разпознаване. Докато ABBYY FineReader разпознава нови страници, можете да редактирате вече разпознатите страници.
Спиране на Фоновото Разпознаване | Спира фоновото разпознаване.


Меню Инструменти

Команда в менюто: | Изпълнявана функция:
Автоматизиращ Мениджър... | Отваря диалога Автоматизиращ Мениджър... Автоматизиращия Мениджър ви позволява да създавате и променяте автоматизирани задания, както и да изтривате потребителски автоматизирани задания, които вече не използвате.
Hot Folder & Scheduling... | Зарежда Hot Folder & Scheduling. Hot Folder & Scheduling ви дава възможност да изберете папка с изображения и да настроите времето за обработка на тази папка.
Проверка на правописа | Търси грешни или несигурно разпознати думи в текста.
Преглед речници | Отваря диалога Избор на речник, където можете да изберете речник, който да разгледате или редактирате.
Редактор Езици... | Осигурява инструменти за създаване и редактиране на потребителски речници и групи езици.
Редактор Модели... | Осигурява инструменти за създаване и редактиране на потребителски модели.
Настройки... | Настройка на инструменталните ленти.
Опции.. | Отваря диалога Опции. Той съдържа страниците Общи, Сканиране, Изображение, Разпознаване, Проверка и Форматиране.


Меню Прозорци

Команда в менюто: | Изпълнявана функция:
Следващ прозорец | Превключва към следващия отворен прозорец.
Предишен прозорец | Превключва към предишния отворен прозорец.
Подреждане на прозорците | Подрежда всички отворени прозорци.


Меню Помощ

Команда в менюто: | Изпълнявана функция:
Съдържание | Отваря помощния файл.
Обучение | Отваря Практическото ръководство на ABBYY FineReader за подобряване на OCR.
Техническа поддръжка | Отваря помощната страница за Техническа поддръжка.
Добре Дошли | Отваря диалога Добре Дошли на ABBYY FineReader.
Как да закупите ABBYY продукти | Показва информация как и къде да закупите продуктите на ABBYY.
Регистрация сега | Отваря диалог, в който можете да попълните регистрационната форма на продукта.
Активиране на продукта | Стартира Експерт Активиране, който ще ви води през процеса на активиране на продукта.
Проверка за Обновени Продукти Сега | Насочва вашия браузър към Web страницата на ABBYY, където можете да намерите обновени данни в ABBYY FineReader 8.0.
ABBYY Web страница | Отваря с вашия браузър уебсайта на ABBYY.
Изпрати Коментар | Насочва вашия браузър към страницара Изпратете Вашия Коментар към Web страницата, където можете да попълните Интернет формуляр, за да изпратите коментари относно продуктите на ABBYY.
За ABBYY FineReader.. | Кратка информация за ABBYY FineReader.


Страница Общи в диалог Опции

Опция

Описание
Интерфейсен език | Избира език за интерфейса. Всички системни съобщения, заглавия в диалози, бутони и менюта ще се показват на избрания език. За да промените интерфейсния език, изберете желания език от този списък и натиснете бутон ДА, след което рестартирайте ABBYY FineReader.
Отваряне последния пакет при стартиране | Включете опцията, ако желаете при стартиране на ABBYY FineReader да се отваря автоматично последния пакет, с който сте работили.
Събиране на изображението в печатаемата област | Включете опцията, ако желаете събираня на изображението в печатаемата област.
Група Опции
Съхраняване Опции...
(бутон) 		Съхранява опциите, зададени за текущия пакет в отделен файл. Тези опции са зададени в страниците Сканиране/Отваряне изображение, Четене и Форматиране, както и в диалога Настройки на форматирането. Съхраняват се също и потребителските модели и езици, създадени по време на работа с пакета.
Зареждане Опции...
(бутон) 		Зарежда съхранени по-рано настройки на пакет.
Пренастройка по Подразбиране
(бутон) 		Въвежда всички опции със стойности по подразбиране. Вземете под внимание факта, че потребителските образци и езици не са въведени по подразбиране. Ако пакета, който сте избрали с тази опция съдържа потребителските образци и/или езици, те ще бъдат изтрити (ABBYY FineReader ще ви запита дали всъщност желаете да ги изтриете).
Допустими Опции... | Отваря диалоговата кутия Допустими Опции, където можете да изберете допълнителни опции за сканиране/отваряне, разпознаване, проверка на правописа и изпълнение.


Страница Изглед в диалог Опции

Опция

Описание
Група Обекти
Цвят | Позволява да определите цвета, с който ще се показват различните обекти във ABBYY FineReader (например несигурно разпознатите символи, рамките на блоковете и т.н.). Изберете обекта, на който искате да определите цвета от списъка Обекти, и после цвета му от палитрата Цвят.
Ширина на рамката | Задава ширината на рамката на блока в пиксели.
Група Прозорец Изображение
Черно-бяла палитра в прозорец Изображение | По подразбиране сканираното изображение се показва в прозорец Изображение такова, каквото е в оригинал (в цвят, ако е цветно и т.н.). Изберете тази опция, ако вашия компютър бавно отваря и обработва цветни и сиви изображения.
Черно-бяла палитра в прозорец Мащабиране | По подразбиране изображението винаги се показва в прозорец Изображение като черно-бяло (то може да е цветно, сиво или оригинално черно-бяло, но винаги се показва като черно-бяло). Черно-бялото изображение е всъщност изображението, което ABBYY FineReader използва за разпознаване. Ако изображението ви е цветно и желаете то да се показва цветно в прозорец Мащабиране, изключете опцията Черно-бяла палитра в прозорец Мащабиране.
Ленти за придвижване в прозорец Мащабиране | Показва вертикалните и хоризонталните ленти за придвижване в прозорец Мащабиране. Използвайте ги за придвижване на изображението в прозореца.
Показване мащабираните черно-бели изображения като сиви | Включете опцията, за да виждате мащабираните черно-бели изображения като сиви в прозорец Изображение. Изображението става по-лесно за четене. Тази опция по никакъв начин не влияе на качеството на разпознаване.
Група Прозорец Текст
Подчертаване несигурно разпознатите символи Включете опцията, за да се подчертаят (оцветят) несигурно разпознатите символи в прозорец Текст.
За да смените цвета на подчертаването:
  • Изберете Несигурни символи в списъка Обекти от група Обекти, и след това изберете желания цвят в палитрата Цвят.
Показване непечатаеми символи в прозорец Текст | Включете опцията, за да виждате в прозорец Текст символите, които не се отпечатват (като "край на ред", "знак за параграф" и "незадължителни тирета").
Показване форматирането в редактора | Включете опцията за показване пълното оформление на документа в редактора на ABBYY FineReader: размер на шрифта, разстояние между редовете, отстъпи и т.н. В противен случай текстът ще бъде показан с еднакъв тип и размер шрифт, както в чернови режим. Шрифтовете, с които се показва форматирания текст са зададени на Съхраняване таб в диалог Опции (меню Инструменти>Опции) в група Шрифтове.
Размер на шрифта | Определя размера на шрифта, с който се показва текста в прозорец Текст в чернови режим.


Страница Сканиране/Отваряне изображение в диалог Опции

Опция

Описание
Група Скенер
Избор | Определя драйвера на скенера за работа с ABBYY FineReader. Името на избрания драйвер ще бъде показано на реда TWAIN драйвер.
Използване интерфейса на ABBYY FineReader | Определя показването на диалога Настройки на скенера на ABBYY FineReader за задаване на опциите на сканиране.
Показване на опции преди сканиране | Опцията е полезна, ако искате да проверите параметрите на сканиране преди сканирането. Налична само при включена опция Използване интерфейса на ABBYY FineReader.
Настройки (бутон) | Отваря диалога Настройки на скенера и ви позволява да настроите параметрите на сканиране. Налична само при включена опция Използване интерфейса на ABBYY FineReader.
Използване на TWAIN-интерфейса | Определя използването на диалога на TWAIN-драйвера за задаване опциите на сканиране.
Многостранична група
Сканиране на множество изображения | Изберете тази опция, ако вашия документ съдържа няколко страници.
Група Обработка на изображението
Изправени текстови линии Изправяне на изкривени текстови линии в границите на изображението.
Забележка: Тази опция е приложима за изображения, снимани само с дигитални камери.
Определяне ориентацията на страницата (при разпознаване) Определя ориентацията на страницата и ако е необходимо възстановява стандартната ориентация (текстът на страницата трябва да се чете отгоре-надолу и редовете текст да са хоризонтални).
Забележка Определянето на ориентацията става по време на разпознаването.
Разделяне на двойни страници | Използвайте опцията, за да разделите страниците на книга на две отделни страници в пакета.Ще се подобри качеството на разпознаване и ще можете да съхраните всяка страница в отделен файл.
Питане за номер на страницата преди добавяне | Ако включите опцията, ABBYY FineReader ще ви пита за номер на страницата, преди да я добави в пакета; полезна, ако например сканирате двустранно отпечатани страници, сортирани по номер, или ако сканирате първо всички нечетни страници, а след това всички четни.


Страница Разпознаване в диалог Опции

Страница Четене в диалог Опции

Опция

Описание
Език на разпознаване Определя езика на разпознаването.
Ако не виждате в списъка желания език или искате да разпознаете текст, написан на няколко езика, натиснете бутон Редактор езици. Ще се отвори диалогът Редактор на езици. В този диалог можете да създадете нов език или група езици.
Редактор езици (бутон) | Отваря диалогът Редактор на езици. В този диалог можете да създадете нов език или нова група езици.
Група с режим за разпознаване
Изцяло В този режим, ABBYY FineReader ще анализира и разпознае документи и с обикновено и със сложно разположение, по-специално документи с текст на цветен или растерен фон и документи със сложни таблици (включително таблици с бели мрежести линии или с цветни клетки).
Забележка: Сравнен с режима Бързо, режима Изцяло консумира повече време , но осигурява по-добро качество на разпознаване.
Бързо | Този режим е препоръчителен за обработването на големи количества документи с обикновено разположение и добро качество на изображението.
PDF група за разпознаване
Извличане текст от PDF Ако тази опция е въведена, ABBYY FineReader ще използва данни от текст на PDF файл за разпознаване. Извличането на текстови данни ускорява процеса на разпознаване до 2-3 пъти.
Забележка:Този режим е удобен за файлове Само PDF Изображение В този случай ABBYY FineReader просто ще разпознае избражението.
Разпознаване на PDF файлове като изображения

PDF файловете могат да имат нестандартно кодиране. В този случай текстовото съдържание може да бъде възстановено само с OCR.
Ако не сте доволни от качеството на разпознаване на PDF документ, изберете тази опция за повторно прочитане на документа.

Група хипервръзки
Подчертаване на хипервръзки | Ако тази опция е въведена, ABBYY FineReader ще подчертае намерените хипервръзки в разпознатия текст, с избрания цвят от полето Цвят. За да изберете или промените цвета, щракнете бутона Цвят от дясната страна на опцията и изберете цвета в появилия се диалог.
Група Обучение
Без потребителски модел | Това е опцията по подразбиране. Тя е подходяща в повечето случаи.
Разпознаване с обучение Изберете опцията, за да обучите собствен потребителски модел по време на разпознаването. Ако опцията е включена, бутонът 2-Четене ще стартира разпознаване в режим Обучение на потребителски модел. Ще се покаже диалога Ръчно обучение на модел. След това можете да обучите системата да разпознава несигурните символи.
Забележка Създаденият модел е полезен само ако разпознавания текст е със същия вид и размер на шрифта, като текста на документа, върху който е обучен модела.
С потребителски модел | Включете опцията, ако желаете по време на разпознаването да бъде използван потребителски модел.
Редактор модели
(бутон) 		Отваря диалога Редактор на модели. В него можете да създавате, преименувате, изтривате, редактирате и активирате модели.
С вграден модел | Определя използването на вградени модели при разпознаването; опцията е включена по подразбиране. Не използвайте тази опция, ако искате да обучите ABBYY FineReader да разпознава декоративни или нестандартни шрифтове (като Tibetan).


Страница Проверка на правописа в диалог Опции

Опция

Описание
Група Настройки
Спиране на думи с несигурно разпознати символи | Ако включите опцията, проверката на правописа ще спира на думи, които съдържат несигурно разпознати символи (тези символи са оцветени, като цвета можете да настроите на страница Преглед в диалог диалог Опции).
Спиране на неречникови думи | Ако включите опцията, проверката ще спира на думи, които не са намерени в речника.
Игнориране на думи с цифри и други небуквени знаци | Ако въведете тази опция, устройството за проверка на правописа ще възприема всички думи с цифри и небуквени знаци за правилни. Достъпна е само ако е въведена опцията Спиране при думи, ненамерени в речника .
Добавяне думата като неизменяема (Английски) | Ако опцията е включена, всички думи ще се добавят в английския речник като неизменяеми (без да се създава парадигма). Опцията е налична само ако е включена Спиране на неречникови думи.
Група Несигурно разпознати символи
Ниво на показване на грешките Няма - грешките при разпознаване не са оцветени.
Стандартно - подчертават се неразпознатите и несигурно разпознатите символи.
Пълно - същото като Стандартно, като се подчертават и думите, ненамерени в речника.
Забележка Броят на грешките в прозорец Текст ще се промени след като отново разпознаете страницата.
Група Потребителски речници
Преглед речници
(бутон) 		Отваря диалога Избор на речник. Изберете езика, за който искате да създадете потребителски речник или чиито речник желаете да редактирате.
Промяна Отваря диалога Избор на папка. В този диалог вие можете да изберете папка за съхраняване на потребителските речници за предварително дефинираните езици.

Забележка: Правилната обработка на потребителски речници изисква всички потребители, работещи с тези речници, да имат права за запис в папката, в която са съхранени речниците.


Страница Форматиране в диалог Опции

Страница Съхраняване в диалог Опции

Опция

Описание
Съхранявяне група формати
Настройки (бутон) | Отваря диалога Форматни Настройки с табове RTF/DOC/Word XML,XLS,PDF,HTML,PPT,TXT,DBF,CSV и LIT, където можете да въведете опции за напреднало съхраняване на текст за тези формати.
Група Шрифтове

Забележка Шрифтовете, зададени в група Шрифтове се използват за: a) показване на разпознатия текст в прозорец Текст, б) съхраняване на разпознатия текст в RTF, DOC и HTML формати.

Serif | Задава шрифт от тип serif (като Times New Roman).
Sans Serif | Задава шрифт от тип sans serif (като Arial).
Monospaced | Задава шрифт от тип monospaced (с еднаква ширина на символите - като Courier).


Страница Общи в диалог Параметри на страница от пакета

Опция

Описание
Път към пакета | Задава пълния път до пакета.
Изображение | Определя пълното име на файла с изображението на страницата (включително пътя до него).
Страница номер | Показва номера на страницата в пакета.
Изчистване (бутон) | Изчиства полетата Грешка и Предупреждение за всички страници.
Грешка | Показва наличието на грешки при обработката на страницата. Ако има такива, е описан и техния тип.
Предупреждение | Показва, че по време на обработка на страницата са били издадени предупреждения. Ако има такива, е описан и техния тип.
Коментар | Тук можете да въведете ваш коментар за страницата от пакета.


Страница Резюме в диалог Параметри на страница от пакета

Диалог Параметри на страница от пакета

Опция

Описание
Отворена от | Показва датата, часа и името на потребителя, които е отворил страницата.
Разпозната | Показва датата, часа и името на потребителя, които е разпознал страницата.
Проверена | Показва датата, часа и името на потребителя, които е проверил страницата.
Редактирана | Показва датата, часа и името на потребителя, които е редактирал страницата.
Съхранена | Показва датата, часа и името на потребителя, които е съхранил страницата.
Несигурни символи | Показва общия брой на несигурно разпознатите символи в страницата.
Общо символи | Показва общия брой на символите в страницата.


Диалог: Характеристики на Страница от Пакет, Таб: Документ

Таба на Документ в Диалога с Характеристики на Страница от Пакет

Можете да добавите характеристики към вашите страници в пакет. Можете да използвате характеристиките на документ за подреждане и намиране на файлове. Характеристиките на документа включват:

  • Заглавие,

  • Автор,

  • Предмет,

  • Ключови думи,


Страница Изображение в диалог Параметри

Показва информация за отвореното изображение. Възможно е да има няколко изображения за една страница от пакета: ако сканирате цветни или сиви изображения, ABBYY FineReader създава тяхно черно-бяло копие и по-късно използва него при разпознаването.

Опция

Описание
Група Черно-бяло изображение
Ширина | Ширина на изображението в пиксели.
Височина | Височина на изображението в пиксели.
Резолюция | Разделителна способност на изображението в dpi (точки на инч).
Тип изобр. | Определя типа на черно-бялото изображение.
Група Цветно или сиво изображение
Ширина | Ширина на изображението в пиксели.
Височина | Височина на изображението в пиксели.
Резолюция | Разделителна способност на изображението в dpi (точки на инч).
Тип изобр. | Определя типа на изображението (оригиналното).


Диалог Параметри на блок

Опция

Описание
Тип | Показва типа на активния блок.
Номер | Показва номера на блока. Номерирането на блоковете определя реда на разпознатия текст.

Ще видите следните параметри на блока, в зависимост от неговия тип:

  • Параметри на блок Текст
  • Параметри на блок Таблица
  • Параметри на блок Щрих-код

Забележка: Ако няма избрани блокове или сте избрали блокове от различен тип, няма да можете да видите или редактирате параметрите им.


Диалог Параметри на блок Текст

Показва информация за блок от тип Текст. В този диалог можете също да промените определени параметри на текстовия блок.

Опция

Описание
Група Параметри
Език разпознаване | Тази опция ви позволява да зададете за избрания блок език за разпознаване, различен от езика за разпознаване на целия документ.
Ориентация текст | Определя ориентацията на текста в блока.
Тип печат | Тази опция ви позволява да зададете за избрания блок тип печат, различен от типа печат на целия документ.
Огледален | Определя дали текста в текущия блок е обърнат вертикално огледално.
Инвертиране Инвертиран: показва, че текста в текущата клетка е инвертиран (светъл текст е отпечатан върху тъмен фон). Подобрява качеството на разпознаването.
Неинвертиран: показва, че текста в текущата клетка не е инвертиран.
Авто: включете тази опция, ако желаете програмата да определя дали текста в текущата клетка е инвертиран или не.


Диалог Параметри на блок Таблица

Показва информация за блок от тип Таблица. В този диалог можете също да промените определени параметри на блок Таблица.

Опция

Описание
Група Параметри
Език разпознаване | Тази опция ви позволява да зададете език за разпознаване, различен от езика за разпознаване на целия документ. Можете да зададете различен език за целия блок Таблица или за произволен брой клетки в нея.
Ориентация текст | Определя ориентацията на текста за цялата таблица или за произволен брой клетки в нея.
Тип печат | Тази опция ви позволява да зададете тип печат, различен от типа печат на целия документ. Можете да зададете различен тип за целия блок Таблица или за произволен брой клетки в нея.
Огледален | Определя дали текста в текущия блок е обърнат вертикално огледално.
Инвертиране Инвертиран: показва, че текста в текущата клетка е инвертиран (светъл текст е отпечатан върху тъмен фон). Подобрява качеството на разпознаването.
Неинвертиран: показва, че текста в текущата клетка не е инвертиран.
Авто: включете тази опция, ако желаете програмата да определя дали текста в текущата клетка е инвертиран или не.
Третиране клетката като картинка | Определя, че избраните клетки съдържат само картинки.
Група Приложи към
Избраните клетки | Изберете опцията, за да приложите установените по-горе опции само към избраните клетки от таблицата.
Цялата таблица | Изберете опцията, за да приложите установените по-горе опции към цялата таблица.


Диалог Параметри на блок Щрих-код

Опция

Описание
Вид щрих-код Определя вида на щрих-кода.


Страница Символ в диалог Параметри

В този диалог можете да промените форматирането на текста.

Опция

Описание
Шрифт | Определя шрифт за селекцията.
Език | Определя език за селекцията.
Размер | Определя размера на шрифта за селекцията.
Мащаб | Определя хоризонталния мащаб на текста (компресира или разширява буквите).
Разстояние | Определя разстоянието между буквите.
Подравняване Подравнява текста в прозорец Текст:
  • Ляво - подравнява избраните параграфи отляво.
  • Център - центрира избраните параграфи.
  • Дясно - подравнява избраните параграфи отдясно.
  • Двустранно - подравнява избраните параграфи отляво и отдясно.
Цвят на шрифта | Определя цвета на текста за селекцията.
Фон на блока | Определя фоновия цвят за избрания блок.
Група Ефекти
Получер | Прави шрифта на селекцията получер.
Курсив | Прави шрифта на селекцията курсив.
Подчертан | Подчертава селекцията с една линия.
Зачертан | Прави селекцията зачертана.
Малки букви | Прави селекцията с малки букви.
Долен индекс | Прави селекцията долен индекс, като намалява размера на шрифта, ако е възможно.
Горен индекс | Прави селекцията горен индекс, като намалява размера на шрифта, ако е възможно.


Страница Детайли в прозорец Изглед Пакет

Опция

Описание
Показвани колони | Определете колоните, които искате да се показват в прозорец Пакет. Редът, в който те се показват в прозорец Пакет се определя от реда им в списъка Показвани колони. За да го промените, използвайте бутоните Нагоре и Надолу.
Група Атрибути на колоните
Икона&Текст | Колоната в прозорец Пакет показва икона и текст.
Икона | Колоната в прозорец Пакет показва само икона.
Текст | Колоната в прозорец Пакет показва само текст.
Фиксирано към | Позволява да определите една от следните позиции за прозорец Пакет на екрана: ляво, дясно, горе и долу.
Подсказки | Ако включите опцията, подсказка с информация за страницата ще се показва всеки път, когато придвижите курсора върху страница от пакета.
Мрежа | Показва мрежата в прозорец Пакет.
Сорт. по | Определя колоната, по която ще се сортират страниците в прозорец Пакет. По подразбиране сортирането е възходящо.
Низходящо сорт. | Прави сортирането низходящо.


Страница Пиктограми в прозорец Изглед Пакет

Опция

Описание
Група Показване флагове на състоянието в пиктограмите
Тук можете да определите действията, които ще се маркират със специални икони в пиктограмите (умаления изглед) на страниците:
Изображението е разпознато | След като завърши разпознаването на изображението, иконата [image] ще бъде показана върху пиктограмата на страницатаl (в долния ляв ъгъл). Ако разпознатата страница е празна, или е определена като празна от програмата, върху пиктограмата (в долния ляв ъгъл) ще се покаже иконата [image].
Изображението е съхранено | Ако изображението е съхранено, иконата [image] ще бъде показана върху пиктограмата на страницата (в долния ляв ъгъл).
Предупреждения/Грешки при разпознаването | Ако по време на разпознаването са се появили грешки, иконата [image] ще се покаже върху пиктограмата на страницата (в долния десен ъгъл). Ако по време на разпознаването са били издавани предупредителни съобщения (например, "Моля проверете езика на разпознаване"), иконата [image] ще бъде показана върху пиктограмата на страницатаl (в долния десен ъгъл). Ако са се появили и двете, върху пиктограмата (в долния десен ъгъл) ще се покаже иконата [image].
Наличие на потребителски коментар | Ако даден потребител е добавил коментар към изображението (за да добавите коментар, натиснете десния бутон на мишката върху изображението в прозорец Пакет и от локалното меню изберете Параметри, въведете коментара в полето Коментар на страница Общи в прозорец Параметри), върху пиктограмата на страницата (в горния десен ъгъл) ще се покаже иконата [image].
Фиксирано към | Позволява да определите една от следните позиции за прозорец Пакет на екрана: ляво, дясно, горе и долу.
Подсказки | Ако включите опцията, подсказка с информация за страницата ще се показва всеки път, когато придвижите курсора върху страница от пакета.
Сорт. по | Определя параметъра на страницата, по който ще се сортират страниците в прозорец Пакет. По подразбиране сортирането е възходящо.
Низходящо сорт. | Прави сортирането низходящо.


Страница RTF/DOC/Word XML

Страница RTF/DOC/Word XML в диалог Настройки на формат

Важно! Съхраняването в Word XML iе налично само за Microsoft Office Word 2003.

Определя параметрите на съхраняване на разпознатия текст в RTF/DOC/Word XML файлове и изпращането му към Microsoft Word:

Опция

Описание
Запазване на разположение

Задайте запазване на разположението. Имате на разположение следния избор:

  • Оригинално разположение

Изберете тази опция, ако желаете резултата от разпознаването да изглежда точно като оригиналния документ.
Забележка: Тази опция не дава възможност за много корекции в разпознатия текст. Удобна е за кратки художествени или рекламни (брошурни) документи.

  • Колони, таблици, параграфи, шрифтове

Тази опция ще запази оригиналното разположение изцяло, но в някои случаи може да има лека разлика разлика от оригиналното.

  • Таблици, параграфи, шрифтове

Изберете тази опция, ако ви трябва съдържанието на оригиналния документ, но не ви трябва да запазвате точното разположение на документа.

Подсказка. Ако желаете да запазите картини в разпознатия резултат, уверете се, че опцията Запазване на картини е избрана от групата Настройки на Картина.

Група от размери на хартия, по подразбиране
Размер на хартията (падащ списък) Задава размера на хартията за съхраняване в PDF формат. Ако вашите страници не пасват на този размер, приложението ще зададе размера автоматично. За да направите това, изберете точката Добавяне потребителски размер хартия от списъка и в появилия се диалог определете името, височината и ширината за потребителския размер хартия.
Забележка: Списъкът няма да е активен, ако е избрано Запазване на оригиналния размер на изображението.
Увеличаване размера на хартията, ако съдържанието не се побира | Задайте тази опция, ако желаете размера на страницата да бъде автоматично увеличен, за да се побере разпознатия текст.
Настройки на текст
Размер страница | Определя размера на страницата за съхраняване в RTF/DOC/Word XML формат. Ако вашите страници не се побират в този размер, програмата ще определи размера автоматично.
Автоматично увеличаване размера на хартията | Включете тази опция ако желаете размера на страницата да бъде автоматично увеличен, за да събере разпознатия текст.
Премахване незадължителните тирета | Премахва незадължителните тирета (¬) от разпознатия текст. Ако е включена опцията Запазване разделянето на редове, незадължителните тирета ще бъдат заменени с обикновени (-).
Запазване разделянето на редове | Включете опцията, ако желаете да запазите оригиналното разделяне на редове при съхраняване на текста в RTF/DOC/Word XML формат.
Запазване цвета на текста Включете опцията, ако желаете да се запази оригиналния цвят на текста.
Забележка: Word 6.0, 7.0 и 97 (8.0) имат ограничена палитра цветове на текста и фона. В този случай е възможно оригиналния цвят на документа да бъде заменен с подобен от палитрата на Word. Word 2000 (9.0) или по-късен запазва напълно оригиналния цвят на документа.
Подчертаване на несигурни знаци Задайте тази опция, ако желаете да бъдат подчертани несигурните знаци в разпознатия текст.
Забележка: Цвета за подчертаване на несигурните знаци може да бъде променен в диалога Опции (Инструменти>Опции) на таба Преглед.
Активиране съвместимостта с Microsoft &Word 95 Задайте опцията, ако желаете разпознатите резултати да бъдат съхранени в Microsoft Word 95.
Забележка: Когато съхранявате в Microsoft Word 95, за съхраняване на картини е достъпен само BMP формат за изображения.
Запазване разделянето на страници | Включете опцията, ако искате да се запази разделянето на страници на оригиналния документ при съхраняването в RTF/DOC/Word XML формат.
Рарешаване прозорец Мащабиране на ABBYY FineReader в Microsoft Word 2003 | Включете тази опция, ако желаете да виждате изображението на разпознатата страница в прозорец Мащабиране в Microsoft Word, когато съхранявате резултатите Word XML формат. В прозорец Мащабиране, вие ще видите увеличено изображение на текущия ред или част от документа.
Група Подчертаване на несигурни символи
С цвета на текста Определя цвета на текста, с който ще се подчертават несигурно разпознатите символи.
Забележка: Word 6.0, 7.0 и 97 (8.0) имат ограничена палитра цветове на текста и фона. Възможно е избраните от вас цветове да бъдат заменени с подобни от палитрата на Word. Word 2000 (9.0) ще използва цветовете, които определите.
С цвета на фона Определя цвета на фона, с който ще се подчертават несигурно разпознатите символи.
Забележка: Word 6.0, 7.0 и 97 (8.0) имат ограничена палитра цветове на текста и фона. Възможно е избраните от вас цветове да бъдат заменени с подобни от палитрата на Word. Word 2000 (9.0) или по-късен ще използва цветовете, които определите.
Настройки на картина
Запазване на картини Задайте тази опция, за да запазите картини в разпознатия текст.
Тази опция е зададена по подразбиране.
Качество

Задайте качеството за съхраняване на картини. Изберете една от следните стойности:

  • Високо, ако планирате да разпечатате резултатите от разпознаването.
  • Средно, резултатите от разпознаването са предназначени за гледане на екрана. Тази стойност е зададена по подразбиране.
  • Ниско, ако резултатите от разпознаването ще бъдат сложени в Мрежата.
Колкото по-висока стойност определите в това поле, толкова по-високо ще бъде качеството на картината, която съхранявате. Размера на файла също се влияе от тази стойност: колкото по-голяма е стойността, толкова по-голям файл ще получите.

Подсказка. За да нагласите най-доброто съотношение размер/качество, опитайте да съхраните изображението с различна стойност на Качество, а след това ги отворете в приложение за гледане на изображения.
Забележка: Тази опция не е активна, ако не е избрана опцията Запазване на картини.

Формат

Определете формата за съхраняване на картини. Имате на разположение следния избор:

  • Автоматичен, Ако е избрана тази опция, ABBYY FineReader автоматично ще избере най-удобния формат. Тази стойност е зададена по подразбиране.
  • JPEG, Цветен (снимка),
  • JPEG, Сив (снимка),
  • PNG, Цветен (схеми, диаграми),
  • PNG, Сив (схеми, диаграми),
  • PNG, Черно и бяло
Забележка: Тази опция не е активна, ако не е избрана опцията Запазване на картини.


Страница XLS в диалог Настройки на формат

Определя параметрите на съхраняване на разпознатия текст в XLS файл:

Опция

Описание
Група текстови настройки
Игнориране на текста извън таблиците | Изберете опцията, ако желаете да съхраните само таблиците в XLS файл.
Конвертиране числовите стойности в цифри | Включете опцията, за да съхраните числата във формат "Numbers" в XLS файла. В този формат Microsoft Excel може да изпълнява аритметични операции с клетките.


Диалог: Форматни Настройки, Таб: PDF

Таба PDF в Диалог Форматни Настройки

Задайте параметрите за съхраняване на разпознат текст в PDF файл:

Име на опция

Описание на опция
Група от размери на хартия, по подразбиране
Размер хартия
(падащ списък) 		Задава размера на хартията за съхраняване в PDF формат. Ако вашите страници не се побират в този размер, приложението ще зададе автоматично размера хартия.
Подсказка. Ако не намерите подходящ размер хартия в списъка, можете да добавите ваш собствен - потребителски - размер хартия. За да направите това, изберете точката Добавяне потребителски размер хартия от списъка и в появилия се диалог определете името, височината и ширината за потребителския размер хартия.
Забележка:Списъкът няма да е активен, ако е избрано Запазване на оригиналния размер на изображението.
Запазване оригиналния размер на изображението | Изберете тази опция, ако желаете да запазите размера на оригиналната страница.
Група съхраняване на режим
PDF режим на създаване
(падащ списък) 		Дава възможност за избор на един от четирите типа PDF:
  • Само страница с изображение
    Съхранява точното изображение на страницата. Този тип PDF ще бъде видимо неразличим от оригинала, но файла няма да е търсим.
  • Само текст и картини
    Тази опция съхранява само разпознатия текст и картините към него. Страницата ще е напълно търсима и размера на PDF файла ще бъде малък.
  • Текст върху изображението на страница
    Тази опция съхранява фона и картините на оригиналния документ и поставя текста върху тях. Обикновено, този тип PDF изисква повече дисково пространство, отколкото     Само текст и картини и е напълно търсим. В някои случаи може да има лека разлика от оригиналното разположение, поради поставянето на текст върху изображение.
  • Текст под изображение на страница
    Тази опция съхранява цялото изображение на страницата и поставя разпознатия текст "невидимо" отдолу. Създава документ с абсолютно перфектно оригинално разположение и с пълнотекстови възможности за търсене.
Запазване цвета на текста и фона Задайте тази опция, ако желаете да запазите оригиналния цвят на знаците и фона.
Тази опция е активна само за режима на съхраняване Само текст и картини, тъй като другите режими съхраняват изображението на страницата.
Активиране Тагов PDF (съвместим с Adobe Acrobat 5.0 или нагоре) Ако е избрана тази опция, PDF файла ще включва тагова структура и информация относно съдържанието на документа, включващо картини, таблици, т.н.
Забележка: Тази опция не е достъпка за PDFи Само страница с изображение.
Група настройки за картина и шрифт
Качество Задайте качеството за съхраняване на картини. Изберете една от следните стойности:
  • Високо, ако планирате да разпечатате резултатите от разпознаването.
  • Средно,ако резултатите от разпознаването са предназначени за гледане на екрана. Тази стойност е зададена по подразбиране.
  • Ниско, ако резултатите от разпознаването ще бъдат сложени в Мрежата.

Колкото по-висока стойност определите в това поле, толкова по-високо ще бъде качеството на картината, която съхранявате. Размерът на файла също се влияе от тази стойност: колкото по-голяма е стойността, толкова по-голям файл ще получите.
Подсказка. За да нагласите най-доброто съотношение размер/качество, опитайте да съхраните резултатите от разпознаването с различна стойност на Качество, а след това ги отворете в приложение за гледане на изображения.
Формат Определете формата за съхраняване на картини. Имате на разположение следния избор:

  • Автоматично,
    ако е избрана тази опция, ABBYY FineReader автоматично ще избере най-удобния формат.    Тази стойност е заложена по подразбиране.

  • JPEG, Цветен (снимка),

  • JPEG, Сив (снимка),

  • LZW, Цветно (без загуби)

  • LZW,Сиво (без загуби),

  • ZIP, Цветно (без загуби)

  • ZIP,Сиво (без загуби),

  • CCITT4, Черно и бяло
Шрифт Определете кои шрифтове трябва да се използват за показване на PDF документа. Изберете една от двете опции:
  • Използване стандартни шрифтове
    Ако изберете тази опция, PDF файла се пренасочва към стандартните шрифтове на Аdobe Acrobat: Times, Helvetica и CourierNew.
  • Използване на системни шрифтове
    Ако изберете тази опция PDF файла се пренасочва към стандартните шрифтове, инсталирани на потребителския компютър.
Поставяне на шрифтове | Ако е избрана тази опция, ABBYY FineReader ще постави шрифтовете на готовия PDF документ. Поставените шрифтове гарантират, че PDF документа ще изглежда също като оригинала, без значение от къде е гледан или разпечатван.
Сигурност
PDF Настройки за Сигурност
(бутон) 		Отваря диалога PDF Настройки за Сигурност, където можете да определите пароли за Отваряне на Документ и Достъп за вашия PDF документ, както и нивото на кодиране.

Избраното от вас ниво на кодиране е показано от дясно на бутона PDF Настройки за Сигурност.


Диалог: Форматни Настройки, Таб: HTML

Таба HTML в Диалог Форматни Настройки

Задайте параметрите за съхраняване на разпознат текст в HTML файл:

Име на опция

Описание на опция
Запазване на разположение

Задайте запазване на разположението. На разположение е следния избор:

  • Оригинално разположение
    Изберете тази опция, ако желаете разпознатите резултати да изглеждат точно като оригиналния документ.
    Забележка:Тази опция не позволява да се правят много промени в разпознатия текст. Удобна е за кратки художествени или рекламни (брошурни) документи.
  • Премахване на форматирането
    Запазват се само структура от таблици и подредба в параграфи. Текстът е зададен в същия шрифт от същия размер.
  • Запазване на шрифта и неговия размер
    Структура от таблици, подредба в параграфи, шрифт и шрифтов размер могат да бъдат запазени в този режим.

Подсказка.Ако желаете да запазите картини в разпознатия резултат, уверете се, че опцията Запазване на картини е избрана от групата Настройки на картина .

Режим Съхраняване Задаване режима на съхраняване. На разположение е следния избор:
  • Пълен
    Ако зададете тази опция, се използва новия формат HTML - HTML 4. Той поддържа запазването на разположението във всеки тип документи (точния тип, изполван за запазване зависи от опциите, избрани от падащия списък Запазване на разположението използван е вградения режим за форматиране на текст (style sheet).
    Забележка:Internet Explorer 4.0 или по-късен се препоръчва за разглеждане на документ, съхранен в този режим.
  • Опростен
    Този режим на съхраняване прави документите съвместими с всички браузери.Ако зададете тази опция, използва се формат HTML 3. Разположението на документа е запазен приблизително: първия абзац и абзаци в таблици не се запазват. Този HTML формат е поддържан от всички браузери, включващи по-стари версии, като Internet Explorer 3.0.
Група текстови настройки
Запазване разделението на линиите

Задайте тази опция, ако желаете да запазите оригиналното подреждане на линиите в HTML формат, иначе текста ще бъде форматиран в единствена линия в HTML файла.

Задържане цвят на текст | Задайте тази опция, ако желаете да запазите оригиналния цвят на знаците.
Изполване на непрекъсната линия, като край на страница | Оригиналната подредба в страници ще бъде запазена, страниците ще бърат отделени с непрекъсната линия.
Група настройки за картина
Запазване на картини Задайте тази опция, за да запазите картини в разпознатия текст.
 Тази опция е зададена по подразбиране.
Качество Задайте качеството за съхраняване на картини. Изберете една от следните стойности:
  • Високо, ако планирате да разпечатате резултатите от разпознаването.
  • Средно,ако резултатите от разпознаването са предназначени за гледане на екрана. Тази стойност е зададена по подразбиране.
  • Ниско, ако резултатите от разпознаването ще бъдат сложени в Мрежата.

Колкото по-висока стойност определите в това поле, толкова по-високо ще бъде качеството на картината, която съхранявате. Размерът на файла също се влияе от тази стойност: колкото по-голяма е стойността, толкова по-голям файл ще получите.
Подсказка. За да нагласите най-доброто съотношение размер/качество, опитайте да съхраните резултатите от разпознаването с различна стойност на Качество, а след това ги отворете в приложение за гледане на изображения.
Забележка: Тази опция не е активна, ако не е избрана опцията Запазване на картини .
Формат Определете формата за съхраняване на картини. Имате на разположение следния избор:

  • Автоматично,
    ако е избрана тази опция, ABBYY     FineReader автоматично ще избере най-удобния формат.Тази стойност е заложена по подразбиране.

  • JPEG, Цветен (снимка),

  • JPEG, Сив (снимка),

  • PNG, Цветен (схеми, диаграми),

  • PNG, Сив (схеми, диаграми),

  • PNG, Черно и бяло.

Забележка:Тази опция не е активна, ако не е избрана опцията Запазване на картини .

Кодиране на знаци
Кодова страница | Кодовата страница се намира автоматично по подразбиране. Изберете стойността Автоматично, за да използвате автоматичното търсене. Ако е необходимо, обаче, можете да изберете ръчно кодовата страница, просто изберете от списъка стойността, която желаете.
Тип кодова страница | Определя типа кодова страница (Windows, DOS, Macintosh, ISO).


Страница PPT в диалог Настройки на формат

Задайте параметрите за съхраняване на разпознатия текст в PPT файл:

Опция

Описание
Разделяне на редовете | Включете опцията, ако желаете да запазите оригиналното разделяне на редовете в PPT формата. В противен случай текстът ще бъде форматиран без нови редове в PPT файла.
Събиране на текста | Ако е запазено форматирането по редове, разпознатият текст ще бъде събран в ширината на текстовия блок в слайда.
Група настройки за картина
Запазване на картини Задайте тази опция, за да запазите картини в разпознатия текст.
Тази опция е зададена по подразбиране.
Качество

Задайте качеството за съхраняване на картини. Изберете една от следните стойности:

  • Високо, ако планирате да разпечатате резултатите от разпознаването.
  • Средно, резултатите от разпознаването са предназначени за гледане на екрана. Тази стойност е зададена по подразбиране.
  • Ниско, ако резултатите от разпознаването ще бъдат сложени в Мрежата.

Колкото по-висока стойност определите в това поле, толкова по-високо ще бъде качеството на картината, която съхранявате. Размера на файла също се влияе от тази стойност: колкото п-голяма е стойността, толкова по-голям файл ще получите. Подсказка. За да нагласите най-доброто съотношение размер/качество, опитайте да съхраните изображението с различна стойност на Качество, а след това ги отворете в приложение за гледане на изображения.
Забележка: Тази опция не е активна, ако не е избрана опцията Запазване на картини.

Формат

Определете формата за съхраняване на картини. Имате на разположение следния избор:

  • Автоматичен, Ако е избрана тази опция, ABBYY FineReader автоматично ще избере най-удобния формат. Тази стойност е зададена по подразбиране.
  • JPEG, Цветен (снимка),
  • JPEG, Сив (снимка),
  • PNG, Цветен (схеми, диаграми),
  • PNG, Сив (схеми, диаграми),
  • PNG, Черно и бяло
Забележка: Тази опция не е активна, ако не е избрана опцията Запазване на картини.


Страница TXT в диалог Настройки на формат

Определя параметрите на съхраняване на текста в TXT файл:

Опция

Описание
Настройки на текст
Запазване разделянето на редове | Включете опцията, ако желаете да запазите оригиналното разделяне на редове при съхраняването в TXT формат. В противен случай текстът ще бъде форматиран без нови редове (като един параграф) в TXT файла.

Допълнение към края на съществуващ файл

Добавя текста в края на вече съществуващ TXT файл.
Съхраняване разделянето на страници | Използва символа за край на страница (#12), за да запази разделянето на страници на оригиналния документ при съхраняването в TXT формат.
Използване празен ред за разделяне на параграфи | Включете опцията, ако желаете параграфите в TXT файла да бъдат разделени с празен ред.
Знаково кодиране
Кодова страница | По подразбиране кодовата страница се определя автоматично. За да използвате автоматичното определяне, изберете стойността Автоматично. Можете да изберете кодовата страница и ръчно, ако се налага - просто изберете необходимата стойност от списъка.
Тип кодова страница | Определя типа на кодовата страница (Windows, DOS, Macintosh, ISO).


Страница DBF в диалог Настройки на формат

Определя настройките за съхраняване на разпознатия текст в DBF файл:

Опция

Описание
Настройки на текст
Добавяне в края на файла | Добавя текста в края на вече съществуващ DBF файл.
Знаково кодиране
Кодова страница | По подразбиране кодовата страница се определя автоматично. За да използвате автоматичното определяне, изберете стойността Автоматично. Можете да изберете кодовата страница и ръчно, ако се налага - просто изберете необходимата стойност от списъка.
Тип кодова страница | Определя типа на кодовата страница (Windows, DOS, Macintosh, ISO).


Страница CSV в диалог Настройки на формат

Определя параметрите на съхраняване на разпознатия текст в CSV файл:

Опция

Описание
Настройки на текст
Игнориране текста извън таблиците | Изберете опцията, ако желаете да съхраните само таблиците в XLS файл.
Добавяне в края на файла | Добавя текста в края на вече съществуващ CSV файл.
Съхраняване разделянето на страници | Използва символа за край на страница (#12), за да запази разделянето на страници на оригиналния документ при съхраняването в CSV формат.
Разделител | Определя символа за разделяне на полетата в CSV файла.
Знаково кодиране
Кодова страница | По подразбиране кодовата страница се определя автоматично. За да използвате автоматичното определяне, изберете стойността Автоматично. Можете да изберете кодовата страница и ръчно, ако се налага - просто изберете необходимата стойност от списъка.
Тип кодова страница | Определя типа на кодовата страница (Windows, DOS, Macintosh, ISO).


Диалог: Форматни Настройки, Таб: LIT

Таба LIT в Диалог Форматни Настройки

Задайте параметрите за съхраняване на разпознат текст в LIT файл:

Име на опция

Описание на опция
Група текстови настройки
Запазване разделението на линиите | Задайте тази опция, ако желаете да запазите оригиналното подреждане на линиите в LIT формат, иначе текста ще бъде форматиран в единствена линия в LIT файла.
Писане на таблици като текст | Задайте тази опция, ако желаете да конвертирате таблица в текст.
Запазване цвета на текста и фона | Задайте тази опция, за да запазите оригиналния цвят на текста и фона.
Група настройки за картина
Запазване на картини | Задайте тази опция, за да запазите картини в разпознатия текст.
Качество

Задайте качеството за съхраняване на картини. Изберете една от следните стойности:

  • Високо, ако планирате да разпечатате резултатите от разпознаването.
  • Средно, резултатите от разпознаването са предназначени за гледане на екрана. Тази стойност е зададена по подразбиране.
  • Ниско, ако резултатите от разпознаването ще бъдат сложени в Мрежата.

Колкото по-висока стойност определите в това поле, толкова по-високо ще бъде качеството на картината, която съхранявате. Размера на файла също се влияе от тази стойност: колкото по-висока е стойността, толкова по-голям е, който получавате. За да нагласите най-доброто съотношение размер/качество, опитайте да съхраните изображението с различна стойност на Качество, а след това ги отворете в приложение за гледане на изображения.

Забележка: Тази опция не е активна, ако не е избрана опцията Запазване на картини.
Формат | Автоматичен, Ако е избрана тази опция, ABBYY FineReader автоматично ще избере най-удобния формат. Тази стойност е зададена по подразбиране.


Стъпка: Отваряне Изображения

Задайте характеристиката за стъпката Отваряне Изображения:

Характеристика | Описание
Подсещане за файловите имена на изображенията, при стартиране на задание | Когато задействате заданието, ABBYY FineReader ще ви подкани да изберете файлове с изображения и да ги добавите към текущия пакет. Тази опция е зададена по подразбиране.
Обработване на изображения от папка | Когато задействате заданието, ABBYY FineReader ще отвори папката, която сте определили в полето по-долу и ще добави всички изображения от тази папка към текущия пакет.
Включване на всички под папки | Изберете кутията Включване на всички под папки, ако желаете ABBYY FineReader да търси изображения във всичките под папки.


Стъпка: Отваряне на Пакет

В стъпката Отваряне на Пакет, ABBYY FineReaderще отвори изображение от определения пакет. За да определите пакета за обработване в тази стъпка, изберете една от следните характеристики:

Характеристика | Описание
Напомняне за име на пакет при започване на работа | Изберете тази опция, ако желаете да изберете пакет на ABBYY FineReader винаги, когато задействате заданието. Тази опция е зададена по подразбиране.
Използване на настоящ пакет | Изберете тази опция, ако желаете да обработите изображения от текущ отворен пакет.
Използване на този пакет | Тази опция ви дава възможност да обработвате изображения от определен пакет. Щракнете Търсене и в появилия се диалог, определете пакета за обработване.


Стъпка: Зареждане на Блокове

Стъпка: Зареждане на Блокови Шаблони

Задайте характеристиките за стъпката Зареждане Блокови Шаблони:

Характеристика | Описание
Подсещане за блоков шаблон при стартиране на задание | Изберете тази опция, ако желаете да избирате блоков шаблон при всяко задействане на заданието. Опцията е зададена по подразбиране.
Използване на блок шаблон | Изберете тази опция, ако планирате да използвате същия блоков шаблон при всяко задействане на заданието. Щракнете Търсене и в диалога Отваряне Блоков Шаблон, за да стигнете до файла с блоковия шаблон, който ви е нужен за заданието.
Ръчна проверка и подредба на блокове | Ако тази опция е избрана, ще имате възможност да прегледате и оправите ръчно блоковете, след като програмата е анализирала разположението и е очертала необходимите блокове.


Стъпка: Анализ на Разположение

Задайте характеристиката за стъпката Анализ Разположение:

Характеристика | Описание
Анализирайте автоматично разположението и след това подредете ръчно блоковете | Ако е избрана тази опция, ABBYY FineReader ще идентифицира текстовите блокове, картинните блокове, табличните и баркодовите блокове. Ако автоматичният анализ на разположението е очертал неправилно блокове, дооправете ги ръчно. Опцията е заложена по подразбиране.
Ръчно очертаване на блокове | Ако е избрана тази опция ABBYY FineReaderще спре след добавяне на изображения към пакета. Използвайте бутоните от лентата с инструменти Изображение, за да очертаете блоковете на вашите изображения.


Стъпка: Проверка на Резултати

Стъпка: Проверка Резултати

В стъпката Проверка Резултати, ще имате възможност да прегледате и поправите разпознатия текст. Изберете една от опциите:

Характеристика | Описание
Проверка на правописа | Ако е избрана тази опция, ще се отвори диалога Проверка на Правописа веднага, след като ABBYY FineReader е разпознал текста. Тази опция е зададена по подразбиране.
Преглед на резултати без проверка на правописа | Изберете тази опция, ако не възнамерявате да проверите разпознатия текст, като използвате редактора ABBYY FineReader. Разпознатите страници ще бъдат показани в прозореца Текст , където можете да проверите правописа без да стартирате съответната програма.


Стъпка: Съхратяване на Документ

Стъпка: Съхраняване на Страници

Задайте характеристиките за стъпката Съхраняване на Страници.

Характеристика Описание
Подсещане за изходящи файлови имена при съхраняване Когато задействате заданието, ABBYY FineReader ще отвори диалога Съхраняване на Страници, с който ще ви подсети да изберете файла и опциите за съхраняване.
Опцията е зададена по подразбиране.
Съхраняване с определени имена и в определен място Ако изберете тази характеристика, трябва да определите следното:
  1. Изходяща папка
    Определете папката, където ще бъдат съхранени     файла(овете) с разпознатия текст. Проверете кутията Създаване на под папки с отбелязано време, ако желаете ABBYY FineReader да създава нова под папка всеки път, когато задействате това задание. Тази опция е полезна, ако не желаете да определяте папката ръчно всеки път, когато задействате заданието.
  2. Съхраняване като тип
    Изберете файлов формат от падащия списък.
  3. Файлови опции:

  • Създаване на единствен файл за всички страници- Съхранява всички страници (или всички избрани страници) от пакета в един файл.

  • Създаване на отделен файл за всяка страница - Съхранява всяка страница в отделен файл.

  • Създаване на нов файл за всяка празна страница - ABBYY FineReader използва празни страници, за да групира страниците. За всяка група се създава отделен файл, в който се съхраняват всички страници от групата. ABBYY FineReader ще именува създадените файлове, като добавя -1, -2, -3, т.н. към името на файла, определен в полето Име.

  • Именуване на файлове, като изходни изображения -Съхранява всяка страница към отделен файл, именуван като оригинално изображение.

  4. Име
    Определяне на файлово име.

Подсказка.Полето Общ преглед показва примерно име на файл, което ще бъде използвано за съхраняване на разпознати страници, както и за подсказки за файловите опции.


Стъпка: Съхраняване на Изображения

Задайте характеристиките за стъпката Съхраняване на Изображения.

Характеристика Описание
Подсещане за файлови имена на изображения при съхраняване Когато задействате заданието, ABBYY FineReader ще отвори диалога Съхраняване Изображение Като, с който ще ви подсети да изберете файла и опциите за съхраняване.
Опцията е зададена по подразбиране.
Съхраняване на изображения с определени имена и в определено място Ако изберете тази характеристика, трябва да определите следното:
  1. Изходяща папка
    Определете папката, където ще бъдат съхранени     файла(овете), съдържащи изображенията.
  2. Съхраняване като тип
    Изберете файлов формат от падащия списък.
    Изберете опцията     Схраняване като едим многостраничен файл с изображения, ако желаете да съхраните всички изображения в един многостраничен файл.
    Забележка.Тази опция е достъпна само за TIFF и PDF файлови формати.
  3. Име на файл.

Подсказка. Полето Общ преглед показва примерно име на файл, което ще бъде използвано за съхраняване на изображения.


Стъпка: E-mail Страници

В стъпката E-mail Страници, ABBYY FineReaderприкачва разпознатите страници към e-mail съобщение. Стъпката има следните характеристики:

Характеристика Описание
Прикачване като тип Изберете необходимия файлов формат от падащия списък. Разпознатият текст ще бъде съхранен към файл от избрания формат.
Забележка.Разпознатите страници могат да бъдат съхранени в няколко файла в зависимост от избора, който сте направили във Файлови опции.
Файлови опции Изберете една опция от падащия списък. На разположение е следния избор:

  • Създаване на единствен файл за всички страници
    Всички страници се съхраняват към един файл. Тази опция е зададена по подразбиране.

  • Създаване на отделен файл за всяка страница
    Съхранява всяка страница в отделен прикачен файл. За всяка страница се създава отделен файл, в който се съхраняват всички страници. ABBYY FineReader ще именува създадените файлове, като им добавя -0001, -0002, -0003, т.н. към избраните по подразбиране файлови имена..

  • Създаване на нов файл за всяка празна страница
    ABBYY FineReader използва празни страници, за да групира страниците. За всяка група се създава отделен файл, в който се съхраняват всички страници от групата. ABBYY FineReader ще именува създадените файлове, като им добавя -1, -2, -3, т.н. към избраните по подразбиране файлови имена.

  • Именуване на файлове, като изходни изображения
    Съхранява всяка страница към отделен прикачен файл, именуван като оригинално изображение.


Стъпка: E-mail Изображения

В стъпката E-mail Изображения, ABBYY FineReaderсъхранява изображенията във файл(ове) от определен формат и ги прикачва към e-mail съобщение. Стъпката има следните характеристики:

Характеристика | Описание
Опции за прикачване
Съхраняване като тип | От падащият списък, изберете формат, в който желаете да съхраните изображенията.
Изпращане като един многостраничен файл с изображения | Изберете тази опция, ако желаете да съхраните всички изображения в един многостраничен файл. Забележка.Тази опция е достъпна само за TIFF и PDF файлови формати.
Наименуване на файл
Име | Определяне на файлово име. Забележка.Ако съхранявате изображения към отделни файлове (опцията Съхраняване като един многостраничен файл с изображения не е избрана) ABBYY FineReader ще добави номер на страницата или на групата страници (0001, 0002, т.н.) към името на всеки файл. Подсказка.Полето Общ преглед показва примерно име на файл, което ще бъде използвано за съхраняване на разпознати страници, както и за подсказки за файловите опции.


Стъпка: Съхраняване на Пакет

В стъпката Съхраняване на Пакет, ABBYY FineReaderсъхранява пакета към определена локация с определено име.

Характеристика | Описание
Подсещане за име на пакет при съхраняване | Когато задействате задание, ABBYY FineReader ще ви подсети да определите името и мястото за пакета. Опцията е зададена по подразбиране.
Съхраняване на пакет към | Определяне мястото, където пакета ще бъде съхранен.


Aeaeia FineReader

Име на опция

Описание на опция
Как ще получите PDF/изображение? Изберете начин, по който да получавате изображения:
  • От скенер, ако желаете да сканирате и разпознаете хартиени документи;
  • От файл, ако желаете да отворите и припознаете файл с изображение.
Език за разпознаване
(падащ списък) 		Уверете се, че заложения в списъка език за разпознаване съответства на езика от вашия документ. Ако не, изберете нужния език.
Подсказки:
  • Ако документите ви са написани на няколко езика, изберете точката (Избор на множество езици...) в списъка.
    Важно!Използването на множество езици може да понижи качеството на разпознаване. Ние не препоръчваме използването на повече от два или три езика.
  • Ако не сте намерили необходимия език в списъка, изберете точката (Избор на повече езици...) в падащия списък Езици за разпознаване.
Група Запазване на разположение
Оригинално разположение Изберете тази опция, ако желаете резултата от разпознаването да изглежда точно като оригиналния документ.
Забележка: Тази опция не дава възможност за много корекции в разпознатия текст. Удобна е за кратки художествени или рекламни (брошурни) документи.
Подсказка.Ако желаете да запазите картини в разпознатия резултат, уверете се, че е избрана опцията Запазване на картини.
Колони, таблици, параграфи, шрифтове Тази опция ще запази оригиналното разположение изцяло, но в някои случаи може да има лека разлика разлика от оригиналното. Тази опция е зададена по подразбиране.
Подсказка. Ако желаете да запазите картини в разпознатия резултат, уверете се, че е избрана опцията Запазване на картини.
Таблици, параграфи, шрифтове Изберете тази опция , ако ви трябва съдържанието на оригиналния документ, но не ви трябва да запазвате точното разположение на документа.
Подсказка. Ако желаете да запазите картини в разпознатия резултат, уверете се, че е избрана опцията Запазване на картини.
Запазване на картини | Задайте тази опция, за да запазите картини в разпознатия текст.
Внесете текст за разпознаване в новия документ | Отбележете тази опция, за да внесете разпознатия текст в нов Microsoft Word документ. Тази опция е зададена по подразбиране.В друг случай, разпознатият текст ще бъде въведен под курсора в текущия документ.
Опции
(бутон) 		Отваря диалога Опции с табовете Общ, Преглед,Сканиране/Отваряне, Четене, Проверка Правопис и Съхраняване , където
(бутона)Начало
         Започва обработването на изображение с помоща на зададената в този диалог опция.


Диалог Добавяне на дума

Този диалог ще се отвори в случай, че думата, която добавяте вече съществува в речника.

Все пак вие можете да добавите думата. За да го направите, натиснете бутон Добавяне. Ще се покаже диалогът Начална форма.

Ако желаете да видите парадигмата на думата, натиснете бутон Парадигма.


Диалог Специални параметри на език

Опция

Описание
Пунктуация в началото на думата | Определя небуквените символи, с които може да започва думата (напр. отваряща скоба и т.н.).
Пунктуация в края на думата | Определя небуквените символи, с които може да завършва думата (напр. затваряща скоба, запетая и т.н.).
Самостоятелна пунктуация | Определя небуквените символи, отделени от думите (напр. тирета т.н.).
Игнорирани символи в състава на дума | Определя небуквените символи, които могат да се срещат в състава на думи, напр. тирета или ударения. Тези символи се игнорират по време на проверката на правописа, но се запазват в разпознатия текст.
Забранени символи | В някои случаи, вие сте сигурни, че определени символи не се срещат в текста, който разпознавате. Можете да определите набора от тези символи (наречени забранени символи) в параметрите на Групата езици. Определянето на подобен род символи може чувствително да увеличи скоростта и качеството на разпознаване. Задайте набора от забранени символи в реда Забранени символи.
Текстът може да съдържа арабски цифри, римски цифри, Интернет-връзки (URL) и т.н. Определя, че разпознатият текст може да съдържа арабски и римски цифри, URL, e-mail адреси и т.н.
Ако създавате език за специален текст (например списък на стоки в супермаркет), изключете тази опция.
Набор разпознавани символи | Показва езиковия набор от символи за разпознаване (всички символи - букви, препинателни знаци и т.н. - които могат да се срещнат в разпознавания текст, написан на дадения език).


Диалог Специални параметри на Група езици

Опция

Описание
Забранени символи | В някои случаи, вие сте сигурни, че определени символи не се срещат в текста, който разпознавате. Можете да определите набора от тези символи (наречени забранени символи) в параметрите на Групата езици. Определянето на подобен род символи може чувствително да увеличи скоростта и качеството на разпознаване. Задайте набора от забранени символи в реда Забранени символи.
Набор разпознавани символи | Показва езиковия набор от символи за разпознаване (всички символи - букви, препинателни знаци и т.н. - които могат да се срещнат в разпознавания текст, написан на дадения език).


Диалог: Поправяне Резолюция на Изображение

Диалог Коригиране Резолюцията на Изображение

Използвайте този диалог, за да поправите резолюцията на изображението, ако:

  • Резолюцията на изображението е по-малка от 200 dpi или повече от 600 dpi.
  • Изображението има различни хоризонтални и вертикални резолюции.
Име на опция Описание на опция
Избор на резолюция на изображение Изберете типа на изображението:
  • сканирано изображение,
  • изображение от факс,
  • скриншот;

В този случай ABBYY FineReader ще промени резолюцията на изображението към една от стандартните стойности: 300 dpi - за сканирано изображение, 200 dpi - за изображение от факс и 96 dpi - за скриншот.
Можете да изберете и Друга резолюция и да напишете точната резолюция на изображението.

Прилагане на поправка към Изберете една от двете опции:

  • Избрани изображения- ако искате само да смените резолюцията на избраните изображения;

  • Всички изображения в пакета- ако желаете да коригирате резолюцията на всички изображения в пакета.
    Забележка:Тази опция е препоръчителна за изображения, взети от един или няколко източника.

Важно е да знаете, че неправилната резолюция на изображението може да причини следното:

  • ABBYY FineReader може да не успее да анализира разположението на изображението.
  • ABBYY FineReader може да открие неправилно размера на шрифта.


Диалог Параметри на символ

Прозорецът в лявата част на диалога показва "усреднено" изображение на символа (всички подобни изображения са подредени едно под друго). Полето Символ показва името на символа.

Ако името е грешно, редактирайте го: напишете правилното име. Ако искате да обучите ABBYY FineReader да разпознава символи, които не можете да въведете, можете да използвате за име на символа комбинация от 2 букви, или да копирате символа от таблицата на символите. Натиснете бутона [image] за да отворите таблицата.

Група Ефекти

  1. Ако символите, които обучавате са отпечатани с тип на шрифта курсив или получер, и искате да запазите тези ефекти в разпознатия текст, не забравяйте да включите опциите Курсив и/или Получер в диалога Обучение на модел.
  2. Ако символите, които обучавате са отпечатани като горен индекс (долен индекс), включете опцията Горен индекс (Долен индекс) в групата Ефекти.


Таблица Символи

Отворете таблицата на символите, определете кодовата страница и изберете символите, които ще включва азбуката на новия език.

Броят на избраните символи е показан в полето Избрани символи. Ако искате да започнете избирането наново, натиснете бутон Изтрий всичко. Всички направени до момента селекции се изтриват и броят в полето Избрани символи се променя на нула.


Диалог Проверка на правописа

В диалога Проверка на правописа има три прозореца. Горният прозорец е същия като прозорец Мащабиране във ABBYY FineReader. Той показва оригиналните изображения на несигурно разпознатите думи. Средният прозорец показва самата несигурно разпозната дума, докато редът над него показва възможния тип грешка. Прозорецът Предложения в дъното на екрана ви дава предложения за замяна (ако има такива). Предложенията се базират на речника, избран от списъка Речников език; можете да изберете всеки език от списъка.

Забележка: За по-голямо удобство при проверката и редактирането, можете да уголемите диалога Проверка на правописа. За да го направите, щракнете върху рамката на диалога, курсора ще се смени на двойна стрелка. Влачете рамката, за да увеличите или намалите диалога.

Опция

Описание
Пропусни (Бутон) Натиснете този бутон, за да оставите непроменена несигурно разпознатата дума. Ако щракнете върху текста в прозорец Текст, името на бутона Пропусни ще се смени на Продължи. Натиснете го, за да продължите проверката.

Забележка. Когато натиснете бутон Пропусни, флагът "несигурна" се премахва от думата - системата приема, че думата не съдържа неразпознати или несигурно разпознати символи; тези символи също вече не са подчертани. Когато експортирате такива думи в PDF формат и сте включили опцията Замяна на несигурни думи с изображения, те няма да бъдат заменени с изображения.

Пропусни вс. (бутон) Натиснете този бутон, за да оставите непроменени всички подобни несигурни думи.

Забележка. Когато натиснете бутон Пропусни вс., флагът "несигурна" се премахва от думата - системата приема, че думата не съдържа неразпознати или несигурно разпознати символи; тези символи също вече не са подчертани. Когато експортирате такива думи в PDF формат и сте включили опцията Замяна на несигурни думи с изображения, те няма да бъдат заменени с изображения.

Добави (бутон) Натиснете Добави... за да добавите думата в речника. След добавянето на думата, приложението ще счита за правилни всички по-нататъшни срещания на тази дума във всичките й форми.

Забележка: Създаването на парадигми на думите, които добавяте в потребителските речници, е възможно само за Арменски (Източен, Западен и Грабар), Английски, Италиански, Френски, Немски (стар и нов правопис), Руски, Испански и Украински.

Замени
Замени вс. (бутон) 		Изберете предложение за замяна и след това натиснете бутон Замени или Замени вс., за да замените текущата дума или всички такива думи в текста.
Потвърди
Потвърди вс. (бутон) 		Ако в прозореца Предложения няма правилно предложение, редактирайте думата или съседните думи в средния диалогов прозорец (внимание: когато минете в режим редакция, определени бутони променят функцията си и техните заглавия също се сменят). След това натиснете бутон Потвърди (Потвърди вс.), за да промените текущата дума (всички такива думи) в текста и да се придвижите до следващата несигурно разпозната дума.
Речников език | Изберете речника, който искате да използвате при проверка на правописа. На този речник са базирани и предложенията за несигурно разпознатите думи (показани в прозорец Предложения).
Отмяна (бутон) | Отменя последните действия при проверка на правописа и граматиката, еднократно.
Опции (бутон) | Натиснете бутона, за да определите опциите на проверката на правописа.
Затваряне (бутон) | Натиснете бутона, за да затворите диалоговия прозорец.


Диалог Построяване на Парадигма

В този диалог ABBYY FineReader ще ви зададе въпроси за формите на думата. Вашите отговори ще помогнат на ABBYY FineReader да построи парадигмата (сбора от всички форми на думата) на думата, която добавяте. Отговаряйте чрез бутоните ДА и Не на въпросите, които ви задава ABBYY FineReader. Ако сте направили грешка, натиснете бутон Отново, за да отговорите на въпроса правилно.


Диалози: Създаване на модел и Преименуване на модел

Опция

Описание
Име на модел | Въведете име на новия или преименувания модел.
ДА | Натиснете бутона, за да създадете нов модел или да преименувате модел.
Отказ | Затваря прозореца без създаване на нов или преименуване на модел.

Забележка Ако искате да обучите създадения (преименувания) модел и да го използвате по време на разпознаването, направете го активен: изберете модела в диалога Редактор на модели (меню Инструменти>Редактор на модели) и натиснете бутона Активиране.


Диалог: Изрязване на Изображение

Диалог Изрязване Изображение

Име на опция

Описание на опция
Изрязване Изображение (прозорец) | Показва границите на изображението с цветни линии.
Мащаб (падащ списък) | Позволява ви да въведете мащаб, в който изображението трябва да се покаже на екрана.
Изрязване към (падащ списък) | Позволява ви да изберете желания хартиен размер, да намалите изображението до някакъв стандарт или потребителски размер хартия.
Преместване към друга страница | Ако сте избрали тази опция, ABBYY FineReader автоматично ще се премести към следващото изображение, след като сте приключили работа с текущото.
Изрязване (бутон) | Изрязва изображението.
Прескачане (бутон) | Позволява да прескочите изрязването на текущото изображение и да отидете на следващото.
Отмяна (бутон) | Затваря диалога.


Диалог Потребителски Размер Хартия

Име на опция

Описание на опция
Размер хартия | Напишете името на потребителския размер хартия.
Височина | Определете височината на страницата.
Ширина | Определете ширината на страницата.
Мерни единици | Дава възможност да намерите мерни единици, които ще бъдат използвани за размера на хартията: милиметри или инчове.


Диалог "Настройка": настройка на инструменталните ленти

Този диалог ви позволява да добавяте (премахвате) бутони към (от) инструменталните ленти.

Опция

Описание
Категории | Списък на категориите команди, групирани по менюта или типове. Избора на категория се отразява на това какво се показва в списъка Команди.
Команди | Списък на командите, влизащи в избраната категория.
Инструментални ленти | Списък на инструменталните ленти, към които можете да добавяте или от които можете да премахвате команди.
Бутони в инстр. лента | Списък на всички бутони в избраната инструментална лента в списъка Инструментални ленти.
Големи бутони в инстр. лента | Бутоните се уголемяват, за да се работи по-лесно с тях.
Показване на инстр. лента | Показва избраната инструментална лента в списъка Инструментални ленти на екрана.
Бутон >> | Добавя избрания бутон в избраната инструментална лента.
Бутон << | Премахва избрания бутон от избраната инструментална лента.
Нагоре | Позволява да промените реда на бутоните в инструменталната лента: придвижва бутона нагоре в списъка.
Надолу | Позволява да промените реда на бутоните в инструменталната лента: придвижва бутона надолу в списъка.
Описание | Кратко описание на избраната команда.
Нулиране | Възстановява стандартния набор бутони в инструменталната лента, избрана в списъка Инструментални ленти.
Нулирай вс. | Възстановява стандартния набор бутони във всички инструментални ленти.


Диалог Речник

Опция

Описание
Полето в горната част на диалога | В това поле въведете думата, която искате да добавите в речника.
Списък на думите | Показва всички думи от потребителския речник. Изберете думата, която искате да изтриете или чиято парадигма искате да видите.
Добавяне (бутон) | Добавя в речника думата, написаната в горното поле. Натиснете този бутон, за да отворите диалога Начална форма и да създадете парадигмата на думата. Ако думата вече съществува в речника, ABBYY FineReader ще покаже съобщение за това.
Преглед (бутон) | Показва парадигмата на избраната дума.
Изтриване (бутон) | Изтрива избраната дума от речника.
Импорт (бутон) | Импортира съществуващ речник (например потребителски речници, създадени с ABBYY FineReader 3.0, 4.0, 5.0 или 6.0, или *.dic потребителски речник, създаден с Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) или 2003 (11.0). За речник може да се ползва и всеки текстов файл с Windows (ANSI)-кодиране, като единственото изискване е думите в него да са отделени чрез интервали или други небуквени символи.
Експорт (бутон) | Експортира вашия потребителски речник.


E-mail Изображения

Диалог E-mail Изображения

Използвайте този диалог, за да определите параметрите на изображения, които ще бъдат изпратени по e-mail.

Име на опция

Описание на опция
Прикачи като | Определя формата на изображението, което ще бъде изпратено по e-mail.
Настройки (бутон) | Отваря диалога Форматни Настройки с табове RTF/DOC/Word XML, XLS, PDF, HTML, PPT, TXT, DBF, CSV и LIT, където можете да въведете опции за напреднало съхраняване на текст за тези формати.
Обработване на Страници Изберете една от двете опции, в зависимост от това какви страници желаете да съхраните:
  • Всичко- ако желаете да съхраните всички страници от пакета.
  • Избрани- ако желаете да съхраните само Избрани страници от пакет;
Изпращане само на избрани блокове | Изберете тази опция, ако желаете да съхраните само избрани блокове на изображенията.
Изпращане като многостраничен файл с изображения Изберете тази опция, ако желаете да съхраните всички изображения в един многостраничен файл.
Забележка.Тази опция е достъпна само за TIFF и PDF файлови формати.


Диалог Изпращане като e-mail

Използвайте този диалог за задаване на параметрите на разпознатото изображение, което ще бъде изпратено по e-mail.

Опция

Описание
Опции за прикачване
Прикачване като тип | Задава формата на изображението, което ще бъде изпратено по e-mail.
Настройки (бутон) | Отваря диалозите за форматите RTF/DOC/Word XML, PDF, HTML, PPT, CSV, DBF, TXT и XLS, където можете да зададете допълнителни настройки за съхраняване на текста в тези формати.
Обработване на Страници Изберете една от двете опции, в зависимост от това какви страници желаете да съхраните:
  • Всичко- ако желаете да съхраните всички страници от пакета.
  • Избрани- ако желаете да съхраните само Избрани страници от пакет;
Опции Определя режима на съхраняване:
  • Всяка страница в отделен файл - всяка страница от пакета се съхранява в отделен файл. Номера на страницата в пакета се добавя автоматично в края на името на файла.
  • Оригинални имена на файлове - използвайте опцията за съхраняване на всички страници в отделни файлове, чиито имена са същите, като на оригиналните изходни изображения.
    Забележка:
    1. Страниците, които не съдържат информация за оригиналното изображение (например сканираните страници), няма да бъдат съхранени в този режим. На екрана ще се покаже предупредително съобщение, ако се срещне такава страница между съхранените.
    2. Ако група съседни страници в пакета имат едно и също оригинално изображение, или техните оригинални изображения са с еднакви имена, тези страници се третират като многостраничен TIFF и техния текст се съхранява в един файл. В случай, че страниците с еднакви имена на изходните изображения не са съседни в пакета, те се разглеждат като с страници с различни оригинални изображения, и текста от тях се съхранява в различни файлове със същото име и добавен индекс: _1, _2, и т.н.
  • Нов файл при всяка празна страница - целия пакет се разглежда като набор от групи страници, всяка от които завършва с празна страница. Страниците на различните групи се съхраняват в различни файлове, чиито имена се формират от избраното от потребителя име, и добавен индекс:: -1, -2, -3 и т.н.
  • Всички страници в един файл - всички (или всички избрани) страници от пакета се съхраняват в един файл.


Диалог: Въвеждане Парола за Отваряне на Документ

Изберете парола за Отваряне на Документ, ако желаете достъпа до ваш PDF документ от други потребители да се осъществява след въвеждане на определена от вас парола.

Име на опция

Описание на опция
Парола за Отваряне на Документ | Въведете паролата Паролите са чувствителни към големи и малки букви.
Потвърдете паролата | Напишете отново паролата, за да потвърдите вашия избор.


Диалог: Диалог Въвеждане Парола за Достъп

Диалог Въвеждане Парола за Достъп

Изберете парола за Достъп, ако желаете да предотвратите достъпа на потребителите при печатане и редактиране на ваш PDF документ, освен ако не въведат определената от вас парола. Ако са избрани настройки за сигурност на документа, потребителите няма да имат възможност да променят тези настройки, освен ако не въведат определената от вас парола.

Име на опция

Описание на опция
Парола за достъп | Въведете паролата Паролите са чувствителни към големи и малки букви.
Потвърдете паролата | Напишете отново паролата, за да потвърдите вашия избор.


Диалог Търсене

Опция

Описание
Намери | Въведете израза за търсене: напишете го, изберете го от списъка или го копирайте от клипборда. Натиснете бутона [image] за да търсите специални символи като незадължителни тирета или край на ред.
Само цели думи | Търси израза само като цяла дума. Ако например въведете за търсене "Fine" в този режим, "ABBYY FineReader" няма да бъде открит.
Големи/малки букви | Различава дали търсения израз е написан с големи или малки букви. Ако например въведете за търсене "fine" в този режим, "Fine" и "FINE" няма да бъдат намерени.
Търси във всички страници от пакета | В този режим ABBYY FineReader ще се опита да намери израза за търсене във всички страници от пакета.
Посока | Избира посока за търсенето.
Следващо (бутон) | Намира следващата поява на израза за търсене.


Диалог Преход към страница

Отваря зададената страница от пакета.

Опция

Описание
Номер страница Въведете номера на страницата от пакета, която искате да отворите.


Диалог Редактиране Хипервръзка

В този диалог можете да преглеждате, създавате и редактирате хипервръзки.

За да отворите диалога Редактиране Хипервръзка, изберете част от текст в прозореца Текст и щракнете [image] на лентата с инструменти.

Опция

Описание
Текст за показване | Текста на хипервръзката, както ще се появи в документа.
Връзка към | Изберете типа адрес.

Web страница

Връзки към Web страница

Локален файл

Връзки към локален файл.

E-mail адрес

Създава e-mail хипервръзка. Когато щракнете на тази връзка ще се отвори e-mail приложение, а e-mail адреса ще се появи в полето До: .
Адрес | Действителният адрес на хипервръзката
Търсене | Щракнете този бутон, за да намерите файла, към който желаете да насочите хипервръзката.


Диалог "Добавяне на символ"

Изберете символа от таблицата на символите и натиснете Добавяне.

Забележка Таблицата на символите показва само символите на активния в момента език на разпознаване.


Диалог Редактор на езици

В този диалог можете да създадете нов език или нова група езици.

Опция

Описание
Нов (бутон) | Отваря диалога Нов език или група. В него можете да създадете нов език или група езици.
Редакция (button) | Отваря диалога Параметри на език или диалога Параметри на Група езици. В тези диалози можете да редактирате съответно потребителски език или група езици. Типични редакции са добавянето и изтриването на символи в набора разпознавани символи.
Изтриване (бутон) Изтрива потребителски език или група езици.

Забележка Ако изтриете потребителски език, включен в група езици, групата също се изтрива.

Показване в списъка на езиците | Добавя избрания език в списъка, показван в Стандартната инструментална лента.


Диалог Редактор на езици

В този диалог можете да създадете нов език или нова група езици.

Опция

Описание
Нов (бутон) | Отваря диалога Нов език или група. В него можете да създадете нов език или група езици.
Редакция (бутон) | Отваря диалога Параметри на език или диалога Параметри на Група езици. В тези диалози можете да редактирате съответно потребителски език или група езици. Типични редакции са добавянето и изтриването на символи в набора разпознавани символи.
Изтриване (бутон) Изтрива потребителски език или група езици.

Забележка Ако изтриете потребителски език, включен в група езици, групата също се изтрива.

Показване в списъка на езиците | Добавя избрания език в списъка, показван в Стандартната инструментална лента.
Папка за потребителски езици Всички потребителски езици, заедно с речниците, прикрепени към тях се съхраняват по подразбиране в папката на пакета.

Вие можете да използвате друга папка за съхраняване на базата с потребителски езици, напр. папка по мрежата. В такъв случай, останалите потребители биха могли да работят със същите потребителски езици и по-специално да добавят думи в същия потребителски речник.

Ако желаете да промените папката за базата потребителски езици, натиснете бутона Промяна.

Забележка: Правилната обработка на потребителските речници изисква потребителите, които работят с тях, да имат права за запис в папката, в която се съхраняват речниците.

Промяна (бутон) | Използвайте този бутон за определяне на папката, в която ще се съхранява базата потребителски езици (базата съдържа потребителски групи езици, както и потребителски речници, прикрепени към тях).


Диалог Параметри на Група езици

Опция

Описание
Име на групата | Определя името на нов език, редактиран език или име на група езици.
Група Основни езици
Налични езици | Показва списък на всички инсталирани езици.
Избрани езици | Показва списък на всички езици, съставляващи избраната групата. Натиснете бутон Добавяне, за да добавите език към групата.
Добавяне >> (бутон) | Добавя език към групата (копира го в списъка вдясно).
<<Изтриване (бутон) | Изтрива езика от групата (изтрива го от списъка вдясно).
Специални (бутон) | Отваря диалога Специални параметри на Група езици. В този диалог можете да определите набор от забранени символи и да видите набора от разпознавани символи.


Диалог Параметри на език

Опция

Описание
Име на език | Показва името на създавания или редактирания език, или на групата езици.
Базов език | Определя базовия език (в случай, че преглеждате параметрите на потребителски език).
Азбука | Показва азбуката на езика. Натиснете бутона [image] за да редактирате азбуката на езика. Ще се отвори диалогът Азбука. Изтрийте или добавете необходимите ви символи в този диалог.
Група Речник
Няма | Определя, че към новия език няма да има речник.
Вграден речник | За речник на новия език ще се използва речника на базовия език.
Потребителски речник | Определя използването на потребителски речник по време на разпознаването и проверката на правописа. За да създадете или импортирате нов потребителски речник, натиснете бутон Редактор... Можете да импортирате потребителски речник, създаден с по-стари версии на ABBYY FineReader или произволен текстов файл в Windows (ANSI)-кодиране (единственото изискване е думите да са разделени с интервали или други небуквени символи).
Редактор (бутон) | Отваря диалога Речник. В този диалог можете да импортирате речник или да добавите думи към новосъздаден речник.
Редовен израз | Позволява да определите граматиката на новия език. За повече информация вижте раздел Редовни изрази.
Специални (бутон) | Отваря диалога Специални параметри на език.


Диалог Допустими Опции

За да отворите диалога Допустими Опции, щракнете бутона Допустими Опции... на таба Общ в диалога Опции.

Име на опция

Описание на опция
Група Преглед
Отваряне на изображение по време на сканиране | Използвайте тази опция, за да контролирате по-директно качеството на сканиране. Когато сканирането на страница е приключило, това ще бъде показано в прозореца Изображение.
Показване на мащабираните черни и бели изображения като сиви | Въведете тази опция, за се появят мащабирани черни и бели изображения като сиви, в прозореца Изображение. Изображението става по-четливо. Тази опция не влияе по никакъв начин на качеството на разпознаване.
Показване на изображение по време на разпознаване | Тази опция е зададена по подразбиране. Изчистете я, ако не желаете изображението да бъде показано по време на разпознаването на няколко пакетни страници.
Група Сканиране/Отваряне
Обръщане на изображение Някои скенери обръщат изображенията (черния цвят в бял и обратно) по време на сканиране.
Може би желаете да приложите опцията Обръщане Изображение , за да направите стандартен изгледа на документа, т.е. черен шрифт на бял фон.
Преобръщане на цветни и сиви изображения в черно-бели | Използвайте тази опция, за да намалите дисковото пространство, заето от вашия пакет; полезно е, ако на вашето изображение няма цветни картини/шрифт/фон или, ако не желаете да запазите цвета в разпознатия текст.
Група Четене
Една линия от текст на една клетка в таблица | Задайте тази опция, ако разпознавате таблици само с по една линия текст на всяка клетка. Разположението на таблицата ще бъде разчетено по-леко.
Няма съединени клетки в таблицата | Задайте тази опция, ако разпознавате таблици без съединени клетки. Разположението на таблицата ще бъде разчетено по-леко.
Търсене на баркодове Задайте тази опция, ако желаете ABBYY FineReader да разпознава баркодове на вашите документи. ABBYY FineReader ще създаде отделни блокове тип баркод за тях; баркодовете ще бъдат показвани нато серии букви и числа в разпознатия текст.
Тази опция не е зададена по подразбиране.
Четене като обикновен текст, форматиран с разстояния | Задайте тази опция, ако желаете да съхраните резултатите от разпознаването, като обикновен текст. Разпознатият текст ще бъде форматиран в една колона и зададен в непропорционален шрифт от същия размер. В разпознатият текст, началото на абзаците от ляво ще бъдат представени като разстояния; всеки ред ще е като отделен параграф, а оригиналните параграфи ще бъдат отделени с празни линии. Използвайте тази опция, ако да речем, разпознавате кодови разпечатки.
Вид за печатане

Определя типа печатане за обработените документи. Имате на разположение следния избор:

  • Автооткриване
    Задайте тази опция, за да може да бъде открит автоматчно типа печатане на документа. Тази опция е зададена по подразбиране и е пригодена за всички типове печатане.

  • Машинопис
    Задайте тази опция, ако разпознавате машинописен документ. Качеството на разпознаване се увеличава в този случай.

  • Матричен принтер
    Задайте тази опция, ако разпознавате разпечатка от матричен принтер. Качеството на разпознаване се увеличава в този случай.
Група проверка на правописа
Спиране на сложни думи | Ако заложите тази опция, устройството за проверка на правописа ще спира на думи, които не са намерени в речника, но може да са създадени по наличните морфологични модели. Достъпна само, ако е заложена опцията Спиране при ненамерени в речника думи.
Поправка на разстояния преди и след препинателните знаци | Ако зададете тази опция, устройството за проверка на правописа автоматично вмъква пропуснати разстояния след препинателните знаци и изтрива ненужните преди тях. Препинателните знаци под въпрос са: , : ; .


Диалог Нов език или група

Опция

Описание
Създаване нов език на базата на съществуващ | Позволява да създадете нов език, на базата на съществуващ език, избран от списъка езици. Новият език има същия набор символи за разпознаване и същите параметри като базовия език. Натиснете бутон ДА, за да отворите диалога Параметри на език и редактирате азбуката и специалните параметри на новия език, както и да прикрепите потребителски речник към него, ако желаете.
Създаване на нова Група езици | Дава възможност да създадете нова група езици. Натиснете бутон ДА, за да отворите диалога Параметри на Група езици и определите езиците, които ще формират групата, както и специалните й параметри.


Диалог Нов номер на страница

В този диалог можете да зададете номера на първата страница:

  • Изберете опцията Питане за номер на страница преди добавянето й в пакета в страницата Сканиране/отваряне изображение в диалог Опции (меню Инструменти>Опции).

Опция

Описание
Следващ номер | Определя номера на първата страница в пакета.
Група Ред на номерата

Определя реда на номерата.

Възходящ ред | Страниците са номерирани примерно: 1,2,3 и т.н.
Низходящ ред | Страниците са номерирани примерно: 10,9,8 и т.н.
Група Номерация
Последователна | Определя режим на последователна номерация: 1,2,3 и т.н. (а не 1,12,34,57 и т.н.)
Четни и нечетни поотделно | Определя режим на номерация, при който номерата на страниците следват примерно: 1,3,5,7 или 2,4,6,8 и т.н. Този режим ще ви бъде полезен, ако например сканирате множество двустранно отпечатани страници - първо сканирате нечетните страници, а след това четните.
Питане за номер на страница преди добавянето й в пакета | Ако включите опцията, ABBYY FineReader ще ви пита за номер на страницата, преди да я добави в пакета.


Диалог Отваряне на Пакет

Опция

Описание
Папка | Задайте пълния път до папката на пакета
Име Пакет | Въведете името на пакета, който искате да отворите.
Отваряне (бутон) | Отваря избрания пакет.


Диалог Парадигма

Този диалог показва парадигмата, построена на базата на отговорите, които потребителят е дал в диалог Построяване на парадигма.

Натиснете ДА, ако показаната парадигма е правилна, натиснете Не, за да се покаже друг вариант на парадигмата, натиснете Отново, за да се върнете в диалога Построяване на парадигма и да отговорите отново на въпросите за построяване на парадигмата.


Диалог Редактор на модели

Опция

Описание
Прозорецът редактор показва списък на съществуващите потребителски модели в пакета.
Нов (бутон) | Отваря диалога Създаване на модел. В този диалог можете да създадете нов празен модел.
Редакция (бутон) | Отваря диалога Потребителски модел. В този диалог можете да редактирате текущия модел.
Ново име (бутон) | Преименува избрания модел.
Изтриване (бутон) | Изтрива избрания модел.
Активиране (бутон) | Активира модела за обучение и използване по време на разпознаването.
Файл на модела | Показва пълното име на файла на модела (включително пътя).


Диалог Обучение на модел

Прозорецът в горната част на диалога показва символа, който обучавате. Рамката трябва да огражда напълно символа или няколко символа (в случай, че обучавате лигатури).

Опция

Описание
Активен модел | Показва името на активния модел. Ако активния модел не е предназначен за разпознаване на отворения текст, трябва да спрете разпознаването и да деактивирате този модел (и ако е необходимо, да активирате друг).
бутон | Придвижва ограждащата рамка наляво. Придвижете рамката така, че да обхване целия символ.
бутон | Придвижва ограждащата рамка надясно. Придвижете рамката така, че да обхване целия символ.
Въведете символ | Въведете име на символа, ограден от рамката в горния прозорец. Ако обучавате ABBYY FineReader да разпознава символи, които не можете да въведете, можете да използвате за име на символа комбинация от 2 букви, или да копирате символа от таблицата на символите. Натиснете бутона [image] за да отворите таблицата.
бутон | Отваря таблицата на символите. Можете да изберете необходимия символ от таблицата и да го копирате в полето Въведете символ.
Обучение (бутон) | Обучава символа, т.е.. добавя нова двойка "изображение на символ-име на символ" в активния модел.
Група Ефекти
Курсив | Определя, че текущия символ е курсив.
Получер | Определя, че текущия символ е получер.
Горен индекс | Определя, че текущия символ е горен индекс.
Долен индекс | Определя, че текущия символ е долен индекс.
Назад (бутон) | Ако сте направили грешка по време на обучението, можете да натиснете бутон Назад и рамката ще се върне на предишната си позиция, а последната двойка "изображение-символ" ще бъде изтрита от модела. Тази "отмяна" е ограничена: можете да отмените обучението само на последната дума.
Пропусни (бутон) Пропуска текущия символ. Използвайте този бутон, ако заграденото в рамката не е символ, или ако не сте успели да оградите точно символ или група символи.
Забележка: Ако натиснете бутон Пропусни, на мястото на пропуснатия символ в разпознатия текст ще видите символа ^.


Диалог: PDF Настройки за Сигурност

Задайте паролата и нивото на кодиране за PDF файлове:

Име на опция

Описание на опция
Изисква се парола за отваряне на документа | Изберете тази опция, ако желаете достъпа до ваш PDF документ от други потребители да се осъществява след въвеждане на определена от вас парола.
Парола за Отваряне на Документ Показва дали е определена парола Отваряне на Документ, приложима за PDF документи.
Забележка:Ако тази парола е зададена, тя се появява с точки.
Отваря Въвеждане Парола за Отваряне на Документ,където можете да напишете тази парола и да я потвърдите.
Група за достъп
Ограничено печатане и редактиране на документите и техните настройки за сигурност | Изберете тази опция, ако желаете да предотвратите достъпа на потребителите при печатане и редактиране на ваш PDF документ, освен ако не въведат определената от вас парола. Ако са избрани настройки за сигурност на документа, потребителите няма да имат възможност да променят тези настройки, освен ако не въведат определената от вас парола.
Парола за достъп Показва дали е определена парола за Достъп до PDF документи.
Забележка:Ако тази парола е зададена, тя се появява с точки.
Отваря Въвеждане Парола за Достъп,където можете да напишете тази парола и да я потвърдите.
Група от настройки за достъп
Печатането разрешено Определете допустимото качество за печатане на вашия PDF документ. На разположение е следния избор:
  • Nяма
    Тази настройка не позволява на потребителя да печата документа.
  • Висока резолюция
    Тази настройка позволява на потребителя да печата документа в избрана от него резолюция.
Допустими промени Определете кои видове редактиране са позволени във вашия PDF документ. На разположение е следния избор:
  • Няма
    Тези настройки предпазват документа от    правенето на промени от страна на потребителите.
  • Промяна на документа (освен при извличане на страници)
    Тази настройка позволява на потребителите да правят всякакви промени в документа, освен преместването на страници.
Разрешено копиране на текст, изображения и друго съдържание | Изберете тази опция, за да позволите на потребителите да изберат и копират текст, изображение, т.н. от вашия PDF документ.
Разрешен достъп до текст за четене чрез екранни четци Ако тази опция е избрана, потребителите ще имат възможност да използват екранни четци за прочитане на вашия PDF документ. Te ще имат и възможност да копират информация от документа.
Тази опция е достъпна само за високо ниво на кодиране.
Ниво на кодиране Задайте типа кодиране за парола, предпазваща документа. Изберете една от следните опции:
  • Ниско (40 bit) - Съвместимо с Acrobat 3.0 и нагоре
    Задава ниско (40-bit RC4) ниво на кодиране.
  • Високо (128 bit) - съвместимо с Acrobat 5.0 и нагоре
    Задава високо (128-bit RC4) ниво на кодиране, но потребителите на Acrobat 3.0 не могат да отворят PDF документите с това ниво на кодиране.
  • Високо (128 bit - AES) - съвместимо с Acrobat 7.0
    Задава високо (128-bit RC4) ниво на кодиране, но потребителите на Acrobat 6.0 (или по-ранен) не могат отворят PDF документи с това ниво на кодиране.


Диалог Начална форма

Опция

Описание
Група Част от речта
Съществително | Изберете опцията, ако добавяната дума е съществително име.
Прилагателно | Изберете опцията, ако добавяната дума е прилагателно име.
Глагол | Изберете опцията, ако добавяната дума е глагол.
Неизменяемо | Изберете опцията, ако добавяната дума е неизменяема (т.е. няма число, род, лице, падеж и т.н.).
Група Регистър
Авто | Определя, че освен регистъра (главните и малките букви), с който сте я въвели, добавяната дума може да бъде написана и в три други стандартни регистъра: само с малки букви, само с главни букви и с първа главна буква, останалите малки.
Собствено име | Определя, че думата се пише винаги с първа главна буква.
Абревиатура | Определя, че добавяната дума е абревиатура (разпределението на главните и малките букви не може да се променя - т.е. GmbH никога не се пише GMBH и т.н.).
Добавяна дума | Показва думата, която добавяте.
Начална форма | Тук можете да въведете началната форма на думата, която добавяте, или да я изберете от списъка с предложения.


Диалог Език на разпознаване

Опция

Описание
Списък на езиците Показва списък на инсталираните езици. По подразбиране се показват само основните езици. Ако искате да се показват всички инсталирани езици, включете опцията Показване на всички езици.

За да изберете един или няколко езика, включете съответните им кутийки. Имената на избраните езици ще се покажат на реда Избрани.

Показване на всички езици Показва пълен списък на инсталираните езици.
Забележка: Ако сте извикали диалога от списъка на езиците в Стандартната лента, опцията Показване на всички езици няма да е активна; показани са всички езици на разпознаване.
Редактор езици (бутон) Отваря диалога Редактор на езици. В него можете да създадете нов език, нова група езици или да редактирате потребителски език.


Диалог Преномериране на страници

В този диалог можете да зададете параметрите на преномерирането на страниците.

Опция

Описание
Номер на първата страница | Задайте новия номер на първата от избраните страници. Ако сте избрали само една страница, тя ще получи номера, който тук сте й задали. Ако сте избрали няколко страници, номерът ще бъде присвоен на тази, която има най-малък номер. Номерата на другите избрани страници ще се променят съответно. Ако вече съществува страница с номера, който задавате, ще се покаже съобщение "Преномерирането не може да бъде извършено". Задайте друга стойност така, че преномерирането да стане възможно.
Група Настройки
Всички страници | Преномериране на всички страници от пакета.
Избрани страници | Преномериране на избраните страници от пакета.
Непрекъсната номерация | Преномерира всички (или избраните) страници с непрекъсната номерация, започвайки с номера, който сте задали в полето Номер на първата страница. Ако например сте въвели 10 за Номер на първата страница, номерата на избраните страници ще бъдат 11, 12, 13 и т.н.


Диалог Замяна

Опция

Описание
Намери | Въведете израза за търсене: напишете го, изберете го от списъка или го копирайте от клипборда. Натиснете бутона [image] за да намерите специалните символи като незадължителни тирета и край на ред.
Замяна с | Въведете думата или фразата, с която искате да замените израза за търсене: напишете я, изберете я от списъка или я копирайте от клипборда. Натиснете бутона [image] за да намерите специалните символи като незадължителни тирета и край на ред. За да изтриете някои от появите на израза за търсене в текста, оставете празно полето Замяна с.
Само цели думи | Минава в режим търсене само на цели думи. Ако например въведете за търсене "Fine" в този режим, "ABBYY FineReader" няма да бъде открит.
Големи/малки букви | Различава дали търсения израз е написан с големи или малки букви. Ако например въведете за търсене "fine" в този режим, "Fine" и "FINE" няма да бъдат намерени.
Търсене във всички страници | В този режим ABBYY FineReader ще се опита да намери израза за търсене във всички страници от пакета.
Посока | Избира посока за търсенето.
Следващо (бутон) | Намира следващата поява на израза за търсене.
Замяна (бутон) | Натиснете този бутон, за да замените израза за търсене с текста, въведен в полето Замяна с. За да замените всички появи на израза за търсене в текста, натиснете бутона Замени вс.
Замени вс. (бутон) | Натиснете този бутон, за да замените всички появи на израза за търсене в текста, с това, което сте въвели в полето Замяна с. За да търсите и заменяте само някои от появите на израза за търсене, използвайте бутоните Търсене и Замяна.


Диалог "Съхраняване пакета като..."

Използвайте този диалог за съхраняване на вашите пакети.

Опция

Описание
Съхрани в... | Посочете мястото, където ще бъде съхранен пакета.
Име на пакет | Задайте име на пакета.
Съхраняване | Съхранява пакета на посоченото място със зададеното име.


Диалог Съхраняване шаблон на пакета като

Използвайте този диалог за съхраняване на вашия шаблон на пакета със зададеното име.

Опция

 Описание
Име на файл | Задайте име на файл за шаблона на пакета.
Съхрани като тип | Шаблона на пакета ще бъде съхранен с *.fbt разширение.
Приложи шаблона към нови пакети | Настройките на този шаблон ще бъдат приложени към всички нови пакети.


Диалог Съхраняване изображението като

Определете в този диалог опциите за съхраняване на разпознатото изображение.

Опция

 Описание
Име на файл | Дава име на файла за изображението.
Тип файл | Определя типа на файла за изображението.
Съхраняване само избраните блокове | Изберете опцията, ако желаете да съхраните само избраните блокове в изображението
Съхраняване на всички страници в един файл Изберете опцията, ако искате да съхраните вашите изображения в многостраничен TIFF файл.
Опцията е налична ако в полето Тип файл е посочен тип *.tif.


Диалог Съхраняване текста като

Опция

Описание
Име на файл | Задава името на файла.
Тип файл | Определя типа на файла.
Съхраняване Изберете бутон от радио-групата в зависимост от това кои страници искате да съхраните:
  • Избраните страници - ако искате да съхраните само избраните страници в пакета;
  • Всички страници - ако желаете да съхраните всички страници от пакета.
Опции Определя режима на съхраняване:
  • Всяка страница в отделен файл - всяка страница от пакета се съхранява в отделен файл. Номера на страницата в пакета се добавя автоматично в края на името на файла.
  • Оригинални имена на файлове - използвайте опцията за съхраняване на всички страници в отделни файлове, чиито имена са същите, като на оригиналните изходни изображения.
    Забележка:
    1. Страниците, които не съдържат информация за оригиналното изображение (например сканираните страници), няма да бъдат съхранени в този режим. На екрана ще се покаже предупредително съобщение, ако се срещне такава страница между съхранените.
    2. Ако група съседни страници в пакета имат едно и също оригинално изображение, или техните оригинални изображения са с еднакви имена, тези страници се третират като многостраничен TIFF и техния текст се съхранява в един файл. В случай, че страниците с еднакви имена на изходните изображения не са съседни в пакета, те се разглеждат като с страници с различни оригинални изображения, и текста от тях се съхранява в различни файлове със същото име и добавен индекс: _1, _2, и т.н.
  • Нов файл при всяка празна страница - целия пакет се разглежда като набор от групи страници, всяка от които завършва с празна страница. Страниците на различните групи се съхраняват в различни файлове, чиито имена се формират от избраното от потребителя име, и добавен индекс:: -1, -2, -3 и т.н.
  • Всички страници в един файл - всички (или всички избрани) страници от пакета се съхраняват в един файл.
Оформление Определя режима на съхраняване на оформлението:
  • Запазване пълното оформление - запазва се напълно оформлението на документа: разделянето на параграфи (новите редове), вида и размера на шрифта, колоните, ориентацията на текста, цвета на текста, структурата на таблиците. За запазване на картинките в разпознатия текст се използват рамки. Това е опцията по подразбиране.
    Забележка Ако в експортирания текст няма картинки, проверете също дали опцията Запазване на картинките е включена.
  • Запазване вида и размера на шрифта - запазват се структурата на таблиците, разделянето на параграфи (новите редове), вида и размера на шрифта.
  • Премахване на форматирането - Запазва се само структурата на таблиците и разделянето на параграфи (новите редове).
Запазване на картинките | Включете опцията, за да запазите картинките в разпознатия текст.
Настройки (бутон) | Отваря диалозите за форматите RTF/DOC/Word XML, PDF, HTML, PPT, CSV, DBF, TXT, XLS и LIT, където можете да зададете допълнителни настройки за съхраняване на текста в тези формати.
Отваряне на документа след съхраняване | Отваря съхранения документ в съответното приложение.


Диалог Експерт Съхраняване

Опция

Описание
Изберете тип съхраняване | Изберете приложението, към което искате да изпратите разпознатия текст.
Група Запазване на оформлението
Запазване на пълното оформление Изберете тази опция за да запазите напълно оформлението на документа: разделянето на параграфи (новите редове), вида и размера на шрифта, колоните, ориентацията на текста, цвета на текста, структурата на таблиците. За запазване на картинките в разпознатия текст се използват рамки. Това е опцията по подразбиране.
Забележка Ако в експортирания текст няма картинки, проверете също дали опцията Запазване на картинките е включена.
Запазване вида и размера на шрифта | В този режим се запазват структурата на таблиците, разделянето на параграфи (новите редове), вида и размера на шрифта.
Премахване на форматирането | Запазва се само структурата на таблиците и разделянето на параграфи (новите редове). Целият текст е с еднакъв шрифт и размер.
Запазване на картинките | Включете опцията, за да запазите картинките в разпознатия текст.
Настройки (бутон) | Отваря диалозите за форматите RTF/DOC/Word XML, PDF, HTML, PPT, CSV, DBF, TXT, XLS и LIT , където можете да зададете допълнителни настройки за съхраняване на текста в тези формати.
Група Съхраняване на страници
Избраните страници | Изберете опцията, ако желаете да съхраните само избраните страници от пакета.
Всички страници | Изберете тази опция, ако желаете да съхраните всички страници от пакета.


Диалог: Настройки на скенер

Опции

Описание
Група Ориентация на изображението
Портрет | Показва, че сканираният документ има ориентация Портрет (редовете текст са разположени на късата страна на страницата).
Пейзаж | Показва, че сканираният документ има ориентация Пейзаж (редовете текст са разположени на дългата страна на страницата)
Мерит. единици | Мерителните единици, в които се измерва размера на хартията (инчове или сантиметри).
Размер хартия | Определя размера на сканираната страница. Можете да изберете някой от стандартните размери: A4 - 210*297mm; A5 - 148*210mm; B5 - 182*257mm и т.н., или можете да зададете собствен размер, като изберете опцията Друг размер в случай, че страницата ви е нестандартна. В този случай не забравяйте да зададете точни стойности в групите Отстъпи и Размер.
Група Отстъпи
Горе | Задава големината на отстъпа отгоре (в инчове или сантиметри, в зависимост от избраните мерителни единици).
Ляво | Задава големината на отстъпа отляво (в инчове или сантиметри, в зависимост от избраните мерителни единици).
Група Размер
Височина | Определя височината на зоната за сканиране (в инчове или сантиметри, в зависимост от избраните мерителни единици).
Ширина | Определя ширината на зоната за сканиране (в инчове или сантиметри, в зависимост от избраните мерителни единици).
Група Яркост
Авто | Ако изберете тази опция, ABBYY FineReader ще настрой яркостта на изображението автоматично, използвайки собствени методи. Автоматичната настройка на яркостта е подходяща ако сканирате страници с неравномерно разпределение на яркостта (някои области са много тъмни, а други - много светли). Сканирането в този режим обаче, е по-бавно от сканиране с ръчна настройка на яркостта.
Със скенер | Ако изберете тази опция, ABBYY FineReader ще настрой яркостта на изображението автоматично, използвайки вътрешните средства на скенера. Автоматичната настройка на яркостта е подходяща, ако сканирате страници с неравномерно разпределение на яркостта (някои области са много тъмни, а други - много светли). Сканирането в този режим обаче, е по-бавно от сканиране с ръчна настройка на яркостта.
Ръчно | Позволява да зададете точна стойност на яркостта. При този режим сканирането е най-бързо. Той е подходящ за сканиране на страници с относително равномерно разпределение на яркостта.
Режим на сканиране | Показва дали картинките са сканирани цветно, в сивата скала или като черно-бели.
Резолюция | Определя разделителната способност (резолюцията) при сканиране. Разделителната способност по подразбиране е 300 dpi (точки на инч). Ако текстът е с големина 8 пункта или по-малко, използвайте резолюция 400-600 dpi.
Използване устройство за автоматично подаване на хартията (ADF) | Показва, че по време на сканирането ще се използва устройство за автоматично подаване на хартията.
Пауза между страниците | Ако изберете тази опция, скенерът няма да започне сканиране на следващата страница, преди да изтекат секундите, зададени в полето Пауза. Така вие ще имате достатъчно време за да сложите следващата страница в скенера. След като свърши паузата, сканирането ще продължи автоматично. Тази опция е подходяща при сканиране на множество страници с плосък скенер или скенер без устройство за автоматично подаване на хартията ADF.
Пауза | Определя времето на паузата (в секунди). Ако е избрана опцията Пауза между страниците, скенерът няма да започне сканирането на следващата страница, докато не изтекат секундите, които задавате в това поле. Вижте опцията Пауза между страниците.
Спиране между страниците | Ако включите тази опция, всеки път когато скенерът завърши сканирането на страница ABBYY FineReader ще ви пита дали искате да продължите сканирането. Натиснете бутон Да, за да сканирате следваща страница, или бутон Не, за да спрете сканирането.
Двустранно сканиране | Включете тази опция ако желаете сканирането да бъде извършено в режи на двустранно сканиране (двете страни на листа ще бъдат сканирани едновременно).
Показване този диалог преди сканиране | Ако включите тази опция, диалогът Настройки на скенер ще се показва винаги преди сканирането. Това ви дава възможност да проверите (и промените при необходимост) параметрите на сканиране преди да сканирате документа.


Диалог Избор на речник

Опция

Описание
Показаните в списъка езици имат речници, които вие можете да преглеждате и редактирате.
Преглед (бутон) | Отваря диалога Речник. В този диалог можете да преглеждате, редактирате, импортирате и експортирате речници.
Затваряне (бутон) | Затваря диалога.
Пътека към файла на Microsoft Word потребителски речник
(поле) 		Показва пътека към файла на Microsoft Word потребителски речник (CUSTOM.DIC).
Търсене
(бутон) 		Използвайте бутона търсене, за да стигнете до файла CUSTOM.DIC.


Диалог Избор на TWAIN драйвер

Определя драйвера на скенера за работа с ABBYY FineReader. Името на драйвера, който изберете от падащия списък, ще се показва в реда TWAIN драйвер в страница Сканиране/Отваряне изображение (меню Инструменти>Опции).


Диалог "Разделяне на изображение"

Позволява ви да разделите изображението на няколко части. Разделената страница ще бъде изтрита от пакета и на нейно място ще се появят страници, представляващи нейните части.

Опция

Описание
Разделяне на визитни картички Автоматично разделя изображението на визитни картики.
Горещи клавиши: ALT+B
Разделяне на двойни страници Автоматично разделя изображението на две страници.
Горещи клавиши: ALT+D
Добавяне на вертикален разделител. Добавя вертикален разделител.
Горещи клавиши: ALT+V
Добавяне на хоризонтален разделител. Добавя хоризонтален разделител.
Горещи клавиши: ALT+H
Избиране на разделител Позволява преместване или изтриване на разделител.

Забележка:

  1. За да преместите разделител, преминете в режим Избиране на разделител (всички бутони да не са натиснати) и придвижете разделителя.
  2. За да изтриете разделител, преминете в режим Избиране на разделител (всички бутони да не са натиснати) и придвижете разделителя извън изображението.

Горещи клавиши: ALT+S

Изтриване всички разделители. Изтрива всички разделители.
Горещи клавиши: ALT+R
Преход към следваща страница Отваря следващата страница от пакета.

Забележка: За да превключите между вертикален и хоризонтален разделител, натиснете клавиша Shift.
Разстоянието между разделителите, както и разстоянието между ръба на изображението и разделителя, не може да бъде по-малко от един инч.


Диалог Потребителски модел

В този диалог са показани всички двойки изображение на символ/име на символ, получени в резултат на обучението на модела. Изображенията на символи с едно и също име са разположение едно под друго.

Обучените символи са показани в два режима:

  1. Режим двойка "изображение-име".
  2. Режим детайли: таблица с колони изображение на символа, име и параметри. Можете да редактирате имената на символите и техните параметри направо в тази таблица.

Натиснете бутоните Изображения или Детайли, за да превключвате между режимите.

Бутонът Параметри отваря диалога Параметри на символ. В този диалог можете да променяте имената и параметрите на символите.

Бутонът Изтриване изтрива избраните символи от модела.


Диалог Добре дошли!

Този диалог се отваря когато стартирате ABBYY FineReader за първи път.

Ако никога не сте работили с OCR система, натиснете бутона [image] . ABBYY FineReader ще стартира специален scan&read режим, който ще ви води през процеса на обработката на документа и ще ви съветва какво трябва да направите, за да постигнете един или друг резултат.

Ако искате да научите малко повече за това какво можете да направите с ABBYY FineReader и как да обработвате различни типове документи, натиснете бутона [image]. Ще се отвори Практическо ръководство за подобряване на OCR.

Ако все още нямате скенер или просто искате да тествате как ABBYY FineReader обработва демо изображението, натиснете бутона [image]. В този случай към пакета ще бъдат добавени три демо изображения, и езика на разпознаване ще бъде определен автоматично в зависимост от езика на демо избраженията.

Ако не искате този диалог да се показва при стартиране на FineReader, изключете опцията Показване на диалога следващия път.


ABBYY Screenshot Reader

ABBYY Screenshot Reader е лесно за използване приложение, което ви позволява да създавате скриншотове и да разпознавате текстове.

ABBYY Screenshot Reader характеристики:

  • OCR на текст в произволен сектор на компютърния екран.

  • OCR на таблица в произволен сектор на компютърния екран.

  • Създаване на скриншотове в произволен сектор на екрана.

  • Съхраняване на резултати от OCR към файлове, като ги копирате към Клипборда или ги изпращате към друго приложение.

ABBYY Screenshot Reader има пряк и интуитивен интерфейс, което означава, че не ви е нужно да сте специалист, за да правите скриншотове и да разпознавате текст в тях. Просто отворете произволен прозорец, от което и да е приложение и изберете част от комютърния екран, който желаете да "снимате".

Забележка: ABBYY Screenshot Reader е достъпен за всички потребители на ABBYY FineReader 8.0 Corporate Edition и за регистрираните потребители на ABBYY FineReader 8.0 Professional Edition.

Глава Съдържание

  • Инсталиране и стартиране на ABBYY Screenshot Reader
  • Лента с инструменти на ABBYY Screenshot Reader
  • Захващане на текст и таблица от компютърния екран
  • Правене на скриншотове
  • Допълнителни опции
Как да се регистрирам?


Инсталиране и Стартиране на ABBYY Screenshot Reader

Инсталиране на ABBYY Screenshot Reader

По подразбиране, ABBYY Screenshot Reader е инсталиран на вашия компютър заедно с ABBYY FineReader 8.0. Ако по време на основното инсталиране вие не сте инсталирали ABBYY Screenshot Reader, можете да инсталирате приложението, като следвате следните инструкции по-долу:

  1. На лентата със задания на Windows, щракнете Начало и след това изберете Настройки>Контролен Панел.

  2. В списъка на инсталираните програми изберете ABBYY FineReader 8.0 и щракнете Промяна.

  3. В диалоговата кутия Поръчка Инсталация, изберете ABBYY Screenshot Reader.

  4. Следвайте инструкциите от инсталационната програма.

Активиране на ABBYY Screenshot Reader

Забележка:Активирането се препоръчва само за потребители на ABBYY FineReader 8.0 Professional Edition.

Трябва да сте регистрирани потребители на ABBYY FineReader, за да имате възможност да използвате ABBYY Screenshot Reader. След регистрацията ще получите ABBYY Screenshot Reader Код. За да активирате ABBYY Screenshot Reader, въведете този код в диалога, който се отваря, когато заредите приложението и щракнете OK.

Стартиране на ABBYY Screenshot Reader

За да стартирате ABBYY Screenshot Reader, отидете на Начало>Програми>ABBYY FineReader 8.0 Professional Edition (илиCorporate Edition) и изберете ABBYY Screenshot Reader.

Как да се регистрирам?


Лента с Инструменти на ABBYY Screenshot Reader

Когато стартирате ABBYY Screenshot Reader, неговата лента с инструменти се появява.

Лентата с инструменти на ABBYY Screenshot Reader съдържа инструменти за разпознаване на текст и таблици на екрана на вашия компютър, за създаване на скриншотове от избрани сектори на вашия екран, и за настройка на ABBYY Screenshot Reader.

Като щракнете този бутон се включва селектиращия инструмент, който ви позволява да селектирате сектор на екрана. Така селектирания сектор ще бъде ограден с рамка и в зависимост от вашите настройки, програмата ще стартира автоматично разпознатия текст в селектирания сектор или ще създаде скриншот от него. Полученият текст или скриншот ще бъдат съхранени към файл, копирани към Клипборда или изпратени към друго приложение, в зависимост от опцията, която сте избрали от десния падащ списък.

В този падащ списък, изберете екранен обект за захващане и дестинация, където трябва да бъде съхранен.

Отваря диалога Oпции - ABBYY Screenshot Reader, където можете да изберете език за разпознаване, да го сложите между двата режима за показване на лентата с инструменти на ABBYY Screenshot Reader и да изберете звук и/или съобщение, което ABBYY Screenshot Reader ще използва, за да сигнализира, когато скриншот е копиран към Клипборда.

/
Този бутон е преходен между двата режима на показване на лентата с инструменти на ABBYY Screenshot Reader. Ако изберете [image], лентата с инструменти на ABBYY Screenshot Reader винаги ще се появява над прозорците на другите задействани приложения.

Захващане на текст и таблица от компютърния екран
Правене на скриншотове
Допълнителни опции


Захващане на Текст и Таблица от Компютърния Екран

ABBYY Screenshot Reader може да разпознава текст и таблици на екрана на вашия компютър и да съхранява резултатите към файл, да ги копира към Клипборда или да ги изпраща към друго приложение.

За разпознаване на текст:

  1. В падащото меню на лентата с инструменти ABBYY Screenshot Reader, изберете една от следните опции:
     Текст към Клипборд
    Таблица към Клипборд
    Текст към     Microsoft Word
    Таблица към     Microsoft Excel
    Текст към Файл
    Таблица към Файл
  2. Щракване [image]. Курсора на мишката ще се промени към [image].
  3. Сложете курсора на мишката в единия ъгъл на зоната, която желаете да изберете. Задръжте надолу левия бутон на мишката и влачете курсора по диагонал към противоположния ъгъл на избрания от вас участък. Избраната зона ще бъде затворена в рамка и програмата автоматично ще стартира процедурата OCR.
  4. След като текста е разпознат, ще бъде съхранен във файл, копиран към Клипборда или или изпратен към друго приложение, в зависимост от действието, което сте избрали в падащия списък на лентата с инструменти на ABBYY Screenshot Reader. Ako сте избрали Текст към Файл или Таблица към Файл, ще се отвори диалога Съхрани Като . В този диалог, въведете името и формата на файла, в който трябва да бъде съхранен текста.

Забележка:
За прекратяване на разпознаването, щракнете Спиране или Esc.

Какво да направя, ако...

Работя с текстове, написани на няколко езика

    Преди да започнете процедурата на разпознаването, уверете се, че езика, който сте избрали в диалога Опции - ABBYY Screenshot Reader е същия, като езика от вашия текст. Изберете различен език за разпознаване, ако се налага.
    Забележка:За да отворите диалога Опции - ABBYY Screenshot Reader, щракнете     [image].

Оказва се, че текста на екрана е написан на няколко езика

    В диалога Опции - ABBYY Screenshot Reader, изберете точката (Избиране на множество езици...) в падащия списък Език за разпознаване.
    Важно    !Използването на множество езици може да понижи качеството на разпознаване. Ние не препоръчваме използването на повече от два или три езика.

Не съм намерил необходимия език в списъка

    В диалога Опции - ABBYY Screenshot Reader, изберете точката (Избиране на множество езици...) в падащия списък Език за разпознаване.

    Ако не можете да намерите необходимия език в списъка на достъпните езици:

  • Може би този език не е поддържан от ABBYY FineReader 8.0. Виж "Езици Поддържани от ABBYY FineReader" за пълния списък на езиците за разпознаване.

  • Възможно е този език да е дезактивиран по време на първоначалното инсталиране:
    1. На лентата със задания на Windows, щракнете Начало и след това изберете Настройки>Контролен Панел.
    2. В списъка на инсталираните програми изберете ABBYY FineReader 8.0 и щракнете Промяна.
    3. В диалоговата кутия Начално Инсталиране, изберете необходимия език.
    4. Следвайте инструкциите от инсталационната програма.

Избраната зона съдържа и текст и картини

    На лентата с инструменти ABBYY Screenshot Reader , изберете точката Изображение към ABBYY FineReader .Изображението от избраната зона ще бъде добавено към пакета на ABBYY FineReader. Ако ABBYY FineReader вече е задействан на вашия компютър, изображението ще бъде добавено към текущия пакет. Иначе ще бъде създаден нов пакет и изображението ще бъде добавено към него.


Правене на Скриншотове

ABBYY Screenshot Reader може да създава скриншотове от избрани зони на вашия компютърен екранида ги съхрани във файл, да ги копира на Клипборда или да ги изпрати на ABBYY FineReader.

За създаване на скриншотове:

  1. В падащият списък на лентата с инструменти на ABBYY Screenshot Reader, изберете една от следните опции:
     Изображение към Клипборд
    Изображение към ABBYY FineReader (изберете тази опция, ако вашия екран съдържа и текст и картина)
     Изображение към Файл
  2. Щракване [image]. Курсора на мишката ще се промени към [image].
  3. Сложете курсора на мишката в единия ъгъл на зоната, която желаете да изберете. Задръжте надолу левия бутон на мишката и влачете курсора по диагонал към противоположния ъгъл на избрания от вас участък. Този участък ще бъде затворен в рамка.
  4. Скриншота ще бъде съхранен във файл, копиран към Клипборда или прибавен към пакет на ABBYY FineReader, в зависимост от действието, което сте избрали в падащия списък на лентата с инструменти на ABBYY Screenshot Reader. Ako изберете Текст към Файл, ще се отвори диалога Съхрани Като . В този диалог, въведете името и формата на файла, в който трябва да бъде съхранен текста.

Забележка:За да прекратите създаването на скриншот, натиснете Esc.


Допълнителни Опции

Можете да изберете допълнителни опции в диалога Опции - ABBYY Screenshot Reader . За да отворите диалога Oпции - ABBYY Screenshot Reader, щракнете [image] на лентата с инструменти на ABBYY Screenshot Reader . В този диалог вие можете:

  • Да изберете език за разпознаване, който да съвпада с езика от текста на избрания екранен сектор.
  • Да изберете кутията Винаги отгоре, за да направите така, че лентата с инструменти на ABBYY Screenshot Reader да се появява винаги над прозореца на други стартирани приложения.
  • Да изберете Известие със звук, когато данните са копирани успешно, за да накарате ABBYY Screenshot Reader да издава звук винаги, когато данните са копирани успешно нс Клипборда.
  • Да изберете Показване на съобщение, когато данните са копирани успешно, за да накарате ABBYY Screenshot Reader да показва съобщение винаги, когато данните са копирани успешно нс Клипборда.


ABBYY Hot Folder & Scheduling

ABBYY FineReader 8.0 сега включва ABBYY Hot Folder & Scheduling (Гореща папка & Планиране), агент за планиране. ABBYY Hot Folder & Scheduling ви дава възможност да изберете папка с изображения и да настроите времето за обработка на тази папка. Например, можете да планирате вашия компютър да разпознава изображения през ноща.

За да настроите "гореща" папка, вие трябва да изберете опциите за отваряне, разпознаване и съхраняване на изображение, да определите колко често ABBYY FineReader трябва да проверява папката за нови изображения (на равни интервали или еднократно), и да заложите начално време.

Глава Съдържание

  • Инсталиране и стартиране на ABBYY Hot Folder & Scheduling
  • Hot ABBYY Folder & Scheduling - главен прозорец
  • Настройване на Гореща Папка
  • Лог файл на гореща папка
  • Допълнителни опции


Инсталиране и Сартиране на Hot Folder & Scheduling

Инсталиране и Задействане на ABBYY Hot Folder & Scheduling

По подразбиране, ABBYY Hot Folder & Scheduling е инсталиран на вашия компютър заедно с ABBYY FineReader 8.0. Ако по време а основното инсталиране вие не сте инсталирали Hot Folder & Scheduling, можете да инсталирате приложението, като следвате следните инструкции по-долу:

  1. На лентата със задания на Windows, щракнете Начало и след това изберете Настройки>Контролен Панел.

  2. В списъка на инсталираните програми изберете ABBYY FineReader 8.0 и щракнете Промяна.

  3. В диалоговата кутия Поръчка Инсталация, изберете ABBYY Hot Folder & Scheduling.

  4. Следвайте инструкциите от инсталационната програма.

Задействане на АВBYY Hot Folder & Scheduling

За да задействате АВBYY Hot Folder & Scheduling

  • Отидете на Начало>Програми>ABBYY FineReader 8.0 и изберете ABBYY Hot Folder&Scheduling

или

  • In ABBYY FineReader 8.0, select ABBYY Hot Folder & Scheduling from the Tools menu

или

  • Щракнете два пъти иконата ABBYY Hot Folder & Scheduling от лентата със задания на Windows (тази икона ще се появи, след като настроите поне една гореща папка).

Забележка: Ако не можете да стартирате задание за избрана гореща папка, уверете се, че Услуга Планиране Задания е включена или се свържете с вашия системен администратор.


Hot Folder & Scheduling - Главен Прозорец

ABBYY Hot Folder & Scheduling - Главен Прозорец

Когатo задействате ABBYY Hot Folder & Scheduling, се отваря главния прозорец.

Лентата с инструменти на ABBYY Hot Folder & Scheduling съдържа бутони за настройка на горещи папки и за преглед на обработващите логове.

Бутон |  |  | Описание
 | Нов |  | Задействане на ABBYY Hot Folder & Scheduling Експерт.
 |  | Експорт... | Експортира файл задание. Експортираните файлове задания имат разширение *.hft и може да бъде прехвърлено на други потребители. В отвореният диалог, въведете име за файл заданието. Забележка: По подразбиране, ABBYY FineReader съхранява файл задания в %userprofile%\Local Settings\Application Data\ABBYY\HotFolder\8.00.
 |  | Импорт... | Експортира файл задание. В отворения диалог, въведете пътеката към файла задание, който желаете да внесете. Забележка: За да може ABBYY FineReader да задейства внесено задание, на вашия компютър трябва да има папка (или мрежова папка), която да е определена като гореща папка в заданието и всички необходими езици за припознаване трябва да са инсталирани.
 | Промяна |  | Променя задание.
 | Копиране |  | Копира задание.Копието ще бъде добавено към списъка със заданията, веднага под оригиналното задание и ще има статутНа пауза.
 | Изтриване |  | Изтрива задание.
 | Задействане |  | Стартира обработка на документите.
 | Спиране |  | Спира задание.
 | Преглед Лог |  | Отваря лог файл за избраната папка, която съдържа информация относно всички събития при обработването.
 | Опции |  | Допълнителни ABBYY Hot Folder & Scheduling опции.

Прозорецът ABBYY Hot Folder & Scheduling показва списък от задачи. За всяко задание, се показва пълната пътека към горещата папка, нейния текущ статут и планираното време за обработка.

Статути на Задания
Статут | Описание
 | Обработване | Изображенията в папката се обработват.
 | Чакане | Чакане за довършване на предишното задание.
 | Еднократна обработка | Избрахте да проверите горещата папка за изображения само веднъж в началното време. Началното време в показано в колоната Следващо Време за Задействане.
 | Продължително обработване | ABBYY FineReader ще обработва изображенията в тази папка при тяхното влизане.
 | На пауза | Обработването е на пауза.
 | Завършване | Окончателно обработени изображения в тази папка.
 | Провален | Възникнала грешка при обработването на изображения в тази папка. ABBYY FineReader не е завършил обработката на заданието. За да намерите причината за грешката, изберете провалената папка и щракнете бутона Преглед Лог от лентата с инструменти.


Настройване на Гореща Папка

Задействайте ABBYY Hot Folder & Scheduling и щракнете бутона Нов лентата с инструменти. Tова ще зареди експерт -а на ABBYY Hot Folder & Scheduling, който ще ви води в процеса на настройване.

Стъпка 1. Отваряне Изображение

Тук вие трябва да изберете папката с изображения за обработване. Пак в тази стъпка, трябва да определите, колко често ABBYY FineReader трябва да проверява тази папка за нови изображения.

Достъпни опции в стъпка 1

    1. В падащият лист на горния край на диалога, изберете типа папка

    • Изберете Отваряне изображения от папка, ако желаете ABBYY FineReader да обработи изображенията от локална или мрежова папка.
      Забележка: В това поле можете да изберете пакет на ABBYY FineReader.

    • Изберете Отваряне изображения от FTP папка, ако желаете ABBYY FineReader да обработи изображения от папка на FTP сървър Въведете FTP потребителско име и парола, ако сървъра изисква авторизация. В друг случай, изберете опцията Анонимен Потребител, за да използвате анонимно свързване.
      Забележка: В това поле можете да изберете пакет на ABBYY FineReader.

    2. В полето Папка, въведете пълната пътека към горещата папка.
    3. В полето Тип файлове, изберете форматите на файловете с изображения за обработка.
    4. Изберете Разделяне на двойна страница, за да разделите изображенията от страниците на книга на два отделни пакетни страници. Качеството на разпознаване ще се увеличи и вие ще имате възможност да съхраните, в случая, всяка страница в отделен файл.
    5. Под Когато обработването е приключило успешно..., определете дали ABBYY FineReader трябва да изтрие изображенията от горещата папка, ако операцията е била успешна.

    • Изберете Не премествай изображения, обработвай новодошлите , за да запазите изображенията в горещата папка.

    • Изберете Преместване на входящи изображения, за да изриете изображенията след тяхната обработка.

    6. Под Определете колко често желаете да проверявате папката за изображения, изберете една от двете опции:

    • Изберете Еднократна проверка при стартирането , за да обработите само изображенията, които са в тази папка, когато заданието започне. Всяко изображение, което бъде поставено в тази папка след това, няма да бъде обработено.

    • Изберете Продължително гледане на папката за входящи изображения, за да наблюдавате папката и да обработвате нови файлове, когато пристигат. ABBYY FineReader ще проверява папката за нови изображения на всеки 60 секунди.
      Забележка: В този режим, изходящите файлове с разпознат текст, ще бъдат именувани като изходни изображения.

    7. В полето Начално време, изберете времето, когато ABBYY FineReader трябва да стартира обработването на изображенията в тази папка.

    • Започни сега стартира обработването, веднага, след като горещата папка е настроена.

    • Стартиране в определено време ви позволява да изберете началната дата и час.

    • На пауза отлага заданието.

Стъпка 2. Четене на Всички Изображения

Тук трябва да изберете опции на разпознаването.

Достъпни опции в стъпка 2

    1. В падащият списък Езици за разпознаване, изберете езика от текстовете на изображенията.
      Забележка: Можете да изберете повече от един език за разпознаване.
    2. Под Режим на разпознаване, изберете:

    • Изцяло (в този режим, ABBYY FineReader ще прочете всяко изображение, дори да е с лошо качество), или

    • Бързо (този режим се препоръчва само за изображения с добро качество и обикновено разположение).

    3. Под PDF Разпознаване, изберете:

    • Извличане на текст от PDF (в този режим, ABBYY FineReader ще извлече текст от PDF файлове и ще ги използва за разпознаване), или

    • Разпознаване на PDF файлове като изображения (тази опция е полезна за PDF файлове с нестандартно кодиране. В този случай текстовото съдържание може да бъде възстановено с OCR).

    4. В групи Хипервръзки:

    • Изберете опцията Подчертаване на хипервръзки, ако желаете ABBYY FineReaderда подчертае хипервръзките в разпознатия текст с цвета, избран в полето Цвят. За да изберете или промените цвета, щракнете бутона Цвят от дясната страна на опцията и изберете цвета в появилия се диалог.

    5. Под Обучение, ако желаете да използвате потребителски образци.

    • Не използвайте потребителски образци Тази опция се избира по подразбиране.

    • Изберете Използване на потребителски образци, ако желаете ABBYY FineReader да използва потребителски образци за OCR. За подробности, вижте Разпознаване с Обучение.

    6. Под Използване на блокови шаблони, въведете пътеката към шаблонен блок, ако желаете ABBYY FineReader да използва блоков шаблон, когато анализира разположението на изображенията.
Стъпка 3. Съхраняване Документи

Тук трябва да изберете папка,където ще бъдат съхранявани обработените документи и да изберете файлов формат за документите.

Достъпни опции в стъпка 3

    1. Под Определяне на изходяща папка, въведете пътеката към папката, където ще се съхраняват разпознатите резултати.
    2. Под Опции за съхраняване:

    • В падащият списък Съхраняване като тип, изберете файловия формат, в който желаете да съхраните резултатите. Щракнете бутона Форматни Настройки отдясно, за да изберете допълнителни опции за формата.

    3. Ако сте избрали режима Еднократна проверка при стартиране от Стъпка 1, изберете следните опции в група Определяне на изходящ файл(ове):

    • Файлови опции
      Създаване на отделен файл за всяка страница       съхраняват всяка страница в отделен файл;
      Именуане на файлове, като изходни изображения съхранява всяка страница в отделен файл със същото име, като това на оригиналното изображение;
      Създаване на нов файл за всяка празна страница третира целия пакет като система от групи страници, като всяка група завършва с празна страница. Страниците от различни групи се съхраняват в различни файлове с имена, които се формират от определено от потребителя име с прибавен индекс: -1, -2, -3 и т.н.;
      Създаване на единичен файл за всички страници съхранява всички страници към единичен файл.

    • В полето Име, въведете име за файла, към който ще бъде съхранен разпознатия файл.

    Забележка: Ако сте избрали режима Продължително гледане на папка за входящи изображения, групата Определяне на изходящ файл(ове), показва че изходящи файлове ще бъдат именувани като изходни изображения, защото опциите файл и именуване не са достъпни в този режим.

    4. Проверка на опцията Съхраняване на пакет, ако желаете да съхраните пакета на ABBYY FineReader. Щракнете Browse..., за да изберете папка, където да бъде съхранен пакета.

    Забележка: Опцията Съхраняване на пакет не е достъпна за режима Продължително гледане на папка за входящи изображения(виж Стъпка 1).

Подсказка. Можете да добавите няколко стъпки за съхраняване, за да съхраните разпознатите резултати в множество формати. В падащият списък Съхраняване като тип, изберете (Избиране на множество формати) и в отворения диалог изберете форматите, в които желаете да съхраните разпознатите резултати.


Лог Файл на Гореща Папка

Изображенията в горещата папка се обработват автоматично и целия процес се логва (записва се статистически).

Лог файла съдържа следната информация:

  • Името на заданието и неговите настройки
  • Грешки и предупреждения, (ако има такива)
  • Статистики (брой обработени страници, брой грешки и предупреждения, брой несигурно разпознати знаци)

Преглед на Лог Файлове

За да прегледате лог файл:

  1. В ABBYY Hot Folder & Scheduling -главен прозорец, изберете задание, чиито лог желаете да видите.
  2. Щракнете бутона Преглед Логот лентата с инструменти.


Допълнителни Опции

Допълнителни Опции за ABBYY Hot Folder & Scheduling

Щракнете бутонаОпции от лентата с инструменти, за да изберете допълнителни опции за ABBYY Hot Folder & Scheduling.

  • ИзберетеСъхраняване на лог файл в изходяща папка, ако желаете да съхраните лог файла в същата папка, където трябва да съхраните резултатите от разпознаването.
  • ИзберетеИзвестие при завършване, ако желаете да видите съобщение, когато поставите курсора на мишката на иконата ABBYY Hot Folder & Scheduling от лентата с инструменти на Windows


Обща информация за скенери

Списък на тествани скенери

Моля, посетете уеб-сайта www.abbyy.com за пълния списък на всички тествани скенери.

Всички модели скенери в списъка са тествани с TWAIN драйверите, доставяни с тях по време на тестването. Всички те са показали, че имат режим, съвместим с ABBYY FineReader 8.0. Въпреки това ABBYY Software House не гарантира, че тези скенери са напълно съвместими с ABBYY FineReader поради факта, че ние не бяхме в състояние да обхванем всички възможни операционни системи и драйвери за скенери в нашата изпитателна програма. Поради този факт ABBYY Software House не поема никаква отговорност за каквито и да е търговски щети, поради използване на информацията за скенера, дадена на уеб-сайта www.abbyy.com.

Въпроси, свързани с използването на скенера

Ако получите съобщение за грешка при сканирането:

  1. Опитайте се да намерите най-нова версия на драйвера на скенера: свържете се с производителя на скенера или се опитайте да намерите в Интернет.

    Забележка: Ако не знаете адреса на производителя на скенера, свържете се с Комитета за TWAIN стандарт (www.twain.org). Освен това, съществуват независими производители на TWAIN-драйвери за повечето от популярните модели, например компанията CFM (www.cfm.de).

  2. Ако получите съобщение за грешка при сканирането, моля посетете страницата www.abbyy.com на нашия уеб-сайт. Може да намерите възможното решение там.
  3. Ако не успеете да намерите търсеното решение, чувствайте се свободни да се свържете с нашия сервиз за техническа поддръжка.


Техническа поддръжка

Ако имате някакви въпроси относно работата с ABBYY FineReader, моля консултирайте се с цялата налична документация (Ръководството на потребителя и Помощния файл) преди да се обърнете към нашия отдел за техническа поддръжка. Можете също да разгледате раздела за техническа поддръжка в нашия уебсайт www.abbyy.com. Там можете да намерите отговор на вашия въпрос.

Експертите от нашия отдел за техническа поддръжка ще се нуждаят от следната информация, за да могат компетентно да отговорят на вашия въпрос:

  • вашето име и фамилия
  • името на вашата фирма или организация
  • вашия телефонен номер (или факс, или e-mail)
  • серийния номер на вашето копие на ABBYY FineReader
  • build номера (вижте Помощ/За FineReader.../Build)
  • общо описание на вашия проблем и пълния текст на съобщението за грешка (ако има такова)
  • параметрите на вашия компютър и процесор
  • версията на вашата операционна система Windows

Можете да ни изпратите и всякаква друга информация, която считате за важна.

Част от информацията можете да генерирате автоматично, като натиснете бутон System Info в диалога За ABBYY FineReader (меню Помощ).

Важно! Само регистрираните потребители имат право на безплатна техническа поддръжка. Вие можете да регистрирате вашето копие на приложението в нашия уебсайт чрез избиране на Регистрация от меню Помощ.

ABBYY Офиси


Как да закупите продуктите на ABBYY

Купете си версиите за даунлоудване на нашите продукти в ABBYY Oнлайн Магазин точно сега!

Вие можете също да се обърнете към нашите дистрибутори по целия свят. Списъкът на дистрибуторите се обновява редовно.

Ако имате някакви въпроси или коментари, моля не се колебайте да се свържете с офиса на ABBYY отговарящ за вашия регион.

Вие можете да закупите приложения и шрифтове за допълнителна езикова поддръжка на адрес www.paratype.com/shop/.


За ABBYY

ABBYY е един от световните лидери в разработването на програми за разпознаване на документи, захващане на данни и лингвистични технологии. Продуктите на ABBYY се използват от повече от 17.5* милиона души в 78 страни.

Освен ABBYY FineReader, ABBYY създаде следните софтуеърни приложения, които ще направят живота ви по-лесен и вкъщи, и в офиса:

ABBYY Lingvo, многоезичен електронен речник за PC, джобен PC, и по-компактни устройства, който превежда от руски на английски, немски, френски, италиански и испански и обратно.

ABBYY FineReader XIX е специална версия на FineReaderOCR софтуер за разпознаване "fraktur (старинни шрифтове)" или "черно писмо" на текстове от периода между 1800 и 1938. Разработена е да конвертира сканирани копия на стари документи, книги и вестници в текст за целите на дигиталното архивиране и публикуване.

ABBYY FormReader, приложение, което обработва формуляри, като захваща данните автоматично от попълнените на ръка формуляри или попълнени в компютъра и след това разпечатани.

За повече информация относно продуктите на ABBYY , посетете нашата Web страница: www.abbyy.com

______________________
*съгласно с отдела за анализи на ABBYY


ABBYY Офиси

Северна/Централна Америка
 Клиенти от САЩ, Канада или Мексико, моля свържете се с:

ABBYY USA
Телефон: +1 510-226-6717
Факс: +1 510-226-6069
Адрес: 47221 Fremont Boulevard, Fremont, California 94538, USA
E-mail: sales@abbyyusa.com
Техническа поддръжка, e-mail: support@abbyyusa.com
http://www.abbyyusa.com
Източна Европа и Средиземноморие
 Клиенти от Албания, Босна и Херцеговина, България, Хърватска, Кипър, Чехия, Унгария, Израел, Македония, Малта, Молдова, Полша, Румъния, Словакия, Словения, Турция или Украйна, моля свържете се с:

ABBYY Ukraine
Телефон: +38 044 490 99 99
Факс: +38 044 490 94 61
Адрес: P.O. 23, 02002 Kiev, Ukraine
E-mail: sales@abbyy.ua
Техническа поддръжка, e-mail: support@abbyyeu.com
http://www.abbyy.com
Западна Европа
 Клиенти от Австрия, Бенелюкс, Дания, Франция, Германия, Гърция, Италия, Ирландия, Норвегия, Португалия, Испания, Швеция, Швейцария или други страни от Западна Европа, моля свържете се с:

ABBYY Europe GmbH
Телефон: +49-(0)89-511159 - 0
Факс: +49-(0)89-511159 - 59
Адрес: Anglerstrasse 6, 80339 Munich, Germany
E-mail: sales@abbyyeu.com

Техническа поддръжка, e-mail: support@abbyyeu.com

http://www.abbyy.com

Всички останали региони

 Клиенти от страни, неспоменати по-горе, моля свържете се с:

ABBYY Software House
Телефон: +7 095 783-3700
Факс: +7 095 783-2663
Адрес: P.O. Box 54, Moscow 129301, Russia
E-mail: sales@abbyy.com
Техническа поддръжка, e-mail: support@abbyy.com
http://www.abbyy.com


Речник

А Б Г Д Е З И К Л Н О П Р С Т Ф Х Я

Monospaced шрифт - всички символи на шрифта monospaced са с една и съща ширина. Пример за monospaced шрифт е шрифта Courier New. Изберете елемента Пишеща машина от групата Тип печат (страница Разпознаване) за да повишите качеството на разпознаване на документите. зададени с шрифтове monospaced .

PDF настройки за сигурност – Ограничения, които могат да предотвратят отваряне, редактиране, копиране или разпечатване. Тези настройки включват парола за Отваряне на Документ и нива на кодиране.

PDF Таг – PDF документ, който съдържа информация относно структурата на документа, като напр. логически части, картини, таблици, т.н. Тази структура е изразена чрез "PDF тагове". PDF файл с такива тагове може да се пригажда към различни екранни размери и ще бъде показван добре на портативни устройства.

Open&Read - обработва файл с изображение: отваря, анализира оформлението на страницата и я разпознава.

Scan&Read - главният бутон на ABBYY FineReader. Щракнете го за да може ABBYY FineReader да сканира и разпознае вашето изображение(я).

Unicode - стандарт разработен от Консорциума Unicode (Unicode, Inc.). Стандартът е16-bit международна система за кодиране за обработка на текстове, написани на основните световни езици. Стандартът лесно се разширява. Стандартът Unicode определя както кодирането на символите, така и настройките и процедурите използвани при обработката на текстове, написани на определен език.

А

Абревиатура - съкратена форма на дума или фраза, използвана да представлява цялата дума или фраза, например, MS-DOS (за MicroSoft Disk Operating System), UN (за United Nations) и т.н.

Автоматична настройка на яркостта - автоматична настройка на яркостта, извършвана или от скенера или от ABBYY FineReader. При автоматична настройка яркостта се задава отделно за всеки участък от изображението.

Активен блок - блок, върху който извършвате действия (например изтриване, промяна на типа и др.). Рамката на активния блок е получерна и в ъглите й има "квадратчета" .

Активиране е процес на получаване на специален код от ABBYY, който позволява на потребителя да използва своето копие на софтуера в пълнофункционален режим върху даден компютър.

Активиращ код е код, издаван от ABBYY за всеки потребител на ABBYY FineReader Professional Edition по време на процедурата по активиране. Активиращия код е необходим за активиране на ABBYY FineReader на компютър, върху който е генериран Инсталационен ID.

Активиращ файл е файл, издаден от ABBYY за всеки потребител на ABBYY FineReader Corporate Edition по време на процедурата по активиране. Активиращият файл съдържа информация, необходима за активиране на софтуера върху сървъра или самостоятелен компютър в зависимост от случая. От сървъра продуктът ще бъде активиран на работните станции.

Анализиране оформлението на страницата (начертаване на блокове) - процес на анализиране оформлението на страницата и затваряне на различни участъци от изображението в блокове, в зависимост от оформлението. Блоковете могат да бъдат от различен тип. Анализирането на оформлението на страницата може да бъде извършено автоматично в обединена процедура разпознаване/анализ на оформлението на страницата (стартирана с щракване на бутона 2-Четене) или ръчно.

ADF (Автоматично подаващо устройство) - устройство на скенер за автоматично подаване на документи. Скенерът с ADF ви позволява да сканирате всякакъв брой страници без да извършвате ръчни операции. ABBYY FineReader също поддържа сканиране на множество изображения.

ABBYY Hot Folder & Scheduling – Агент за планиране, който ви дава възможност да изберете папка с изображения и да настроите времето за обработка на тази папка. Изображенията от избраната папка ще бъдат обработени автоматично в определеното време.

ABBYY Screenshot Reader – приложение, което ви дава възможност да създавате скриншотове и разпознати текстове на тях.

Автоматизирано задание - последователност от стъпки, които се отнасят към точно определени обработващи операции. ABBYY FineReader 8,0 вече включва пет автоматизирани задания, които са готови за използване и не изискват допълнително пипване. Вие също можете да си направите собствени автоматизирани задания, за да задоволят вашите нужди. Автоматизираните задания се зареждат от менюто на бутона Сканиране&Четене.

Автоматизиращ Мениджър – вграден мениджър, който ви позволява да задействате автоматизирано задание, да създавате и променяте автоматизирани задания, както и да изтривате потребителски автоматизирани задания, които вече не използвате.

Връщане в началото

Б

Баркод – Блок, който се използва за изображения с баркодове.

Блок - ограден участък от изображение.

Блокови шаблони – описание на размери на блокове и локация на страницата. Точно определен блоков шаблон може да бъде използван за разпознаване на страница с подобно разположение.

Г

Гореща папка е специална папка, наблюдавана от ABBYY FineReader. Всяко ново изображение, добавено в тази папка ще бъде автоматично отворено в прозореца на ABBYY FineReader.

Д

Драйвер - програма управляваща устройство (например скенер, дисплей, и т.н.).

dpi (Dots per Inch) - мерната единица за разделителна способност (резолюция), т.е. брой на точките за инч.

Е

Ефекти на шрифта - известни вариации във вида на шрифта (т.е. получер, курсив, подчертан, зачертан, горен индекс, долен индекс, малки главни букви).

Експерт Scan&Read - стартира специален режим scan&read. ABBYY FineReader ви води през процеса на обработка на документа и ви съветва какво трябва да направите, за да получите един или друг резултат.

Връщане в началото

З

Забранени символи - в някои случаи сте сигурни че определени символи никога няма да се срещнат в текстовете, които разпознавате. Тогава можете да посочите набора от такива символи (наречени забранени символи) в атрибутите на езиковата група. Установяването на такива символи може значително да повиши скоростта и качеството на разпознаване. За да определите набора от забранени символи, щракнете бутона Специални от диалога Настройки на група езици. Ще се отвори диалога Специални настройки на група езици. Посочете набора от забранени символи на реда Забранени символи.

Зона за Разпознаване – Блок, който се използва за автоматично разпознаване и анализиране. След като сте щракнали бутона 2-Четене, всички блокове от този тип ще бъдат автоматично анализирани и разпознати.

И

Игнорирани символи - всички не-буквени символи, които не се срещат в дума, например символи свързани със срички или ударения. Tези символи се игнорират при проверката на правописа.

Инвертирано изображение - изображение с бели символи на тъмен фон.

Връщане в началото

К

Картина – Блок, който се използва за зони на изображения, които съдържат картини. Този тип блок може да включва определена картина или друг обект, който трябва да бъде показан като картина (напр. част от текст).

Кодова страница - таблица, която задава взаимовръзката между кодовете на символите и самите символи. ABBYY FineReader показва кодовата страница като набор от символи, от който можете да изберете тези, които са ви необходими.

Л

Лигатура - комбинация от два или повече "залепени" символа, например, fi, fl, ffi и т.н. Тези символи е трудно да бъдат разделени на отделни, тъй като те обикновено са "слети" при печат. По-добре да бъдат разглеждани като "един" съставен символ.

Лицензен Мениджър е средство, използвано за управление на лицензите на ABBYY FineReader и активиране на ABBYY FineReader 8.0 Corporate Edition.

Връщане в началото

Н

Начална форма - форма, в която думите са дадени в речника.

Несигурно разпознати символи - символи, разпознати с определена степен на несигурност. Ако ABBYY FineReader просто не е сигурен дали е разпознал определен символ правилно, той го отбелязва като несигурно разпознат символ.

Несигурно разпознати думи - думи, съдържащи един или няколко несигурно разпознати символи.

Незадължително тире - тире (¬) което показва къде точно думата или комбинацията от думи трябва да бъде разделена, ако това става в края на реда (например "autoformat" трябва да се раздели така "auto-format"). ABBYY FineReader замества всички тирета срещани в речниковите думи с незадължителни тирета.

О

Обучение - създаване на двойки "изображение на символ - самият символ". За подробности вижте раздела Разпознаване с обучение.

Оформлението на страницата е съставено от следното: начинът, по който текста, таблиците или картинките са разположени върху страницата, начинът, по който текстът е разделен на параграфи, шрифтът и размера на шрифта, в който е зададен текста, броят на колоните с текст, цвят на символите и фона, ориентация на текста.

Връщане в началото

П

Пакет - папка, съдържаща файлове на изображения, разпознати текстови файлове и други файлове с информация на ABBYY FineReader . Може да има до 9999 страници в пакета. Може да се окаже, че е полезно да съхранявате "същите" страници в същия пакет. Т.е., ако вие съхранявате, да речем, всички страници от една и съща книга в един и същ пакет, или съхранявате текстове на един и същ език или изображения с едно и също оформление в един и същ пакет, и т.н., вие можете много да улесните работата си.

Парадигма - наборът от всички граматични форми на думата.

Парола за Достъп – Парола, която не позволява на потребителите да разпечатват и редактират PDF документ, преди да напишат определената от автора парола. Ако са избрани настройки за сигурност на документа, потребителите няма да имат възможност да променят тези настройки, освен ако не въведат определената от вас парола.

Парола за Отваряне на Документ – парола, която не позволява на потребителите да отварят PDF документ, преди да напишат определената от автора парола.

Почистване на изображението - изчистване на излишните малки черни точки от изображението.

Р

Резолюция (разделителна способност) - параметър на сканиране, определящ колко dpi да използвате при сканиране. Разделителна способност от 300 dpi е добра за текстове зададени с размер на шрифта 10pt и по-големи, 400-600 dpi е добре за текстове с по-малък размер на шрифта (9pt и по-малко).

Връщане в началото

С

Система Omnifont - система за разпознаване, която разпознава символи зададени със всякакъв шрифт или размер на шрифта без предварително обучение.

Система опции – всички стойности на опции, определени на табовете Сканиране/Отваряне, Четене, Проверка Правопис и Съхраняване от диалоговите кутии Опции, Форматни Настройки и Допустими Опции. Системата опции включва и потребителски езици и образци. Тя може да бъде съхранявана и после използвана (зареждана) в други пакети на ABBYY FineReader.

Скенер - устройство за въвеждане на изображения в компютъра.

Сложна дума - дума съставена от два или повече корена (общо значение); дума която не е намерена в речника, но може да бъде съставена от речниковите думи (значение във ABBYY FineReader).

Т

Таблица – Блок, който се използва за зони с таблични изображения или в зони с текст, структуриран в таблица. Когато приложението чете такъв тип блок, то очертава вертикални и хоризонтални разделители в блока, за да оформи таблица. Този блок е представен като таблица в изходящия текст.

Текст – Блок, който съдържа текстови зони. Отбележете, че Текст блоковете трябва да съдържат само едноколонен текст.

TWAIN, TWAIN-диалог - диалог на скенера.

Тип блок - всеки блок има тип. Във ABBYY FineReader съществуват следните видове блокове: Зона за разпознаване, Текст, Картинка, Таблица и Щрих-код.

Тип изображение - параметър на сканиране, определящ дали изображението да бъде сканирано като черно-бяло, в сива скала или цветна палитра.

Тип печат на изходния текст - параметър, отразяващ как е бил отпечатан изходния текст (на лазерен принтер или еквивалентен, на матричен принтер в чернови режим, на пишеща машина). За текстове, отпечатани на лазерен принтер трябва да се зададе режим Автоматично, за машинописни текстове - режим Пишеща машина, за текстове отпечатани на матричен принтер в чернови режим - режим Матричен принтер.

Ф

Фоново разпознаване - специален режим на разпознаване. Вие можете да редактирате и съхранявате вече разпознатите страници, докато ABBYY FineReader в същото време разпознава други страници.

Х

Характеристики на документ – Характеристики, които са приложени към даден документ и позволяват на потребителя да подрежда или намира файлове. Характеристиките на документа съдържат неговото заглавие, име на автора, предмет и ключови думи.

Връщане в началото

Я

Яркост - параметър на сканиране, отразяващ контраста между черните и бели участъци от изображението. Задаване на точната яркост повишава качеството на разпознаване.


ABBYY Screenshot Reader: Диалог Езици за Разпознаване

Име на опция

Описание на опция
Списък с Езици Показва инсталираните езици за разпознаване. По подразбиране се показват само основните езици. Ако желаете да се появят всички инсталирани езици, изберете точката Показване на всички езици.

За да изберете един или няколко езика за разпознаване, маркирайте съответните отметки. The selected language names are displayed in the Selected line.

Показване на всички езици Показва пълния списък на инсталираните езици за разпознаване.
 Забележка:Ако извикате диалога от точката Избиране на повече езици, опцията Показване на всички езици се дезактивира; появяват се всички езици за разпознаване.


Отваряне на изображения

Отваряне на изображения и PDF Файлове

Можете да разпознавате файлове с изображения, дори и да не разполагате със скенер (вижте списъка на поддържаните файлови формати в раздела Поддържани графични файлови формати).

За да отворите изображение:

  • Натиснете стрелката вдясно на бутона 1-Сканиране и изберете командата Отваряне изображение от локалното меню. Иконата на бутона 1-Сканиране ще се промени - заглавието Сканиране ще се смени с Отваряне.
  • Изберете командата Отваряне изображение от меню Файл.
  • В Windows Explorer: щракнете с десния бутон на мишката върху графичния файл, който искате да отворите и от локалното меню изберете Open with ABBYY FineReader (Отваряне с ABBYY FineReader). Ако ABBYY FineReader е вече стартиран, изображението ще бъде добавено към текущия пакет. В противен случай преди отваряне на изображението ще се стартира копие на ABBYY FineReader и то ще отвори последния пакет, с който сте работили.
  • В Microsoft Outlook или Windows Explorer: Щракнете върху графичния файл, който искате да отворите, придвижете го и го пуснете върху минимизирания прозорец на ABBYY FineReader. Изображението ще бъде добавено към текущия пакет и отворено в прозорец Изображение.

Изберете едно или няколко изображения в диалога Отваряне. Избраните изображения ще се покажат в прозореc Пакет и последното от тях ще се покаже в прозорците Изображение и Мащабиране на ABBYY FineReader. Всички избрани изображения ще се копират в папката на пакета. За повече информация за това как е организиран пакета и как се показват страниците в него, вижте раздел Обща информация за работа с пакети.

Съвет: Ако желаете изображението да бъде разпознато веднага след отварянето, използвайте режима Open&Read (Отваряне&Четене):

  1. Изберете командата Open&Read от меню Процес или просто натиснете ALT+SHIFT+D. Ще се отвори диалога Отваряне.
  2. Изберете изображенията за разпознаване в диалога Отваряне.

Отваряне на PDF файлове

Авторът на PDF файл може да ограничи достъпа до своя PDF файл. Например, авторът може да защити своя файл с парола или да ограничи определени действия като например извличане на текст и графика. Тъй като достъпа до тези ограничени характеристики ще се приеме като нарушение на авторските права, ABBYY FineReader ще ви попита за парола при отваряне на такива файлове.

Работа с изображения
Съхраняване на изображение
Разпознаване на изображение


Използване на Type 1 шрифтове при експорт към PDF

Може да се наложи да настроите режима на използване на Type 1 шрифтове, когато съхранявате в PDF формат.

  1. Използване на Type 1 шрифтове - в PDF файла се регистрират само обръщенията към съответните шрифтове Type 1, самите шрифтове не се съдържат в него. Шрифтовете, които са използвани в PDF файла задължително трябва да са инсталирани и налични през Adobe Type Manager или през postscript инсталатор на шрифтове (в Windows 2000).
  2. Прикрепване на Type 1 шрифтове - Type 1 шрифтовете са прикрепени към PDF файла. Шрифтовете, прикрепени към PDF файла, задължително трябва да са инсталирани и налични през Adobe Type Manager или през postscript инсталатор на шрифтове (в Windows 2000).

Забележка

  1. В режим Използване на Type 1 шрифтове в PDF файла се регистрират само обръщенията към съответните шрифтове Type 1 (самите шрифтове не се съдържат в PDF файла, както в режима Прикрепване на Type 1 шрифтове). Затова при първия режим PDF файла е по-малък, отколкото във втория режим.
  2. Съхраняването в режим Прикрепване на Type 1 шрифтове позволява на други потребители да преглеждат, редактират и отпечатват документа с оригиналните му шрифтове, дори ако те не са инсталирани на техните компютри.

За да определите Type 1 шрифтовете, които ще се използват:

  • Натиснете бутон Type 1 шрифт на страница PDF в диалога Настройки на формат (меню Инструменти>Настройки на формат).

    Забележка Трябва да зададете всички видове шрифтове: serif, sans serif и monospaced в диалога Type 1 шрифтове.

Забележка: Вие трябва задължително да зададете и трите типа шрифтове, използвани във ABBYY FineReader: serif, sans serif и monospaced в диалога Type 1 шрифтове, както и ефектите за всеки шрифт: нормален, курсив, получер и получер курсив.